Crashing launching or playing Subnautica? Follow these steps to make a good crash support post!

1121314151618»

Comments

  • VicescqVicescq Members Join Date: 2020-07-16 Member: 262585Posts: 1 Freshly registered user
    Sorry if this is in the wrong place because my problem is not a crash. But I have been having graphical glitches when an enemy attacks me. More info is in a reddit thread I made yesterday. Since I can't post any links, search "[No Spoilers] I need help, whenever an enemy hits me, a quick white flash covers the whole screen" in the subnautica subreddit, my username is called, "5Ping" that thread has vidoes and all of the info

    Also this is my first comment so I cant make another thread because of the forum rules.
  • ZarakuZaraku United KingdomMembers Join Date: 2020-07-24 Member: 262758Posts: 2 Fully active user
    Bug : Game crashing whenever i enter alien ruins on the Mountain Island during the Sunbeam event. Loading the game file afterwards causes my character to fall through the world and die and now the alien ruins have completely despawned.

    This is my second attempted playthrough after the first attempt getting through the aliens ruins. Upon entering the ruins my PC just hard crash. Monitor not able to get a signal, keyboard loses connection, my PC is still technically running but it is functionally dead. After i restart my computer my save file inside the alien ruins is corrupted and despawns all the ruins and i fall to my death, i can return to the island but the alien buildings are completely gone.

    My Rig: Geforce GTX 980 TI
    AMD Ryzen 7 2700X Eight-Core Processor
    16 GB Ram
    1920 x 1080 144Hz

    I have had no other crashes or issues with the game at all leading up to this point, but something about the alien ruins completely bricks me and corrupts my save files.

    Windows and all drivers are fully up to date.

    I am unable to provide an output log as ..... i don't seem to have one o_o

    Anyone else having issues with the alien ruins?

    I will provide the pastebin for the dxdiag when it lets me do so.

    krono75
  • EndoZoaEndoZoa Members Join Date: 2020-08-25 Member: 263541Posts: 1 Freshly registered user
    edited August 25
    Hi there, I love subnautica but have had some tech issues on and off during my time playing the game. A few months ago I first got the game and had to abandon it about 20 hours in because my base had disappeared and the habitat builder was unable to build exterior modules. I opened the game up today to check if on the off chance the issue had been resolved and was thrilled to see it had been! Maybe a patch on your end, thanks!

    However during my time playing today the game was regularly causing my pc to crash, pretty consistently about 30 minutes after I started up the game. The error message I got as the computer would shut down was a "check exception". I've played quite a few pc games and I haven't run into this on any other before.

    Here is the information returned by dxdiag.exe: [won't let me post pastebin link because new account]

    I do not see an output_log.txt file in my Subnautica_Data folder. Has this file been moved in newer versions of the game?

    The crashes seemed to occur in moments where the game was loading up something, one time when I selected a fabricator, other times it happened as I was moving into new biomes, maybe just as new fauna meshes were being loaded?

    Thanks for everything you do, I really am in awe of this game and am super bummed that I've been having the issues I have trying to play it.
  • jrt2010jrt2010 Members Join Date: 2020-08-31 Member: 263679Posts: 1 Fully active user
    Subnautica makes my pc restart within a few minutes of running the game no matter what setting I have it on. I just built a new pc and re-installed Subnautica so its a fresh game. Everything is up to date, I have tried just about everything from verifying the game files, deleting every file from Subnautica and re-installing everything, and making a virtual memory cache on my SSD. Not really sure what else to do so hopefully someone can help me out. I cant post anything yet because of the new account, ran the dxdiag.exe, but can not find the output_log.txt file any suggestions on that would be appreciated as well. Posted my pc specs below from the dxdiag.exe, but it should be able to run this game no problem, I can play other graphically intense games with no problems or crashes.
    Time of this report: 8/30/2020, 22:36:52
    Machine name: DESKTOP-4METGHI
    Machine Id: {20727A91-F75F-4941-8B5C-F3D31A009AA5}
    Operating System: Windows 10 Home 64-bit (10.0, Build 19041) (19041.vb_release.191206-1406)
    Language: English (Regional Setting: English)
    System Manufacturer: System manufacturer
    System Model: System Product Name
    BIOS: BIOS Date: 12/09/19 11:10:51 Ver: 05.0000D (type: BIOS)
    Processor: AMD Ryzen 7 3700X 8-Core Processor (16 CPUs), ~3.6GHz
    Memory: 16384MB RAM
    Available OS Memory: 16310MB RAM
    Page File: 6404MB used, 12840MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 12
    DX Setup Parameters: Not found
    User DPI Setting: 96 DPI (100 percent)
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    Miracast: Available, with HDCP
    Microsoft Graphics Hybrid: Not Supported
    DirectX Database Version: 1.0.8
    DxDiag Version: 10.00.19041.0084 64bit Unicode
  • kaosix713kaosix713 Members Join Date: 2020-08-27 Member: 263600Posts: 1 Fully active user

    Hello
    I have a little problem with subnautica below zero
    I bought it on steam a while ago and everything works fine on my computer (it's a MSI GP72 2QE leopard pro with this: 5th generation Intel® Core ™ processor
    NVIDIA® GeForce GTX 950M DDR3 2 GB graphics card) until changing the hard drive for a 1 TB SSD ... since then nothing works and I did all the tricks like uninstalling, reinstalling, checking all the files in the game and the required configuration but nothing,
    my game starts but stops directly after a black screen lasting a few seconds,
    sometimes it launches and manages to access the main menu but quits instantly after a few seconds once more.
    I do not understand why.
    Do you have a solution because I like this game a lot and it would bother me not to be able to play it anymore ...
    Thank you in advance for your reply.
  • NightRaven101NightRaven101 Members Join Date: 2020-09-01 Member: 263704Posts: 2 Fully active user
    I've been trying to Play Subnautica Below Zero, but no matter what I try, my whole PC crashes. No Blue screen or anything like that, my monitors just go black and then go into power saving mode. I unfortunately don't even get an error code or anything before this happens, and this is only with this particular game. I can play Subnautica just fine with no crash, but Below Zero causes my whole PC to crash after about 30-45 minutes every time I play it. Please help me address this issue, I really want to play this game. And like I said before, its with this game only. I can Play Subnautica, 7 Days To Die, World of Warcraft, Halo, Dark Souls 2-3, and even Dragons Dogma with no crash issues, but for some odd reason, my PC will crash every single time when playing Below Zero.

    Specs:
    Ryzen 7 2700x Clocked at 3.7 GHz
    16 GB Corsair Ram
    MSI RX480
  • DimonakterDimonakter Members Join Date: 2020-09-10 Member: 263887Posts: 6 Fully active user
    Thx for this one
  • LimouLimou FranceMembers Join Date: 2020-09-28 Member: 264264Posts: 1 Freshly registered user
    Hi the team!
    I've found a bug for you :)

    Stuck into a kind of arctic base

    Contents of Bug report:

    Subnautica Version - VERSION 2019.4.2.492

    Description - I'm stuck in front of a kind of arctic base door.
    Like you can see it in the pictures, this base is at almos 1117 meters from base, and I'm at 0 meter of altitude.
    I'm just stuck, I can not jump or walk anywhere anymore.

    Reproduction steps - I've tried to upload as much images as needed in order to help you to go to this base and try to reproduce this issue. I firstly tried to scan the back door and then, I tried to enter into the base but it is at this moment I've been stuck.

    Pictures or Video - Below some screenshot. Hope it help you ;)

    System information
    cv8bbd6byhlb.png

    Precisly where I'm stuck
    1v7vz5ke6ma5.png

    Distance from my base
    hg8czvedm22h.png

    What I see in front of me
    y65yxs44vhas.png

    The place from where to enter into this arctic base
    5p1lqc2l99jg.png

    The back door I've scanned before to be stuck
    ya3czpnn21gs.png
  • prisoner881prisoner881 Members Join Date: 2020-10-13 Member: 264668Posts: 9 Fully active user
    Obraxis wrote: »
    Hey guys!


    [/list]

    Obligatory reply so I can post a bug report.
  • prisoner881prisoner881 Members Join Date: 2020-10-13 Member: 264668Posts: 9 Fully active user
    To start off, this is a fantastic game with incredible visuals. I'm thoroughly enthralled by it and I'm looking forward to playing it to conclusion.

    That said, playing it to conclusion is currently impossible due to random crashes. I went through the various troubleshooting steps outlined via the in-game link, all to no avail. When it crashes, both of my monitors go completely blank, audio continues to play in the background for a short while, but otherwise my PC is completely unresponsive. It requires a power cycle to recover. Sometimes these crashes happen within a few minutes of starting, other times I was able to get almost an hour of play before a crash.

    Per the troubleshooting, I updated all my drivers to the latest (including my BIOS). This had no effect.

    I ran stress tests on my CPU, GPU, and RAM continuously for hours using a variety of tools (Prime95, Furmark, Memtest, etc.). All these passed without issue. No other games cause similar crashes, or crashes of any kind for that matter.

    I was using the release build of Subnautica but tried the "experimental" builds to see if that helped. It did not.

    There was no output log text file to include. Here is a link to my Dxdiag output: hyper-text-transfer-protocol -colon-slash-slash pastebin.pl -slash- view -slash- 1831a87f. I really hate this limitation on posting URLs!!!!!

    Please help! The game, in its current state, is unusable for me. My daughter is able to play this on her PC with no issue so it has to be something specific with my PC. She's Intel, I'm AMD. She has a slightly older Radeon 6900, I have an RX580. Given the problem seems to be graphical, I'm betting it's something specific to my RX580 or its drivers, but I can't find out what.
  • VedebelCairnVedebelCairn Cedar Park, TXMembers Join Date: 2019-11-26 Member: 255916Posts: 2 Fully active user
    I have an issue where Subnautica loads, then as I begin to play, less than 30 seconds later the screen freezes (ambient sounds continue to play though), and then several seconds after the screen had froze, the game screen disappears and a dialog window appears with a picture of a peeper with an exclamation point and a progress bar. It soon disappears and I am then completely out of the game. The issue started about Sept 30 when there was a large amount of updated mods on NexusMods.

    hiv4mncx4y31.jpg


    I tried verifying the game, reinstalling SMLHelper, QModManager, and VersionChecker and relaunching the game but get the same results.

    I'm playing Subnautica (Build Jul-2020 65786) from the Epic store launcher, not Steam, on a Win10 laptop. The output_log.txt file in the Subnautica_Data folder has a modification date from last year, but I did find a LogOutput.log file with the correct date of this issue in a BepInEx folder at the same level as the Subnautica_Data folder.

    DxDiag.txt at https ://pastebin.com/hCsx8t8U
    LogOutput.log part 1 at https ://pastebin.com/c8YnfEp8
    LogOutput.log part 2 at https ://pastebin.com/hHWfBam2

    Links have added space so that I could post them. Please help. Thank you in advance.
  • Matriarch9608Matriarch9608 United StatesMembers Join Date: 2020-10-18 Member: 264783Posts: 1 Fully active user
    Hello! I have been playing Subnautica for the past few weeks and have a little over 1 day and 15 hours of play time (not including lost hours due to significant bugs and crashing). I am playing on the PS4 and just starting off there were a couple cosmetic, environment and audio issues that were fine to work around, but the longer I played and continued the story the worse it got. Now I can no longer save the game, play or even load any of the environment. Rendering this game unplayable before I could end the main story. I have been streaming on Twitch so I do have video evidence if needed. You can find my videos under my tag name here, on twitch. So here are the bugs as things progressed:

    -Audio and music bugs
    -Texture bugs and sections of land masses not loading in
    -Transition/automation bugs (teleporting)
    -Eating gel sacks that staid in inventory and caused the inventory to bug and crash
    -Lag continues to get worse
    -The deeper I went in the environment (Lava zone and final containment facility) the more unplayable the game was
    -Prawn suit getting stuck or unmovable in the containment facility
    -Game was no longer allowing saves due t different errors
    -Going through the warp gates caused crashing
    -And finally nothing would load in anymore that I could interact or even warp between environments.

    I literally can't play this game anymore and this causes me great distress for I thought that this was no longer an issue with subnautica. I would love to play this game but I cannot even load in my previous saves because of how bad the bugs are. I have spend significant time in this game and would prefer not to start completely over. I truly do admire this game. Please help.
  • narfblatnarfblat Utah, USAMembers, Forum Moderators, Forum staff Join Date: 2016-05-15 Member: 216799Posts: 767 mod
    @VedebelCairn have you tried running the game without mods? My next suggestion is a reinstall, make sure to restart pc before uninstall.

    @Matriarch9608 Make sure to report in-game if possible. Also try posting in the discord, linked in my signature, they typically see posts sooner there.
    Subnautica stuff:
    Official Subnautica discord chat: https://discord.gg/subnautica
    For updates on Console progress for both Subnautica and Below Zero, check the favro page, here.
    How to clear your Cache, by 0x6A7232.
    How to use console commands.
    Stuck, and just want to most recent base/Cyclops? Use "Warpme" command. Want to get out of the ceiling? Press F1 and note your camera postion. First number is North/South, second number is up/down, and third is East/West. Reduce the 2nd number by 10, then use "warp x y z" (where x, y, and z are the position you want to be).
  • whitebearspiritwhitebearspirit RussiaMembers Join Date: 2020-10-20 Member: 264853Posts: 2 Fully active user
    "Hi! You need to wait for one day and post 1 time before you will be able to create new topics."
    I joined 3 days ago and left 1 comment then. This is another one, I hope this helps. I want to report a save bug.
  • krono75krono75 Members Join Date: 2020-10-31 Member: 265101Posts: 1 Freshly registered user
    I am having the the same problem as Zaraku above.

    Every time I make landfall, either on the mountain island or the floating island my game crashes within 60 seconds. My computer goes dead, no display, no audio, can't power down, and can only reset or pull the plug. No matter what I do with the settings it still crashes. I am able to play the game fine for the most part in water. I am playing the windows store version.

    Ryzen 2700X
    EVGA GTX 970
    16GB Ram
    Windows 10

    Seems like it has something to do with the hardware as my surface pro 7 can play these parts of the game just fine. Zaraku also has a 2700X and a GTX 900 series graphics card. I would bet the problem has something to do with one or both of these.

  • luuknabbenluuknabben Members Join Date: 2020-10-31 Member: 265105Posts: 3 Fully active user
    Dear devs of subnautica please look at the most recent comments in the ps4 safe bug fix asap
    There ia a clitch that makes the game unplayable
    It removes your base and vehicles i and many others have abondoned the game on ps4 because of this clitch please fix
  • VedebelCairnVedebelCairn Cedar Park, TXMembers Join Date: 2019-11-26 Member: 255916Posts: 2 Fully active user
    narfblat wrote: »
    @VedebelCairn have you tried running the game without mods? My next suggestion is a reinstall, make sure to restart pc before uninstall.

    Troubleshooting with no mods then adding one by one traced the issue to the FCS_MarineTurbine (most recent version) that was causing the issue. No problems after removing that mod. Thank you for your help.
Sign In or Register to comment.