Crashing launching or playing Subnautica? Follow these steps to make a good crash support post!



  • VicescqVicescq Join Date: 2020-07-16 Member: 262585Members
    Sorry if this is in the wrong place because my problem is not a crash. But I have been having graphical glitches when an enemy attacks me. More info is in a reddit thread I made yesterday. Since I can't post any links, search "[No Spoilers] I need help, whenever an enemy hits me, a quick white flash covers the whole screen" in the subnautica subreddit, my username is called, "5Ping" that thread has vidoes and all of the info

    Also this is my first comment so I cant make another thread because of the forum rules.
  • ZarakuZaraku United Kingdom Join Date: 2020-07-24 Member: 262758Members
    Bug : Game crashing whenever i enter alien ruins on the Mountain Island during the Sunbeam event. Loading the game file afterwards causes my character to fall through the world and die and now the alien ruins have completely despawned.

    This is my second attempted playthrough after the first attempt getting through the aliens ruins. Upon entering the ruins my PC just hard crash. Monitor not able to get a signal, keyboard loses connection, my PC is still technically running but it is functionally dead. After i restart my computer my save file inside the alien ruins is corrupted and despawns all the ruins and i fall to my death, i can return to the island but the alien buildings are completely gone.

    My Rig: Geforce GTX 980 TI
    AMD Ryzen 7 2700X Eight-Core Processor
    16 GB Ram
    1920 x 1080 144Hz

    I have had no other crashes or issues with the game at all leading up to this point, but something about the alien ruins completely bricks me and corrupts my save files.

    Windows and all drivers are fully up to date.

    I am unable to provide an output log as ..... i don't seem to have one o_o

    Anyone else having issues with the alien ruins?

    I will provide the pastebin for the dxdiag when it lets me do so.

  • EndoZoaEndoZoa Join Date: 2020-08-25 Member: 263541Members
    edited August 2020
    Hi there, I love subnautica but have had some tech issues on and off during my time playing the game. A few months ago I first got the game and had to abandon it about 20 hours in because my base had disappeared and the habitat builder was unable to build exterior modules. I opened the game up today to check if on the off chance the issue had been resolved and was thrilled to see it had been! Maybe a patch on your end, thanks!

    However during my time playing today the game was regularly causing my pc to crash, pretty consistently about 30 minutes after I started up the game. The error message I got as the computer would shut down was a "check exception". I've played quite a few pc games and I haven't run into this on any other before.

    Here is the information returned by dxdiag.exe: [won't let me post pastebin link because new account]

    I do not see an output_log.txt file in my Subnautica_Data folder. Has this file been moved in newer versions of the game?

    The crashes seemed to occur in moments where the game was loading up something, one time when I selected a fabricator, other times it happened as I was moving into new biomes, maybe just as new fauna meshes were being loaded?

    Thanks for everything you do, I really am in awe of this game and am super bummed that I've been having the issues I have trying to play it.
  • jrt2010jrt2010 Join Date: 2020-08-31 Member: 263679Members
    Subnautica makes my pc restart within a few minutes of running the game no matter what setting I have it on. I just built a new pc and re-installed Subnautica so its a fresh game. Everything is up to date, I have tried just about everything from verifying the game files, deleting every file from Subnautica and re-installing everything, and making a virtual memory cache on my SSD. Not really sure what else to do so hopefully someone can help me out. I cant post anything yet because of the new account, ran the dxdiag.exe, but can not find the output_log.txt file any suggestions on that would be appreciated as well. Posted my pc specs below from the dxdiag.exe, but it should be able to run this game no problem, I can play other graphically intense games with no problems or crashes.
    Time of this report: 8/30/2020, 22:36:52
    Machine name: DESKTOP-4METGHI
    Machine Id: {20727A91-F75F-4941-8B5C-F3D31A009AA5}
    Operating System: Windows 10 Home 64-bit (10.0, Build 19041) (19041.vb_release.191206-1406)
    Language: English (Regional Setting: English)
    System Manufacturer: System manufacturer
    System Model: System Product Name
    BIOS: BIOS Date: 12/09/19 11:10:51 Ver: 05.0000D (type: BIOS)
    Processor: AMD Ryzen 7 3700X 8-Core Processor (16 CPUs), ~3.6GHz
    Memory: 16384MB RAM
    Available OS Memory: 16310MB RAM
    Page File: 6404MB used, 12840MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 12
    DX Setup Parameters: Not found
    User DPI Setting: 96 DPI (100 percent)
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    Miracast: Available, with HDCP
    Microsoft Graphics Hybrid: Not Supported
    DirectX Database Version: 1.0.8
    DxDiag Version: 10.00.19041.0084 64bit Unicode
  • kaosix713kaosix713 Join Date: 2020-08-27 Member: 263600Members

    I have a little problem with subnautica below zero
    I bought it on steam a while ago and everything works fine on my computer (it's a MSI GP72 2QE leopard pro with this: 5th generation Intel® Core ™ processor
    NVIDIA® GeForce GTX 950M DDR3 2 GB graphics card) until changing the hard drive for a 1 TB SSD ... since then nothing works and I did all the tricks like uninstalling, reinstalling, checking all the files in the game and the required configuration but nothing,
    my game starts but stops directly after a black screen lasting a few seconds,
    sometimes it launches and manages to access the main menu but quits instantly after a few seconds once more.
    I do not understand why.
    Do you have a solution because I like this game a lot and it would bother me not to be able to play it anymore ...
    Thank you in advance for your reply.
  • NightRaven101NightRaven101 Join Date: 2020-09-01 Member: 263704Members
    I've been trying to Play Subnautica Below Zero, but no matter what I try, my whole PC crashes. No Blue screen or anything like that, my monitors just go black and then go into power saving mode. I unfortunately don't even get an error code or anything before this happens, and this is only with this particular game. I can play Subnautica just fine with no crash, but Below Zero causes my whole PC to crash after about 30-45 minutes every time I play it. Please help me address this issue, I really want to play this game. And like I said before, its with this game only. I can Play Subnautica, 7 Days To Die, World of Warcraft, Halo, Dark Souls 2-3, and even Dragons Dogma with no crash issues, but for some odd reason, my PC will crash every single time when playing Below Zero.

    Ryzen 7 2700x Clocked at 3.7 GHz
    16 GB Corsair Ram
    MSI RX480
  • DimonakterDimonakter Join Date: 2020-09-10 Member: 263887Members
  • LimouLimou France Join Date: 2020-09-28 Member: 264264Members
    Hi the team!
    I've found a bug for you :)

    Stuck into a kind of arctic base

    Contents of Bug report:

    Subnautica Version - VERSION 2019.4.2.492

    Description - I'm stuck in front of a kind of arctic base door.
    Like you can see it in the pictures, this base is at almos 1117 meters from base, and I'm at 0 meter of altitude.
    I'm just stuck, I can not jump or walk anywhere anymore.

    Reproduction steps - I've tried to upload as much images as needed in order to help you to go to this base and try to reproduce this issue. I firstly tried to scan the back door and then, I tried to enter into the base but it is at this moment I've been stuck.

    Pictures or Video - Below some screenshot. Hope it help you ;)

    System information

    Precisly where I'm stuck

    Distance from my base

    What I see in front of me

    The place from where to enter into this arctic base

    The back door I've scanned before to be stuck
  • prisoner881prisoner881 Join Date: 2020-10-13 Member: 264668Members
    Obraxis wrote: »
    Hey guys!


    Obligatory reply so I can post a bug report.
  • prisoner881prisoner881 Join Date: 2020-10-13 Member: 264668Members
    To start off, this is a fantastic game with incredible visuals. I'm thoroughly enthralled by it and I'm looking forward to playing it to conclusion.

    That said, playing it to conclusion is currently impossible due to random crashes. I went through the various troubleshooting steps outlined via the in-game link, all to no avail. When it crashes, both of my monitors go completely blank, audio continues to play in the background for a short while, but otherwise my PC is completely unresponsive. It requires a power cycle to recover. Sometimes these crashes happen within a few minutes of starting, other times I was able to get almost an hour of play before a crash.

    Per the troubleshooting, I updated all my drivers to the latest (including my BIOS). This had no effect.

    I ran stress tests on my CPU, GPU, and RAM continuously for hours using a variety of tools (Prime95, Furmark, Memtest, etc.). All these passed without issue. No other games cause similar crashes, or crashes of any kind for that matter.

    I was using the release build of Subnautica but tried the "experimental" builds to see if that helped. It did not.

    There was no output log text file to include. Here is a link to my Dxdiag output: hyper-text-transfer-protocol -colon-slash-slash -slash- view -slash- 1831a87f. I really hate this limitation on posting URLs!!!!!

    Please help! The game, in its current state, is unusable for me. My daughter is able to play this on her PC with no issue so it has to be something specific with my PC. She's Intel, I'm AMD. She has a slightly older Radeon 6900, I have an RX580. Given the problem seems to be graphical, I'm betting it's something specific to my RX580 or its drivers, but I can't find out what.
  • VedebelCairnVedebelCairn Cedar Park, TX Join Date: 2019-11-26 Member: 255916Members
    I have an issue where Subnautica loads, then as I begin to play, less than 30 seconds later the screen freezes (ambient sounds continue to play though), and then several seconds after the screen had froze, the game screen disappears and a dialog window appears with a picture of a peeper with an exclamation point and a progress bar. It soon disappears and I am then completely out of the game. The issue started about Sept 30 when there was a large amount of updated mods on NexusMods.


    I tried verifying the game, reinstalling SMLHelper, QModManager, and VersionChecker and relaunching the game but get the same results.

    I'm playing Subnautica (Build Jul-2020 65786) from the Epic store launcher, not Steam, on a Win10 laptop. The output_log.txt file in the Subnautica_Data folder has a modification date from last year, but I did find a LogOutput.log file with the correct date of this issue in a BepInEx folder at the same level as the Subnautica_Data folder.

    DxDiag.txt at https ://
    LogOutput.log part 1 at https ://
    LogOutput.log part 2 at https ://

    Links have added space so that I could post them. Please help. Thank you in advance.
  • Matriarch9608Matriarch9608 United States Join Date: 2020-10-18 Member: 264783Members
    Hello! I have been playing Subnautica for the past few weeks and have a little over 1 day and 15 hours of play time (not including lost hours due to significant bugs and crashing). I am playing on the PS4 and just starting off there were a couple cosmetic, environment and audio issues that were fine to work around, but the longer I played and continued the story the worse it got. Now I can no longer save the game, play or even load any of the environment. Rendering this game unplayable before I could end the main story. I have been streaming on Twitch so I do have video evidence if needed. You can find my videos under my tag name here, on twitch. So here are the bugs as things progressed:

    -Audio and music bugs
    -Texture bugs and sections of land masses not loading in
    -Transition/automation bugs (teleporting)
    -Eating gel sacks that staid in inventory and caused the inventory to bug and crash
    -Lag continues to get worse
    -The deeper I went in the environment (Lava zone and final containment facility) the more unplayable the game was
    -Prawn suit getting stuck or unmovable in the containment facility
    -Game was no longer allowing saves due t different errors
    -Going through the warp gates caused crashing
    -And finally nothing would load in anymore that I could interact or even warp between environments.

    I literally can't play this game anymore and this causes me great distress for I thought that this was no longer an issue with subnautica. I would love to play this game but I cannot even load in my previous saves because of how bad the bugs are. I have spend significant time in this game and would prefer not to start completely over. I truly do admire this game. Please help.
  • narfblatnarfblat Utah, USA Join Date: 2016-05-15 Member: 216799Members, Forum Moderators, Forum staff
    @VedebelCairn have you tried running the game without mods? My next suggestion is a reinstall, make sure to restart pc before uninstall.

    @Matriarch9608 Make sure to report in-game if possible. Also try posting in the discord, linked in my signature, they typically see posts sooner there.
  • whitebearspiritwhitebearspirit Russia Join Date: 2020-10-20 Member: 264853Members
    "Hi! You need to wait for one day and post 1 time before you will be able to create new topics."
    I joined 3 days ago and left 1 comment then. This is another one, I hope this helps. I want to report a save bug.
  • krono75krono75 Join Date: 2020-10-31 Member: 265101Members
    I am having the the same problem as Zaraku above.

    Every time I make landfall, either on the mountain island or the floating island my game crashes within 60 seconds. My computer goes dead, no display, no audio, can't power down, and can only reset or pull the plug. No matter what I do with the settings it still crashes. I am able to play the game fine for the most part in water. I am playing the windows store version.

    Ryzen 2700X
    EVGA GTX 970
    16GB Ram
    Windows 10

    Seems like it has something to do with the hardware as my surface pro 7 can play these parts of the game just fine. Zaraku also has a 2700X and a GTX 900 series graphics card. I would bet the problem has something to do with one or both of these.

  • luuknabbenluuknabben Join Date: 2020-10-31 Member: 265105Members
    Dear devs of subnautica please look at the most recent comments in the ps4 safe bug fix asap
    There ia a clitch that makes the game unplayable
    It removes your base and vehicles i and many others have abondoned the game on ps4 because of this clitch please fix
  • VedebelCairnVedebelCairn Cedar Park, TX Join Date: 2019-11-26 Member: 255916Members
    narfblat wrote: »
    @VedebelCairn have you tried running the game without mods? My next suggestion is a reinstall, make sure to restart pc before uninstall.

    Troubleshooting with no mods then adding one by one traced the issue to the FCS_MarineTurbine (most recent version) that was causing the issue. No problems after removing that mod. Thank you for your help.
  • RedbishopRedbishop Join Date: 2020-12-06 Member: 265877Members
    Need to make a to allow me to create a new crash report
  • Thy_Creeper_KingThy_Creeper_King Join Date: 2021-01-01 Member: 266481Members
  • wcgracewcgrace California Join Date: 2021-01-03 Member: 266532Members
    My computer just doesn't meet the games system requirements, I didn't know this when buying and installing the game and I found out once the game launched. Hoping it wouldn't affect the gameplay too much, but the frame rates were awful, grabbing a single fish would take me back 10 minutes. I played for 3 and a half hours, constantly saving my game every time I got something new because the game would constantly crash. I was fine with playing it like this until it started to crash after just launching the game.
    I'm not sure that I did the "pastebin" thing correctly, but I wasn't able to include the output_log because it simply wasn't there at all. I want to play this game but my computer just can't handle it.
  • narfblatnarfblat Utah, USA Join Date: 2016-05-15 Member: 216799Members, Forum Moderators, Forum staff
    @wcgrace There's probably not much that can be done. Subnautica makes high demands of a system. If you can reach the main menu, it might help to fiddle with settings.
  • wcgracewcgrace California Join Date: 2021-01-03 Member: 266532Members
    Aww that's a bummer cause I did that within the first couple minutes of playing. oh well
  • Mikhail2891Mikhail2891 Rassian Federation Join Date: 2021-02-06 Member: 267493Members
    edited February 2021
    Write about bugs here or create a new topic?
    My physics of the sea is disappearing.
    Below zero, last build.
  • SakakiChizuruSakakiChizuru Join Date: 2018-09-03 Member: 243270Members
    edited February 2021
    I've not seen anyone else post about this but I'm instantly crashing on startup. I have verified, uninstalled, tried the beta build, installed latest Nvidia drives, and restarted. Still not quite sure what the problem might be or the fix. This is what it looks like, it holds on a black screen with two green borders on the right and bottom, then crashes. I'd post my dxdiag but it won't let me post links. I should mention it launched no problem last night, i didn't actually play but I got to the menu and was messing with settings without any issue. Then the update hit today and it won't work, so i'm assuming it's related.

    An interesting update but i've fixed the problem? The antivirus software "comodo" was uninstalled and after that restart now it's working fine?
    I had it installed last night when I ran it, so curious what changed or if it's unrelated and just another PC issue that will never be solved.


  • GenaTriusGenaTrius Join Date: 2021-02-26 Member: 267950Members
    I've always encountered frequent bluescreens while playing Subnautica, particularly when I have another app open playing audio or video, like Firefox playing Youtube videos. It happens with some other games as well. Trying to follow through on these hasn't really gotten me anywhere, so I thought I'd try here.

    Here is the information on my last bluescreen, encountered while playing Below Zero:
    022621-16312-01.dmp	2/26/2021 12:17:57 PM	MEMORY_MANAGEMENT	0x0000001a	00000000`00041201	fffffa81`4012d268	81000003`0e80f867	ffffb48f`f02ebab0	ntoskrnl.exe	ntoskrnl.exe+1c3a90	NT Kernel & System	Microsoft® Windows® Operating System	Microsoft Corporation	10.0.18362.1379 (WinBuild.160101.0800)	x64	ntoskrnl.exe+1c3a90					C:\Windows\Minidump\022621-16312-01.dmp	4	15	18362	971,140	2/26/2021 12:19:19 PM	

    My DxDiag is attached. I don't seem to have an output_log.txt
  • Kevinmccart1Kevinmccart1 Join Date: 2021-02-28 Member: 267991Members
    edited February 2021
    What do you do if there is no output log
    dx diag here https: //
    but what happens is i run the game as it crashes after about 2 mins every time
  • pixelpanicpixelpanic Join Date: 2021-03-07 Member: 268145Members
    Getting Crashing on latest update, game just closes to desktop
    Faulting application name: SubnauticaZero.exe, version: 2019.4.9.630, time stamp: 0x5fdbccca
    Faulting module name: UnityPlayer.dll, version: 2019.4.9.630, time stamp: 0x5fdbcdfe
    Exception code: 0xc0000005
    Fault offset: 0x000000000060b01c
    Faulting process ID: 0x4bd8
    Faulting application start time: 0x01d71363037e4ead
    Faulting application path: C:\Program Files (x86)\Steam\steamapps\common\SubnauticaZero\SubnauticaZero.exe
    Faulting module path: C:\Program Files (x86)\Steam\steamapps\common\SubnauticaZero\UnityPlayer.dll
    Report ID: c1e65582-80af-4a1f-b8aa-dc727915fc91
    Faulting package full name: 
    Faulting package-relative application ID: 

  • Nicolad_25120Nicolad_25120 Peru Join Date: 2021-04-12 Member: 269047Members
    Good I have a problem I am of ps4 and I arrived at the primary containment zone when I put the blue tablet save near the PRAW and a texture erro occurred and does not let me move or anything already report it
    Help please
  • WestinZhangWestinZhang Taiwan Join Date: 2021-05-15 Member: 270092Members
    Hi dev.

    The game crashes on startup, so I don't have the output_log.txt file.

    I can't post link,so here is my DxDiag.

    Please help me, thank you!
  • mrbackproblemmrbackproblem Join Date: 2021-05-15 Member: 270110Members
    I feel like I'm going half crazy here. I purchased subnautica a few months ago, but immediately noticed that there is a microstutter problem when walking in the ship or on land with no actual drop in frames. Looking it up online showed me I'm not the first to experience this issue, but it isn't super widespread either. It appears the problem crops up in certain builds of the game. EGS is apparently running an out of date build, as I did not experience the issue when playing subnautica through the Microsoft store. It also won't allow me to further update the game or access the experimental builds which by all accounts have fixed the micro stutter issue.

    I've contacted Epic, who said they couldn't do anything, and I contacted Unknown Worlds and got an automatic response telling me to ask the forums.

    I mean you do spend the majority of the game swimming rather than walking, but the stutter is just so intrusive that I can't bring myself to play it without a fix. The worst part is I know there is a build of the game without the issue, EGS just refuses to let me get to it. Any suggestions would be very much appreciated.
Sign In or Register to comment.