Crashing launching or playing Subnautica? Follow these steps to make a good crash support post!

1131415161719»

Comments

  • narfblatnarfblat Utah, USAMembers, Forum Moderators, Forum staff Join Date: 2016-05-15 Member: 216799Posts: 864 mod
    @WestinZhang run the game as admin, and try the launch option -force-opengl
    If that doesn't work, make a new thread for your error. (it should let you by now)

    @mrbackproblem unfortunately, it's their choice whether to provide "experimental" builds. On the plus side, the devs just did full release on their Below Zero project, and what they learned from that is expected to be applied to the original game this summer.
    Subnautica stuff:
    Official Subnautica discord chat: https://discord.gg/subnautica
    For updates on Console progress for both Subnautica and Below Zero, check the favro page, here.
    How to clear your Cache, by 0x6A7232.
    How to use console commands.
    Stuck, and just want to most recent base/Cyclops? Use "Warpme" command. Want to get out of the ceiling? Press F1 and note your camera postion. First number is North/South, second number is up/down, and third is East/West. Reduce the 2nd number by 10, then use "warp x y z" (where x, y, and z are the position you want to be).
  • basketkasebasketkase Members Join Date: 2021-05-16 Member: 270167Posts: 1 Freshly registered user
    Hello devs! Having trouble getting my gaming controller programmed for the PC version of Below Zero. It's an EasySMX product, and I use JoyToKey to check its input. Right Stick is the biggest issue - currently when I push up or down on right stick, it looks left and right. When I try to use options/controller menu to set custom look functions, the buttons to change these functions don't accept any input. How do I get the game to accept input for control bindings?

    Tried to paste a screencap of my system notes from the troubleshooting menu, but it didn't take. Version is 44290, build date 5/11/2021.

    Thanks!
  • AlbomerAlbomer Members Join Date: 2020-10-02 Member: 264356Posts: 1 Freshly registered user
    edited May 17
    Hello, I tried everything and readed all troubleshoot but nothing solved. I'm getting crash after this cinematic. I was not get crash previously but when game updated getting crash always in the starting cinematic and can't play anymore. Help me thanks...
    bu58k0ca02k9.png
    4br5jypaf1di.png

    Post edited by Albomer on
  • RayTheMateRayTheMate Members Join Date: 2021-05-18 Member: 270309Posts: 3 Fully active user
    Where is the bug troubleshoot for the ps5
  • RayTheMateRayTheMate Members Join Date: 2021-05-18 Member: 270309Posts: 3 Fully active user
    My game said it's unable to save. Then when I restarted the game my 16 hour save was gone. Im on the ps5, build number 44154. Please help me
  • je01681je01681 Members Join Date: 2021-05-19 Member: 270341Posts: 1 Fully active user
    I been playing subnautica on the Nintendo Switch. I've been playing for about 16 hours and just got the cyclops. I exited the game, but when I try to log back on it crashes at 30-40% loading. How do I report the problem on the switch.
    NegativeredCheezy
  • NegativeredNegativered CanadaMembers Join Date: 2021-05-19 Member: 270346Posts: 1 Fully active user
    Subnautica on Switch, game crash at 40% loading. Saved on the cyclop, around 28 hours in game. Other savegame (other family member savegame of Nautica) works fine.
    Cheezy
  • vertryvertry Members Join Date: 2021-05-19 Member: 270360Posts: 1 Freshly registered user
    edited May 19
    My computer crashed while the game was saving. As a result - the save file has gone forever with all of my 30 hours game experience. this is very frustrating as I was at the end of the game. :((((((((((((((((((((((((((((((
    I expected the save file to take the previous saving. Or at least we should be able to make multiple save files to avoid such situations.


    update: somehow i managed to download the save
  • timsdurtimsdur Members Join Date: 2021-05-27 Member: 270738Posts: 1 Freshly registered user
    I am having a save bug with subnautica ps5. I am user 67714. When I save, exit and come back to the game later, I am underwater and sometimes drowning even in vehicles or the habitat. I have to enter a vehicle and it puts me into an air environment. It has respawned me 1500 meters underwater as well when I drown inside the sea moth.
  • AnderSaymonAnderSaymon BrazilMembers Join Date: 2021-05-31 Member: 270900Posts: 2 Freshly registered user
    Very sad to lose my SAVE after hours and hours of play, for the second time starting the game, again I lost my SAVE suddenly on the playstation 5 console, I was very advanced in the game and I am very disappointed to totally lose my SAVE without any solution at the moment.
  • CheezyCheezy Waco, TXMembers Join Date: 2021-05-31 Member: 270926Posts: 1 Fully active user
    edited June 1
    I am having trouble launching my world with almost thirty hours on it. (It’s on Nintendo switch) I saved in the lost river and it crashed at 40% I went in a creative world with the seamoth to the same place and then restarted, but I could still log into that fine. It was very frustrating and confusing. Please fix this soon.
    Post edited by Cheezy on
  • AlexMorganDitAlexMorganDit Ukraine Members Join Date: 2021-05-31 Member: 270897Posts: 3 Fully active user
    How to get a log file if the game is in EGS?
  • kuftikuftikuftikufti TurkeyMembers Join Date: 2021-06-05 Member: 271091Posts: 4 Fully active user
    I'm having terrain issues. And can't go landing pad. Any solutions?
    gfgudaukhmtv.jpg
    ohjgwbxxaafq.jpg
    kj4ikijpp91c.jpg
Sign In or Register to comment.