Bugs On Xbox



  • GoogleGopleGoogleGople Copenhagen Join Date: 2019-02-12 Member: 250872Members
    edited February 2019

    I don't know if I've come accross a bug or not. I don't known how to post in the forums eventhough I've been a member for more than 24 hours, so I'm posting here.

    I wen't into the 'lava-castle' -the alien base at 1451 meters depth. I had left my Prawn suit with the first depth upgrade around 1200 meters down and swam the rest of the way down to the base. Past the huge octopus lizard monster. The gate was open and I ran in without activating the door. I scanned everything and left again without using any of the portals. Now I can't get in again. There's a green "forcefield" and a stool that opens up with an opening for a tablet. I have several in my inventory -the ones with the purple symbol. I go to the stool and hit A. Nothing happens. I can't drop the tablets from my inventory or set them to the 'ready-at-hand-menu'.

    Is this a bug that has been triggered by me going into the base at first and then leaving where I came in without going through any of the portals?

    I read somewhere about being able to make a 'blue-tablet'? I don't have that option on my tablet.

    I have tried to find the answer in the forums, by google and on YouTube but I keep having things spoiled for me, so if anybody could answer this pecific I would be overcome with joy.

    Thankyou in advance. I love this game more than anything in the whole world
    and I'm not kidding.
  • Oggrenaut33Oggrenaut33 USA Join Date: 2019-02-25 Member: 251325Members
    I recently bought Subnautica for my Xbox and I love the game! The only issue I have with it is when exploring the wrecks I somehow end up getting stuck in the walls or between floors and I can't get out. Luckily this has only happened while in creative mode so I'm able to delete and restart my game.
    I hope there is a fix for this coming soon!
  • crandyman656crandyman656 Ohio Join Date: 2018-02-21 Member: 238052Members
    I’ve been holding on for a few months now hoping that the save bug (saving icon just spins) (Xbox) will get fixed. All I want is to save the dang game that I paid for. I can deal with the pour loading frame rates dropping and even crashes. But I’ll spend a hr gathering sh$& and try to save and every thing is lost. I know the devs are working on all issues. But can we please, please make this a priority! I’m sure I’m not the only one. The game is beginning to go from one of the best game out, to just another broken game. Again please make the saving issues a priority.
  • SnowtraxxSnowtraxx Join Date: 2019-02-07 Member: 250557Members
    I'm not quite sure if this has been an issue with anyone else, but I've lost two prawn suits due to them glitching through floors, one sank by the degassi island, to almost 4000m, I managed to save my upgrades and inventory, swam to the surface and got stuck underneath the floor and ended up drowning. The second one glitched through the alien containment facility island, and got stuck in an inaccessible wall after I had just collected the cache of ion cubes in the lava containment facility. I warped up the the island from there and fell right through the floor. I ended up quiting and loosing over an hour of progress, but at least I'll be able to get everything again.

    I've also experience a severe drop in frame rate when entering the lost river, not sure if it's just due to my wifi connection or if it's a legitimate issue with the game, I don't have lag anywhere else, only in the lost river, which has been problematic when trying to avoid the ghost Leviathan.
  • ya_boi_jdya_boi_jd Join Date: 2019-03-15 Member: 251755Members
    edited March 2019
    So I’m getting Into the main teleporter at the heat energy center and then I glitch into the void and I restart my game and it crashes, when I try to use another game mode it still crashes
  • BeerThurdyBeerThurdy CA Join Date: 2019-03-21 Member: 251870Members
    ..Game breaking bug..
    While leaving the Alien Thermal Plant, if hit by a warper, you'll drop to the sea floor, unable to swim, O2 consumption is halted, and you cant swim anywhere. So I'm effectively stuck in a tiny lava cavern, no way out, and my game was saved outside the alien facility so I cant reload and try again.
  • Countryboy5Countryboy5 Texas Join Date: 2019-03-28 Member: 252011Members
    I'm having an issue where data boxes give me nothing but a few titanium, I even went as far as putting a beacon at every wreck I could find and then continuously going to each one to find upgrade modules. Been doing this a few hours each day, eventually I get to the point where I've been to each and every wreck and opened all data boxes. I have tons of titanium now but no upgrades. I'm really scared that if I give up and just go to the active lava zone that I'll ultimate get destroyed and lose everything. I need those upgrades. I won't continue without them. I was going to use console commands but I just found out that they are more longer in the game. Does anyone know a way around this or am I screwed till they fix it. I'm on xbox
  • GrimswoldGrimswold Join Date: 2019-03-21 Member: 251879Members
  • HuntSpleezeHuntSpleeze USA Join Date: 2019-04-09 Member: 252242Members
    I am stuck in a wall. Unfortunately, its my save point. Is there anyway to get around this? I have over 100 hours in this game and would rather not start over. Same thing happened to my exo-suit. It got stuck in a cave. I was able to get out of the suit and build a new one. This time I am literally have inside and half outside, stuck in a wall. Any suggestions would be greatly appreciated. Thank you
  • GrimswoldGrimswold Join Date: 2019-03-21 Member: 251879Members
    I am stuck in a wall. Unfortunately, its my save point. Is there anyway to get around this? I have over 100 hours in this game and would rather not start over. Same thing happened to my exo-suit. It got stuck in a cave. I was able to get out of the suit and build a new one. This time I am literally have inside and half outside, stuck in a wall. Any suggestions would be greatly appreciated. Thank you

    Your boned until they drop the next patch which could be months away yet. I haven't played the game in almost a month now and check on the forums daily with hopes of an update to no avail thus far. I can't even progress as blueprints don't unlock for me when I pick up tablets and I still need one piece to the stasis rifle yet every time I scan a fragment it gives me titanium.
  • ObraxisObraxis Subnautica Animator & Generalist, NS2 Person Join Date: 2004-07-24 Member: 30071Super Administrators, Forum Admins, NS1 Playtester, Forum Moderators, NS2 Developer, Constellation, NS2 Playtester, Squad Five Silver, WC 2013 - Supporter, Subnautica Developer, Pistachionauts
    We're getting closer with a new console patch. We'll be re-enabling some dev options which may help those who are stuck.
  • TIDDLEYBITTIDDLEYBIT Join Date: 2019-04-10 Member: 252260Members
    I tried saving my game before exploring an uncharted and risky territory and when I did it kept saying it was saving for 20 minutes and nothing at all would load. So I closed the game out and restarted it and when I click on the game its stuck on the loading screen. So far it's been like it for almost an hour and hasn't changed. I even tried turning my xbox one s off and on and it's still doing the same thing.
  • narfblatnarfblat Utah, USA Join Date: 2016-05-15 Member: 216799Members, Forum Moderators, Forum staff
    edited April 2019
    @TIDDLEYBIT try turning savegame synching off, it's had some issues.
  • Colony115Colony115 Join Date: 2019-07-04 Member: 253610Members
    edited July 2019
    Hey so um when subnautica came out of preview it got corrupted and I can't install it again. I don't have any saved data either. @Obraxis
  • DingledoreDingledore Join Date: 2019-07-23 Member: 253892Members
    Save data loading failed (illegal rep dist code). Whatever the hell that means. Anyone else have this?
  • AlienChick0666AlienChick0666 Lynn, MA, United States Join Date: 2019-07-30 Member: 254011Members
    Islands won't load up? I have searched everywhere and all of a sudden they don't show up anymore. I've got a lot of stuff done in the game, like the seamoth and prawn suit done, along with a base and moonpool with upgrades made. Ice got so much stuff done and I can't go to the islands anymore, its frustrating. How do I get the islands back without having to delete the file and start over? I don't want to loose my progress.
  • FlatfaceboyFlatfaceboy Join Date: 2019-08-07 Member: 254124Members

    I have a problem in which I can phase through objects before they load onto my screen which makes them stuck in the walls.

    Usually I can move out of them but I am now stuck in a wall of the quarantine enforcement platform near the forcefield entrance and can't get out.

    Am I in the right place for this ?
  • SickBoy739SickBoy739 Dublin, Ireland Join Date: 2019-08-28 Member: 254479Members
    Obraxis, I've noticed that the moonpool creates a lot more lag than anything else when it comes to bases. I have built a large base with around 20 rooms with each room containing 10-20 different modules including beds, reactors, fabricators,etc.. Next to said base I have a single moonpool. I used to have 2 moonpools, but the lag was too bad so I removed it entirely. I tested it quite a bit and even though my main base(everything except for the moonpool) is huge it lags probably about half as bad as a single moonpool with nothing in it or attached to it. If I look away from the moonpool there's almost no lag but the second my moonpool enters the screen I get massive lag. I even tested it to make sure it was the moonpool by staying in the same spot and deconstructing the moonpool. And after the moonpool was gone there was again, no lag. The problem I have with this isn't just the lag, it's that I can't understand how a single moonpool with nothing added causes more lag than a huge base.
  • SickBoy739SickBoy739 Dublin, Ireland Join Date: 2019-08-28 Member: 254479Members
    I know this is pretty lengthy, but I would just like it out there for other players as well as the devs. If anyone is having trouble with base lag, consider removing your moonpool(s). It helps a lot, trust me. No matter how much stuff you have in it or how much work you've put into it, you're better off without it. Think about it, you really only NEED the moonpool to change the paint job and to store your small vehicles. Neither of which are needed. And yes the moonpool does repair and charge your vehicles, but you can repair them yourself with the repair tool, and most likely you aren't going to be making a moonpool anywhere dangerous such as next to the Aurora since it is almost entirely useless unless you have some other form of habitat attached such as a multipurpose room,etc. Also if you strategise correctly when leaving your base to explore by packing spare powercells and watching your power so you return before they die you'll be fine. Sorry if this was long but I felt like people needed to know this and how to deal with it.
  • JMAN883JMAN883 Wisconsin Join Date: 2019-09-12 Member: 254675Members
    I am having a problem trying to swim or use thrusters while in prawn suit, when I am in the inactive lava zone, it is acting like I am on dry land even though things are swimming around me.
  • lilman0700lilman0700 Join Date: 2019-11-09 Member: 255452Members
    Hey I thought the checksum save data bug was fixed? b5ujpw0o89j4.jpg
  • skall880skall880 Maryland Join Date: 2019-11-11 Member: 255517Members
    edited November 2019
    I am 11 days and 11 hours into my game on Xbox and it was fine one day then I got on to play and the hot bar doesn’t work right. There 5 items in the hot bar appear there but then I can’t use anything not in the 2nd slot. Whenever I move forward it goes to the second slot so I can’t use the sea glide in another slot or the knife because any movement goes back to the 2nd slot. If there’s a way to fix this I really need it I’ve put so much time into this game and am so close to beating it. Has this happened to anybody else? Also when I open my inventory it clears the 1st bubble then the 2nd is the sea glide then the 3rd is the scanner then the 4th is the repair tool and the 5th is empty. I just tried to start another world and it’s doing the same exact thing.
  • Parish77Parish77 Join Date: 2018-12-20 Member: 246468Members
    Lost River/Lava Zones: Xbox one
    Still quite severe stuttering or lag in the graphics for these areas particularly. And still brief lag when surfacing from the water.
    Will these problems ever be fixed?
  • yoghurtboyyoghurtboy Join Date: 2019-12-04 Member: 256136Members
    I encountered the error, "save data loading failed (header checksum illegal)"

    The console version hasn't been patched since April as far as I can tell.

    Is a patch planned for the the xbox version, or should I play another game?
  • jayman415jayman415 San Francisco, CA Join Date: 2019-12-04 Member: 256137Members
    Not sure if this is the best thread, but just had a very weird issue develop. This is for XBOX and bought the game like a year ago off the MSFT store. Been playing for awhile, and went to the Aurora to get some technology (successfully) but got a bit lost on my way out, getting stuck behind pipes and walls, etc. Then it started to malfunction. I could see through walls but could not travel through them. So was kind of feeling my way through, trying to find an exit, some barriers visible, some not. So ended up going out through the hull, not back the way I came. But when I did, things were messed up. The sky was completely black. You could see the sky and underwater the same. The Seamoth, which I left in the water, had now ended up on the Aurora, unable to move, because it was not in the water any more. I probably should have exited without saving but wanted my newly acquired technology, so went back to my base and saved.

    Bad idea. It saved in that mode and will not restore (even deleted the game and reloaded the software) So now, underwater, there is no sun or moonlight and can see out of water and underwater the same. For example, if traveling underwater towards the Aurora, I see the Aurora's hull that is above water, even though I am underwater. And the graphics have gone back to some lower resolution version, where I can recognize the creepvine and reefs, but they do not look realistic, like an old CGI version of them. And when I look up while underwater, see stars at night, as if the surface of the water has disappeared. But everything, even in day, is very, very dark below so that you have to use a light to see anything.

    Unfortunately, quitting and re-starting does not help. I am stuck in this world. I have restarted a brand new game and that is working fine, so it seems to be a glitch specific to that game I was in. I would post some pictures but don't know how to extract pictures out of the XBOX console or game.

    Another unrelated bug was that if I was cruising fast in my Seamoth, I would often move faster than the rendering, and, once it rendered, I would end up in a fixed object and could not move. I could exit without saving and was fine on restart. Similarly, times I would be moving too fast for the rendering and the landscape would only partially load and sometimes stay that way. So things that were mountains would only partially load, so you could see tops, but nothing below them. One time I went back to my base like this and instead of it being on the bottom, it was floating in formless blue. Again, quitting and restarting worked fine. I generally avoid this my not going full speed on Seamoth for extended periods to let the rendering/processing catch up.

  • GuddlefishGuddlefish Join Date: 2019-12-01 Member: 256060Members
    edited December 2019
    We're getting closer with a new console patch. We'll be re-enabling some dev options which may help those who are stuck.

    THAT WAS IN APRIL and now its DECEMBER !!!!!

    Fix your GAME please, a lot of us Consoleusers paid for the GAME before it was on GAMEPASS. Couldnt understand why the devs let the game is such a horrible and buggy state...Finish one game before you start the next buggy piece. Dont understand me wrong, the game is great, maybe one of the best for that genre, but with all the bugs its not worth to buy on console. Frameissues ok, but losing all savedata and then tell to the people its Microsofts fault, come on, thats cheap. Subnautica is the only game i have, that causes issues with the cloud. And a small dev-team is no excuse !!! The guys from Astroneer put much more effort in their game on console.
  • misskxvmisskxv Join Date: 2019-12-14 Member: 256391Members
    I completely agree. I’m new here, started about 4 days ago and have already poured roughly 30 hours into this game. I absolutely adore it. Unfortunately it’s almost unplayable starting in the lost river!! Which is when the game really takes off(so I’ve heard, please no spoilers)!! I finally upgraded my prawn suit (fully), decided to launch it down and I fell straight through the map in the blood kelp biome. Kept going down to almost 6,000m and the suit eventually broke and I had to drown myself, losing all of the items I had. (AND THE PROGRESS FOR THE PRAWN SUIT WHICH TAKES AGGEESSS!!) It was such a terrible experience dying like that and it wasn’t even my fault. I adore this game, but there’s a lot of issues on console. Now I’m terrified of using my prawn suit, which sucks because the whole point is to go deep into the world!! But since the game takes AGES to render even to move 10 feet in front of me, there’s almost no point and I’m traumatized to lose hours of progress again.

    I notice the rendering issues the most when I try to save. Anyone else experience this? It takes almost 10 minutes for me to save and absolutely nothing renders. My screen is just blank like I’m in the middle of the ocean and I have to put down my controller and PRAY nothing attacks me while I’m waiting.

    Please don’t mistake my tone as “bitchy” or whiny. Again, I love this game I haven’t had this much fun in a long time. But now I can barely play it, and it’s a sucky feeling. Please fix this
  • MXFlashMXFlash Join Date: 2019-12-17 Member: 256470Members
    Hi! Posting a reply so I can create a new topic. Silly rule.
  • misskxvmisskxv Join Date: 2019-12-14 Member: 256391Members
    All of a sudden my game file is corrupt and won’t load. There’s seven days of progress on it. Wow. Unbelievable.
  • lckysk8erlckysk8er United states Join Date: 2019-12-21 Member: 256613Members
    game doesnt save half the time I try to save. I've lost more than 5 hours of gameplay because of this glitch. this problem needs to be made a priority cause theres no point playing if you cant save.
Sign In or Register to comment.