Bugs On Xbox

EVILONE15EVILONE15 UK Join Date: 2016-05-17 Member: 216892Members Posts: 27 Fully active user
edited December 2016 in Xbox One
XBOX UNOFFICIAL BUG POST
Started this Post originally to get the ball rolling didn't realise how many would respond, so if you have bugs that are not on the list just mention it within the comment section below, depending on free time and playing subnautica it may take me awhile to respond or even update the list, thanks from a fellow subnautica fan for the help guys. Hopefully the major bugs will get fixed and help get the game running smoother in the foreseeable future

BUGS


- any building block's I place that goes through or slightly into the reef/ rocks & plant life will be Terra formed as expected but if you load or come back to the Area after a journey it will go back to its original form and glitch through the building block deny access through walkways etc.

- when a breach floods your base fish will swim through or spawn in the base, even found fish swimming/ floating even without a breach. while in the Cyclops/ big sub if you hold a snap block/ base building item's while in the sub it did a 360 spinning around demolishing anything in sight.

- found wreckage parts, doors, flood lights and reef parts floating in the sky.

- frame rate issues

- game crashes often even more so while playing in creative (to as expected)

- picking up alien fish even while directly next to it does not work sometimes (hit box to small?)

BUG LIST UPDATED [18/05/16]

- Giant Iceberg salt, randomly spawning - [xNeil_Armstrong]

- a glitch that rarely occurs, but sometimes icons, HUD and menu is invisible even when you pause in game (requires you to reboot the game and load a previous save) - [Herjolfr]

- rendering issues, mainly within the submarines (land not generating fast enough leaving blank spaces into the void) - [Herjolfr]

- Got stuck to sea bed after scanning a fragment - [Gidgemeister]

- Mobile Vehicle bay menu selection screen not appearing (played on external Hardrive)- [Gidgemeister]

- slowly being moved to the left while using the crafting station via life pod towards the storage container (sea wave glitche?)- [Gargett]

BUG LIST UPDATED [19/05/16]

- Crashed while in the seamoth to where it looked like I was on the edge of space treading water. No amount of restarting fixed it. When I finally died a hour later due to dehydration, I spawned back where the life pod was with my vehicle bay and lifepod gone. I didn't see the seamoth beacon either. Restarted the game -

- Third game crashed while I was next to the aurora and out scanning fragments. When the game reloaded I was back at the pod. The base i built and my vehicle bay were gone and again I didn't see my seamoth beacon -

- Missing items in fabricator only appear when you have the requirements - Meekeo_Fibre

- Crash powder not appearing - xNeil_Armstrong

- Deployable Storage Disappearing - Malacath

- Made it to 6000m+ because of no terrain generation - rustled_Jimmy

- Seamoth can get stuck within the floating islands - FITES

- Crashed pods are transparent and contain no loot - Gargett

- multiple battery's consumed while replacing seaglider power & extra battery's consumed while saving- Flim15, xspel

- items not appearing while crafting them in the fabricator - xspel

- hull leak when trying grab fish within large fish tank - xspel

- Aurora not blowing up - Ranchnuts

- disappearance of solar panels - Ranchnuts

- when restarting a freemode level solar panels automatically unlock - INF_HAViK

- invisible crash plants - JFCapps

- imploding multipurpose room glitche at depth 50 meters - JFCapps

BUG LIST UPDATED [20/05/16]

- Life Pod cannot be repaired SneezyPanda

- I deleted my survival and started a new one to try and get crash powder to spawn, and it worked! I made a welder and fixed the pod. I put the welder in the pod storage. Went out to start a base, and when I came back the pod was gone. The pod beacon said it was way off in the distance, I traveled for 5 min and got nowhere - xNeil_Armstrong

- I also had a glitch happen last night that I got stuck in my Seamoth and couldn't get out and every time I tried to press the A button to get out it would say " SpawnFailed ". It fixed after I restarted the game twice - MayaMidnight

- ealier today when i loaded up subnautica my survival world broke. The world outside my escape pod doesn't load up anything its just a huge blank open ocean no land no fish nothing. Im not sure what caused it as i saved and exited to main menu before i got off last time - Fearingsix

BUG LIST UPDATED [21/05/16]

- Obtained the Power Efficiency upgrade module inside the Aurora, came back after reloading the game and found it again - EVILONE15

- Even with all seamoth fragments it will not unlock - Forsaken_Tag

- Issues with crash plants not easy to locate or spawning correctly? - IzzacJ

- When boarding front Side of Aurora there is an invisible hole in the floor you can fall through and cannot escape - EVILONE15

- Game crashes when trying to click on the give feedback option - Whitetigerdragn

- Plants in Large Aquarium dont apear to have stems (leafs do appear though) - NextHaloFlame

- Many instances where the "30 seconds" and "10 seconds of Oxygen remaining" audio queues will not play - EVILONE15

- Issues with saving not saving - xNeil_Armstrong

- Fragment scanning issues - Forsaken_Tag

- Game Freezing when trying to save - Lee W

- Keyboard Freezing on trying to Rename Beacons - Lee W

- some structures are centre located on your screen when selecting them, makes it difficult to place them - EVILONE15

BUG LIST UPDATED [22/05/16]

- ive just had one when exploring the mushroom forest right outside the aurora while looking for cyclopse fragments on survival. no idea how it happened but i got launched flying into the sky while in my seamoth, then the screen went all blurry and after that i was sent about 500m in the sea way too far out the map id say about over 300,000m away from my pod - DroopyGlint

- water clipping through building blocks at surface level - IzaacJ

- character can easily get stuck on the banisters by any connecting corridor in the multifunction room, requiring you to save and quite to fix the issue - EVILONE15

BUG LIST UPDATED [23/05/16]

- Seamoth randomly moves to a deeper location upon loading - Lord_Max

- Waterproof lockers vanishing upon loading game - DraftySea

BUG LIST UPDATED [09/06/16]

- Hi I am new to the game on Xbox. I wanted to report that the game also crashes while being in the main menu just sitting in idle. I wanted to pause the game in the main menu and come back later. I tried if it was accidental but the game crashes every time while idle in main menu. It does it within an hour and quite some turns now. - oelikoelie

- I found that fragments in my game despawn mid-scanning period when I'm bitten by a Biter. Really annoying, 'cause I really need a mobile vehicle bay. - Darwin-Evolution

- it only happened once but I tried to get into my base via moonpool but when I went into it, I fell through the base and landed on the ground (underwater) like I was on land. Only for me to realize that my oxygen was not going down and I was walking underwater (like my base) and I had to climb up to my hatch to "leave my base" - trainman16

- sometimes if I look down while I am in my base it slows my walking speed to nearly 5% - Melinity

- As soon as I finished building a multi-purpose room the game crashed and I lost all of my data, the game denies that I have created any saved games - Rawrr

- I just sealed up the radiation leak and decided to head home. Upon entering my base you could constantly hear the sound of your character obtaining air from the purple brains that release 3 bubbles of air every now and then. - destinykid

- Glitch threw sea-moth while docking into moon pool causing you to sink until you hit bottom. - JONNYK301

- Your base will become transparent while in the Cyclops. - Olympicwolf

- closing bulkheads crashes the game - bbot0625



anything else that comes to me I will update this post, also anyone can contribute to the list, I know its a preview and all just here to help, also to note I will have no idea if and when these bugs are fixed (guessing after a bug update in the near future) so when that happens I will keep it up to date.
Post edited by Flayra on
HerjolfrMindSphinxFlayrastonewall386GargettRezcaNstangleFlim15Mike22BballNextHaloFlameminecraftfire1DovahNinja1der_manRACOGAMERgamefreekbrSilverfang_1benitocShaZuulEverReddyTrollolol07njohnson1448RapidEnForcerPublicEnemy2158Ryartha11WoWN0shamRELzCLAYMANSea_x_HawkCreative_Cookielordoverkill2
«13456724

Comments

  • HerjolfrHerjolfr US Join Date: 2016-05-18 Member: 216903Members Posts: 1
    edited May 2016
    I will second the original poster. Frame rate was biggest killer for me, in some environments rendering the game unplayable. Had to quite to dashboard and reload save. Also had a session where the menus disappeared. Pressing start paused the game, but there was no overlay visible. I mashed A and down on the stick until I "found" save. Loading up the inventory did the same. No visible UI.
    Edited: Forgot to include that controller sensitivity seemed very high, even after dragging the slider down to minimum in settings.

    Really hope this gets ironed out quickly. I've been looking forward to this game for quite some time. Keep up the good work!
  • xNeil_ArmstrongxNeil_Armstrong The Moon Join Date: 2016-05-18 Member: 216919Members Posts: 6 Fully active user
    Here are a couple of glitches I've experienced, anyone else have these issues?


    -Thought I saw a random iceburg, turned out to be a giant salt deposit.

    - Can't navigate any type of container unless I have at least one item in my inventory.
    EVILONE15Bashum8
  • FlayraFlayra Game Director, Unknown Worlds Entertainment San Francisco Join Date: 2002-01-22 Member: 3Super Administrators, NS2 Developer, Subnautica Developer Posts: 6,941 admin
    Thanks for all the help guys. Some of these we knew about, some not.

    We're on it.
    Charlie Cleveland
    Game Director, Unknown Worlds Entertainment
    Gargettstonewall386Carbunkel
  • EVILONE15EVILONE15 UK Join Date: 2016-05-17 Member: 216892Members Posts: 27 Fully active user
    I will be sure to add names of any contributors, thanks for the response Flayra.
  • GidgemeisterGidgemeister Uk Join Date: 2016-05-18 Member: 216929Members Posts: 2
    Happy to be playing SN on my Xbox. Had a few issues tho.

    Ice berg sized salt deposit was one.

    Got stuck to sea bed after scanning a fragment which was party time for a nearby Stalker. Luckily it freed me so no death.

    Random aurora bits floating on ocean surface near my life pod.

    The game breaker so far tho has to be the broken Mobile Vehicle bay. I release it and can climb on, but when I try to use it there's no menu, I'm just stuck on top with the tiny robots flying around. Can't move or pause. Happened in my first and third play thru (didn't try on 2nd).

    Was playing the game from external HDD tho. Moved it to my internal now and it's running better.
    Hopefully 4th time lucky with the Mobile Vehicle Bay?
    I WANT A SEAMOTH!!!
    EVILONE15bleedscaffeine
  • EVILONE15EVILONE15 UK Join Date: 2016-05-17 Member: 216892Members Posts: 27 Fully active user
    edited May 2016
    nice I will add to the list & mention your name.
  • GidgemeisterGidgemeister Uk Join Date: 2016-05-18 Member: 216929Members Posts: 2
    EVILONE15 wrote: »
    nice I will add to the list & mention your name.

    Cheers Bud.
  • GargettGargett Newcastle upon Tyne, UK Join Date: 2016-05-18 Member: 216934Members Posts: 11 Fully active user
    Only thing I can add to the previous posts is that when standing in the life pod constructing items at the station, I'm slowly being moved to the left of it, towards the storage container not sure if this is due to the ocean mechanics glitching through the pod and pushing me that direction or something else, but worth a mention.

    The frame rate is the most annoying aspect of it though imo :(
    EVILONE15benitoc
  • EVILONE15EVILONE15 UK Join Date: 2016-05-17 Member: 216892Members Posts: 27 Fully active user
    I will add this to the list
  • Meekro_FibreMeekro_Fibre California Join Date: 2016-05-18 Member: 216933Members Posts: 1
    Crashed while in the seamoth to where it looked like I was on the edge of space treading water. No amount of restarting fixed it. When I finally died a hour later due to dehydration, I spawned back where the life pod was with my vehicle bay and lifepod gone. I didn't see the seamoth beacon either. Restarted the game.

    Next game the inventory was invisible. Restarted again.

    Third game crashed while I was next to the aurora and out scanning fragments. When the game reloaded I was back at the pod. The base i built and my vehicle bay were gone and again I didn't see my seamoth beacon.

    I for some reason had a collection of doors floating above the water near my lifepod in game 3.

    I experienced the iceberg salt.

    The seamoth travels through terrain faster than it loads.

    Items are missing from the fabricator until I have the required materials on me to make them.

    Fish are way too fast to catch on console.

    That's all for now.
    EVILONE15
  • Dutchman141Dutchman141 the Netherlands Join Date: 2016-05-18 Member: 216936Members Posts: 19 Fully active user
    The deployable waterproof storage disappears including it's inventory.
    Peppocanettastonewall386Lady_Invictus
  • xNeil_ArmstrongxNeil_Armstrong The Moon Join Date: 2016-05-18 Member: 216919Members Posts: 6 Fully active user
    edited May 2016
    Having an issue with crash powder not spawning, totally halting my progress. Plus very low framerate in the Cyclops.

    Also any terrain deformed while building comes back after reload.

    Still very happy to see Subnautica on console. Once you guys get the kinks knocked out, I'll be playing a lot more.
    EVILONE15Spent_Generaljacekimball
  • TheCanisDirusTheCanisDirus usa Join Date: 2016-05-18 Member: 216939Members Posts: 13 Fully active user
    Have seen most of these glitches/errors.

    By far the largest hurdle for me personally right now is the frame rate. It's extremely bad... choppy and all over the place it makes me dizzy at times and i never get motion sickness etc. from FPS games. Second most annoying thing is the hitboxes of the fish or whatever it is that causes them to at times be almost un-catchable.

    Really excited for SN on xbox and cannot wait until it's up and running smoothly! Good work so far UW.
    GargettEVILONE15Spent_General
  • MalacathMalacath Wales Join Date: 2016-05-17 Member: 216874Members Posts: 41 Fully active user
    I've had the deployable storage container disappear after reloading a save after the console had been turned off.

    I've also had a problem where after I died of dehydration I returned to the lifepod but none of the controls worked

    There is also a problem when you can't cancel a build option if you are using the builder tool.

    Frame rate is also quite bad.

    Also it's very difficult to catch fish while using the xbox controller. It's impossible to steer with the right stick and press A at the same time to catch fish. Died of dehydration because of this as I couldn't catch the airsack in time.
    Flim15
  • stonewall386stonewall386 Join Date: 2016-05-17 Member: 216860Members Posts: 4
    Saving often is CRUCIAL! Had 1 crash in Survival and 3 in Creative. All occurred with habitat builder in hand while building sea base modules. I can consistently crash the game when building modules at a quick pace in creative.
  • FITSFITS UK Join Date: 2016-05-18 Member: 216950Members Posts: 1
    Im also having a problem with my seamoth being stuck inside the floating island. How do I get it out?
    EVILONE15
  • GargettGargett Newcastle upon Tyne, UK Join Date: 2016-05-18 Member: 216934Members Posts: 11 Fully active user
    At the start location near the life pod underwater is a crashed/submerged life pod, it's currently just a transparent object and you can clip through it without any resistance, plus it contains no loot which I know in the PC version it does, another I thought I'd mention :smile:
    Rustled_JimmyEVILONE15
  • RezcaRezca United States Join Date: 2016-04-28 Member: 216078Members Posts: 778 Advanced user
    edited May 2016
    I saw an ore harvesting node floating in midair by one of the volcanic geysers in the Safe Shallows bordering the Kelp Forest near your starting point.


    Not sure if it's a bug with the game, something on my end, or a result (directly or otherwise) of the X1 version being several versions behind the PC version.... But the Blood Kelp and Floating Stones in the Blood Kelp 'trench' and the Grand Reef respectively do not show up at all.
    The small plants and Membrain Trees show up, just not the Blood Kelp and Floating Stones.
    A Great Jaggi under the sea~

  • Niels83Niels83 Denmark Join Date: 2016-05-18 Member: 216943Members Posts: 10 Fully active user
    Malacath wrote: »
    I've had the deployable storage container disappear after reloading a save after the console had been turned off.

    I've also had a problem where after I died of dehydration I returned to the lifepod but none of the controls worked

    There is also a problem when you can't cancel a build option if you are using the builder tool.

    Frame rate is also quite bad.

    Also it's very difficult to catch fish while using the xbox controller. It's impossible to steer with the right stick and press A at the same time to catch fish. Died of dehydration because of this as I couldn't catch the airsack in time.
    About catching fish. Use your left trigger when you do that. You can use A ofc but then you can't steer, so use the left trigger :)
    MalacathGargettEVILONE15
  • NstangleNstangle US Join Date: 2016-05-18 Member: 216971Members Posts: 2
    The terraformer does not appear in any of the build menus anyone else have this problem or am i just missing it?
  • deadmoochiedeadmoochie u.s Join Date: 2015-04-05 Member: 203000Members Posts: 9 Fully active user
    i found all the fragments to the upgrade console but it did not register...it says 100% but i still cant make it
    bleedscaffeinejacekimball
  • MalacathMalacath Wales Join Date: 2016-05-17 Member: 216874Members Posts: 41 Fully active user
    Niels83 wrote: »
    Malacath wrote: »
    I've had the deployable storage container disappear after reloading a save after the console had been turned off.

    I've also had a problem where after I died of dehydration I returned to the lifepod but none of the controls worked

    There is also a problem when you can't cancel a build option if you are using the builder tool.

    Frame rate is also quite bad.

    Also it's very difficult to catch fish while using the xbox controller. It's impossible to steer with the right stick and press A at the same time to catch fish. Died of dehydration because of this as I couldn't catch the airsack in time.
    About catching fish. Use your left trigger when you do that. You can use A ofc but then you can't steer, so use the left trigger :)

    Thanks. That's just made my game hell of a lot easier.
    GargettEVILONE15jacekimball
  • Flim15Flim15 Join Date: 2016-05-19 Member: 217004Members Posts: 2
    When reloading a fresh battery into the seaglide it consumed all three of batteries that I had in my inventory.

    Doors on wrecks float awkwardly outside of the doorframe, opening/animation for those doors is also broken.

    I have also seen the floating doors around the life pod.

    I have seen random floating coral tubes, Quartz, and limestone deposites as well.
  • jnishamjnisham USA Join Date: 2016-05-19 Member: 217009Members Posts: 1
    My seamoth went to far on an island and there was no option to push it back into the water, an ability I believe is on PC. Going back to the seamoth after reloading indicated that it was stuck inside the island.
    tomoorejacekimball
  • Mike22BballMike22Bball Canada Join Date: 2016-05-19 Member: 217007Members Posts: 1
    BUG: For this one i dont really know how to describe it cuz im new in this game but ill try it.

    FIRST, im playin in the survival mode and i scan all the fragment that i can find, once a discover a blueprint, there still have fragment of the blueprint evryhwere but when i scan it, it give me 2 titanium. this work for all the blueprint. (maybe its not a bug)

    SECONDLY, im starting an freedom mode game, i saw a first fragment exemple seamoth. i scan it but instead of tellin me 1 of 3, it still giving me 2 titanium, so i cant build mobile sea, seamoth etc. So i dont know if its a bug or is just me that have misunderstand something.. srry for my english, im french :)
  • MalacathMalacath Wales Join Date: 2016-05-17 Member: 216874Members Posts: 41 Fully active user
    edited May 2016
    I found that things that you did in one save can leak over to the other if you don't completely back out of the game and quit it before loading the other save or starting a new game.

    So when switching from one game mode to another or when starting a new game, make sure you back out of the game to the dashboard then fully quit the game before starting it again. This might explain why it gave you 2 titanium.
    Mike22Bball
  • xspelxspel Join Date: 2016-05-14 Member: 216742Members Posts: 9 Fully active user
    edited May 2016
    Sometimes items don't appear in my inventory after creating them in the fabricator. Happened 2 times on the titanium ingot.

    Also, sometimes items won't transfer from a locker to inventory. They just vanish.

    When grabbing fish from a large aquarium, my sea base will start leaking and I have to go fix the hull even though I should have enough strength. This also happens when picking hanging fruit from a planted pot within the sea base.

    If you have an extra battery in your inventory and you save while holding something that uses batteries, it will swap the new battery in. I've replaced my sea glide battery when it's been 70+ countless times. :'(
    EVILONE15MsThreateningjacekimball
«13456724
Sign In or Register to comment.