Bugs On Xbox



  • MrDolphinMrDolphin Texas Join Date: 2018-02-17 Member: 237778Members
    I have it too i never did anything wrong no commands just pure survival
  • tapher10tapher10 United states Join Date: 2018-02-18 Member: 237833Members
    okay so i was in the primary containment facility, but i glitched out through the floor and into the area, i went through the portal to the moutain island base but it didnt fix it, so im 100 meters down without my prawn and im glitched out to where im underwater but im registered as if im not. Is there any way to fix it other than dieing?
  • FarliFarli UK Join Date: 2018-02-19 Member: 237914Members
    I am new to the forums. First let me says that this game is nice a fresh look at a survival game and i and my family are loving it.

    We have come across several issue on the xbox version

    1) we some times get back square flickering on the screen
    2) Sorry but the rendering speed is not good when your in the seamoth. there has been several time when i stopped after moving fast only to find that i am in side a mountain or a shipwreck. and died. seams like it needs optimizing a bit more.

    3) this is more of a request please can the camera view, when placing a base plate but more zoomed out, it hard to line it up well. also the this a request from my wife its driving her nuts that she can not put multi purpose room in the center of a base plat form ( said i would ask)
  • MrMadscrappyMrMadscrappy Doncaster Join Date: 2018-02-19 Member: 237917Members
    edited February 2018
    Hi guys I'm new to subnautica and absolutely love it so far, not come across alot of problems yet mainly a black square covering my view when diving down deep with slow render speeds and small laggy crashes but nothing that has broke the game or my Xbox yet.
  • MrMadscrappyMrMadscrappy Doncaster Join Date: 2018-02-19 Member: 237917Members
    I think a few things might be nice to have seen in game is a waterproof bag that will reduce your speed while equiped but not a problem when your using your seaglide would have been handy to carry a few extra things while out and about also same thing with seamoth was surprised to see there wasn't a small compartment to store extra those would be nice but still wouldn't kill me if I never saw them
  • reinkingreinking United States Join Date: 2018-02-20 Member: 237985Members
    Tried playing Hardcore mode and the game will not save in that mode for me. Tried clearing old save data. I was selecting save and quit from the menu. Wish I had gone PC on this one.
  • poptartpoptart Join Date: 2018-02-24 Member: 238238Members
    edited February 2018
    I bought this for my GF and she's put in 40 odd hours and now it won't save - it tries however it just comes up with error code: 2156068870. I've tried as much as I can bar deleting/reinstalling, but any advice would be good. It's been like this for a week :(
  • GotADingyGotADingy Bonner Springs, KS Join Date: 2018-02-26 Member: 238301Members
    - cyclops does not block plantlife from entering.

    - cyclops HUD covered by things like the green chemical(?) of the lost river, sometimes plantlife

    - fish randomly appear inside buildings and cyclops, and are able to be killed

    - random invisible objects appearing inside buildings and cyclops. When swinging the knife / thermo blade, there is a hit box, but nothing happens aside from the animation of hitting the invisible object.

    - frame rate loss is somewhat minor in the beginning. I have created small bases / outposts in frequented areas for gathering resources, along with a backup cyclops and seamoth. I have also created a lot of wall storage boxes (most full with items). Frame rate and rendering of landscape has gotten significantly worse since i've done this. I know several people have mentioned frame rate loss, but no details were given. thought this one might help

    - during loading, audio plays for loss of power for habitats, and power is restored shortly after loading into the game. probably not necessary to have this.

    - once loaded into the game, notification list is filled with changes to structure durability. also probably not needed.

    - as i mentioned earlier, i have a lot of areas with stored resources, i am beginning to see one or two disappearing from storage containers. this seems to be random, and not frequent. i think its usually when i am moving items in and out a lot to build or transfer locations.

    - when saving, the message that appears in the center of screen informing the player of the save goes away before the save is completed. But spinning alterra logo at top left remains. I'm assuming center screen message is just displayed to long. just gives the impression that the save is completed when center screen message is removed due to length of it being displayed.

    - hit box for grabbing fish is activated a little too close to the player. seems like its activated well within actual arms length. resources seem to be fine though.
  • GotADingyGotADingy Bonner Springs, KS Join Date: 2018-02-26 Member: 238301Members
    - would be nice to have running be a toggle on/off instread of holding it down, and just keep the left joystick held forward. toggle could also be deactivated automatically when player stops moving
  • OrionsBlade69OrionsBlade69 Montana Join Date: 2018-01-24 Member: 235622Members
    The black box glitch in the Mushroom forest has improved some. In the lava zones it can be pretty bad with the rays there.

    No matter how many times I hatch jelly ray eggs the game will not identify them after. The other eggs get identified sometimes and other times it forgets.
  • sirrilistsirrilist Join Date: 2018-03-08 Member: 238705Members
    edited March 2018
    my lifepod landed EXTREMELY close to the arora.not reaper territory but closer than I'de like to be.I'm not sure weither this is supposed to happen or not.also I was swimming near some gaspods and I got hit by the gas explosion and I thought I would take some damage and move on but instead I INSTANTLY DIED!I had full heath but I still died.Still love subnautica though.y'all are doin great
  • LordDregovLordDregov Join Date: 2018-02-14 Member: 237588Members
    I've noticed that when you use console commands in creative mode to spawn a beacon and the game crashes, the spawned beacon will disappear.
  • LordDregovLordDregov Join Date: 2018-02-14 Member: 237588Members
    Would love to be able to put signs on the outside of my base, and male an option for larger signs so I can put the deck numbers on the outside of the central column, and I could random label the outside of my glass tubes where they are going: lava zone, acid marshes, planetary canon, see emperor portal, etc...
  • TheEnderMasterTheEnderMaster United States Join Date: 2018-03-08 Member: 238708Members
    Just found a “room” from
    -1249 -1276 670 to
    -1407 -1276 670 to
    -1407 -1276 356 to
    -1249 -1276 356
    It goes up to -1121
    There is a floor, 4 sheer walls and a ceiling with no openings. The east wall is hardened lava. I clipped through on free fall and cannot get back out. I’m the prawn with grappling arm. No openings to leave.
  • poptartpoptart Join Date: 2018-02-24 Member: 238238Members
    So its now over 3 weeks since I've been able to save a game on any mode. I've reinstalled it but that hasn't worked either. As great as the game is and I can accept various bugs being in preview, if I can't save a game it's basically redundant. Can I have my money back please?
  • GrooveSimulantGrooveSimulant Ohio, USA Join Date: 2018-03-12 Member: 238948Members
    I just bought the Preview version for XB1 a few days ago and yeah .. the most notable issues for me are the rendering and framerate issues. Those issues become even more evident on land and in large structures. It's severe. The world would literally be rendering in front of me and if I didn't wait for the game engine to render whatever I was looking at and stepped through, I'd fall through the map.

    The framerate issues are severe at times. This title has a lot of potential and I dig the world the devs have created and have every confidence .. err .. (hope?) that the devs will be able to fully optimize the game for XB. When it works, it's awesome! ;)
  • LordDregovLordDregov Join Date: 2018-02-14 Member: 237588Members
    There devs are working on these issues, they've said a number of times in multiple threads. Right now it's just a matter of patience. Now the answer I wanted either, but that's where we stand.
  • D3F1ANTDRAKED3F1ANTDRAKE United States Join Date: 2018-03-03 Member: 238522Members
    I have now lost two saves Illegal rep length code, I have tried deleting local save and letting it resync, I have uninstalled and reinstalled the game. These are two separate saves.

    1st time - I ended up deleting my cloud save restarting with no saves at all due to lack of documentation and took weeks to get my forum account confirmed so made a new game.

    2nd time - Happened yesterday, I moved my Xbox from my home to a different location and tried to launch it and the error, since then I have deleted my local saved and redownloaded the cloud save ( same issue), I have uninstalled and reinstalled (same issue). Im out of ideas and would really like to not lose this save this time...

    Thanks in advance
  • GrooveSimulantGrooveSimulant Ohio, USA Join Date: 2018-03-12 Member: 238948Members
    LordDregov wrote: »
    There devs are working on these issues, they've said a number of times in multiple threads. Right now it's just a matter of patience. Now the answer I wanted either, but that's where we stand.

    Yes, I know they're working on the issues and no doubt have stated this several times. This thread is entitled "Bugs on Xbox" -- I'm reporting what I'm experiencing, you know...bugs & glitches. No need to defend the devs. I wasn't attacking.

  • travgnometravgnome Join Date: 2018-03-17 Member: 239187Members
    I’ve got one you’ve never heard before. This just happened and I got so made I made a profile and everything just to let everyone know what happened so hopefully in the future it can be resolved. So while I was exploring I found a reaper and I went out in my prawn suit to kill it. I got my grappling hook and my drill and I was battleing this monster. It picked me up a few times but I could tell I was winning.
    Then all of a sudden I realize I’m falling. Then it hit me. The freaking reaper pushed me through the ground and I was falling into a void under everything!
  • mfoster1012mfoster1012 United States Join Date: 2018-03-25 Member: 239485Members
    I have seen this a few times, but it is most prominent with the Jellyray in the Mushroom Forest. They often appear as extremely large black blocks (take up approximately 1/6th of the screen). The blocks black out all Flora and fauna around.
  • honakrisihonakrisi Join Date: 2018-03-29 Member: 239597Members
    My biggest issue lately is that when I'm onboard the Cyclops and open PDA it spawns me out of the cyclops and drops me in the ocean without being able to swim.

    And sometimes when there is a lag in loading the terrain I end up falling in the darkness until I die...
  • LordDregovLordDregov Join Date: 2018-02-14 Member: 237588Members
    I noticed a couple houses today.
    1) in the Lost River any time you go below the green fog the sound gets really weird. It sounds like boiling, spattering sounds, and some kind of animal screeching sounds of some kind.
    2) the Ghost Leviathan never engaged or pursued me, even after I went directly up to him and slapped him. He just kept chasing his tail.
    3) on my way back to my base, the Aurora kept fading in and out of existence pending on your pov, it looked like a mirage.
  • Stubb063Stubb063 Join Date: 2018-03-30 Member: 239641Members
    Newest bug I've noticed that add night/day seems to have gotten really weird since Update 84.

    There's times when I'll go into my Cyclops when it's day time, grab a few items out of my storage locker in the cyclops, then immediately leave and it's suddenly pitch black out.

    There used to be a fairly gradual transition between night and day and now it seems to happen pretty suddenly.

    But I've also had some instances where I'll enter a structure while it's light out, it'll go dark while I'm in there, then go back to light when I leave...all within the span of a few minutes.

    As I've alluded to, these issues mostly seem to be related to entering/exiting structures. But I did have it pop dark in the shallows for about a minute only to return back to daytime once (I actually paused the game after that happened to write this post).

    Also, night time seems WAY darker than it used to be. I used to be be swim around the shallow/medium depth areas without a flashlight pretty easily during the night time. Now, I'm almost completely blind in those same areas.
  • LunaticSynapseLunaticSynapse United States Join Date: 2018-04-02 Member: 239719Members
    Unplayable glitch :(

    While trying to save the game lagged out. I was still able to move and interact with my base and vehicles. Everything else stopped loading though and actually eventually disappeared, leaving my world completely empty except for my base and vehicles. After about 30 minutes of waiting for the save to finish I finally just had to dashboard quit the game, it wouldn't even let me quit normally.

    Now the game tries to sync and fails, creating a 1.4KB save that is nothing and does not allow me to play. It also does not allow me to delete the cloud save as normal from the "manage game" menu on the Xbox.

    I play on a new Xbox One S and have spent over 12 hours total speaking with Xbox completing every single troubleshooting option they claim to have available, and they assure me that it has nothing to do with them (which I don't really buy) or my Xbox.

    It is literally preventing me from getting past the intro screen. I understand that this is a game preview, and I understand the connotations of such. However, at this point I do not have a game. I have an intro screen. If this cannot be remedied sometime soon I would very much just like my money back. If it is fixed at a later date I can decide whether or not I want to purchase it. Again I understand this is a game preview, but I no longer have a game preview, I have an intro screen :(

    P.S. I would MUCH rather have this fixed I was having fun and would very much like to play the game.
  • WerdoWerdo New York Join Date: 2018-02-25 Member: 238255Members
    edited April 2018
    On occasion fish and other things if the sort will glitch inside of bases and you have to pick them up to get them out. (Or kill them)

    At all the alien structures I’ve fallen through the floor and gotten stuck.

    There is some weird thing in the Sea Dragon Levithan container where I went into one of the corners, got teleported somewhere, then sent back to find the Sea Dragon Levithan completely broken. She was a bit glitched out.

    The fabricator has glitched and made me unable to pick up the item in it. (My inventory was not full)

  • ptrwagerptrwager Walton, NY Join Date: 2018-04-05 Member: 239819Members
    I've had the game for a few weeks. I've just cured myself, but now I'm stuck with the story... I know I need the blueprints from the Captain's cabin, on the ship... But It wont let me use the door keypads... I've been to the door in the cargo hold, the lab, cabin 1, and the Captain's cabin. But it won't give me the prompt to use the keypad... I've saved and reloaded, restarted the game, but nothing's working... T__T'
  • LampostOwlLampostOwl Join Date: 2018-03-27 Member: 239549Members
    Found a bug when I exited the mobile vehicle bay while building a prawnsuit and it stayed suspended in the air.
  • BadeMan2020BadeMan2020 United States Join Date: 2018-04-13 Member: 240031Members
    edited April 2018
    Just bought Subnautica on XboxOne last week. Loving the game. Can't put it down. Understandably, bugs abound. One that I've noticed in particular involves jelly rays. In many areas, especially the mushroom forest, when jelly rays are in view the game will not render them properly and a black square appears wherever a jelly ray should be.
  • LordDregovLordDregov Join Date: 2018-02-14 Member: 237588Members
    edited April 2018
    The past couple days I've noticed that the scanner room is not or being able to find all the stuff it should. Scanner room directly attached to the central column of my base can look for everything. I built one above the water and just below the water at the preyetor gun and neither would look for creature eggs. I thought it was a depth issue, so I rebuilt the second scanner room at 100+ meters down which made it even worse that would only look for like four different things.

    Also fairly certain this is old news but maybe it's getting worse. The frame rate. Severe lag associated with any movement on the horizontal plane. Only up and down movements were smooth, clipping through the floor was also very frequent. This went on for the entirety of my session yesterday.
Sign In or Register to comment.