Bugs On Xbox

11920212224

Comments

  • JohnnysnotpunkJohnnysnotpunk Join Date: 2017-06-05 Member: 230968Members Posts: 1 Freshly registered user
    I've been playing for about 3 days now and I've seen some of the bugs I've encountered already listed (like the annoying glitch where if you switch from a tool that uses two hands (glider) to a tool that uses on on land, the next tool floats).

    But I have two glitched to report which may or may not have quite been reported. The first is that i am now stuck in a precursor base that refused to load in fully no matter what I do (sit and wait, hit entreset, etc...) I can't exit and come back into it since this is the base in the lava zone and there's no artifact slot that I can see to get rid of the door barrier.

    Another, smaller glitch is that when I save in the PRAWN Suit my character exits and re-enters the suit while it saves. When I exit and reload I'm outside the suit for some reason.
  • Conner333Conner333 Ohio Join Date: 2017-06-25 Member: 231351Members Posts: 1 Fully active user
    After holding the seaglide/gravsphere and switching to something else in your hotbar, you still have the model of holding the seaglide/gravsphere. (i.e. the utility knife will be pointing directly out from the players chest with no hands attached to it)
  • BAUSER72BAUSER72 Join Date: 2017-06-26 Member: 231380Members Posts: 1 Fully active user
    The biggest problem I recently started having a few days ago was that the game would crash (freeze then return me to Xbox dashboard) a few minutes into playing. I reset the Xbox ram and every other solution I could find with no success. I started a new game and that save file runs fine. It's only my main saved game that I can only play for a minute or two. This is really a pain since I have over a days worth of play time on that game.
    Satanspawn
  • Yargish89Yargish89 new mexico usa Join Date: 2016-05-27 Member: 217575Members Posts: 254 Advanced user
    I know xbox tends to do that if the system is hot
  • lordoverkill2lordoverkill2 Join Date: 2017-06-30 Member: 231480Members Posts: 2 Fully active user
    I love the game. Positives: The graphics, free range, high creativity and large map. Negatives: Frame rate issues, countless bugs, and spawning issues. The bugs I have seen in this game so far: a rock once got into my cyclops while using the camera to navigate, the game crashed and won't load anymore after exploring the crash site, it's been having small visual glitches in game where you will see inside of things or the world won't spawn as you are exploring, saving seems to drop my character in the water most of time while in the sea moth, sometimes my escape pod will be damaged for no reason, and dying causes the beacons on screen to dance up and down. The spawning issues I'm having are mostly with fish, but can happen with salt as well. Most of the time I can't find bladder fish, but sometimes I've noticed that no edible fish will spawn in the safe shallows so I have to go to the kelp forest. The salt spawns will either happen frequently and then I'll see hardly any quartz or vice versa and now I'm seeing barely any of the two. My biggest concern is the bug that happened around the crash site as now the game won't load at all not even to the main menu. I saved while exploring that area and it wouldn't stop saving so I quit to see if that would help, but it wouldn't go back to the main menu. I had to force the game to quit. I'm going to try to uninstall the game and reinstall it to see if that fixes it, but it looks like that this games frame rate issues may have caused corrupted data.
  • whatsupdocwhatsupdoc Join Date: 2017-07-03 Member: 231568Members Posts: 2 Freshly registered user
    The sunbeam was shot down but now when I get messages talking about lifepod 4 and 17 there's no location marker. I tried reloading the save multiple times.
  • GalaxiesRemainGalaxiesRemain Rather not give. Join Date: 2016-11-24 Member: 224187Members Posts: 1 Fully active user
    Ended up losing a good bit of gear to an odd glitch that has only started after the most recent Xbox update. I was on the Aroura getting collectibles and whatnot(and I just got the propulsion cannon so all was good and I wanted to see if there were new areas I could explore after using the propulsion cannon to unblock doorways and such. I found a luggage bag and wanted to keep it, and, since it's a storage container, I put the cannon and a few collectible items(you know, the things that can't be built and don't respawn. I believe one was the alien toy or something) in the luggage bag and continued exploring, figuring I could just take out the cannon if I needed it. I ended up having to pause my exploration and quit the game so I saved and left, and when I reloaded everything was a bit laggy but that was pretty normal because the game is always laggy. I ended up heading back to my base when my inventory was full and when I looked into the luggage bag again all of that collectible stuff and my propulsion cannon was gone. Initially I just laughed at myself and figured I left the proper luggage bag at the ship but I went and checked every single luggage bag in the areas I've explored(twice) and I realized the game had deleted all of it. Now, by this point, it was far too late to reload my save because I save every other minute for fear of the game crashing again, and, to say the least, I was really upset knowing that I'd likely never get those items back(and they were collectible!) so it took a while before I could pick up the game again after that. Before the most recent(Xbox) update I had put items in luggage bags many times and those items have stayed with me and I'd had no problem so I don't know what had caused it. Those items have still not resurfaced and I haven't gotten to making another propulsion cannon because the last one took an unreasonable amount of time to make and I hadn't even needed to use it once. Kind of a small and odd bug, I suppose, but ouch. Felt really bad losing all of that after the stress of trying to find everything for the cannon.
  • DarkSpace4200DarkSpace4200 Oklahoma Join Date: 2017-07-21 Member: 231953Members Posts: 2 Fully active user
    It won't let me play my game but for some reason it says I have 36,094 days left plz help
  • GerogeRomeroGerogeRomero Jakobdavin@gmail.com Join Date: 2017-07-31 Member: 232164Members Posts: 7 Fully active user
    There is a bug when mining ion crystals with the prawn suit drill arm in the alien thermal generator. When you approach it, the panel that holds the deposit raises right? Well, when you mine the crystals, the holding panel apparently doesn't have collision detection with the crystals, and the crystals fall right through it, rendering them unable to be picked up, as whenever you get close to the panel to attempt to collect them, the label simply rises and swallows them completely.
  • GerogeRomeroGerogeRomero Jakobdavin@gmail.com Join Date: 2017-07-31 Member: 232164Members Posts: 7 Fully active user
    It won't let me play my game but for some reason it says I have 36,094 days left plz help

    Did you have a trial? Or do you own the full game?
  • UlterMussPrimeUlterMussPrime NZ Join Date: 2017-08-14 Member: 232412Members Posts: 1 Fully active user
    ok little bugs iv found i can build the dome thing without schematics game breaker and portable chests invantry disapares thats all for now stopped playing as waiting for cleaner play
    Satanspawn
  • wulfmagewulfmage dallas, Texas Join Date: 2017-07-31 Member: 232152Members Posts: 1 Fully active user
    was in the cyclops opened a door but i was to close to the door so the door shoved me across the room. got stuck behind a locker i made. then was luanched out of the cyclops almost off the or the top of the sky box. took a screen shot of everything beanth me including the aurora. then fell back to the planet 2500km away from my cyclops. swam, back only to find my cyclops 100 m above the ocean. i was 350m under the ocean when this started.
  • GRAW2ROBZGRAW2ROBZ Join Date: 2016-12-23 Member: 225373Members Posts: 48 Fully active user
    Its been a while since I played this game.
  • HeartOfTheKINGHeartOfTheKING XBOX ONE Join Date: 2016-05-30 Member: 217758Members Posts: 165 Advanced user
    Certification slot for Mon. Aug 21st :D
  • maxbarrettn7maxbarrettn7 United Kingdom Join Date: 2017-08-20 Member: 232505Members Posts: 1 Freshly registered user
    edited August 20
    Hi. I've got a major problem. I was exploring the thermal plant down in the lava zone in my prawn suit. Everything was good until I made it to the teleporter after receiving the blue artifact, and once I exited the prawn suit, I was glitched inside the walls of the structure. I've run back and forth trying to glitch back inside the building or even back into the water but its useless. The only thing that frees me is by dying via starvation, which really doesn't help as im spawned back at the life pod with the blue artifact gone and no way of getting back down into the lava zone where my cyclops and prawn suit remain. I've tried saving and restarting the game, but that didn't work either. Really hope this can be fixed.
  • DāoDāo California Join Date: 2017-09-07 Member: 232863Members Posts: 1 Fully active user
    edited September 7
    Hey! I'm so happy someone has made this, I understand that in-game it has a feedback message but I thought sharing it to everyone here would be great too!
    Anyways, with the new 3-in-1 update, I was really happy and excited with installing it. So straight up I did and progressed more into the inactive lava zone, soon getting into the lava lakes. I was approaching the Primary Containment Facility, pretty much touching it with my cyclops but not all the way. When suddenly out of no where, game freezes and makes this one specific sound I don't believe I can really describe, although the weird part about it is that the sound would override all of the sounds, only playing that one, and I find about 80% of my cyclops in the facility. It barely even had 1 frame per second, it felt more like after maybe 2-5 minutes, it would unfreeze for a minute, then go back to being frozen again. After a while though I managed to somehow get out of my cyclops, probably by accidentally glitching because the far end was spazzing out insanely. It still kept doing its insane drop of frame rates though, and that sound wouldn't ever stop.
    After a while I had decided to quit the game to see if that would unfreeze it, despite me losing about most of my progress. I let it try and load it for 3 times, although my Xbox had said it took too long to load the game. I then restarted my console thinking it would help, which it did, but the loading screen from the Xbox took about 5 minutes, which is more than usual for me at least. Then the loading screen for once you hit enter took about 2-3 minutes which is unusual as well. Thankfully though it all loaded up and back to where I was before that, which is totally fine. Right now though I'm going to try and go back there again and see what I get, then if I can edit this I can share what has happened and see if any differences have been made.

    Thank you for taking your time in reading this, team!

    EDIT: So I loaded up my game and went back down to the facility. It all worked out fine and nothing happened that was unusual. So gathering from all of what happened and what I know about the game, I'd like to assume that the Sea Dragon Leviathan was the one that caused this glitch to happen, because I believe he's able to push the cyclops pretty hard, that or he used his fireball to do so. I don't know though I'm just guessing.
    Post edited by Dāo on
  • dexter397dexter397 U.S.A. Join Date: 2016-06-12 Member: 218486Members Posts: 149 Advanced user
    I had 20 hours worth of game time on a save then it crashes and says it is not able to load my save! I am going to take a break from this game so i don't just spawn all the fragments in a new game.
    Satanspawn
  • dexter397dexter397 U.S.A. Join Date: 2016-06-12 Member: 218486Members Posts: 149 Advanced user
    because that would ruin the game then
  • UNKNOWN0996UNKNOWN0996 Nederland Join Date: 2017-09-22 Member: 233181Members Posts: 1 Fully active user
    Last week i was just casually diving in my cyclops, trying to avoid some reapers near the aurora i noted that when i was on a depth of 20-30 meters my cyclops started ascending by itself.
    Haven't seen anyone else commenting on this so i'm not sure if it's a bug of if it is meant to do so.
  • Boneshark1124Boneshark1124 Join Date: 2017-09-24 Member: 233221Members Posts: 1 Fully active user
    I really hope for everyone else's sake that I'm the only person that has experienced this particular bug, but there is a completely game-breaking bug with saving in the Xbox version. I tried saving the game, about an hour later it still had not finished, and then promptly caused the game to crash. The game is now completely incapable of even loading up the main menu. If anyone has any advice on how to deal with this, please let me know, because right now it looks like I may have to completely uninstall the game and lose everything.
    UNKNOWN0996Wizeblood
  • Lucky_Miner01Lucky_Miner01 Join Date: 2017-09-29 Member: 233301Members Posts: 1 Freshly registered user
    I have a bug where the game doesnt load my last save but 24mins of my play time (and ive played for more than 1 hour (this save was on 27th sept 2017)) its not just that save tried it on my creative world did the same thing.
    UNKNOWN0996
  • WizebloodWizeblood Texas Join Date: 2017-10-01 Member: 233338Members Posts: 1 Freshly registered user
    edited October 1
    I was in the pod packing away my latest haul, upon closing the storage, my avatar laid down. Well, i thought that's what happened. I still had movement and could still interact with things. After exiting the pod, i realized that the whole pod had rolled almost completely on its side. The top hatch was partially under the water surface. Unsure what to do, i tried to save, but the save option was grayed, and unavailable. Thinking 'well i lost this load of goods' (i save every time i enter the pod), i decided to quit game. It wouldn't exit back to the menu at all. After several minutes of trying, i decided to quit the game via xbox home, and reload. Now the game will never reach the menu screen. 11 hours in, not the worst to try and redo if necessary, but frustrating to say the least. I bought the game for my 8 year old son today, we played all day, and had a blast, thought I'd get a couple hours in after he went to bed... needless to say, he'll be very disappointed when he gets up in the morning....



    EDIT: i uninstalled the game, after reinstallation, the game loaded normally, and my saves were still intact... it seems that uninstalling removed only the game data and left my user data intact.... hope this helps someone
  • KrelkKrelk Wisconsi Join Date: 2017-09-27 Member: 233269Members Posts: 4 Fully active user
    edited October 2
    The prawnsuit movement controls are too sensitive and basic in game option con
    trols dont fix the issue. Plus Im sure to some extent you are aware but the frame rate cant keep up and load terran and objects fast enough
    once you go faster then swimming speed.
  • adpwadpw NY Join Date: 2017-03-15 Member: 228964Members Posts: 2 Fully active user
    edited October 5
    My base in the Aroura crash zone now has a rock through the entrance. I haven't played since the last update then loaded the game and was trapped due to a rock they added in the update unless I use the debug console and my prawn suit was in the ground so the last update royally screwed me.
  • OhioinfantryOhioinfantry United States Join Date: 2017-10-07 Member: 233437Members Posts: 1 Fully active user
    Just got into the Primary Containment Facility and the game is crashing non stop. It literally crashes faster than the game loads from the menu Hahaha. Seriously though, love the game thus far but this is making the game unplayable.
  • HeartOfTheKINGHeartOfTheKING XBOX ONE Join Date: 2016-05-30 Member: 217758Members Posts: 165 Advanced user
    edited October 10
    Just got into the Primary Containment Facility and the game is crashing non stop. It literally crashes faster than the game loads from the menu Hahaha. Seriously though, love the game thus far but this is making the game unplayable.

    They're well aware of this and are working almost solely on performance right now, including some with the cuddlefish update! Because of the delay with the update they were even able to get a few extra performance improvements added into it :D :D :D So stoked that this game's really starting to come together!
  • Kilt65Kilt65 Join Date: 2017-10-16 Member: 233579Members Posts: 1 Freshly registered user
    Latest update won’t install for me (assuming it’s the cuddlefish update). When trying to start the install again I get “game appears to be corrupt, try reinstalling” or something similar. Uninstalled the game and then started a fresh install...fails within a few seconds with same message. I’m now in an endless rinse and repeat of the above. Anyone seen this condition before? Can’t see anything in the forums that others have this issue.
  • Leviathan_LunchLeviathan_Lunch Join Date: 2017-10-16 Member: 233585Members Posts: 2 Fully active user
    Game data won't sync tried several times plus followed all Xbox recamended steps still won't work tells me I can continue to play off line though and no past saves come up in the menus.
  • MasterBat23MasterBat23 Join Date: 2017-10-18 Member: 233602Members Posts: 6 Fully active user
    Might have found a new bug, Got first message from Sunbeam but none after that so i started a new game and once again got the first message but no more after that only this time i received a message from Alterra HQ telling me about the rocket as if it already arrived, it's pretty irritating considering i have had no crashes and have no save issues but this bug is the one that nearly breaks it.
  • sylvainsylvain Trelissac Join Date: 2017-10-15 Member: 233571Members Posts: 4 Fully active user
    Je ne peut plus sauvegarder je pe le faire qu au debut de ma partie apres plus rien
Sign In or Register to comment.