Bugs On Xbox



  • sylvainsylvain Trelissac Join Date: 2017-10-15 Member: 233571Members
    Je peux sauvegarder qu une fois apres les sauvegarde ne prenne pas aidee moi
  • Darwin-EvolutionDarwin-Evolution France Join Date: 2015-06-07 Member: 205310Members
    @sylvain T'inquiète, c'est un bug qui vient d'être résolu donc tu devrais pouvoir sauvegarder normalement à présent.

    Aussi, juste pour dire, est-ce que tu pourrais essayer de parler anglais ici (avec google traduction par exemple) car c'est la langue "officielle".
  • rangerXLT91_05rangerXLT91_05 Join Date: 2017-10-20 Member: 233640Members
    A few new bugs on Xbox are that distances to items change when you move around, and a game breaking one is that if something needs multiple scans, if you do not complete it quick enough, it resets back to 0.
  • wiredanteaterwiredanteater Canada Join Date: 2017-10-22 Member: 233684Members
    Had to reset my xbox and now I can't sync the data from my profile. Won't let me recover my save game.
  • kirbyatemysoulkirbyatemysoul Join Date: 2017-10-23 Member: 233697Members
    Had to reset my xbox and now I can't sync the data from my profile. Won't let me recover my save game.

    as far as the multiple scans go it seemed like it was groups of fragments in an area were one thing but if you went and found that same fragment type elsewhere it counted over from the beginning almost like groups of the same type of fragment in different locations counted as seperate items but overwrote eachothers progress. wondering if maybe its because some fragments are hold over from an earlier build while others are freshly coded , but im no expert thats just what makes sense in my brain
  • obsidian_eclipseobsidian_eclipse uk Join Date: 2017-05-04 Member: 230239Members
    Might have found a new bug, Got first message from Sunbeam but none after that so i started a new game and once again got the first message but no more after that only this time i received a message from Alterra HQ telling me about the rocket as if it already arrived, it's pretty irritating considering i have had no crashes and have no save issues but this bug is the one that nearly breaks it.

    The sunbeam story was disabled with the last update, they will switch it back on in the next one.. What will happen to those of us who are now infection free and can disable the gun though lol
  • HaxisHaxis Join Date: 2017-11-08 Member: 233890Members
    edited November 2017
    I changed the language, but now it won't go back to English. Can't go left and right through the list, can only press A to cycle through (playing on Xbox). But it just cycles through a bunch of very similar looking Asian(?) languages and also Vietnamese and Irish.

    EDIT: no, I was wrong. I had switched the language and that made the list appear in that language (which I still don't know what it was). Fixed it by chance by changing to another language that had a familiar name for English.

    Perhaps the list should always display in their respective languages? ie "English, Francais, Espanol, etc."?
  • ANZAC69ANZAC69 New Zealand Join Date: 2016-08-28 Member: 221808Members
    Nice that the save bug has been addressed, thanks devs . but lately whilst playng three things keep occurring. first rendering and lag always happen if I play for long periods second you can't have to many objest or framerate drops or game freezes. for long periods and last while in prawn suit I sometimes fall through the sea floor!! the last one has happened. more frequently these past few days
    !! thank devs for all help and still loving the game... cheers
  • snowdragon99snowdragon99 Join Date: 2017-11-18 Member: 234025Members
    hi i have a major one in my game. closing a bulkhead outside of the cyclops crashes my game 100% of the time and i hate not closing my nuclear reactor behind me it just bothers me
  • someonehelpsomeonehelp United Kingdom Join Date: 2017-11-19 Member: 234026Members
    I could really use some help, I was killed inside my sea moth with the depth compressor MK1 and have no idea how to get a new one.
  • kirbyatemysoulkirbyatemysoul Join Date: 2017-10-23 Member: 233697Members
    I could really use some help, I was killed inside my sea moth with the depth compressor MK1 and have no idea how to get a new one.

    need to find vehicle modification station blue print and build it inside moonpool you can then make new pressure compensator
  • someonehelpsomeonehelp United Kingdom Join Date: 2017-11-19 Member: 234026Members
    I could really use some help, I was killed inside my sea moth with the depth compressor MK1 and have no idea how to get a new one.

    need to find vehicle modification station blue print and build it inside moonpool you can then make new pressure compensator

    I have one in my moonpool however it doesn't allow me to build a new one ?
  • dbulhelixdbulhelix Vancouver, Canada Join Date: 2017-11-11 Member: 233938Members
    I'm crashing a whole lot since the performance patch last week. I never crashed before the patch.

    * Ok, not 'never'... Once I discovered the ILZ I started crashing a bit. It's super laggy, so I figured it was blowing out the memory or something. But, I never crashed before finding the ILZ, in many hours of play.

    Now I crash screwing around in the shallows, or wherever... This is new.

  • WildWolfyWildWolfy Nottingham UK Join Date: 2017-11-28 Member: 234152Members

    if i have listed already listed bugs from other people i am sorry.

    Major bugs,
    Drawing distance to slow to render. I.e traveling in the Cyclops and running into Floors and walls that take 5-10 seconds to appear.
    Dammaging the Cyclops in the process.
    The cyclops Copit room to the middle sub bay the doorway appears blocked, there is no way to access the area unless you go down to go up. This does not happen all the time, only in certain parts of the SEA.
    The Cyclops does not show all dammage to the exterior of the sub, when attacked the dammage is recorded by the AI computer after repairing all that is visual to the exterior dammage, inside the sub, water is still ventin, showing dammage. But its not be seen to repire, i have a cyclops that has several venting holes that cannot be repired.
    Plants and other matter clipping into the Seamoth,Prawn,cyclops, some preventing movment

    That is the main issues i face atm.
  • ANZAC69ANZAC69 New Zealand Join Date: 2016-08-28 Member: 221808Members
    since the last patch the game crashes if I play for long periods!! this never happened before? and game freezes every now and for about ten seconds, the continues. for a few minutes then does it again? plase look into it devs... otherwise. loving the game as always
  • jaosOLjaosOL Queensland Join Date: 2017-12-05 Member: 234242Members
    edited December 2017
    i found a bug... while driving the prawn suit and attempting to dock in the cyclops, if collision with the hull the prawn suit goes flying down really quick, under the map. i recorded myself purposfully doing the glitch and it worked the same. for the vid send me a msg on xbox live, my gamertag is my account username.
    edit i cant upload vid file cause post is from xbox console
  • BermudaRectangleBermudaRectangle Texas Join Date: 2017-03-12 Member: 228866Members
    Is anyone else experiencing the inability to pick up certain data downloads (the glowing PDAs that can be found around/in wrecks and life pods) and blueprint caches (the glowing packages that open up and dispense a computer chip via an animation sequence)?

    The data download in the large wreck in the Dunes and the blueprint cache in the large wreck in the Red Grass near life pod 6 (I think) come to mind.
  • WickedKarma151WickedKarma151 California Join Date: 2017-12-24 Member: 234573Members
    here's a bug, when i die from drowning i lose inventory that i just collected, why dont character drop a bag?
  • KennyemeraldKennyemerald Join Date: 2017-12-26 Member: 234613Members
    Hey, I encountered a bug where after playing for a while my screen is engulfed by the color black and i can see nothing but the icons for vehicles and lifepods
  • Parker8206Parker8206 United States Join Date: 2017-12-27 Member: 234624Members
    edited December 2017
    Only problem I've had is with seamoth glitching into parts of wreckage when you get out and get back in and black rectangles flickering on the screen. Other than that the game has ran smooth.
  • SolarificSolarific texas Join Date: 2017-12-29 Member: 234663Members
    I saved and stopped playing the game for a couple of months right after reaching the arm-scan section of the alien pyramid. Just got back on and the door behind me is locked and now im just stuck in the room
  • Parker8206Parker8206 United States Join Date: 2017-12-27 Member: 234624Members
    Crabsnakes can bite you through the Degasi base causing you to get stuck half in and half out of the base. Has anyone else had this problem?
  • herobrinefireherobrinefire Join Date: 2018-01-01 Member: 234737Members
    A subnautica bug on Xbox is sometimes on the cyclops the closed doors will lock by themselves and won't unlock
  • noslave2poisonnoslave2poison Join Date: 2018-01-16 Member: 235104Members
    i find that i am unable to navigate through the multiple screens on the pda. i can see my invetory, but nothing else. i would love to get access to the info the computer keeps alerting me to...
  • Kingmat153Kingmat153 Join Date: 2018-01-17 Member: 235156Members
    One of the biggest and most irritating bugs ive come across is when I entered the infection research building with the emperor leviathen the door you enter the building was closed off and I couldn't leave through the door to get back to my cyclops
  • MasterSpecter1MasterSpecter1 United States Join Date: 2018-01-22 Member: 235375Members
    my prawn suit is stuck and cant move in any direction, im in a small cave that has lithium mines and one entrence. it is to small and i cant get it out, help.
  • TYPEOFGAMERTYPEOFGAMER NC Join Date: 2016-12-23 Member: 225409Members
    Ya that happing to me not walking slow and need fix when build stuff it start lagging need add update make take the account sync cloud put data there like Minecraft is cause think everybody really hate lag and he should add space exploration like no man land the game please think it would new light for subnautic
  • OrionsBlade69OrionsBlade69 Montana Join Date: 2018-01-24 Member: 235622Members
    In the Mushroom forest near the Aurora we encountered a problem with getting a black box when a jelly ray was moving around us. After the up date it seems to have gotten worse. Also after the up date, I had 12 storage chests of resources in the water outside the base, They were all full and now they are all empty. I tried to reload it several times and nothing changed. The resources that were in the escape pod remained the same but any not in the pod were removed from storage.
  • subjordsmilessubjordsmiles Join Date: 2018-01-28 Member: 236042Members
    I was just playing on xbox one and the aurora was sorta broken, really pixelated and unrendered and I couldnt get in. I was going along in my cyclops and things were loading in like a metre infront of me. This is in creative mode btw
  • dann6543dann6543 NY Join Date: 2018-01-28 Member: 236123Members
    Prawn bay door can’t be repaired
Sign In or Register to comment.