Bugs On Xbox

12425262729

Comments

  • AlexanderTheGrantAlexanderTheGrant Join Date: 2018-12-05 Member: 245161Members Posts: 1 Freshly registered user
    mikehahn78 wrote: »
    no limestone chunks or cave sulfur after Dec. 3 2018 update

    My buddy and I are having the same issue..
    MattbNic3TRI
  • MattbMattb United States Join Date: 2018-12-05 Member: 245160Members Posts: 2 Fully active user
    mikehahn78 wrote: »
    no limestone chunks or cave sulfur after Dec. 3 2018 update

    Same problem. Very few resources anywhere
    AlexanderTheGrantNic3TRItimmytrains
  • dzibdzib czech rep. Join Date: 2018-12-06 Member: 245205Members Posts: 1 Fully active user
    No other language subtitles after update !!!
    Battis
  • crz366crz366 argentina Join Date: 2018-12-06 Member: 245238Members Posts: 2 Fully active user
    the seamoth does not go into the moonpood. this happens after the update
    Battis
  • crz366crz366 argentina Join Date: 2018-12-06 Member: 245238Members Posts: 2 Fully active user
    jujuuu wrote: »
    My seamoth can't enter the moonpool anymore since the update. The character can but not the seamoth


    The same happens to me
  • OrionsBlade69OrionsBlade69 Montana Join Date: 2018-01-24 Member: 235622Members Posts: 18 Advanced user
    I can no longer access my moon pool. Though not being able to save anything is worse. I've uninstalled the game 3 times and only get the save error 2156068870. Orherwise, the frame rate is greatly improved. But if I can't save my progress, playing doesn't get me anywhere but frustrated.
  • saktidcsaktidc Join Date: 2018-12-07 Member: 245256Members Posts: 1 Fully active user
    edited December 7
    Loaded the game this morning and nothing spawned. Just basic landscape texture but no fish, plants, or resources. This was from loading a previous save in creative, have not replicated the bug in survival so far.
    CYN3RGY
  • RaXZonRaXZon Join Date: 2018-12-07 Member: 245290Members Posts: 2 Fully active user
    Since release I'm unable to start up subnautica. Before release it was fine, however now when I start up the game it shows me the title screen and then it exits to my home screen. I tried reinstaling it and when I did it would be done in a second (which is impossible with my download speed). It is worth noting that I tried installing other games and that worked fine.

    I play on a normal xbox one and had your game installed since preview, when it updated all this happend.
    CYN3RGY
  • 1ghugh11ghugh1 United States Join Date: 2018-12-08 Member: 245306Members Posts: 1 Fully active user
    I've had a problem this whole week where I get to the main menu and I get softlocked, I can't hit play or navigate or anything. It still shows the textbox for the March update so I don't know if the update isn't loading in properly or what but yeah I can't start playing at all
  • unholysureshotunholysureshot Uk Join Date: 2018-12-06 Member: 245220Members Posts: 6 Fully active user
    edited December 8
    Bugs found 08 12 2018

    Hole in the locker room of the aurora you fall behind the ship and cannot escape

    A few hours into game play

    Fish seem to massively reduced ie in the safe shallows i may only find 1 peeper at through it the reef

    Also resorces become scarce even with scanner room non are being listed

    EDIT
    Cannot access moon pool in seamoth

    Not sure if this is one as ive never advanced this far in the game

    But when finding alien portals like the one on the mountian island they is no way to activate them ( i have in cubes within my invontory)








    Post edited by unholysureshot on
  • Nite_PHX_Xbox1xNite_PHX_Xbox1x Mesa, AZ Join Date: 2018-05-03 Member: 240499Members Posts: 2 Fully active user
    Xbox One X - Game saved on external SSD - Just spent 1/2 an hour in the jelly shroom cave and found no magnetite, no shale chunks and only saw 1 large lithium deposit. I have not previously gathered resources from this area. Around life pod 5 my scanner found 3 sandstone and I believe 4 salt. Once I collected those nothing else would show up. Also only finding the occasional fish. This a new game created using the 1.0.0.28 release. I've loaded this new game save several times over the past few days and sometimes chunks and fish do show up. Really hard to figure out what's going on.
    timmytrains
  • Blackbird31Blackbird31 Join Date: 2018-12-08 Member: 245352Members Posts: 1 Fully active user
    Sitting here waiting to die... my game has been “saving” for more than 10 minutes, all of the terrain outside the small area around my base is gone. I’m starving but there are no fish. I’m thirsty but there’s no salt. Overall, there have been almost no resources in any biome. No fish. No limestone. No sandstone. Been playing for days and have found 2 magnetite. My scanners pick up nothing in several base locations. WTH is wrong with this game?? How was it better in pre-release? At least then I had fun. Now all I do is hunt for resources for hours. So disappointed. Game won’t even exit now. Just perpetually saving, saving, saving...
    timmytrains
  • timmytrainstimmytrains Join Date: 2018-12-09 Member: 245396Members Posts: 2 Fully active user
    Bugs iv experienced... and floating or missing things

    When I save the game to get off, the saves are missing when I get back on the game

    Floating brain coral in shallows

    Game crashes after save

    Low framerates in the aurora

    Cant find cyclops fragments... believe me iv searched everywhere with little results

    Missing tiles in the shallows

    I dont want to comment these out of frustration I just want to let the developers know so they can find issues easier. I love the game so far guys it's way better than it use to be a year ago on the xbox.
    ArcticWarrior
  • ArcticWarriorArcticWarrior Join Date: 2017-01-27 Member: 227305Members Posts: 34 Advanced user
    Some things I’ve noticed:

    1. Brain coral and other plants are randomly spawning in the exact same spot above the water. (Night picture was first, now brain coral is gone and other plants are there. There is also a tiger plant in there)
    2. Two small chunks are missing in the safe shallows.

    yzav2bga8yr6.jpeg
    hwxlyjeziwh4.jpeg
    k2r5bievgtdy.jpeg
    bod0t8km81x6.jpeg
  • ArcticWarriorArcticWarrior Join Date: 2017-01-27 Member: 227305Members Posts: 34 Advanced user
    edited December 10
    1. Sound

    I have been having many issues with the sound so far too, the most prominent one being what occasionally happens with the seaglide. Sometimes, usually directly after diving below, the sound effect for the seaglide will sound weird, as if it were on the surface or something. It doesn’t even make this noise when on the surface, so I don’t know where this comes from.
    Sometimes, when coming up fast from underwater, popping up above the surface won’t make any noise, and all sound effects that would normally be happening above water are not, and it’s all silent.
    Also, there seems to be just a general sound bug, as sometimes the incorrect ambient noise for a biome will play, or the ambient noise will abruptly change to a different theme. Sometimes when entering the life pod I have noticed that the sound does not change. It still sounds like I am outside above water.

    2. Surfacing

    Something that has been a problem for a while and still continues to exist is when surfacing quickly, you sometimes jump out of the water. This mostly happens with the seaglide, but sometimes happens just by swimming. You can jump to an unnatural height, and it’s just weird. (Admittedly, it is sometimes helpful for when there are those little areas of land that you can just barely not climb onto.)
    The game seems to have a problem in general with surfacing fast, and it would be nice to see it fixed.

    3. Lighting

    This one isn’t as big of a problem, but I’ve noticed that the lighting in the kelp forests at night just looks weird. It’s hard to describe. It’s kinda cool though. I’ll attach a picture when I can so I can show what I mean.
  • RevricoRevrico United States Join Date: 2018-12-09 Member: 245393Members Posts: 6 Fully active user
    edited December 10
    X Box One X, game on internal harddrive, 25% full. I loaded my old game in just fine, and noticed enviromental popup was better, so I started a new freedom mode game. I have 7 hours in, but now I'm kind of stuck. I haven't been able to find any silver and only a single piece for the Mobile Vehicle Bay. One single piece*. I can still fall through the locker in the Aurora, but going out to the floating island and the mountain are much smoother experiences than before.

    I've noticed in my last hour or so of playing a lot of slowdown again, and have had 2 hard crashes so far. It's better than when it was in game preview but this whole no silver and no mobile vehicle bay pieces is really killing a new play through, especially since the console commands are gone. I've also had it lockup while saving. Both the previously mentioned saving that never ends, and an actual hard crash while saving the game.

    * I've checked every single wreck from 200 meters to surface because that's all I can manage with the seaglide. I've found about a dozen laser cutters, 10 grav traps, at least 5 beacons, even bio reactor and nuclear disposal parts, but just a single MVB.
  • Zacarry123Zacarry123 United States Join Date: 2018-12-12 Member: 245502Members Posts: 1 Freshly registered user
    When going on moonpool ladder and base hatches sometimes the game will skip the animation and teleport you in.
  • NWRoboticsNWRobotics Washington State Join Date: 2017-10-25 Member: 233719Members Posts: 1 Fully active user
    edited December 12
    I couldn't seem to find anyone else having this issue, however, after updating to the 1.0 release (and also updating today to the most recent update) and going back into my old save file from before 1.0 (not that old of a save, probably several months to a year old save) the problem that I have is, that I can't dock into the moonpool 95% of the time with any seamoth or prawn. My base has plenty of power through several sources, including solar on top of the moonpool. While in the moonpool and the entire base, the lights seem dim/off/inactive, yet everything is powered. The weirdest part though is if I have a vehicle already docked to the moonpool, I can undock just fine, but as soon as I go to dock, it won't work. I have another base somewhere else on the map, and it docks just fine to that moonpool, and the lights are much brighter in that moonpool and base. There do seem to be temporary fixes such as adding additional solar cells to the top of the moonpool, but that is only a temporary fix as the issue keeps happening.

    Edit: I am a dork, I just now realized that other people have posted about the same issue. Hopefully, my thorough explanation helps though.
  • RevricoRevrico United States Join Date: 2018-12-09 Member: 245393Members Posts: 6 Fully active user
    edited December 12
    Revrico wrote: »
    X Box One X, game on internal harddrive, 25% full. I loaded my old game in just fine, and noticed enviromental popup was better, so I started a new freedom mode game. I have 7 hours in, but now I'm kind of stuck. I haven't been able to find any silver and only a single piece for the Mobile Vehicle Bay. One single piece*. I can still fall through the locker in the Aurora, but going out to the floating island and the mountain are much smoother experiences than before.

    I've noticed in my last hour or so of playing a lot of slowdown again, and have had 2 hard crashes so far. It's better than when it was in game preview but this whole no silver and no mobile vehicle bay pieces is really killing a new play through, especially since the console commands are gone. I've also had it lockup while saving. Both the previously mentioned saving that never ends, and an actual hard crash while saving the game.

    * I've checked every single wreck from 200 meters to surface because that's all I can manage with the seaglide. I've found about a dozen laser cutters, 10 grav traps, at least 5 beacons, even bio reactor and nuclear disposal parts, but just a single MVB.



    Just to follow up, I started another new game today after the update. In 2 hours, I've found more blueprints and resources than I did in the 12 hors I played after release. So thank you for that.

    I have now had 2 hard crashes on the start screen and one complete freeze up when getting a radio call inside the escape pod though. But it feels like its finally better than the preview version.
  • ArthurgtaArthurgta Brasil Join Date: 2018-12-13 Member: 245595Members Posts: 1 Freshly registered user
    Estou tendo problemas de performance depois de 2 a 3 horas de gameplay, principalmente com carregamento de terreno e fps, jogo no Xbox one fat.
    Depois de um período prolongado quando estou explorando tenho de ficar parado pra o terreno carregar se não posso bater em uma montanha ou como aconteceu recentemente ficar preso dentro de um dos destroços da autora e ter de morrer afogado para voltar para a base l. Vou mandar alguns clipes no twitter em breve
    Cristof
  • BleppBlepp Join Date: 2013-08-31 Member: 187448Members Posts: 4 Fully active user
    Right, so I've just gotten the Cyclops and I can't drive it. I can do every sort of interaction with the fabricator, powercells, modification etc. When I go to the wheel, I can enter the interaction "pilot sub", but then nothing. When I move across the enginge HUD button and the silent running I get the response that I can interact with X/LT, but then I can't do anything. No response and I've tried circling around them etc.

    Anyone experienced the same thing?
  • XxInfinityxXXxInfinityxX Join Date: 2018-12-13 Member: 245619Members Posts: 2 Fully active user
    I have been binging the game since official console release. I love it and it is much better since I played pre release a year ago. But now I can't play at all. Three times in a row, just after a 2gb update, the game is being saved and crashes before being finished. The last time, yesterday, it saved and didn't finish. I let it go on for almost two hours because I had done so much. I finally just quit the game and I have not touched it at all. I'm fine with the usual moonpool glitch where it doesn't accept vehicles, because I can fix it by just deconstructing and reconstructing the the vehicle mod station. I hope this issue gets resolved soon. Also another issue, albeit less important has ores and metal fragments fall into the map. Along wi th chunks not loading, causing me and my prawn suit to fall through the map. I love the game and wish to play it, but this must be fixed.
  • huhwhoopshuhwhoops No where Join Date: 2018-12-13 Member: 245626Members Posts: 1 Freshly registered user
    SUBNAUTICA the game where its better NOT to save cause then it crashes and u lose everything you just did for the last 3 hours
    XxInfinityxXBerticus603
  • ijudgeijudge United States Join Date: 2018-02-22 Member: 238069Members Posts: 5 Fully active user
    Weird bug happened where a Reefback was stuck to the ocean floor but kept moving. It was also vibrating and spasing out until I hit it with my stasis gun but it just went back to bouncing around in the sand.
    TimWChristian
  • MadMichBEMadMichBE Belgium Join Date: 2017-09-07 Member: 232852Members Posts: 10 Fully active user
    Hey guys,

    The latest update is working fine. Still some problems with the map loading in( lave castle, around alien structures) but definitely an improvement. Thanks for that.

    Is there a problem with the water filtration machine? It takes ages to get a bottle of water and it’s not worth the investment at the moment. Got 2 installed and yes I have enough power.
    Keep up the good work guys.
  • kingcoast14kingcoast14 USA Join Date: 2018-12-10 Member: 245452Members Posts: 3 Fully active user
    Anyone else's news spot still show Update 84 Released? Also, did anyone else lose the ability to report from the game itself?
    Berticus603
  • TimWChristianTimWChristian United Kingdom Join Date: 2018-12-14 Member: 245717Members Posts: 1 Fully active user
    Had a very specific bug while trying to construct a moonpool. Just as I pressed RT to start the build my cuddlefish swim in front of me, which cause the "wait here" animation, but I then found I was frozen in place. I could look around and still interact with things but could not move. Luckily I managed to figure out that if you use the habitat builder again, but cancel the build before you place it, you can move again. This happened to me several times trying to build a base as that cuddlefish keeps swimming in front of me while I'm trying to do stuff, but I found the same solution worked each time.
  • ItsRaccoonItsRaccoon Join Date: 2018-12-17 Member: 246168Members Posts: 2 Freshly registered user
    • Game crashing to Xbox Home Screen every 30 Minutes or so.

    • Prawn suit falling through the floor.

    • Saving taking up to 5 minutes.

    • Nothing loading during saving, saving takes so long that by the time it’s finished you have to save again because crashes are so likely.

    • Aroura floor randomly disappearing causing you to fall through for eternity.

    • Game loading is 180s.

    • Moonpool not registering Seamoth or Prawn, temporarily fixed once by disassembling and then reassembling - now I cannot even disassemble as it’s not reganised by the habitat builder.

    Basically, while Panic Button have fixed the mess of poor frame rates and poor graphics - the game is still BROKEN and should NOT have been released in this state.

    Who do I contact about a refund? I’ll stick to the PC version.

  • ArcticWarriorArcticWarrior Join Date: 2017-01-27 Member: 227305Members Posts: 34 Advanced user
    edited 4:13AM
    A big list of little bugs:
    (I am using an Xbox one s)

    Battery cells in the Lifepod have gradually moved upwards as my game has progressed. They started in the normal position but are now completely out of their sockets. I’m curious how far up they’ll go. (I have bumped the pod from below a couple of times, idk if that has any affect on this or not)
    8k1my3jt5zs4.jpeg
    m02cm344k09y.jpeg

    The locker room in the aurora will disappear when you move towards one of the corners
    tk07j22lvqg1.gif

    I was randomly able to go through the map near the border between the red grass area and the safe shallows. (I have not tried to replicate it since)
    5o9enjbg5yl3.gif

    The main entrance to the mountain island caves has a spot where I fell though the map. (I did replicate this multiple times, with the same result)
    7rz4e7r8dslc.gif

    A section of the QEP does not load in time for the player to reach it. (This happened every time I went there)
    kbb4dixic1yn.gif

    Flying Reaper
    uv7zecjmq240.gif


    Post edited by ArcticWarrior at
  • ItsRaccoonItsRaccoon Join Date: 2018-12-17 Member: 246168Members Posts: 2 Freshly registered user
    Update:

    After saving for 25 minutes doing nothing I had to hard reset as it was not loading resources, fauna or anything due to saving.

    It now will not launch, shows the subnautica poster when I open it for 6 minutes then crashes to the home screen. Save file has been corrupted losing 17 hours of gameplay and grinding - no alternative saves as it always rewrites the same one so no way of going back.

    Unknown worlds you have officially failed a launch harder than No Mans Sky, I mean that was bad but at least it was playingable and didn’t corrupt your entire game.
Sign In or Register to comment.