Bugs On Xbox

1679111232

Comments

  • HeartOfTheKINGHeartOfTheKING XBOX ONEMembers Join Date: 2016-05-30 Member: 217758Posts: 168 Advanced user
    taffman66 wrote: »
    When I'm in my Cyclops, I can see all the things ive crafted in and around my base, through the walls and mountains from miles away, really odd.

    I've seen this too, wasn't sure if it was a glitch or not.
  • Joeluus96Joeluus96 SwitzerlandMembers Join Date: 2016-06-19 Member: 218793Posts: 4
    My game crashed, after I tried to use the grappling hook thing. I didnt save for 2 hours :neutral: maybe implementing an auto save function every time you enter your base might be a good idea too :)
  • alleyracer2016alleyracer2016 nc usaMembers Join Date: 2016-06-12 Member: 218461Posts: 7 Fully active user
    when you plant a fruit tree some times you can not see the trunk same with creep. also med box when open kit not visible. great game keep up the good work.
  • Joeluus96Joeluus96 SwitzerlandMembers Join Date: 2016-06-19 Member: 218793Posts: 4
    edited June 2016
    when you plant a fruit tree some times you can not see the trunk same with creep. also med box when open kit not visible. great game keep up the good work.

    when the med box is not visible, its recharging so to speak ... you dont get infinite med boxes
  • Redninja5901Redninja5901 usaMembers Join Date: 2016-06-19 Member: 218799Posts: 15 Advanced user
    joeluus not to be rude but your actually wrong about the question you tried to answer. i have the same problem if you place a med box you see their is no med kit but if you press a on it you get a med kit. we meant that its their but not visible so...
  • SlackerstuSlackerstu Members Join Date: 2016-05-24 Member: 217432Posts: 242 Advanced user
    Whenever I try to pilot the seamoth or leave the seamoth docked in the cyclops, the framerate drops to 2.25 per second.

    Other that general complexity I have noticed there seems to be a problem with specific seamoths. Something like the parts dont quite fit together or something like that I'm not sure the actual issue. I have noticed the increased lag related to my seamoth and in a fit I removed all upgrades and crashed bob ( got tired of coming up with new names lol) into a rock to destroy it and immediately improved the game. I later rebuild another and seems to be fine. Go break it and spawn another to see if any positive effect in your game.
  • Joeluus96Joeluus96 SwitzerlandMembers Join Date: 2016-06-19 Member: 218793Posts: 4
    joeluus not to be rude but your actually wrong about the question you tried to answer. i have the same problem if you place a med box you see their is no med kit but if you press a on it you get a med kit. we meant that its their but not visible so...

    oh ok :) well thanks for the correction, I guess I missunderstood the question x)
  • killerspiller84killerspiller84 Seattle, waMembers Join Date: 2016-06-21 Member: 218875Posts: 2
    This all sounds pretty familiar. I also would like to add that I am having an issue with completed (100%) blueprints populating into my inventory to build.

    I read many posts on forums about "finding one extra fragment to scan and it will work"

    Well... I wish that were true. I have found at least 3 extra fragments for two different blueprints and they are not completing.

    Sad face!!! I need to build my moon pool but can't.

  • njohnson1448njohnson1448 AlabamaMembers Join Date: 2016-06-14 Member: 218556Posts: 32 Fully active user
    @killerspiller84 yeah, been a lot of people having the same issue with the blueprints. Most likely will be fixed in the upcoming update. Until then, you can use console commands to put the completed version of said blueprint into your inventory. Should have a full list on the wiki page.
  • zylemoszylemos usaMembers Join Date: 2016-06-20 Member: 218841Posts: 2
    every now and then while i am in in the lifepod, i'll pause the game to go do something, usualy but not always, when i unpause the game i will be telleported over the water where my lifepod was and when i look arround the pod will either be gone or moved 15-20 feet in a random direction
  • GerkinsteinGerkinstein Freeport ILMembers Join Date: 2016-06-20 Member: 218843Posts: 2
    Having problems with fragments. I have collected all of the cyclops bridge fragments but it won't give me the piece so I can make the ship. Bioreactor is giving me the same problem. Love the game tho
  • Yargish89Yargish89 new mexico usaMembers Join Date: 2016-05-27 Member: 217575Posts: 254 Advanced user
    just started hitting the game again ran into a odd one my character built a base on a small small island just ouside the ship i even made a nice large patio to walk around use the out door planters for tree's and veggy's but i fall through the floor every other time i step outside my hatch existing the thing lol
  • GerkinsteinGerkinstein Freeport ILMembers Join Date: 2016-06-20 Member: 218843Posts: 2
    Just Noticed that when you dock the seamoth in the Cyclops and you close the hatch in the cyclops the door of the seamoth clips through it
    Yargish89
  • Yargish89Yargish89 new mexico usaMembers Join Date: 2016-05-27 Member: 217575Posts: 254 Advanced user
    yeah and is kinda sad i can't use my bench or small planters outside just the exterior planter would have been nice
  • TiggredcatTiggredcat OhioMembers Join Date: 2016-06-29 Member: 219338Posts: 1
    I have constantly run into the issue of the missing waterproof lockers, but...I'm here for something much more insane. Get a load of this:

    I'm a mother of 3 (a 12 year old daughter, 6y/o son and a husband), and I suffer from several painfully disabling injuries caused from my time in the Air Force, all of which causes me to have to pause my game often and for varying lengths of time. When I place my game on pause while in my rescue pod for longer than 5 minutes (long enough for my xbox remote to turn off and the TV to dim) I get the following absurdities: I'm clipped half in, half out and can't move betwixt the two. Then the pod begins to spin uncontrollably until it gets enough force to rocket up into the sky where it will stay forevermore until I quit the game and reenter in the ocean, pod still sky high. To fix this I had to "swim" up to it until it made its way down, or I dragged the ocean up.

    It's the little things in life. :smiley:

    P.s. Also can't for the life of me find any GD solar panels anywhere in the ocean. Anywhere!
  • Yargish89Yargish89 new mexico usaMembers Join Date: 2016-05-27 Member: 217575Posts: 254 Advanced user
    o damn girl thats nuts O.O. also try any place with those seaweeds that were i generally find mine
  • the_faulconsthe_faulcons FranceMembers Join Date: 2016-06-30 Member: 219360Posts: 1
    edited June 2016
    Hello everyone,

    I have been reading every ones information concerning the game.
    I tried to go through it all in order not to duplicate the information.
    So here is my experience concerning the glitches:
    • Fishes swimming around in the multipurpose room even if there are no water.
    • Water in the multipurpose room when you built it halfway between the surface and the sea.
    • When you are on the drivers side of the Cyclops and go towards the middle, it start sinking downward.
    • Going through the walls of the sank life pods laying around.
    • Building hallways don't grip on properly to the multi purpose room.

    I hope i am not repeating what's already been said and that it will help out.
  • SergioEASergioEA BrazilMembers Join Date: 2016-07-01 Member: 219419Posts: 12 Fully active user
    Hello ... I would like to congratulate for this great game is unique in the market for games ... survival games have a lot more not with this theme. Well Subnautica has been since its release on Xbox One my favorite game ... and anxious for new updates ... I hope in fact improvements in FPS, expect more softness in the game ... I've seen bugs in the Cyclope, how to stay completely stuck, impossible to leave ... Medkit the door does not close ... had a bug extraordinary to me, I was flying, I could see all up scenario, and was thrown away and my POD is gone, although I see the sign it, but it is far too ... kkkkkkkkk I love this game despite all these flaws, and the love god wanted an update in July.
  • RavenLCRavenLC MexicoMembers Join Date: 2016-07-02 Member: 219464Posts: 26 Advanced user
    Hi first i love the game awesome, i saw jacksepticeye playing this and i love the game is great is now on xbox one.

    Ok there ae many coments dont know is these bugs have beein reported yet:

    1.-if you just change battery on your seaglide and then save it automatically re change it and you loose 1 battery

    2.-wen you put a new first aid kit compartment allways has new first aid, i mean, if you un do it and put it again you will get infinite first aid.

    Well i hope this healp =) LOVE the game keep goung Guys.
  • Yargish89Yargish89 new mexico usaMembers Join Date: 2016-05-27 Member: 217575Posts: 254 Advanced user
    So your mad that its infinite med kits after a few hours in gsme time? And her3 i thought youd be mad about how it kinda sinks into most walls
  • RavenLCRavenLC MexicoMembers Join Date: 2016-07-02 Member: 219464Posts: 26 Advanced user
    A glitch its a glitch does not matter if is good for uyou or bad for you
    HeartOfTheKING
  • RapidEnForcerRapidEnForcer USMembers Join Date: 2016-07-06 Member: 219742Posts: 2
    EVILONE15 wrote: »
    XBOX UNOFFICIAL BUG POST
    Started this Post originally to get the ball rolling didn't realise how many would respond, so if you have bugs that are not on the list just mention it within the comment section below, depending on free time and playing subnautica it may take me awhile to respond or even update the list, thanks from a fellow subnautica fan for the help guys. Hopefully the major bugs will get fixed and help get the game running smoother in the foreseeable future

    BUGS


    - any building block's I place that goes through or slightly into the reef/ rocks & plant life will be Terra formed as expected but if you load or come back to the Area after a journey it will go back to its original form and glitch through the building block deny access through walkways etc.

    - when a breach floods your base fish will swim through or spawn in the base, even found fish swimming/ floating even without a breach. while in the Cyclops/ big sub if you hold a snap block/ base building item's while in the sub it did a 360 spinning around demolishing anything in sight.

    - found wreckage parts, doors, flood lights and reef parts floating in the sky.

    - frame rate issues

    - game crashes often even more so while playing in creative (to as expected)

    - picking up alien fish even while directly next to it does not work sometimes (hit box to small?)

    BUG LIST UPDATED [18/05/16]

    - Giant Iceberg salt, randomly spawning - [xNeil_Armstrong]

    - a glitch that rarely occurs, but sometimes icons, HUD and menu is invisible even when you pause in game (requires you to reboot the game and load a previous save) - [Herjolfr]

    - rendering issues, mainly within the submarines (land not generating fast enough leaving blank spaces into the void) - [Herjolfr]

    - Got stuck to sea bed after scanning a fragment - [Gidgemeister]

    - Mobile Vehicle bay menu selection screen not appearing (played on external Hardrive)- [Gidgemeister]

    - slowly being moved to the left while using the crafting station via life pod towards the storage container (sea wave glitche?)- [Gargett]

    BUG LIST UPDATED [19/05/16]

    - Crashed while in the seamoth to where it looked like I was on the edge of space treading water. No amount of restarting fixed it. When I finally died a hour later due to dehydration, I spawned back where the life pod was with my vehicle bay and lifepod gone. I didn't see the seamoth beacon either. Restarted the game -

    - Third game crashed while I was next to the aurora and out scanning fragments. When the game reloaded I was back at the pod. The base i built and my vehicle bay were gone and again I didn't see my seamoth beacon -

    - Missing items in fabricator only appear when you have the requirements - Meekeo_Fibre

    - Crash powder not appearing - xNeil_Armstrong

    - Deployable Storage Disappearing - Malacath

    - Made it to 6000m+ because of no terrain generation - rustled_Jimmy

    - Seamoth can get stuck within the floating islands - FITES

    - Crashed pods are transparent and contain no loot - Gargett

    - multiple battery's consumed while replacing seaglider power & extra battery's consumed while saving- Flim15, xspel

    - items not appearing while crafting them in the fabricator - xspel

    - hull leak when trying grab fish within large fish tank - xspel

    - Aurora not blowing up - Ranchnuts

    - disappearance of solar panels - Ranchnuts

    - when restarting a freemode level solar panels automatically unlock - INF_HAViK

    - invisible crash plants - JFCapps

    - imploding multipurpose room glitche at depth 50 meters - JFCapps

    BUG LIST UPDATED [20/05/16]

    - Life Pod cannot be repaired SneezyPanda

    - I deleted my survival and started a new one to try and get crash powder to spawn, and it worked! I made a welder and fixed the pod. I put the welder in the pod storage. Went out to start a base, and when I came back the pod was gone. The pod beacon said it was way off in the distance, I traveled for 5 min and got nowhere - xNeil_Armstrong

    - I also had a glitch happen last night that I got stuck in my Seamoth and couldn't get out and every time I tried to press the A button to get out it would say " SpawnFailed ". It fixed after I restarted the game twice - MayaMidnight

    - ealier today when i loaded up subnautica my survival world broke. The world outside my escape pod doesn't load up anything its just a huge blank open ocean no land no fish nothing. Im not sure what caused it as i saved and exited to main menu before i got off last time - Fearingsix

    BUG LIST UPDATED [21/05/16]

    - Obtained the Power Efficiency upgrade module inside the Aurora, came back after reloading the game and found it again - EVILONE15

    - Even with all seamoth fragments it will not unlock - Forsaken_Tag

    - Issues with crash plants not easy to locate or spawning correctly? - IzzacJ

    - When boarding front Side of Aurora there is an invisible hole in the floor you can fall through and cannot escape - EVILONE15

    - Game crashes when trying to click on the give feedback option - Whitetigerdragn

    - Plants in Large Aquarium dont apear to have stems (leafs do appear though) - NextHaloFlame

    - Many instances where the "30 seconds" and "10 seconds of Oxygen remaining" audio queues will not play - EVILONE15

    - Issues with saving not saving - xNeil_Armstrong

    - Fragment scanning issues - Forsaken_Tag

    - Game Freezing when trying to save - Lee W

    - Keyboard Freezing on trying to Rename Beacons - Lee W

    - some structures are centre located on your screen when selecting them, makes it difficult to place them - EVILONE15

    BUG LIST UPDATED [22/05/16]

    - ive just had one when exploring the mushroom forest right outside the aurora while looking for cyclopse fragments on survival. no idea how it happened but i got launched flying into the sky while in my seamoth, then the screen went all blurry and after that i was sent about 500m in the sea way too far out the map id say about over 300,000m away from my pod - DroopyGlint

    - water clipping through building blocks at surface level - IzaacJ

    - character can easily get stuck on the banisters by any connecting corridor in the multifunction room, requiring you to save and quite to fix the issue - EVILONE15

    BUG LIST UPDATED [23/05/16]

    - Seamoth randomly moves to a deeper location upon loading - Lord_Max

    - Waterproof lockers vanishing upon loading game - DraftySea

    BUG LIST UPDATED [09/06/16]

    - Hi I am new to the game on Xbox. I wanted to report that the game also crashes while being in the main menu just sitting in idle. I wanted to pause the game in the main menu and come back later. I tried if it was accidental but the game crashes every time while idle in main menu. It does it within an hour and quite some turns now. - oelikoelie

    - I found that fragments in my game despawn mid-scanning period when I'm bitten by a Biter. Really annoying, 'cause I really need a mobile vehicle bay. - Darwin-Evolution

    - it only happened once but I tried to get into my base via moonpool but when I went into it, I fell through the base and landed on the ground (underwater) like I was on land. Only for me to realize that my oxygen was not going down and I was walking underwater (like my base) and I had to climb up to my hatch to "leave my base" - trainman16

    - sometimes if I look down while I am in my base it slows my walking speed to nearly 5% - Melinity

    - As soon as I finished building a multi-purpose room the game crashed and I lost all of my data, the game denies that I have created any saved games - Rawrr

    - I just sealed up the radiation leak and decided to head home. Upon entering my base you could constantly hear the sound of your character obtaining air from the purple brains that release 3 bubbles of air every now and then. - destinykid

    - Glitch threw sea-moth while docking into moon pool causing you to sink until you hit bottom. - JONNYK301

    - Your base will become transparent while in the Cyclops. - Olympicwolf

    - closing bulkheads crashes the game - bbot0625



    anything else that comes to me I will update this post, also anyone can contribute to the list, I know its a preview and all just here to help, also to note I will have no idea if and when these bugs are fixed (guessing after a bug update in the near future) so when that happens I will keep it up to date.

  • RapidEnForcerRapidEnForcer USMembers Join Date: 2016-07-06 Member: 219742Posts: 2
    I am new to the game about 5 hrs of play time and here are some issues I am seeing:
    1.) 4x4 waterproof lockers and as soon as I deploy them and venture off to farm materials, disappear. I have saved the game as soon as they're deployed and once I have seen them disappear I restart the game and they still do not load in.
    2.) Hit box on the fish and all items needs to be bigger for console. Lot harder when using a controller vs a mouse.
    3.) After about an hour of play sounds is lost, mostly the music but MOST importantly the audio queues that I am about to run out of oxygen which I rely on. I have died probably 3x's to this.
    4.) Seaglide consumes multiple batteries in inventory when recharging itself.
    5.) I am encountering the door hinge that someone posted on here as well.
    6.) The escape pod at times is nearly upside down and makes it impossible to move around.
    7.) When at the replicator station or locker at times theres a really bad shutter and character is being pushed aside makes me nauseous.
  • SaladExistsSaladExists CanadaMembers Join Date: 2016-07-06 Member: 219747Posts: 80 Advanced user
    edited July 2016
    I was playing subnautica and this happened. I was using my cyclops and then I got stuck in a door and I did a bit of progress on that save
    and almost evey single time I enter my base I have a hull breach with a room with a aquarium that had reinforcements on every wall.
    I did this a lot because it is impossible to get crash powder. I think I know the reason why though. I think its because when I look inside the crash homes there is the terrain inside.what im saying this that the crash homes are to deep in the terrain and generated with half the terrain inside. I have to use console commands to get the welder and on my no cheat world I had to spawn in crash powder. Please fix these.
  • SaladExistsSaladExists CanadaMembers Join Date: 2016-07-06 Member: 219747Posts: 80 Advanced user
    heres one tip about the mobile submarine bay the reason why there was no selections porbably because you never had the fragments. leaving it to have no choices. it happened to a youtuber named 8-bit ryan
  • Bueno_BravoBueno_Bravo Southern Mars SuburbsMembers Join Date: 2016-06-30 Member: 219345Posts: 11 Fully active user
    Was exploring in the giant mushroom forest when out of nowhere i was teleported 2,000 meters under the sea. Lost my seamoth and lots of good resources. totally killed my motivation to play until its patched. I understand its in game preview so im not complaining. Ive encountered nearly every bug in the list above. The worst/most prevelant is the fragment glitch. Once it gets fixed im hopping right back in.
  • SaladExistsSaladExists CanadaMembers Join Date: 2016-07-06 Member: 219747Posts: 80 Advanced user
    I found upgrades that had no name when scanning. They just preduced titanium.
    about the lifepod i think when you repair the lifepod systems it drives itself,

  • SlackerstuSlackerstu Members Join Date: 2016-05-24 Member: 217432Posts: 242 Advanced user
    NEW VERSION - observations

    - save/load is broken and not accessible. If you choose the load file tab you cannot get out and have to quit the game to get back to the menu. Deleting your save or reinstalling the game do not help.
    - constant audio from some encounters like the purple coral that produces air. every on I've gone over has added to the bubble sound and after 30 minutes I cannot hear anything else.
    - other audio issues. really big sounding stuff but cant see anything that should make a sound .
    - audio scale seems to be off. I get really exaggerated whale sounds that are likely the reefback although i have not seen one yet and the volume is off the charts, makes my tv speakers crackle
    - framerate is rotten. I have nothing built at all in this current game and cannot drive a seamoth more than a few feet and have to stop for terrain to spawn.
    - texture and flora take forever to populate. I can go to a new area and have to sit there for 15 seconds for the the trees, fish, mushrooms, corals to all fill in.
    - all of the framing in the PDA is sparkly and incomplete if it shows up at all.

    -positives:
    - I found a storyline PDA in wreckage
    - new creatures seems to be added and working
    - graphic details like the inside of the seamoth shows you steering although the new sound is a bit annoying.
    - terrain when populated seems to be more complete. There are more detail and wreckage is now substantial like the escape pods are now solid.
    - much more of the seafloor is now complete
    - some of the hard to get resources made more available in this version

    - I'm sure there is loads more to report but the bubble sound got to me and I turned it off for now lol

    I wonder if the update process on microsoft's side pushed out the previous version that was held back before applying this update as well. It would be fantastic to see another update pop up today as if they had stacked up somehow. Regardless of the outcome I appreciate the hard work and still anticipate having fun in this game
  • Yargish89Yargish89 new mexico usaMembers Join Date: 2016-05-27 Member: 217575Posts: 254 Advanced user
    Got your update suprisimgly just woke up from a nap saw what you ment by load problems i went to load my save file got stuck in the selection menu of doom lol wont let me do anything in the load selection lol but no worries thats the beauty of preview the room to fix after realease thank you for the update gonna hit it hard o and since you mention some places dont got it Albuquerque new mexico usa here 3:24 pm to help knpw where it open and not guys
    njohnson1448Sgtsturk
Sign In or Register to comment.