Bugs On Xbox

17810121332

Comments

  • Yargish89Yargish89 new mexico usaMembers Join Date: 2016-05-27 Member: 217575Posts: 254 Advanced user
    Ok got stuck on my mobile vehicle bay when not habing nlue prints for vehicle kept no matter where i went air tank noises love the changes so far my solar panels floates over my base hub about 1-2 inches off of it was finding lead in limestone normal?
    Norulv
  • Yargish89Yargish89 new mexico usaMembers Join Date: 2016-05-27 Member: 217575Posts: 254 Advanced user
    O forgot 1 to write before i quite for a few hours to watch tv the common coral i could not break it with my knife
  • SydgyanSydgyan Valley Center, Ks, USAMembers Join Date: 2016-07-09 Member: 219875Posts: 1
    Issue with Loading saved creative game. Tried 3 times. Second attempt with a 1 minute delay and third attempt after uninstall/reinstall and starting a new creative with a load game attempt.
  • SgtsturkSgtsturk canadaMembers Join Date: 2016-07-09 Member: 219878Posts: 13 Fully active user
    iNF_HaViK wrote: »
    Playing 'Freedom' mode, the solar panels glitch occurred (with not unlocking as mentioned above) however restarting a new level on the same mode and all plans that have glitched will stay glitched straight from starting the level.
    Example - You are falling in escape pod, soon as you can load interface you will see (solar panel 2/2) even though you have never scanned plans. Re scanning plans will only give you titanium.

    The only way I fixed that was reinstalling the game
  • NorulvNorulv NorwayMembers Join Date: 2016-06-13 Member: 218528Posts: 54 Fully active user
    edited July 2016
    I got a few issues but have the eyes open for more.

    First off. I didnt delete my old save. Overwrited with my new save on the old Survival file slot.
    I deleted the game and installed it right after and got the update. Before that I "hard" reset my XB1 by using the power button on it.
    Things I have encountered so far:

    -Got the odd blooping, bubbling sound combined with some "tzz" sounds aswell. Started around/ inside the lifepod. After maybe 5min gameplay.

    -Also I was confused that the analog sticks didnt work on the menus, you have to use the directional buttons.

    Though I have noticed an improved framerate (still a tiny bit jaggy but barely noticable) , at the cost of some anti-aliasing. A little rough on the graphical edges, but that not a problem at all. It still looks beautiful, even up close.
    Can properly catch fish now withouth the framerate bugging me!!

    Also. Ill try to reload the save and see if the stalking sound loops still are there.. And if I can load it at all.

    EDIT!: Ouch! Since I didnt delete my old save, I can still see it on the load menu. Thing is. I cant get to my new savefile.. its nowhere to be seen.
    Also I cant go out of the "Load Game" menu. Tried every button. Nothing.

    EDIT 2: Deleted reserved save file for Subnautica AND my profile save from the XB1. It worked, got rid of the old bugged saved, but!

    Saved my new game, quit to menu. NO load game option on the main screen. Restarted, still no option to load my new save file.
    Post edited by Norulv on
    MenoKYSgtsturk
  • Yargish89Yargish89 new mexico usaMembers Join Date: 2016-05-27 Member: 217575Posts: 254 Advanced user
    Ok played some more my saves wont even show up that i saved i noticed some boxs and wreckage outside main crash go invisable besides that my scaner spun arou d and went wonky funny stuff i hear all the ocean on mine lol now don't freak and go ocd devs relax we got prev not just to play but help you find whats wrong so your game rocks right everyone ^^
    Sgtsturk
  • SgtsturkSgtsturk canadaMembers Join Date: 2016-07-09 Member: 219878Posts: 13 Fully active user
    So one bug I have come across is to do with the button mapping feature I set my left hand to the left trigger and my use is still using the a button but actually using say the hatch or the fabricator makes me use the left trigger
  • MenoKYMenoKY USAMembers Join Date: 2016-07-09 Member: 219889Posts: 3
    I was able to play earlier this morning just fine. When I tried again in the late afternoon and also now, I can't get past the LOAD SAVE menu. It will not load at all. It will not do anything. You can't even exit out of the load save screen. You can use the directional pad to go up and down, but no other inputs are available. It appears that there was some sort of update that happened when I logged out from the morning that is preventing me from playing. Please advise.
    Yargish89Sgtsturk
  • THEGHOST2332THEGHOST2332 Members Join Date: 2016-06-20 Member: 218813Posts: 6 Fully active user
    After the Xbox update I can't access my saved games. The controls are also messed up last time I played this game. Also hearing loud creature nosies that are annoying. Last, is the brain coral sound for when you refill your O2 is playing all the time too.
    Yargish89Sgtsturk
  • JebusChrustJebusChrust Members Join Date: 2016-06-16 Member: 218634Posts: 35 Fully active user
    A hot fix will be coming for the game most likely on Monday which should fix a lot of people's saved game issues. All of your saves are still there, the game is just having issues accessing them. For me, I don't care about my saves and have been playing on a new game in all the gametypes. These are the bugs I had:

    - Knife disappears from hand when equipped and swung, the animation and attack works but the knife is invisible.
    - The scuba suit texture is clipping with the body of the protagonist, causing a glitchy and buggy skin flashing between skin color and black scuba suit on arms and hands
    - After starting a new Creative mode game, exiting the lifepod resulted in water physics not working. It appeared that while falling, the character is holding onto something like a railing in a vehicle or something and you fall to the bottom of the sea floor where you walk as if outside of the water. All sea life seem to ignore you if this happens. Starting a new game in other gametypes resulted in the same issue. I didn't get to quit out of the game completely and try again to see if it resolved any issues.
    - Not sure if possible to optimize any further but there is still a decent amount of FPS drop. Hopefully removing any ability to terraform the terrain from the code in the future could help prevent this? I've seen mentions that the dirt having dynamic properties can be a drag on the game.

    Overall I was very pleased that the FPS were more stable and that a lot more content is available.
    Sgtsturk
  • qpearl35qpearl35 usMembers Join Date: 2016-07-09 Member: 219911Posts: 40 Fully active user
    New bug probably from today's update but there is a constant bubble popping and clicking noise. It doesn't affect game play it's just really annoying lol.
    Colalord86Darwin-EvolutionSgtsturk
  • Colalord86Colalord86 CanadaMembers Join Date: 2016-07-09 Member: 219884Posts: 4
    Seems like when you die when playing in Hardcore mode that the game either freezes or won't allow you to press the OK command to continue to the main menu.
    SgtsturkPsychonaut299
  • BellypugBellypug USAMembers Join Date: 2016-07-09 Member: 219918Posts: 1
    I cannot load my saved game. When I go into the Load Game screen, either my A button does not work any longer or the screen is not registering the button. I also cannot use B to get out of that Menu when I go into it.
    Digg3r1973Sgtsturk
  • Digg3r1973Digg3r1973 CanadaMembers Join Date: 2016-07-09 Member: 219916Posts: 1
    Same issues as bellypug but my saves also do noy have the option of loading.
    Sgtsturk
  • Colalord86Colalord86 CanadaMembers Join Date: 2016-07-09 Member: 219884Posts: 4
    Got the game only a day ago, never had a chance to do a save before this recent patch I guess, I don't even get a screen or an option to even pretend to load a saved file.. when ever I save I guess it just does not work. :(
    Sgtsturk
  • Yargish89Yargish89 new mexico usaMembers Join Date: 2016-05-27 Member: 217575Posts: 254 Advanced user
    Gave the patch a try at first my scaners mini minitor was blank then every menu in the game went blank i used my save and such menu blank everything works just blank my build menu blank my storage menu blank but not like empty blank=no visual of anything including menu itself tHis how it is for evertYThing its There it works just no visuals at first the game worked just fine then tUrned on me lol
  • Qdog915Qdog915 IllinoisMembers Join Date: 2016-07-09 Member: 219944Posts: 1
    I'm also having the issue where the knife won't do anything to coral. Broke the knife trying.
  • nord13nord13 CanadaMembers Join Date: 2016-07-10 Member: 219955Posts: 4
    Ok I've looks through a lot of bug problems people have posting and I haven't seen anyone come into contact with the ones I'm having

    1. On any game mode, I'll leave the pod and my character will just sink to the bottom and he can't swim...... Even with sea glide
    2. On survival my character will have an unlimited supply of oxygen, but everythin like food and water will go down
    3. My characters Suit will just flicker, like the lighting is screwed up
    4. I restarted a new survival and all my old blueprints from my other file were there and I had everything unlocked
    5. When I try to quit the game and restart, the starting screen will sometimes freeze and I'll have to restart it again
    ive tried resting the game, turning my xbox off/on and nothing seems to prevail, just really bugs me that I can't play survival cause bugs 1 and 2 are always there
  • NorulvNorulv NorwayMembers Join Date: 2016-06-13 Member: 218528Posts: 54 Fully active user
    edited July 2016
    I dont know if its a bug or glitch or something. But around Aurora theres no life, no fragments for seamoth etc, nothing. And in the reactor room at the console theres no power effiency upg module for the Cyclops to be found either. Am I missing things? Have something changed regarding avaiability regarding such things or is it really a bug?

    EDIT. The module appeared. Solution? Load the game for it to appear. Reason for glitch was that I played ca 3 hours straight, before the freeze, I paused the game to check the web for similar problem. Oh well..
  • PublicEnemy2158PublicEnemy2158 United StatesMembers Join Date: 2016-07-10 Member: 219961Posts: 1
    So after the recent update, I started a new survival and everything seemed fine except i could't find any sea life what so ever. It was completely dead :|

    I'm pretty sure some materials that you would find on the sea floor were gone as well as it was much less colorful then I remember.
  • woopswoops Members Join Date: 2016-06-01 Member: 217920Posts: 43 Advanced user
    ​Here's some issues I've had so far (post-hotfix):
    • Main menu has laggy input response.

    From a new Survival Mode save:
    • New game load time seemed long? (>92 sec.)
    • Noticeable frame rate stutters even on a new game (inside the Lifepod; near schools of fish).
    • Feedback widget doesn't work:
      • I'm able to enter text, but not select category, smiley face, or the "Submit" button (rendering the widget useless).
      • I can highlight "Open Troubleshooting Guide" button, but selecting it does nothing.
    • Some models are not appearing (specifically limestone outcrop, copper ore), but I can still interact with / pick them up.
    • Not really a bug or glitch, but I think "Left hand" should return to Left Trigger as default (seriously, did you guys test catching fish using the new A button default with a gamepad? It's infuriating.)
    • Catchable fish clip through terrain (happened with a Boomerang in Safe Shallows).
    • Aurora explosion happened on first night (previously happened on second or third day - is this random? Couldn't find out).
    • Heard sounds in Safe Shallows from fauna that don't appear in the Safe Shallows - is this intentional?
      • These sounds continued to play after I entered the Lifepod.

    From a new Creative mode save:
    • Character sinks to the bottom/no water physics - happened in two new save games, this mode is unplayable for me.
  • XBOneray125XBOneray125 FloridaMembers Join Date: 2016-07-08 Member: 219847Posts: 13 Fully active user
    I've had to use kill command a few times because I'm getting stuck in glass windows just built.

    Playing in survival mode... Few bugs I haven't read yet.

    -Getting stuck in building blocks
    -knife not breaking common coal
    -still slowly moving to sides while in menus standing in life pod
    -seamoth modification doesn't allow customization of seamoth (color/name)
    -items built inside still visible from within cyclops
    -game has crashed several times during building animation.
    -when tools are pulled out they are not properly held, tool still works as intended.
    -when operating cyclops the game goes glitchy, or frame rate drops very low
    -when disembarking from moon pool in the seamoth for a sec the camera turns to back corner of of seamoth interior, drops frame rate as well. (Mind you this was a issue in previous build)

    As soon as the hotfix became available I didn't stop playing, there have been a few other things I noticed but for the most part it's issues or bugs that were existent prior to update, or its already been mentioned.

    Thanks for the new things to try out. Can't wait place a bed in a observatory and take a quick power nap while my batteries and power supply's recharge.

    Might even get a bit risky and see if I can spawn in a Exo suit.


    Ps for anyone who lost game saves or lost bases due to new update don't forget about console commands might save you from wasting time playing catch up.

    Activate by pressing LB+RB+A
    (Look up commands online)

    FYI Another neat trick is LB+RB+Menu/start button
    (A developer option will come up in your start menu check it out)

    And remember guys no autosave so..

    DONT FORGET TO SAVE AS OFTEN AS YOU SEE FIT!!! I promise this will protect you from losing progress.

  • nord13nord13 CanadaMembers Join Date: 2016-07-10 Member: 219955Posts: 4
    edited July 2016
    nord13 wrote: »
    Ok I've looks through a lot of bug problems people have posting and I haven't seen anyone come into contact with the ones I'm having

    1. On any game mode, I'll leave the pod and my character will just sink to the bottom and he can't swim...... Even with sea glide
    2. On survival my character will have an unlimited supply of oxygen, but everythin like food and water will go down
    3. My characters Suit will just flicker, like the lighting is screwed up
    4. I restarted a new survival and all my old blueprints from my other file were there and I had everything unlocked
    5. When I try to quit the game and restart, the starting screen will sometimes freeze and I'll have to restart it again
    ive tried resting the game, turning my xbox off/on and nothing seems to prevail, just really bugs me that I can't play survival cause bugs 1 and 2 are always there


    Edit: ok so it seem I was able to fix the above glitches by reinstalling my game, but I don't really know if this is a glitch/bug but is anyone finding just an an abundance of solar panel fragments? I've searched two kelp forests and I've found one sea glide frag, no sea moth fragments anywhere near the aurora, it's like when the ship blew up the only fragments scattered were solar panel, plus I got the blue print and it won't let me build them or get any titanium off them
  • CarrierAnomalyCarrierAnomaly United statesMembers Join Date: 2016-07-10 Member: 219957Posts: 6 Fully active user
    All the wildlife in my new survival game has disappeared. Plus my saved survival from before the hotfix was deleted when i logged on today = Very disappointed, scanning objects doesnt work at all + solar panel fragments are spawning in great abundance
    nord13
  • qpearl35qpearl35 usMembers Join Date: 2016-07-09 Member: 219911Posts: 40 Fully active user
    One that's hitting me is I can't actually use the scanner room, like I can use the drones but I can't get the room to start scanning the panel with the list of local materials acts like a regular wall but it updates to list the corrects stuff near me I just can't use it however I can build on it which is surprising I was able to put a fabricator on it. :'(
  • Psychonaut299Psychonaut299 Members Join Date: 2016-07-10 Member: 219977Posts: 1
    After downloading the patch and starting a new game in survival, around 10 minutes in of playtime I started getting the sound of brain coral filling my oxygen (while in my escape pod) but in very rapid succession without stopping so I saved, quit to menu, and loaded it up again which seemed to stop the sounds for 10 minutes but then they began again. Just tried a third time and the sounds came back on after 10 minutes.

    Also while swimming around I noticed that a brain coral was either invisible or spawned under the sea floor but there were oxygen bubbles spawning from what looked like the sea floor itself.
  • RavenLCRavenLC MexicoMembers Join Date: 2016-07-02 Member: 219464Posts: 26 Advanced user
    Hi guys i get the patch and i feel is glitchier than before.

    after a litle time playing i hear the sound like if i was in a brain plant, you know tje bubles sound, over and over, all the time its kind of anoying

    Coper ore invisible

    if you are scaning a fragment and for eni reason you interupt the scaning you will be un able to get the pice or you get it and have lets say 2/2 but no blueprint (i try console comand to get blueprint but doesnt work.

    som keys go back to defoult by them selves.

    I love the game and i know is early acces, not complayning just feedback =) i want to enjoy the game as much as you do creating ie

    Keep the hard worck Unknownworlds =D
  • NorulvNorulv NorwayMembers Join Date: 2016-06-13 Member: 218528Posts: 54 Fully active user
    edited July 2016
    Got a few more bugs.

    - Shoal of fish are swimming trough/ caughts in my T section part of the base. Cant deconstruct the part either
    - Had a rabbitray caught inside the base aswell, as if the base werent solid. Loaded the game again which for now got rid of the stray rabbitray.
    - Reloading helps for the above, but the shoal of fish are still there and somehow I struggle to pass through were they are. The framerate drops drastically when they are there.
    - Somehow I fell into the ocean after finally exiting the cross section of my base with the shoal of boomerang fish swimming thorugh, but landed at the sea floor. But I couldnt swim and acted as if I were on land. Breathing without scuba mask and could walk just fine..
  • SgtsturkSgtsturk canadaMembers Join Date: 2016-07-09 Member: 219878Posts: 13 Fully active user
    edited July 2016
    Ugh love this game but it is completely unplayable for me as of now Microsoft really s**t the bed on their certification process, lost the ability to build anything I've unlocked
  • 20Leagues20Leagues Members Join Date: 2016-07-10 Member: 219990Posts: 1
    edited July 2016
    Just bought the EA game,and started playing for the first time, noticed a few things.
    • sandstone nodes do not seem to be appearing within the kelp forest at all. And only found a one near some blood grass. Difficult to progress with no silver :neutral:
    • I finally got to the point to where I can construct rooms. I built a couple of MP rooms, with corridors attached. Found the solar panel BP, and got power running. But when I added a window to the base, it destroyed both of my Solar panels immediately. Any time I add something it destroys the panels... Frustrating.
    • Also, made a wall locker, and every time I make it and try to access it the game freezes, but I still have sound... very odd.
    • The current generator works, but only the button to turn it on is visible.

    Sorry, if i have echoed any previous posts, but besides these and all the other points, this is a VERY COOL game. I play Ark, and I love swimming in the ocean, this takes it up a few notches. KUDOS!
Sign In or Register to comment.