Bugs On Xbox



  • CluLess720CluLess720 Mandeville, Louisiana Join Date: 2017-03-26 Member: 229217Members
    The games builder tool is bugged for me, when i try to select something it picks ladder, then it would pick fabricator, next solar panel, and then the base for a base. And then it would repeat the cycle. Any tips on how to possibly fix it?
  • Kelo26Kelo26 Calgary, Canada Join Date: 2017-03-26 Member: 229222Members
    Frame rate needs to be fixed! Found myself inside the alien base blocks because sea moth was too quick and they loaded around me. Had to quit and restart. Frame rate also caused me to die multiple times because I wasn't able to equip weapon quick enough to get rid of predator. Also, initial load time is over 3 minutes - any way to reduce this time?
  • Kelo26Kelo26 Calgary, Canada Join Date: 2017-03-26 Member: 229222Members
    Shotout wrote: »
    XB1S F;
    What mode S, F, H or Creative? The Devs' probably need to know.
    Not sure about the knives.
    I think everyone has issues with the floating lockers.
    I've been looking for the tank upgrades for over 7 game hours, can't remember where they are.
    In the Moth or PRAWN, press the same key to stay inside.
    I try not to save inside the Moth or the PRAWN because I've had to swim back to them If I died.
    I had to go back through all of my previous transmissions/life pods and search the area around the life pods for bigger wrecks. Once looked at all of those, I have found many basic upgrades. Can't get PRAWN yet, just found blueprints for moon pool and nuclear reactor though!
    Now I just need to re-organize my base to include these in a logical way!
  • jacekimballjacekimball Join Date: 2017-03-29 Member: 229277Members
    It keeps telling me that my save data does not fit my Xbox
  • Yargish89Yargish89 new mexico usa Join Date: 2016-05-27 Member: 217575Members
    i'll have more in a few hours gotta work
  • ShotoutShotout Join Date: 2016-12-04 Member: 224576Members
    XB1S F Offline;
    CluLess720, are you using the D-Pad to select items in the builder tabs?
    Kelo26, If you have the moonpool already, you are doing very well indeed.
    My most efficient base consist of 6 or more stacked Multi-Purpose Rooms
    You'll need a reinforcement panel for 5 or more levels
    I usually attach the moonpool to the highest level.
    levels from the lowest;
    nuke if the base is really deep
    Alien Containment Tank to breed fish for the Bioreactors
  • Eminemforever51Eminemforever51 Join Date: 2017-04-06 Member: 229461Members
    New bug that renders my survival save unreloadable stating "save data loading failed (A null value was found where an object instance was required)" and this happened just after using the scanner room camera bot once. I was scanning for metal salvage and i found some so i placed the camera bot next to it to set a beacon. A stalker came, picked it up and started swimming around with it but when it let go of the cam, somehow when i got to a certain distance to the bot, the beacon portion of the cam kept jumping all around the map. i couldnt connect to the cam to try n drive it back to the base and my screen was stuck on the "connecting" screen in the scanner room. I decided then to quit the game entirely in hopes everything would fix itself but that just made things worse to the point of my survival save not loading again. Im afraid to start over because i spent so long just to get all the stuff i had already. Any suggestions?
  • AlekseyCHAlekseyCH Join Date: 2017-04-09 Member: 229532Members
    Impossible to play. Saved data loading failed. Started three times - the end is always one.
  • ObraxisObraxis Subnautica Animator & Generalist, NS2 Person Join Date: 2004-07-24 Member: 30071Super Administrators, Forum Admins, NS1 Playtester, Forum Moderators, NS2 Developer, Constellation, NS2 Playtester, Squad Five Silver, WC 2013 - Supporter, Subnautica Developer, Pistachionauts
    The Null Save game issue we've mentioned in other forum threads will be fixed & released very soon. Your saved games are not corrupt.
  • WeylandYutani1989WeylandYutani1989 Join Date: 2017-03-14 Member: 228931Members
    Ok still no sign of if update , is it possible for an update to install without us knowing about it , the reason I ask is that my game seems to load no problem now whereas before it would crash all the time???
  • AlekseyCHAlekseyCH Join Date: 2017-04-09 Member: 229532Members
    Ok, waiting for the update.
    I changed control, set "jump" to "A" and "trigger" for action, but impossible open lock code door.
    The trigger does not work, when i press "A" - the character jumps :)
  • Aviator1945Aviator1945 Appleton, WI Join Date: 2017-01-02 Member: 225904Members
    I haven't yet had a load/save issue. But there are still some bugs. The sun has a flickering black square, the Seamoth still has it's hatch clipped with the one in the cyclops when closed. Small things. Oh yes, and wrecks and life pods sometimes don't spawn in untill they are right in front of me. Otherwise an amazing experience.
  • Eminemforever51Eminemforever51 Join Date: 2017-04-06 Member: 229461Members
    I still have the "save data loading failed" error no matter if i restart my survival game so i was forced to just stop playing it. Playing freedom or creative just isnt as challenging as survival but i will never do hardcore lol i like a challenge but not that intense of one.
  • HarelKarniHarelKarni israel Join Date: 2017-01-28 Member: 227356Members
    there is also this bug that whenever I put something in a waterproof locker it will disappear after a while. also, whenever I use the vehicle bay it will swim forward.
  • ell635ell635 UK Join Date: 2017-04-14 Member: 229642Members
    edited April 2017
    I am playing Subnautica, Game Preview 46232, on Freedom mode.

    I'm leaving a comment in this thread to document all the issues I've experienced so far. Some of my issues are likely to be repetitive to what many have also experienced before. This is not a moaning-fest, hopefully all of this helps towards polishing V1.0 on Xbox One.

    I think this has been covered extensively - but I get the black square flickering constantly on the Sun, and only occasionally I can also see the flickering black square on the head area of Jellyrays. Or sometimes just randomly down in the deep oceans.

    Also my Pressure Compensator MK1 / MK2 / MK3 for the Seamoth / PRAWN suit is not effective after I load a saved game. The Pressure compensator is still inside the Seamoth's Upgrade panel, but I have to take the Pressure compensator out and put it back in for its effect to be applied successfully. I do this each time I am loading my game because otherwise I can only travel depths of 200m max in my Seamoth. I'm glad there's a workaround for me, but I hope this is fixed permanently.

    My stored items are also vanishing from Water proof lockers when I come back to them.

    I was using my Repair tool on my Seamoth and then entered the vehicle quickly. I had the Repair tools flashing sparks on my screen. The only way these were stopped was by exiting the Seamoth and pulling my Repair tool out.

    I know performance issues will be resolved, but I experience lots of laggy moments, and on rare occasions the game can crash for about 5-10 seconds before continuing. Sometimes it seems like these laggy moments are brought on by the overwhelming requirement to process a lot of the world and it's fauna. Travelling at fast speeds with the Sea glide or Seamoth tend to demand too much from the game and this is when laggy spells begin.

    Lastly I watched a Reaper near the Aurora go flying high into the sky, like it was in the ocean. It flew into the Aurora wreck and eventually came back down into the water. I didn't really mind this glitch, it proved to be a fascinating visual and a great game clip lol
  • Reinman2002Reinman2002 Join Date: 2017-04-24 Member: 229898Members
    edited April 2017
    First bug i had was the floating locker would accidently pick up instead of open, but would clear the locker inventory when replaced in the water. Framerate has been a big issue, which you touched on, but maybe adding a few graphics options in the options to alliviate a few headaches till its resolved? The mushroom forests are pretty much a no go zone for me on xbox right now lol. Love the game though guys, keep up the amazing work. We are all here willing to keep testing and exploring with you!

    edit: i know you said not to post whats already on page one, but mine is a little different with just the contents of the locker disappearing. Hope it helps...

    Edit2: Just noticed this a few minutes ago. When I add more than 2 modules in my seamoth, the third will not register. For instance, hull up, pressure res up, and storage; storage on the side will not appear. I moved them around a bit and I couldn't go below 200 or little bumps did damage etc. I tried to reload, even restarted my Xbox, same deal. So, no more than two mods at a time
  • FrozenShadow2492FrozenShadow2492 Join Date: 2017-04-24 Member: 229943Members
    i have an issue that after using the seaglide my hands will be stuck in that position along with everything else that everyone else is saying
  • ShotoutShotout Join Date: 2016-12-04 Member: 224576Members
    XB1S Freedom;
    Take out the Depth (pressure?) Compensator and remount it, you'll have to do this every time you
    reload save. PRAWN also.
  • ShotoutShotout Join Date: 2016-12-04 Member: 224576Members
    edited April 2017
    XB1S F;
    Two things,
    1. Using luggage nesting, all other luggage disappeared including contents of 1st luggage nested.
    Attemped Mitagation,
    After leaving the Aurora the first time,
    I did not save again (at LP5) until removing all content possible from Aurora.
    2. 11 batteries left outside of LP5 disappeared on save reload.
    Entered Aurora without the Push/pull cannon the 1st time.
    I was saving while inside the Aurora.
    Tried to exit through Data Center from PRAWN Bay,
    The Data Center hatch did not need to be cut open,
    The Lab hatches were open. The PDA with Lab access not present
    2nd entry, used cannon to remove debris to retrieve objects left behind the 1st time.
    Deleting save restarting save.
  • ShotoutShotout Join Date: 2016-12-04 Member: 224576Members
    XB1S F;
    I'm not sure if anyone's mentioned that the 'Base-Attached-Air Pump' (BAAP) doesn't
    appear in the selection for placement nor as a completed item.
    I can build one on a moonpool or a Multi-Purpose Room and even attach a string of air pipes to the surface.
    I unable to attach the 'surface air pump' to the pipe string in either direction, surface to base or base to surface.
    I tried this on an unpowered habitat at 60M. If the habitat needs power to make the BAAP work, what's the point?
  • SyprisSypris U.S. Join Date: 2017-05-10 Member: 230403Members
    I don't know if this has happened to anyone else. If you exit your PDF while you are listening to the tutorial and bring it back up the PDF will have a blank blue screen.
  • ISCISC USA Join Date: 2017-05-15 Member: 230536Members
    Every time I try to start the game I'm stuck on the loading menu I believe this started when my game didn't save correctly but I can't even access the game the feedback or any of my saved data just stuck on the start menu
  • HeartOfTheKINGHeartOfTheKING XBOX ONE Join Date: 2016-05-30 Member: 217758Members
    ISC wrote: »
    Every time I try to start the game I'm stuck on the loading menu I believe this started when my game didn't save correctly but I can't even access the game the feedback or any of my saved data just stuck on the start menu
    You can access your saved data by highlighting the games icon from your pinned games, then select more options, from there you should see an option for saved data. From there you can delete your files. You might have to delete them from everywhere and not just console. Although I suggest trying just console first then starting the game cause you might be able to resync your files and recover your saves. If that doesn't work then delete them again but from everywhere. If it still gets stuck then try a hard reset on your console ( in case you don't know how, just hold the power button on the face of your system until it goes off then it should reset ) Hope this helps, If all else fails try to uninstall and reinstall the game
  • Sneeringcub86Sneeringcub86 scotland Join Date: 2017-05-16 Member: 230560Members
    When I enter the Aurora I got to the where you've to put the password in and I have the code and I try to put it in to the password but not numbers and door doesn't open
  • DrasusDrasus Join Date: 2017-05-16 Member: 230546Members
    anyone able to change my forum level to make a post?

    I might have found the reason for original Load/Save/ , FPS, game freezing, crashing problem...(B:46232)
  • Yargish89Yargish89 new mexico usa Join Date: 2016-05-27 Member: 217575Members
    @Drasus think they got a rule book on here for the level thing on here somewhere otherwise I think its automatic on the leveling up for example out of the blue when I have not touched this site for a month or so I was leveled to advance totally random that was
  • beautifulsinsbeautifulsins Join Date: 2017-05-20 Member: 230635Members
    i got a signal for something precursor but no beacon too
  • Marksman338Marksman338 Join Date: 2017-05-24 Member: 230723Members
    I've been playing for only about 4 days (21 hours 32 minutes total), and I have encountered several glitches that have been a bother to me playing the game.

    Minor Glitches:
    -Whenever I take the Sea Glide out on land or in a base, any other tool I take out is floating between the character model's arms while they're extended like they're still holding the Sea Glide. It doesn't harm game-play in any way but is still annoying to me.

    Major Glitches:
    -The Sea Glide will not leave the first slot in the quick select bar unless I don't have it in my inventory. If I have it, every time I open the inventory it will appear in the first slot, even if I have another item in that slot already, it will replace it. This happens almost every time I open the inventory while the Sea Glide is in it.
    -The second major glitch with the Sea Glide is that while I'm using it and I open my inventory, it removes itself from the quick select bar. While this doesn't happen as much, it is still an issue that has to potential to get a player killed.
    -The Frame Rate decreases to zero whenever loading a large creature, and the Seamoth and Sea Glide are faster than the world can load. I'll keep this one short.
    -Precursor Gun Station (and maybe other Precursor bases) take a long time to load, even if already inside part of the base, some sections will take several minutes to fully load. Related to frame rate issues.
    -Whenever I open my inventory or pause the game while inside the Seamoth, when I press B to exit my inventory or return to the game, it removes me from the Seamoth first. For example, yesterday I paused the game to look up how to get Marblemelon Seeds, however when I went back to the game and pressed B to get out of the pause screen, it remains at the pause screen, but exists me out of my Seamoth. Pressing B again will exit me from the pause screen but this glitch is really annoying and has nearly killed me four times due to the Seamoth running me over.

    There probably are other glitches I have found in my small time playing the game, however they either happen so rarely or are so minor that they're not worth mentioning.
  • RavenLCRavenLC Mexico Join Date: 2016-07-02 Member: 219464Members
    i lost my save today more than 1day playd ill be able to recover it in next patch?
  • thatgrlgamer27thatgrlgamer27 Join Date: 2017-05-28 Member: 230803Members
    In the mushroom forest some jelly rays have black boxes covering the body of the creature and they emit a mechanical sound similar to the one you hear just before the game crashes...at first I thought it was a funny glitch because the first one a saw was infected and it seemed as if it had been censored, but it is effecting quite a few of them when I went to look around
    In addition it seems like there is an unusually large amount of the jelly rays than normal and upon exiting the cyclops in the prawn suit severe lag forced me to discontinue exploring the area.
Sign In or Register to comment.