Subnautica Xbox Save/Load Problem Resolved - Subnautica



  • subnautilicioussubnautilicious Members Join Date: 2019-02-06 Member: 250542Posts: 1 Fully active user
    2019 now playing full release, having a blast, 30 hours in game, when I get something similar to this. It doesn’t take back to the main screen with an error message, but the loading screen just freezes. Spent over two hours trying to make it work to no avail. Fix this!
  • crandyman656crandyman656 OhioMembers Join Date: 2018-02-21 Member: 238052Posts: 10 Fully active user
    I can’t even save my game. It plays ok terrain still loads in super slow, but I go to save and and the spinning icon just stays in the corner saving forever will not go away. I have to close the game and reopen it to get the game to work again and it didn’t save the game. It’s like rolling dice with saving I have tried saving every ten minutes and sometimes it take one time and does it again other times ten saves.. but I have lost over ten hours of grinding and exploring because of this bug. I love the game but PLEASE FIX this!! I’m begging you. I want to play but what is the point if I have to repeat the same thing over and over. I have uninstalled and reinstalled the game. This only started happening after the last update in January. Please help
  • BenEdwardsBenEdwards EnglandMembers Join Date: 2019-12-21 Member: 256638Posts: 1 Fully active user
    Yeah..... no it hasn't been. Its literally December 2019 and I'm stuck here, every part of the terrain apart from the part I'm at and my base has despawned completely, and it's been saying its saving with the logo at the top right for a solid hour now. I can't do anything, I can't progress and I don't want to lose all the progress I just gained. I love the game but I've had it for almost 2 years now, and shit like this still hasn't been fixed...
  • 0x6A72320x6A7232 USMembers Join Date: 2016-10-06 Member: 222906Posts: 5,274 Advanced user
    Might want to make a new thread "Subnautica Xbox Save/Load Problem Dec 2019 Edition" or similar -- you're posting in a thread with the description "Resolved" in it.
    UWE Community guidelines | Guide to play in VR with Google Cardboard or Gear | Increase Subnautica view distance | Useful info to post with error reports | Recovery of corrupted saved games | How to easily update your drivers
    Crashing, lag problems? Or maybe your old save didn't get the latest update? Upload your saved game folder to help the devs troubleshoot, then try clearing your cache directories | Automatic Cache cleaning tool here | How to use the Debug Console | How to play any version of Subnautica using Steam | Tips for Subnautica beginners | Why can't the devs "just fix it"? - a modding session for you to educate yourself with Want more frames? Try adding this to your launch options: -window-mode exclusive | Solve options not saving or black screens by deleting options file | Possible workaround for Pause / Menu Bug | Rescue a trapped Seamoth / PRAWN
    Slow loading / textures popping in? Try moving Subnautica to an SSD | How to switch Subnautica to Experimental mode (clear cache afterwards) | How to run chkdsk on your drive | How to verify integrity of your game cache (in the "Installation" section) | Blue screens or computer freezing up? Try this fix (updates a corrupted DX10 compatibility file in the graphics driver that sometimes doesn't get updated)
    Subnautica launches in a tiny window? Use Task Manager to Maximize it (Thanks FlippingPower) | How to place your Moonpool so it connects correctly (includes diagrams) | Want to hang out with fellow players and the devs? Subnautica Discord server ← swing on by! | SuspensionRailway's Modding Emporium Categorized list of mods, including 1st playthrough-friendly Hey, look, mods! ReShade mods Subnautica NexusMods | TERRAFORMING mod
    Humans don't crush at the depths you might think
    Joystick problems? | Xpadder | UJR / vJoy | JoyToKey | Get detailed info for troubleshooting: CPU-Z | GPU-Z | HWiNFO64 | Speccy | Pastebin | Recover the data on your crashed hard disk! | I'm a Total Geek
    Forum BBCode Rainbow text generator
  • SeekfluidintakeSeekfluidintake Australia Members Join Date: 2019-12-24 Member: 256695Posts: 2 Fully active user
    Another save/load problem Dec 2019, my game (xbox1) won't load in, it just crashes... I can't even start a new game, please help I started playing 2 weeks ago and I love this game
  • CarelvdmCarelvdm Members Join Date: 2020-01-06 Member: 257001Posts: 1 Fully active user
    Having issues loading my saved game on Xbox One S. I don't get any error messages. Once I've clicked on my saved game to load it, the screen just freezes and then after a minute or so it jumps out of the game back to the Xbox home screen. This is EXTREMELY disappointing - I've done around 60 hours so far!!!!
  • Rmac777Rmac777 Members Join Date: 2020-01-08 Member: 257047Posts: 2 Fully active user
    I am having trouble loading my save as well. When it starts to sync the game, it goes for longer than usual attempting to access my save, Iget an error code saying my saved game data cant be found and gives two options, try again or use offline.

  • dcathralldcathrall UKMembers Join Date: 2020-01-09 Member: 257075Posts: 1 Fully active user
    It's January 2020 and I am having issues saving in Subnautica on XBox One. Please can somon advise what the issue might be. When I save the 'Saving Game...' icon in the top left corner never goes away and the game never saves (I have left it over night) so I end up shutting the XBox down and having to re-do everything that I had done already. I love this game but it is getting very frustrating now and I am put off playing sadly :(
  • narfblatnarfblat Utah, USAMembers, Forum Moderators, Forum staff Join Date: 2016-05-15 Member: 216799Posts: 864 mod
    There are issues syncing with the cloud, see if disabling cloud saves helps.
    Subnautica stuff:
    Official Subnautica discord chat:
    For updates on Console progress for both Subnautica and Below Zero, check the favro page, here.
    How to clear your Cache, by 0x6A7232.
    How to use console commands.
    Stuck, and just want to most recent base/Cyclops? Use "Warpme" command. Want to get out of the ceiling? Press F1 and note your camera postion. First number is North/South, second number is up/down, and third is East/West. Reduce the 2nd number by 10, then use "warp x y z" (where x, y, and z are the position you want to be).
  • KalimKalim Members Join Date: 2020-02-10 Member: 257744Posts: 2 Fully active user
    I had the cloud sync issue, and have been unable to use that save data since.
    I worked around it by starting fresh in offline mode, but i did just get the big red button saying "save data loading failed" on my offline game. Luckily, restarting fixed my offline save, but I remain unable to use my old cloud data, which is still further than I've managed to get on my current save.
  • pavoinpavoin Members Join Date: 2020-03-08 Member: 258606Posts: 1 Freshly registered user
    It happened to me yesterday and I spent 2 days of my life in that save file. Now it says that the save data loading failed.
  • mrsskiesmrsskies IrelandMembers Join Date: 2020-05-16 Member: 261082Posts: 1 Freshly registered user
    My son loves this game however it is becoming my nightmare. He has an Xbox one and keeps getting the error " can't load saved games" and "cannot sync data .." No other game gives this issue. I have physically bought the game ( as well as the online version).. Reset console as per MS XBOX one instruction, connected the xbox directly to Internet using Ethernet... and still same error.. He is a significant way into the game and it looks like he will have to start again ?? Please can someone tell me how to fix this??!!
  • Insygnia79Insygnia79 Members Join Date: 2020-06-15 Member: 261886Posts: 1 Freshly registered user
    My son just lost 7 hours of progress and he is really frustrated what I completely understand. It's second time in just few days. How to avoid it?
  • ion2strikerion2striker mississippi Members Join Date: 2020-09-15 Member: 263975Posts: 1 Freshly registered user
    edited September 2020
    bull, its still broken. ive played a good 8-10 hours so far and went to save and go to sleep. saved, waited for the icon to leave, rhen closed the game and turned off my console...GUESS WHAT, the game says it never happened while my console says the save exists.
  • Ante11Ante11 USA Members Join Date: 2020-10-20 Member: 264839Posts: 1 Freshly registered user
    As of October 19th 2020 the save glitch IS STILL A PROBLEM!!
  • FlexwizdomFlexwizdom Members Join Date: 2020-11-06 Member: 265258Posts: 1 Freshly registered user
    November 2020, and I'm having this same issue.. This conversation started a long time ago! I just lost 15 hours if I can't get this save file back and I'm already losing motivation to recoup that myself. Disappointed!
  • ShotoutShotout Members Join Date: 2016-12-04 Member: 224576Posts: 260 Advanced user
    1. Set Console to 'Cold' Boot.
    2. Move SN alone to SSD.
    3. Use Copper not WiFi.
    4. Save more often.
    I use a 256GB SSD, It uses 2.8% of the disk.
    Time to Load a save is usually < 30 secs +- 5 to 8 secs.
    If a game doesn't seem right, kill it, quit SN, restart SN, start a new game.
    A few days ago I was 8 hrs in and if couldn't find drill arm fragments,
    I knew where they were, in the wreck at 450m depth 600m+ away from the Degasi Base (550m depth),
    As the game was 8+ hrs old, I felt that starting over was the best course.

    My best time so far to 'Up-Planet' is 9hrs 50mins.
    How do I do that? I do the absolute minimum gathering resoures, scanning, building.

    Hope that helps.
Sign In or Register to comment.