Subnautica Xbox Save/Load Problem Resolved - Subnautica



  • Swampy15Swampy15 Canada Join Date: 2017-04-24 Member: 229901Members
    come on microsoft... the update was supposed to come out 24 hours ago... where is it?
  • 0x6A72320x6A7232 US Join Date: 2016-10-06 Member: 222906Members
    MS has to certify it first. Can take weeks.
  • FrecenFrecen Join Date: 2017-03-28 Member: 229244Members
    On one of my saves I tried loading it up and it said that a null object wouldnt load.

  • gman01gman01 Join Date: 2017-05-01 Member: 230174Members
    edited May 2017
    Hardcore doesn't save right. I just loaded my game after spending about 5hrs last night, and its loaded the previous save, so all that work was lost. And now I'm faced doing it all again and it might not save right again. Not an option. I watched and made sure it saved last time after all the other save issues I've had.

    It's game breaking for me. Is this a known problem? Please try and fix it, I only want to play it on hardcore. The games got so much potential but I'll have to put this down again and wait for this to be fixed.

    P.s I'm on the updated version with an updated new save game.
  • calebman2122calebman2122 Join Date: 2017-04-28 Member: 230084Members
    when will the silen running update be released on xbox
  • ShadowLink108ShadowLink108 Join Date: 2017-05-03 Member: 230226Members
    I've been having some issues with the data downloads. after I collect a certain amount of scanned items, fish and downloads, the game wont let me scroll down the list, even if I have no other categories open
  • RokukenRokuken Join Date: 2017-05-06 Member: 230294Members
    I have a question. Where is the framerate and graphics pop up issue update!? I said it before and I'll say it again, I will not play it again until those are resolve first. I think technical difficulties and performance improvements comes first. Please guys, set your priorities straight.
  • 0x6A72320x6A7232 US Join Date: 2016-10-06 Member: 222906Members
    There is 3 months of time slated for this problem. Would you like it now, and then when they finish the game, it will break all of the optimizations? Or would you prefer to optimize the completed package, ensuring the final product actually works? :P
  • whiteknight2017whiteknight2017 Join Date: 2017-05-08 Member: 230340Members
    Whens the next update?
  • SkopeSkope Wouldn't you like to know ;) Join Date: 2016-06-07 Member: 218212Members
    Whens the next update?

    I assume very late May, or Early June.

    My money is on early June.
  • MetalHead969MetalHead969 Join Date: 2017-05-09 Member: 230365Members
    Frame Rate is the main issue guys, i would like to see this resolved soon. Noone likes exploring the map with no graphics,and freeze frame every 30-45 seconds, its downright frustrating, especially when you go down to the Inactive Lava Zone. Wanna make this game legendary? Fix the lag!!
  • DaveyNYDaveyNY Schenectady, NY Join Date: 2016-08-30 Member: 221903Members
    edited May 2017
    I haven't had any serious lag issues in about two updates.

    May I ask which version of Xbox you're using?
  • exdawarpgamingexdawarpgaming Join Date: 2017-05-14 Member: 230490Members
    i still have so much lag
  • Samar1anSamar1an Nottingham, England Join Date: 2017-04-11 Member: 229562Members
    edited May 2017
    Riftborn75 wrote: »
    New error on save file header checksum illegal. New save after update. Old save without new content loads as normal.

    I just encountered this error today.... Sigh! My earlier game loads fine but the one where I've made the most progress is broken again.... Xbox one. I hope this can be rectified soon.
  • RavenLCRavenLC Mexico Join Date: 2016-07-02 Member: 219464Members
    today i lost 1 day+ for this reson "save data loadin failed (broken uncompresed block)"
  • AJSTYLESG1AJSTYLESG1 Lynnwood WA Join Date: 2017-06-04 Member: 230942Members
    IM still cant get in an havnt seen any new update
  • FettyChicoFettyChico Omaha, NE USA Join Date: 2017-06-06 Member: 230981Members
    right after i log in to my saved spot within 30 sec it crashes, then my hot keys reset every time i get in/out ofbase/vehicle. lastly the lag is just killing the game. please fix this my kids and i love this game.

  • NetworkerNetworker Join Date: 2017-02-19 Member: 228066Members
    edited June 2017
    Yay you fixed that bug right ! Xbox One , still getting Save Data Loading Failed ( Header Checksum Illegal ) ... When i find everything and things are looking good this sh*t happens always
  • Nordik346Nordik346 Join Date: 2017-06-14 Member: 231102Members
    Do you fixed that bug ??? Xbox One - still getting Save Data Failed!!!!!! ... When I find everything and things are looking good this sh*t happens!!! Helpppp!!!!
  • WOOSUBNAUTICAWOOSUBNAUTICA Join Date: 2017-09-16 Member: 233076Members
    edited September 2017
    plz help my saves do not save, I had radiation suit,builder and scanner also seamoth blue prints and a lot of stuff but then when I left and came back the save was back when I just got a survival knife. It is on xbox one
  • 0x6A72320x6A7232 US Join Date: 2016-10-06 Member: 222906Members
    plz help my saves do not save, I had radiation suit,builder and scanner also seamoth blue prints and a lot of stuff but then when I left and came back the save was back when I just got a survival knife. It is on xbox one

    This thread is regarding the old save bug (saves would refuse to load). Right now there's a new save bug (saves won't save, leaving you with only your old save, which will still load).
  • rosskastinrosskastin United States Join Date: 2018-04-22 Member: 240235Members
    I have played this game for hours and love it. I just made the potion that helps with the sea empress egg and almost all done with the spaceship, and now it won't sync data with the cloud and the only other message I get after trying everything I have read is that it can't load my last saved game. I can't believe this!! Anyway that I can get my game to load back up. I don't know if I can play this ever again after investing so much time and building all types of things. Any fix???
  • BerythaBeasleyBerythaBeasley usa Join Date: 2018-06-28 Member: 241764Members
    One of my saves worked,
    but the other one (that I made it farther in) still had "Save data loading failed (Array index is out of range.).
    Thanks for fixing one so far!

  • chtsta88chtsta88 United States Join Date: 2018-06-28 Member: 241776Members
    My game won’t sync with cloud it asks me to try again or play offline I contacted Microsoft and we couldn’t resolve the issue this was the only game I have the issue with, the error code is 0x83860012. I played offline yesterday and it didn’t save any of my progress
  • ThunderFunkThunderFunk CT Join Date: 2018-07-07 Member: 242003Members
    Anybody seen this message before? I’ve played for a while now and all of a sudden the game crashed and then I go to load the game and I get an error message over and over. The error message is “Save data loading failed (Adler checksum doesn’t match: -577510845 vs. -1889809097).” Any help or info at all would help so much.
  • gold_nova_66gold_nova_66 North America Join Date: 2018-08-13 Member: 242822Members
    I’m now getting a error message that says “illegal rep length code” and I’ve been getting it for 3 days now I’m not able to load my world that I’ve spent 11 hours on.
  • RabanserDRabanserD Join Date: 2018-10-07 Member: 244017Members
    I have two consoles:
    Xbox One: Played there for a while now (~24H)
    Xbox One S: receiving 0x83860012 when trying to sync the game.
    -Tried Hard Reset
    -Tried reinstalling the game
    -Complete Xbox One reset
    nothing worked, still cant sync that save from the other console

    Sync worked befor the update came out. Hope the devs are working on that.
  • TITANGANGSTERTITANGANGSTER Schweiz Join Date: 2018-10-21 Member: 244258Members
    I have 4 houers and 27 min play and i dont can loding to play more

    Meine freundin hat 4 stunden und 27 min gespielt gestern auf heute und sie kann nicht mehr auf den spieler stand zugreifen wieao auch immer kommt nur
    Array-Index liegt außerhalb des zulässigen Bereichs und das wars
  • Jason40kJason40k Join Date: 2018-12-10 Member: 245439Members
    After Release this is still happening.
  • WhsudidbdvWhsudidbdv Join Date: 2019-01-09 Member: 248413Members
    Welcome to 2019! Where the same issues from back in 2017 keep happening... Seriously done with this game. Put 24+ hours into the grind and I receive a ''save data loading failed (header checksum illegal)".

    I left the game and was treated to this gem.
    My ONLY game save is permanently screwed/corrupted or something.

    This sould be advertised as a feature seeing as how often people encounter this error
Sign In or Register to comment.