[Crash/Freezing] Subnautica freezes permanently with audio playing [Version 61951]

haven4everhaven4ever Members Join Date: 2018-12-31 Member: 247697Posts: 4 Fully active user
I got this game free from the Epic Store and it has quickly become one of my favorite games. My computer specs are not that good but the game has been running swimmingly with no issues except a slight graphics bug where the inside of the lifepod would be very bright due to a discarded flare.

However, since a few days ago, my game has been freezing up with audio still playing in the background, meaning that I have to exit the game. This first happened after I loaded into my base for the first time (as I had just made it) and is consistently reproducible by staring at the porthole or that general direction (usually from the top left area of the room). It can also happen in other areas of the room, and outside the base as well, but I just noticed that this area instantly makes it freeze. I have tried taking apart the whole base but swimming into the ocean where the base was (as well as other nearby areas) also makes the game freeze. So there seems to be a problem that is generally causing the game to freeze, as well as a specific trigger that always sets it off.

When the crash happens, I get a windows bubble saying 'Display driver AMD has stopped responding and has recovered'. I have tried online tips, creating a TDRDelay registry entry with a value of 8 seconds to no effect.



The base consists of a Multipurpose Room, a Window, Swivel Chair, and a growbed with melons in it, and a porthole for entry just in case this is relevant.

Logs here:

Dxdiag: https://pastebin.com/gAxYSG2Y
Output_log: https://pastebin.com/xpQjCbiQ

Computer specs:
legacy iMac (2009) with bootcamped Windows 8.1
Processor: Intel(R) Core(TM) i5-2400S CPU @ 2.50GHz 2.50 GHz
Installed RAM: 12.0 GB
x64 bit processor
Graphics card: AMD Radeon HD 6750M
Total graphics card memory: 4336MB
Resolution: 1920 x 1080

Things I have tried:

Have gone through the Steam troubleshooting guide
I have got the latest driver that is compatible with my graphics card on bootcamped windows (so not the AMD one that bugged everyone out)
Have tried refreshing cache
Have tried verifying installation
Have tried reinstalling
Have tried windowed mode
Have tried dismantling base/avoiding that area
Tried using TDRDelay fix
Have checked Windows is up to date

I have not yet tried creating a new save but I'm afraid I will invest so much time into a new save only for this to happen again... It's a shame as it was working so well for most of the time and now is unplayable.

Would appreciate any tips and many thanks in advance!

Comments

Sign In or Register to comment.