Ps4 save bugs. These need fixing asap

2»

Comments

  • kenpachi85kenpachi85 United StatesMembers Join Date: 2020-10-27 Member: 264994Posts: 22 Advanced user
    edited October 29
    Heres the only way I figure you can play the game. Don't ever save at all and don't leave the game till you finish it. Dont build anything but one small base with the absolute bare essentials. Only harvest what you absolutely need and dont leave a single item on the ground. Try to complete the game as fast as you can while moving slowly across the terrain and interacting with stuff as little as possible. Once you reach the pcf avoid using any of the warpgates in that area go back up through the ilz and lost river to get the hatching enzyme ingredients and come back the long way.

    Then sacrifice a goat and hope the game ALLOWS you to finish it. Or just be like me and uninstall this steaming pile of feces after your game save eventually becomes corrupted.
    Lexsteel
  • kenpachi85kenpachi85 United StatesMembers Join Date: 2020-10-27 Member: 264994Posts: 22 Advanced user
    edited October 30
    If anybody on ps4 wants to stick with this game even though the devs offer absolutely no support to console players I suggest using a USB. Make a copy of your save and update it after each session. It's tedious but that's the only way you can play this buggy mess. The game can and will corrupt your save at some point. They claimed to have fixed the save issue last update but that was a bald faced lie.

    It's obvious they have thrown in the towel too that madsauce dude doesn't even come online anymore to say their trying to fix stuff. Lol dudes been offline for half a year they've totally given up.
  • defactopariah1defactopariah1 Members Join Date: 2020-10-31 Member: 265086Posts: 2 Fully active user
    Any bugs that existed prior to the latest update were by far better than losing hours of progress. Was my favorite game of all time. Bugs included. Then update created worse bugs. Ridiculous
    kenpachi85rb0606wolftemplar
  • luuknabbenluuknabben Members Join Date: 2020-10-31 Member: 265105Posts: 3 Fully active user
    I spent about 15 hours making my base seamoth cyclops everything then i restarted the gam and it was gone i spawnes in the place where my base should be but it was gone together with my cyclops and seamoth the stuf i dropped before logging out were there but the rest was gone

    I have had a save clitch for a couple of days something about screenshots so i removed all my screenshots my friend said it worked for him but i stil had the clitch so i logged out and started it back up and everything was saved i did that this time too vut its clear that my progres was saved just my base and the rest was gone pls fix as quikly as possible thia ia absolutly game breaking
  • tbear88tbear88 USA, texasMembers Join Date: 2020-10-30 Member: 265076Posts: 6 Fully active user
    So I'm new to subnautica. Are we pretty much out of luck for our ps4 purchase? Are they really the kind of company not to fix there game? Not being able to save your game is so bizarre in 2020. How hard can it be to fix that? Makes me want to sue them for wasting 30 hours of my life. Cool game if you could save it would be my fav ever probably. Sucks they dont respond to this issue
    luuknabben
  • kenpachi85kenpachi85 United StatesMembers Join Date: 2020-10-27 Member: 264994Posts: 22 Advanced user
    edited November 1
    I'll try to sum up stuff without ranting and hopefully y'all can get by if you do this. Stuff definitely starts acting up more as you progress so stick to these steps.

    1. Dont leave stuff lying on the ground if possible always pick up stuff you interact with. Obviously stalkers will always toss around salvage but dont worry about that.

    2. Always save in your escape pod and absolutely nowhere else. Stand still for 5 sec while staring at the solar power cells before saving and then wait till its done saving to move again.

    3. Only have one main base preferably near your pod. Keep it minimal just the bare essentials and dont go crazy decorating stuff. If you have to build temp bases elsewhere for scanning and stuff keep them small. Dismantle them asap when your done preferably before you have to save and exit again.

    4. Go slow across the terrain and stop frequently to allow the game to catch up and load the terrain.

    5. Don't try to build in the lost river, lava zones or anywhere else thats deep. Thats when stuff really started messing up on me.

    6. Research the ingredients for the hatching enzyme and have them with you before you enter the primary containment facility. Have stuff to make a tiny base out of just a single utility room in the sea emperors aquarium. Bring stuff to make a bioreactor for power, a door and a fabricator. There's fish there for fuel, food and water. This way you dont have to leave at all and with 2 cargo mods the prawn can carry everything you need. This is important because when i left stuff messed up when I came back and now my first play through is dead no way to beat the game.

    7. Don't take screenshots and delete any you may have already in your pda.

    8. Get a flash drive and routinely copy your save to it at least once a day or whenever you exit the game preferably. It's a hassle yes but could help you recover if your game ever gets corrupted like mine did.

    Most of this info is from what I've seen through a lot of searching on this forum and Reddit. The stuff about the pcf is from my own experience. Both the sea empress and her eggs despawned before I could hatch em. No cure for me and that left my dude stranded permanently.

    If you follow these steps and go slow and be careful you might not have trouble. It's a great game autistic cookie monster eating sounds aside they just did a horrendous job porting it to ps4. And then promptly abandoned it I highly doubt anything will ever get fixed. Good luck
    Sano
  • kenpachi85kenpachi85 United StatesMembers Join Date: 2020-10-27 Member: 264994Posts: 22 Advanced user
    edited November 1
    sorry for the wall of text there but wanted to post everything I've heard about.

    I'd disable hunger and thirst when starting a game so there's less things it has to keep track of and glitch out from. Plus your dude sounds so freaking disgusting when eating I wanted to reach through the screen and cave his head in each time he did it.

    Try not to build inside the cyclops if at all possible. It has enough issues as is and the idea hear again is to give the game less stuff to keep track of. Try and make do with its built in storage and craft stuff back at base only.
  • kenpachi85kenpachi85 United StatesMembers Join Date: 2020-10-27 Member: 264994Posts: 22 Advanced user
    For some reason even though I lost my first play through I'm trying again and so far stuff is working out since I'm following those steps(knock on wood). Have almost everything unlocked again including the prawn and cyclops and all the upgrades that dont need kyanite. Soon I'll be going to the lost river hopefully I dont get doomed to stay on this planet forever again.
  • JalamdharaJalamdhara Members Join Date: 2020-11-06 Member: 265274Posts: 2 Fully active user
    I’ve played halfway through the game twice now on PS4. Both times have resulted in my save loading without any bases, vehicles, resources, beacons, etc. An update from the developer that either explains when this will be fixed, and fixed properly, or a refund for the purchase of the game are the only two things that will satisfy me at this point. Sort yourselves out, developers.
    Eneter
  • arishaddaiarishaddai MontanaMembers Join Date: 2020-11-09 Member: 265332Posts: 4 Fully active user
    Hello, I'm playing on a PS4, my wife and I have separate accounts and we've both run into saving errors something .bin doesn't let us save at all. This is after PS4 has updated to v1.10. I would like an update from Unknown Worlds about what they are doing to fix the save errors and a timeline for fixing it. It's a great game, but super buggy! Please respond, thanks!
  • kenpachi85kenpachi85 United StatesMembers Join Date: 2020-10-27 Member: 264994Posts: 22 Advanced user
    edited November 9
    I just beat the game after following all the steps I outlined earlier. Started getting false no save messages after returning from the lava zone but I was able to get cured and leave the planet.

    I went back into that world and tried making a huge base the size of 2 football fields that would even have a enclosed area for my cyclops to park in. Fps started dropping the bigger the base got. Finally got a message about worlditems.bin or something when saving. Upon reloading that base and everything else I built including vehicles were gone. Only had what my dude had in his personal inventory had. Luckily I backed stuff up on a flashdrive before building that big base. This game just barely runs on our consoles and thats the bottom line. It was not optimized for our platform.

    I know that list I posted was long and sounded tedious but you CAN finish the game if you follow them. I am by no means endorsing or excusing the sorry state they left this game in when it comes to consoles. Just trying to help people out if they actually want to finish the game.

    Piross27
  • narfblatnarfblat Utah, USAMembers, Forum Moderators, Forum staff Join Date: 2016-05-15 Member: 216799Posts: 767 mod
    edited November 10
    A forum user found info on the current ps4 save glitch. twitter.com/Gamedev_Rose/status/1315713519870857216

    tl:dr the developers found the cause, working on the fix.
    Subnautica stuff:
    Official Subnautica discord chat: https://discord.gg/subnautica
    For updates on Console progress for both Subnautica and Below Zero, check the favro page, here.
    How to clear your Cache, by 0x6A7232.
    How to use console commands.
    Stuck, and just want to most recent base/Cyclops? Use "Warpme" command. Want to get out of the ceiling? Press F1 and note your camera postion. First number is North/South, second number is up/down, and third is East/West. Reduce the 2nd number by 10, then use "warp x y z" (where x, y, and z are the position you want to be).
    Eneter
  • kenpachi85kenpachi85 United StatesMembers Join Date: 2020-10-27 Member: 264994Posts: 22 Advanced user
    Maybe the 3rd time will be the charm but I'm not holding out any hope. Nor am i risking damage to my ps4 with this game anymore which can and does happen when games bug out.

    Had my "fun" beat it a couple times and am moving on. The bugs and the lack of meaningful combat in which to engage massive hyperaggressive predators makes this game incredibly lame in the long run. You can only enjoy punching rocks and fleeing like a rodent for so long.
  • luuknabbenluuknabben Members Join Date: 2020-10-31 Member: 265105Posts: 3 Fully active user
    Do you know when it wil be fixed
  • kenpachi85kenpachi85 United StatesMembers Join Date: 2020-10-27 Member: 264994Posts: 22 Advanced user
    Probably when Jesus returns this is gonna be his first task. Honestly though likely never and most bug "fixes" from these guys do more harm then good. But in all likelihood they won't do anything.
  • SanoSano Members Join Date: 2012-10-01 Member: 161231Posts: 4 Fully active user
    Sony isnt giving me a refund unless i wipe my ps4 completly and try again, losing 7 years of data in the process -.-
    Getting shafted from all sides, done with both companies, ill just steam link from now on.
  • Piross27Piross27 MadridMembers Join Date: 2020-11-19 Member: 265549Posts: 3 Fully active user
    Lost everything on my PS4 game, several days play!!!
    I just lost a several days game. I had issues when trying to save and eventually decided to stop playing so I do not lose any more game time. When I started back I had lost everything, bases, vehicles, material, no signals on the map nothing!!!! I bought the game for myself and the kids so I have several people wplaying and thinking about the expasion, the love it.

    I need a solution for this!!!!
  • LC_TUROKLC_TUROK Members Join Date: 2020-11-19 Member: 265553Posts: 1 Fully active user
    I recently ran into a new problem with Subnautica on the PS4. Specifically, when I've tried to Save it said there was an error with the Cache files, and that it didn't save. It actually did save, but that's not the main problem and I think it overlaps with a much more serious, new issue.

    I recently submitted feedback under my gamertag, LC_TUROK, that when I loaded the game from a Save in the Castle (alien power plant), there was no water, and I immediately fell to the ground. The building itself was also completely gone; no sound effects either. Standing on the lava did no damage. I managed to kill myself and warped back to the lifepod, but when I took the Warp back to the Castle, the same thing happened again. The building and water completely failed to load.

    Further, in other areas of the game (Enforcement Platform) these buildings would eventually load, but took far longer than normal. Because these issues only began recently, I'm guessing a recent patch has caused these problems.

    Can I ask what the cause could be, and what's being done to address them? I'm a fan and plan on buying Below Zero on the PS4 when it comes out.
    Eneter
  • cixsmileycixsmiley Members Join Date: 2020-11-21 Member: 265583Posts: 1 Fully active user
    edited November 21
    +1

    First playthrough ended abruptly after 20+ hours with failed to save....... eventually decided to call it a loss with the last 3 hours since save quit and reloaded only to be dumped 200m under
    In the grand reef with all other progress bases etc disappeared.

    Tried cloud backup no joy it had clearly been corrupt well b4.

    N.b PS4/5
    TomavengedEneterDukeSpider
  • TomavengedTomavenged SpainMembers Join Date: 2020-11-22 Member: 265603Posts: 1 Fully active user
    Just lost my 50 hour play through because of this. Never ever known to buy a game off PlayStation that is completely unplayable. Love this game but this is a disgrace, the absolute minimum feedback from devs. make ea look good. This should be taken off of the store. Half tempted to buy it on my pc to play but why should I buy it twice lol, swiftly told my friends not to buy it as I had recommended it. devs this wasn't given to people for free you have an obligation. I've emailed Sony for a refund.
    EneterDukeSpidersnekkdmsk8
  • EneterEneter SweMembers Join Date: 2020-11-22 Member: 265606Posts: 1 Fully active user
    Same problem. Either having issues with a .jpg or a .bin file... sometimes it saves anyway but 14/15 times it doesnt work and i loose all progress. Too scared to log back in untill issues are resolved. Cant play a grind/explore game with a crap save system. About 100 hour lost so far.
    DukeSpider
  • Piross27Piross27 MadridMembers Join Date: 2020-11-19 Member: 265549Posts: 3 Fully active user
    Eneter wrote: »
    Same problem. Either having issues with a .jpg or a .bin file... sometimes it saves anyway but 14/15 times it doesnt work and i loose all progress. Too scared to log back in untill issues are resolved. Cant play a grind/explore game with a crap save system. About 100 hour lost so far.

    I have done the same. I have lost two games already and decided to stop playing and ask for a refund to Playstaion Store, you cannot sell a game that is not fit for working with PS4, very dissapointed, I have tried to communicate in several ways and have not received any response, not sure I can trust a game development company that behaves this way!!!
    DukeSpidersnekkdmsk8
  • DukeSpiderDukeSpider Members Join Date: 2020-11-25 Member: 265658Posts: 1 Freshly registered user
    edited November 25
    Lost my 100 hour save yesterday. Had multiple large bases and vehicles. Loaded my game and all of my builds have disappeared. I spawn in the Lava Fields where my last save had been, but my regional base is gone. So frustrating. Loved the game prior to this glitch...but I’m sure as hell not going to waste anymore time with a game that has corrupted saves.
    Post edited by DukeSpider on
  • calimar41calimar41 Members Join Date: 2020-11-26 Member: 265681Posts: 1 Freshly registered user
    edited November 26
    I've been playing this game since 2019, finished it, platinum'd, played in creative and in extreme, without an issue.

    In the last week, and only in the last week, my game has had more and more issues with savegames - in the end, this morning I could not save the game at all.
    Not sure what prompted it, frankly, and it's definitely annoying, so I can't wait for a fix.

    If it happened to me on my first save, i'd have been annoyed to no end so I understand disgruntled people.
    But Still love the game through and through, though.
  • narfblatnarfblat Utah, USAMembers, Forum Moderators, Forum staff Join Date: 2016-05-15 Member: 216799Posts: 767 mod
    edited November 27
    The bug was introduced in the latest ps4 patch. The were able to reproduce it, they are testing a couple possible fixes now. For now, get your four-leaf clover or whatever good luck charm you prefer.
    Subnautica stuff:
    Official Subnautica discord chat: https://discord.gg/subnautica
    For updates on Console progress for both Subnautica and Below Zero, check the favro page, here.
    How to clear your Cache, by 0x6A7232.
    How to use console commands.
    Stuck, and just want to most recent base/Cyclops? Use "Warpme" command. Want to get out of the ceiling? Press F1 and note your camera postion. First number is North/South, second number is up/down, and third is East/West. Reduce the 2nd number by 10, then use "warp x y z" (where x, y, and z are the position you want to be).
  • LexsteelLexsteel Members Join Date: 2020-11-28 Member: 265713Posts: 2 Freshly registered user
    Hello!!!
    Glad to see other have the same
    Problems on ps4!

    I can’t play this game longer and i am
    So close at the end :((
    I had it a couple of times, that I was unable to save my game cause of screenshot Failures. The solution was always to delete all
    Screens. But now I have a white screen and I’m not able to delete it. I tried everything but nothing helped. Already made a ingame bug feedback but no response. It’s so annoying.
    SubnauticaSadness
  • SubnauticaSadnessSubnauticaSadness Members Join Date: 2020-11-29 Member: 265718Posts: 1 Fully active user
    I'm having the EXACT same problem that Lexsteel just described with the un-deletable white box screenshot! I put in 35+ hours since getting this game maybe a week ago. I just love this game. And now this save error pops up and I'm so devastated.
    snekkdmsk8
  • snekkdmsk8snekkdmsk8 Members Join Date: 2020-12-02 Member: 265775Posts: 1 Freshly registered user
    30 Hours into the game, i had been saving frequently and had made a lot of progress. I was really close to finishing the game and then all of a sudden i load into my save game and my whole base, cyclops, sea moth, prawn suit and everything in them has disappeared into thin air and i’m now literally left with nothing except for what i had in my inventory. I was so close to finishing the game and i was so excited to reach the end but now that this has happened and there’s seemingly no way to fix this issue, i wont be replaying all of that again just because of a bug. PLEASE FIX THIS, i was really enjoying the game and now this happened and it’s really upsetting. (played on ps4)
  • SubLarsicaSubLarsica AmsterdamMembers Join Date: 2020-12-02 Member: 265785Posts: 1 Freshly registered user
    Having the same issue unfortunately, the only thing that saved my file a couple of times after getting the worlditems .bin error is keeping a spare save file uploaded in the cloud. This only set me back a couple of hours multiple times. However it is completely unsaveable right now, even doing a minor task and the game won't be able to save.
Sign In or Register to comment.