Dissapointing release

AdrynBlissAdrynBliss UK Join Date: 2018-02-06 Member: 236997Members Posts: 13 Fully active user
I'm seriously disappointed. Bordering on pissed.
Object and wildlife pop in is still significant.
The solar power cells in the pod are crawling up the wall as time goes by.
Skyrays freeze in the air above the pod. Often the frame rate drops when surfacing or entering pod.
At one point I couldn't find a single piece of limestone until I shut the game down and reloaded.
Wildlife stops appearing in a large vicinity around the pod.

I figured hey at least the environment pop in when using a vehicle will have been fixed so got myself a seamoth and off I went and...nope. The same as it was 6 months ago. Go down into a cave everything is blank then SLAM as the environment loads in.


Frankly, i'm disgusted.
Mattb
«1

Comments

  • BlindGuardianBlindGuardian Canada Join Date: 2016-05-27 Member: 217604Members Posts: 110 Advanced user
    Maybe try reinstalling? I've had literally the opposite experience you have.

    Old save files from day 1 on game preview still work, frame rate is dramatically improved, I tested out the cyclops, seamoth, and prawn suit and had very little pop in, most of it was just fish. Pop in in terms of the environment was almost non existent, I didn't drive into any randomly spawning rocks. The Prawn suit is now usable considering how poor it ran before this update.

    Are you sure you have the full version installed? I was shocked at how much the performance had improved, even on ancient save files.
    Groot89Carter259
  • AdrynBlissAdrynBliss UK Join Date: 2018-02-06 Member: 236997Members Posts: 13 Fully active user
    it updated to1.0.0.28. i could try a full re-install and see if that helps.
    Groot89
  • AdrynBlissAdrynBliss UK Join Date: 2018-02-06 Member: 236997Members Posts: 13 Fully active user
    re-installed and reloaded. The environment popin maybe seemed a touch better but i think that was a case of seeing what i want to see because i've just spent 10 minutes swimming round the shallows without seeing a single fish and the solar power cells in the pod are now well out of alignment with their sockets and seemingly on their way to the ceiling.

    Such things may seem minor to some, but i believe it objectively unacceptable for such things to make it to release especially after the rigmarole the xbox1 version went through.

    I'm just darn tired of this state of the industry. Every release is the same story.
  • mikehahn78mikehahn78 USA Join Date: 2016-07-01 Member: 219403Members Posts: 4 Fully active user
    no limestone or other chunks or cave sulfur in a new game, how am I supposed to even play without copper.
    Groot89Mattb
  • Groot89Groot89 Uk Join Date: 2018-11-24 Member: 244888Members Posts: 3 Fully active user
    mikehahn78 wrote: »
    no limestone or other chunks or cave sulfur in a new game, how am I supposed to even play without copper.

    I totally agree with you. My game crashed, fr still sucks. No stalkers around safe area. Fell through terrain twice last night. Oh but you gave us slightly better graphics thanks👍🤣
    Mattb
  • ObraxisObraxis Subnautica Animator & QA Lead, NS2 Person Join Date: 2004-07-24 Member: 30071Super Administrators, Forum Admins, NS1 Playtester, Forum Moderators, NS2 Developer, Constellation, NS2 Playtester, Squad Five Silver, WC 2013 - Supporter, Subnautica Developer, Pistachionauts Posts: 2,988 admin
    AdrynBliss wrote: »
    Such things may seem minor to some, but i believe it objectively unacceptable for such things to make it to release especially after the rigmarole the xbox1 version went through.

    Sorry you're not seeing a meaningful improvement, that's certainly not what our testing has shown. Ourselves & Panic Button have worked very hard to improve framerate to be more stable, and with less pop-in than before. We'll continue to work on performance.
    mikehahn78 wrote: »
    no limestone or other chunks or cave sulfur in a new game, how am I supposed to even play without copper.

    We have a few reports of this (not on everyone's game though, seems intermittent) - we're looking into it as a priority.



    If NS2 fails, follow my Nuke From Orbit Guide.

    NS2 Discord: https://discord.gg/0TKQwZWu7JEPeAgW

    Subnautica Discord: https://discord.gg/subnautica

  • Stubb063Stubb063 Join Date: 2018-03-30 Member: 239641Members Posts: 14 Fully active user
    I'm seeing same as OP.

    Loaded my game up and happened to be in my seamoth right next to a Jellyshroom cave entrance. So I plunged down the opening to see how the framework would hold up, knowing that rapid dives into deeper caves were typically what caused the most terrain popup, previously.

    And well, I didn't see much improvement, to be honest. The terrain on the bottom of the cave popped in just as I was starting to go through it into the abyss and got all the usual crashing sounds associated with that scenario.

    Then I looked around to see how the rest of the environment was looking and I was greeted with glowing mushrooms floating in the air as the terrain below them hadn't rendered yet. After a few seconds, more and more of the environment loaded. After about 15 seconds I probably had what I consider a fully loaded cave. That's probably a little better than it was in the Pre-release, as I remember it taking even longer then...but still a tough pill to swallow.

    I stopped playing about 6 months ago because I had reached a point in the Lava Fields where it wasn't practical for me to go one any further because the framerates and pop-in where so bad. I literally couldn't navigate that cavern I was in because the cavern walls weren't rendering and it was impossible to figure out which way I was supposed to go.

    My hope was that the full release would fix that enough for me to pick up where I left off, but I'm not feeling very confident about that.

    It's a shame, I love the game. One of the best concept I've played in a while. And as a certified scuba diver, it scratched an itch for a scuba-oriented diving game that no other game had been able to scratch for me. You guys captured the wonderment of the underwater world better than any game I've seen before. The relaxation of swimming along a colorful reef in the shallows. The sheer excitement of dropping down into a colorless abyss. Swimming alongside giant fauna. All things I've done in real life and recaptured in Subnautica. The world was all "alien", yet felt very familiar to me.

    So, I'm really hoping there's another patch that can further fix things.
  • 0x6A72320x6A7232 US Join Date: 2016-10-06 Member: 222906Members Posts: 4,930 Advanced user
    edited December 4
    Curious... @anyone having these problems, is your XBox hard drive that you have Subnautica installed to more than say, 85% full? Reason: defrag has a hard time running when drives are over that capacity. SSDs don't need defrag but do need free space to operate at speed - older model / cheap / off-brand SSDs don't go above 75% full, newer model / better quality SSDs can do about 90%.

    XB1 / 1X and PS4 / 4 Pro use mechanical internal hard drives. Dunno how full you can fill them before they can't self-optimize the filesystem (for XB1 and PS4 this is FAT32, and exFAT is supported as well, similar filesystem).


    Not sure if this is releated, maybe someone can test?

    A reference in case anyone is interested (there are many many more): https://www.howtogeek.com/324956/how-much-free-space-should-you-leave-on-your-windows-pc/



    EDIT to add:
    0x6A7232 wrote: »
    I mean... it still shouldn't have these problems. However, if that's a factor (what separates some users with no problems from those with horrible problems), then it might help the devs pinpoint the issue.

    I imagine the devs probably only have Subnautica and perhaps one or two other games for down time (if that) on their development XB1s and retail XB1s that they have, and I imagine it would be the same for any PS4 they have. So if full hard drives are enough to cause the symptoms to appear, but it's just barely able to cope on a drive with plenty of free space, they would never see these problems while testing.

    Post edited by 0x6A7232 on
    UWE Community guidelines | Guide to play in VR with Google Cardboard or Gear | Increase Subnautica view distance | Useful info to post with error reports | Recovery of corrupted saved games
    Crashing, lag problems? Or maybe your old save didn't get the latest update? Upload your saved game folder to help the devs troubleshoot, then try clearing your cache directories | Automatic Cache cleaning tool here | How to use the Debug Console | How to play any version of Subnautica using Steam | Tips for Subnautica beginners | Why can't the devs "just fix it"? - a modding session for you to educate yourself with Want more frames? Try adding this to your launch options: -window-mode exclusive
    Slow loading / textures popping in? Try moving Subnautica to an SSD | How to switch Subnautica to Experimental mode (clear cache afterwards) | How to run chkdsk on your drive | How to verify integrity of your game cache (in the "Installation" section) | Blue screens or computer freezing up? Try this fix (updates a corrupted DX10 compatibility file in the graphics driver that sometimes doesn't get updated)
    Subnautica launches in a tiny window? Use Task Manager to Maximize it (Thanks FlippingPower) | How to place your Moonpool so it connects correctly (includes diagrams) | Want to hang out with fellow players and the devs? Subnautica Discord server ← swing on by! | SuspensionRailway's Modding Emporium Hey, look, mods! | ReShade mods | Subnautica NexusMods | Humans don't crush at the depths you might think
    Joystick problems? | Xpadder | UJR / vJoy | JoyToKey | Get detailed info for troubleshooting: CPU-Z | GPU-Z | HWiNFO64 | Speccy | Pastebin | Recover the data on your crashed hard disk! | I'm a Total Geek
    Forum BBCode Rainbow text generator
    Carter259
  • SeanKHSeanKH Severn, MD Join Date: 2016-10-20 Member: 223263Members Posts: 25 Advanced user
    Confirmed last night the Aurora is still very buggy. The performance takes a major hit once you enter. Fell through the terrain but was able to reload a save and carefully maneuver through to complete repair of core. Fauna not loading in some areas but come back later and they're there. still some pop-in issues, not as bad as game preview but still present.
  • Stubb063Stubb063 Join Date: 2018-03-30 Member: 239641Members Posts: 14 Fully active user
    0x6A7232 wrote: »
    Curious... @anyone having these problems, is your XBox hard drive that you have Subnautica installed to more than say, 85% full? Reason: defrag has a hard time running when drives are over that capacity. SSDs don't need defrag but do need free space to operate at speed - older model / cheap / off-brand SSDs don't go above 75% full, newer model / better quality SSDs can do about 90%.

    XB1 / 1X and PS4 / 4 Pro use mechanical internal hard drives. Dunno how full you can fill them before they can't self-optimize the filesystem (for XB1 and PS4 this is FAT32, and exFAT is supported as well, similar filesystem).


    Not sure if this is releated, maybe someone can test?

    A reference in case anyone is interested (there are many many more): https://www.howtogeek.com/324956/how-much-free-space-should-you-leave-on-your-windows-pc/

    I'd fit into that criteria. I might be able to test it tonight. Just have to decide what game(s) I can live with deleting...and that's going to be a very tough decision.
  • 0x6A72320x6A7232 US Join Date: 2016-10-06 Member: 222906Members Posts: 4,930 Advanced user
    I mean... it still shouldn't have these problems. However, if that's a factor (what separates some users with no problems from those with horrible problems), then it might help the devs pinpoint the issue.

    I imagine the devs probably only have Subnautica and perhaps one or two other games for down time (if that) on their development XB1s and retail XB1s that they have, and I imagine it would be the same for any PS4 they have. So if full hard drives are enough to cause the symptoms to appear, but it's just barely able to cope on a drive with plenty of free space, they would never see these problems while testing.
    UWE Community guidelines | Guide to play in VR with Google Cardboard or Gear | Increase Subnautica view distance | Useful info to post with error reports | Recovery of corrupted saved games
    Crashing, lag problems? Or maybe your old save didn't get the latest update? Upload your saved game folder to help the devs troubleshoot, then try clearing your cache directories | Automatic Cache cleaning tool here | How to use the Debug Console | How to play any version of Subnautica using Steam | Tips for Subnautica beginners | Why can't the devs "just fix it"? - a modding session for you to educate yourself with Want more frames? Try adding this to your launch options: -window-mode exclusive
    Slow loading / textures popping in? Try moving Subnautica to an SSD | How to switch Subnautica to Experimental mode (clear cache afterwards) | How to run chkdsk on your drive | How to verify integrity of your game cache (in the "Installation" section) | Blue screens or computer freezing up? Try this fix (updates a corrupted DX10 compatibility file in the graphics driver that sometimes doesn't get updated)
    Subnautica launches in a tiny window? Use Task Manager to Maximize it (Thanks FlippingPower) | How to place your Moonpool so it connects correctly (includes diagrams) | Want to hang out with fellow players and the devs? Subnautica Discord server ← swing on by! | SuspensionRailway's Modding Emporium Hey, look, mods! | ReShade mods | Subnautica NexusMods | Humans don't crush at the depths you might think
    Joystick problems? | Xpadder | UJR / vJoy | JoyToKey | Get detailed info for troubleshooting: CPU-Z | GPU-Z | HWiNFO64 | Speccy | Pastebin | Recover the data on your crashed hard disk! | I'm a Total Geek
    Forum BBCode Rainbow text generator
  • xGSE03xGSE03 Join Date: 2018-12-04 Member: 245129Members Posts: 2 Freshly registered user
    so, i'm seeing these problems (mainly the complete removal of available resources - limestone, sandstone, quartz, salt, etc.) and my hard drive is less than 20% capacity. I'm actually surprised that this made it through testing. in my experience i have created 6 new survival sessions on the original xbox one and all 6 sessions resulted in the complete lack of resources. To my surprise, the 1.0 release patch is unplayable for me
    SeanKH
  • Stubb063Stubb063 Join Date: 2018-03-30 Member: 239641Members Posts: 14 Fully active user
    xGSE03 wrote: »
    so, i'm seeing these problems (mainly the complete removal of available resources - limestone, sandstone, quartz, salt, etc.) and my hard drive is less than 20% capacity. I'm actually surprised that this made it through testing. in my experience i have created 6 new survival sessions on the original xbox one and all 6 sessions resulted in the complete lack of resources. To my surprise, the 1.0 release patch is unplayable for me

    How's the performance for you?

    I'd guess the lack of resources probably wouldn't be attributed to the hard drive being full. That sounds like a legit bug that would be separate from performance. To 0x6A7232's point, a full hard drive could affect overall performance, particularly when it comes to pulling resources such as textures off of the hard drive in real time, which would cause the pop-in and framerate issues that I'm seeing.
  • SeanKHSeanKH Severn, MD Join Date: 2016-10-20 Member: 223263Members Posts: 25 Advanced user
    xGSE03 wrote: »
    so, i'm seeing these problems (mainly the complete removal of available resources - limestone, sandstone, quartz, salt, etc.) and my hard drive is less than 20% capacity. I'm actually surprised that this made it through testing. in my experience i have created 6 new survival sessions on the original xbox one and all 6 sessions resulted in the complete lack of resources. To my surprise, the 1.0 release patch is unplayable for me

    I'm seeing the resource issue also, include fish/fauna in there as well. Performance/frame rate is much better, but areas are empty, no resources to find.
  • xGSE03xGSE03 Join Date: 2018-12-04 Member: 245129Members Posts: 2 Freshly registered user
    Stubb063 wrote: »
    xGSE03 wrote: »
    so, i'm seeing these problems (mainly the complete removal of available resources - limestone, sandstone, quartz, salt, etc.) and my hard drive is less than 20% capacity. I'm actually surprised that this made it through testing. in my experience i have created 6 new survival sessions on the original xbox one and all 6 sessions resulted in the complete lack of resources. To my surprise, the 1.0 release patch is unplayable for me

    How's the performance for you?

    I'd guess the lack of resources probably wouldn't be attributed to the hard drive being full. That sounds like a legit bug that would be separate from performance. To 0x6A7232's point, a full hard drive could affect overall performance, particularly when it comes to pulling resources such as textures off of the hard drive in real time, which would cause the pop-in and framerate issues that I'm seeing.


    Yeah I agree I don't believe the lack of resources is due to hard drive space. I didn't have an opportunity to gauge changes in performance because I never left the small perimeter around the initial life pod. Performance was never an issue for me in this initial area. If resources were available I would be able to craft a seamoth and quickly travel to areas that historically taxed the console and had pop in issues but until then I have no idea how they've optimized performance.
  • mikehahn78mikehahn78 USA Join Date: 2016-07-01 Member: 219403Members Posts: 4 Fully active user
    after deleting the save and reinstalling, I got resources back. But now the game randomly locks up and stays frozen, even though the music still plays, hard drive at 65%.
  • Stubb063Stubb063 Join Date: 2018-03-30 Member: 239641Members Posts: 14 Fully active user
    mikehahn78 wrote: »
    after deleting the save and reinstalling, I got resources back. But now the game randomly locks up and stays frozen, even though the music still plays, hard drive at 65%.

    Progress!
  • BlindGuardianBlindGuardian Canada Join Date: 2016-05-27 Member: 217604Members Posts: 110 Advanced user
    I'm going to start a new save file and start seeing if I run into any of these issues...Sounds like I got extremely lucky because I was pretty impressed by the performance, especially in the subs and prawn.

    I should add I am playing on the X as well
  • SirGreenDaySirGreenDay USA Join Date: 2018-01-25 Member: 235750Members Posts: 1 Fully active user
    AdrynBliss wrote: »
    I'm seriously disappointed. Bordering on pissed.
    Object and wildlife pop in is still significant.
    The solar power cells in the pod are crawling up the wall as time goes by.
    Skyrays freeze in the air above the pod. Often the frame rate drops when surfacing or entering pod.
    At one point I couldn't find a single piece of limestone until I shut the game down and reloaded.
    Wildlife stops appearing in a large vicinity around the pod.

    I figured hey at least the environment pop in when using a vehicle will have been fixed so got myself a seamoth and off I went and...nope. The same as it was 6 months ago. Go down into a cave everything is blank then SLAM as the environment loads in.


    Frankly, i'm disgusted.

    Lol

    Sounds like it's a YOU problem.

    My game runs and looks just fine.

    Unbelievable.
    gustavo_sanchezkingcoast14
  • AdrynBlissAdrynBliss UK Join Date: 2018-02-06 Member: 236997Members Posts: 13 Fully active user
    'saving game' icon and message now remaining. As I post this it's been there 5 minutes and the save option is blanked out so I can't save again to be sure. When I go to quit it tells me last save was 47 minutes ago so i'm about to lose almost an hours progress....
  • AdrynBlissAdrynBliss UK Join Date: 2018-02-06 Member: 236997Members Posts: 13 Fully active user
    further to that last post I can't quit out through the menu because it's 'saving' so I have to quit to dashboard.
    Let's be honest here, we are still beta testing.
  • 0x6A72320x6A7232 US Join Date: 2016-10-06 Member: 222906Members Posts: 4,930 Advanced user
    See my comments above about hard drive space. Very few computer systems (be it PC, Mac, console, even Linux) like running with a near-full hard drive.Make sure you have at least a few gigs, but expect problems unless you're running 85% full or less (best guess I have based on what I've read over the years). Newer & better SSDs can be filled up to 90%, but older ones or cheaper ones no more than about 75% or so (they start getting slower after that).
    UWE Community guidelines | Guide to play in VR with Google Cardboard or Gear | Increase Subnautica view distance | Useful info to post with error reports | Recovery of corrupted saved games
    Crashing, lag problems? Or maybe your old save didn't get the latest update? Upload your saved game folder to help the devs troubleshoot, then try clearing your cache directories | Automatic Cache cleaning tool here | How to use the Debug Console | How to play any version of Subnautica using Steam | Tips for Subnautica beginners | Why can't the devs "just fix it"? - a modding session for you to educate yourself with Want more frames? Try adding this to your launch options: -window-mode exclusive
    Slow loading / textures popping in? Try moving Subnautica to an SSD | How to switch Subnautica to Experimental mode (clear cache afterwards) | How to run chkdsk on your drive | How to verify integrity of your game cache (in the "Installation" section) | Blue screens or computer freezing up? Try this fix (updates a corrupted DX10 compatibility file in the graphics driver that sometimes doesn't get updated)
    Subnautica launches in a tiny window? Use Task Manager to Maximize it (Thanks FlippingPower) | How to place your Moonpool so it connects correctly (includes diagrams) | Want to hang out with fellow players and the devs? Subnautica Discord server ← swing on by! | SuspensionRailway's Modding Emporium Hey, look, mods! | ReShade mods | Subnautica NexusMods | Humans don't crush at the depths you might think
    Joystick problems? | Xpadder | UJR / vJoy | JoyToKey | Get detailed info for troubleshooting: CPU-Z | GPU-Z | HWiNFO64 | Speccy | Pastebin | Recover the data on your crashed hard disk! | I'm a Total Geek
    Forum BBCode Rainbow text generator
  • AdrynBlissAdrynBliss UK Join Date: 2018-02-06 Member: 236997Members Posts: 13 Fully active user
    ...my hard drive is at 54.9 percent full
  • PwnonatorPwnonator Join Date: 2018-12-05 Member: 245155Members Posts: 1 Freshly registered user
    * Pop ins needs some serous work. Im playing on xbox X
    * Chunks and fragments not spawning
    * Pulling out the PDA lags the game
    * Breaching for air lags the game
    * Not sure if this a bug or a design feature, While in PDA RB don't work when switching tabs, only LB
    * Habitat builder same issue as above, Only LB switch, RB does nothing, RB should go right, LB goes left
    * While in your inventory(same issue as above) RB drops items instead of selecting the tabs to the right
    * Save time is wrong, i played a new save about 4 hours, says i played 18 hours
    * After saving the game and logging out, the game says i haven't saves in X amount of time
    * Seamoth does something weird at times, like my guys jitters back or lags but not the seamoth, not sure how to explain it
    *Need to dashboard a few times to start the game or quit
  • Stubb063Stubb063 Join Date: 2018-03-30 Member: 239641Members Posts: 14 Fully active user
    0x6A7232 wrote: »
    See my comments above about hard drive space. Very few computer systems (be it PC, Mac, console, even Linux) like running with a near-full hard drive.Make sure you have at least a few gigs, but expect problems unless you're running 85% full or less (best guess I have based on what I've read over the years). Newer & better SSDs can be filled up to 90%, but older ones or cheaper ones no more than about 75% or so (they start getting slower after that).

    I uninstalled a bunch of games and reinstalled Subnautica. Performance is now moderately better than it was in the Pre-release.

    I can kinda sorta explore the Lava zone, which I was almost completely unable to before. I still get some lag when turning my prawn, which is super annoying because I press my thumb stick to turn, nothing will happen, then it'll suddenly whip me around a random number of degrees to where I completely lose my bearings...but it's at least improved enough to be reasonably playable.

    Then the bottom fell out...literally.

    I made it into the lava castle and was exploring the power plant installation inside when I clipped through the floor and all hell broke loose.

    As you can see from the image, I'm inside the lava zone power plant. My prawn suit fell through the floor and put me in a room that I don't believe was supposed to be an explorable room and I can't find a way out. And the wall textures are only half visible.

    bupt2hmvtnvu.jpg

    So I quit the game and reloaded and found that the hour of gameplay I had just done wasn't saved. Granted I haven't played in a few months and memory is a little hazy, but wasn't there an autosave feature before? I seem to remember it saving pretty often, and especially when you entered one of your bases. Because it definitely didn't do that this time. But maybe my memory is off on that one.
  • elfcrisiselfcrisis Join Date: 2017-05-13 Member: 230466Members Posts: 511 Advanced user
    I'm getting that same resource spawning problem I was complaining about so much with the PC Experimental builds. Bummer.

    The performance is a heck of a lot better, but I quit playing after ten minutes when I saw that problem again.
  • BlindGuardianBlindGuardian Canada Join Date: 2016-05-27 Member: 217604Members Posts: 110 Advanced user
    Played for 3 hours straight tonight, new game/survival/xbox one x.

    Frame rate is stable, there's a little jank when surfacing, but I would not call this "disgusting". This frame rate is significantly improved since the last update, I have no idea how people can't tell the difference.

    Pop in- Barely noticing it, it seems to happen most with wrecks when you get near them, popping into existence. Again, nowhere near as bad as it was before in any of my ships (from testing my old saves) This has seen huge improvements, it still exists to an extent, but again I've been here since day 1 on Xbox and pop in has changed big time with this update.

    There are a few issues though, none so far game breaking, or again, "disgusting". Sometimes for about a minute there won't be any fish or stones to break for copper, etc...However this comes and goes randomly, sometimes nothing spawns, but then minutes later I find tons of stuff in a slightly different location. (Remember too that Reefbacks carry some stones as well, so you can always go to them.)

    It hasn't happened consistently enough to really interrupt the game. I have tons of water from bleach, and enough food in my inventory that I never have to worry when they disappear. I tried going in and out of different biomes to see if that triggered things to spawn but it's random so far, short, but it's still an issue.

    The only bad thing I've really noticed is that Bladder fish have entirely disappeared. My whole 3 hour straight play through and they vanished probably about 30 minutes in.

    Crash powder and those fish show up consistently no matter what, and caves don't tank my fps or pop in. None of my vehicles slow the game down whatsoever.

    The ONLY thing I can think of for some of your issues is that maybe something in your initial save was built somewhere that has been updated in such a way where it's like, half stuck in the ground now or something. I could not dock anything in my moon pool (in my old saves) and I assume something is off from where I put it and this new update.

    All in all there are still issues, but 3 hours straight on my X, not a single crash, fps very stable, pop in still happens but is clearly improved from the last "6 months", ships and caves don't kill performance, while I'm in my pda the RB works fine.

    Again, there are issues to be ironed out, there's no denying that...However some comments must be using hyperbole or are just forgetting how bad performance was before this update. I've been here since day 1 and played every single update for an awkward amount of time. The games performance is in a totally acceptable place for me now, it's just some of these oddities that need fixing.

    Remember this isn't a AAA studio with a gigantic budget and a massive team of 100s of people. It's a ~$30 game from an indie developer, you can't expect RDR2 or COD levels of graphics and performance.

  • Teapot1026Teapot1026 Join Date: 2018-12-05 Member: 245170Members Posts: 1 Freshly registered user
    edited December 5
    Groot89 wrote: »
    mikehahn78 wrote: »
    no limestone or other chunks or cave sulfur in a new game, how am I supposed to even play without copper.

    I totally agree with you. My game crashed, fr still sucks. No stalkers around safe area. Fell through terrain twice last night. Oh but you gave us slightly better graphics thanks👍🤣

    For me one of the lime chunks gave me like 50 copper ore for some reason 😂 and i had the same problem as you with the fps and pop-in
  • gustavo_sanchezgustavo_sanchez Join Date: 2016-10-13 Member: 223103Members Posts: 16 Advanced user
    AdrynBliss wrote: »
    I'm seriously disappointed. Bordering on pissed.
    Object and wildlife pop in is still significant.
    The solar power cells in the pod are crawling up the wall as time goes by.
    Skyrays freeze in the air above the pod. Often the frame rate drops when surfacing or entering pod.
    At one point I couldn't find a single piece of limestone until I shut the game down and reloaded.
    Wildlife stops appearing in a large vicinity around the pod.

    I figured hey at least the environment pop in when using a vehicle will have been fixed so got myself a seamoth and off I went and...nope. The same as it was 6 months ago. Go down into a cave everything is blank then SLAM as the environment loads in.


    Frankly, i'm disgusted.

    Lol

    Sounds like it's a YOU problem.

    My game runs and looks just fine.

    Unbelievable.

    It's not an isolated issue. I am experiencing the same, as many others. You, on the other hand, seem to be in the (lucky) minority.
  • DelatoreDelatore United States Join Date: 2018-12-06 Member: 245237Members Posts: 3 Fully active user
    edited December 7
    Obraxis wrote: »
    AdrynBliss wrote: »
    Such things may seem minor to some, but i believe it objectively unacceptable for such things to make it to release especially after the rigmarole the xbox1 version went through.

    Sorry you're not seeing a meaningful improvement, that's certainly not what our testing has shown. Ourselves & Panic Button have worked very hard to improve framerate to be more stable, and with less pop-in than before. We'll continue to work on performance.
    mikehahn78 wrote: »
    no limestone or other chunks or cave sulfur in a new game, how am I supposed to even play without copper.

    We have a few reports of this (not on everyone's game though, seems intermittent) - we're looking into it as a priority.



    This response was as disappointing as the release. It seems rather dismissive considering we have waited close to a year past PC release.

    Add me to one of the "few" reports of the game being so buggy that it's unplayable. I am running into all the issues others are from sound to lack of spawning, framerate spikes, etc. In addition, I have odd spawns such as brain coral on the ocean surface.

    Really hate to say it but the preview was better IMO.

    You got my money for the PC release as well because the game itself is brilliant. I will be wary in the future though, dependant on how this is handled.
    Post edited by Delatore on
«1
Sign In or Register to comment.