Weird reinstall destroyed savegame

RegenjasRegenjas Nederland Join Date: 2018-03-04 Member: 238579Members Posts: 5 Fully active user
Hello there, Friday(02-03-18) evening I was able to play normally, had good progress and I finally got the prawn suit ingame. Shortly after I saved the game as normal and closed it down.

The morning after I wanted to continue playing. I tried starting up the game but it said it wasn't installed yet. So I checked in my gamefolder first and it was clearly there. Being scared as hell to lose my hard work. I copied my gamefile and put it on my desktop. Not knowing what would be best, I let steam continue and download it(again). It checked for excisting game files and it looked like it found them all, because after that it didn't download anything.

I then was able to start up the game. I went to my save games and there was my savegame. With the good amount of time played, save thumbnail and what vehicles I have. But when I loaded the game I started in the water somewhere between the aurora and my lifepod with nothing. Like I just started playing. When I finally got back to the lifepod. everything was gone. My radio, fabricator and medpack generator were all gone, the medpack generator was even transparent and i was able to look outside like a small window.

Can someone please tell me what's wrong and that I didn't play 17 hours of gameplay for nothing and I can just change something and play again with my normal gamefile? please.

I started to test some thing and the only thing that i was able to find that was different when i loaded another game is that de lifepod spawns at a different location although i think that that's intended.

I also tried some other things like starting a fresh game and copy paste all the files from my desktop to the new save(read that that might help). Sadly it didn't. I was also talking to a friend about this and he says it's normal to start over every new patch but I just can't imagine that it works like that. + I don't even think it was an update. Because it downloadef nothing.

I also tried to fully de-install en re-install the game. Even on different hard-drives, that didn't help either. It all has the same result.

Does anybody know this problem, is there anything I can try and does someone know the solution on how to fix this problem.

Please :(

Comments

Sign In or Register to comment.