Subnautica won't go past title screen!!! (STUCK ON "LOADING...")

y0ImMIkey0ImMIke USA Join Date: 2017-03-08 Member: 228746Members Posts: 5 Fully active user
edited June 2017 in Subnautica on Consoles
So I bought this game about 3 months ago. It worked fine and crashed once and from there, it hasn't worked since. So I thought that's okay I know they're working on a fix for bugs on xbox one so I'll just come back. Today I re-downloaded the game and when I get to title screen where it says "press menu" I press start and it gets stuck on "loading..." forever. I reinstalled it again to make sure nothing was corrupt but IT STILL DOESN'T FU/CKING WORK!!
NorCali925SirVilhelmDATSTONERMAN420Lukelemley

Comments

  • Steph_The_ExplorerSteph_The_Explorer Utah Join Date: 2017-06-04 Member: 230938Members Posts: 1 Fully active user
    I'm having the same issue
    DATSTONERMAN420
  • GordeloxGordelox Join Date: 2017-06-05 Member: 230962Members Posts: 3 Fully active user
    Was playing for the better part of this morning, went to save my game as I normally do to prevent corruption, twice... without moving my character... The second save never stopped saving, after 30 minutes of sitting waiting for the saving icon to go away, I had to close the game. Loaded the game back up, and now the title screen just says "Loading..." indefinitely. Waited 30 minutes at this state. Uninstalled and then reinstalled the game. Still the same thing. Went to delete my save files on the xbox, then found out they are not stored separately...? So if it's not a local save file that's corrupt and causing the issue, then what is going on?

    I can put up with alot... The framerates (when there is a framerate), the draw distance (you ported a Unity sandbox to xbox, its not the first game to realize that doesn't work very well, seriously I have at least 3 other Unity ported games with the same problem) and the pop in that means I can in many times swim through a wreckage without ever knowing it was there until I stop and wait for minutes (only knowing to stop and wait because the wiki swears there is a wreckage there) all of that I can make do with... I even would have been fine deleting my save file and using the console commands to rebuild what I had lost... But now I can't even get to the main menu... Even I can't find a way to work with that.

    Sorry for being ranty, I love the game, but it's a trend lately of early access games just having really bad ports on the xbox, taking our money, with nothing more then a hope that the problems can even be fixed, because lets face it, you guys don't know that you can make your game run well on the xbox, your trying and I commend you for it, but you will inevitably end up settling for the best you can do with the engine and the hardware, and by that point, you already have our money.
  • GordeloxGordelox Join Date: 2017-06-05 Member: 230962Members Posts: 3 Fully active user
    Well, fixed it by doing something I should have tried before ranting on the internet (I think subconsciously I just wanted to complain about xbox users never getting a polished product - so, my bad)

    Just hard reset your console guys, something isn't clearing from either the xbox's memory or cache or w/e, so hold the power button until your console turns off, then unplug the power brick, wait a few seconds, plug it back in then start your console.

    Even though I hold strong to my previous points in my previous post. I do have to give UnknownWorlds some "props" (for lack of a better term), despite me closing the game in the middle of my second save (the never ending save) after a loading screen that made me think I'd be using the console to rebuild my assets, it did eventually revert to the last save before that. GG.
  • DeJelliDeJelli België Join Date: 2017-07-18 Member: 231900Members Posts: 6 Fully active user
    Same issue. Hard reset didn't work for me any other suggests?
  • DeJelliDeJelli België Join Date: 2017-07-18 Member: 231900Members Posts: 6 Fully active user
    Just did everything I could Imagine that might fix my problem. ( deleted it, reinstalled it, hard resets) but helas, no improvement. The game stars up to title screen where you need to press menu to start and when I hit menu it starts loading ..... infinately. Weird part is I've actually been playing for about a month with only one save/load crash. This perticular problem started out yesterday. Guess by now I deleted and reinstalled it about 15 times. Nothing changes.

    So if anyone knows how to solve this. I really want to play again.
  • 0x6A72320x6A7232 US Join Date: 2016-10-06 Member: 222906Members Posts: 5,228 Advanced user
    DeJelli wrote: »
    Just did everything I could Imagine that might fix my problem. ( deleted it, reinstalled it, hard resets) but helas, no improvement. The game stars up to title screen where you need to press menu to start and when I hit menu it starts loading ..... infinately. Weird part is I've actually been playing for about a month with only one save/load crash. This perticular problem started out yesterday. Guess by now I deleted and reinstalled it about 15 times. Nothing changes.

    So if anyone knows how to solve this. I really want to play again.

    Blah. Umm, try doing a DDU driver re-install. @nesrak1 - this doesn't match the registry resolution problem, right? I'm assuming you wouldn't even make the title screen if that was the case?
    UWE Community guidelines | Guide to play in VR with Google Cardboard or Gear | Increase Subnautica view distance | Useful info to post with error reports | Recovery of corrupted saved games | How to easily update your drivers
    Crashing, lag problems? Or maybe your old save didn't get the latest update? Upload your saved game folder to help the devs troubleshoot, then try clearing your cache directories | Automatic Cache cleaning tool here | How to use the Debug Console | How to play any version of Subnautica using Steam | Tips for Subnautica beginners | Why can't the devs "just fix it"? - a modding session for you to educate yourself with Want more frames? Try adding this to your launch options: -window-mode exclusive | Solve options not saving or black screens by deleting options file | Possible workaround for Pause / Menu Bug | Rescue a trapped Seamoth / PRAWN
    Slow loading / textures popping in? Try moving Subnautica to an SSD | How to switch Subnautica to Experimental mode (clear cache afterwards) | How to run chkdsk on your drive | How to verify integrity of your game cache (in the "Installation" section) | Blue screens or computer freezing up? Try this fix (updates a corrupted DX10 compatibility file in the graphics driver that sometimes doesn't get updated)
    Subnautica launches in a tiny window? Use Task Manager to Maximize it (Thanks FlippingPower) | How to place your Moonpool so it connects correctly (includes diagrams) | Want to hang out with fellow players and the devs? Subnautica Discord server ← swing on by! | SuspensionRailway's Modding Emporium Categorized list of mods, including 1st playthrough-friendly Hey, look, mods! ReShade mods Subnautica NexusMods
    Humans don't crush at the depths you might think
    Joystick problems? | Xpadder | UJR / vJoy | JoyToKey | Get detailed info for troubleshooting: CPU-Z | GPU-Z | HWiNFO64 | Speccy | Pastebin | Recover the data on your crashed hard disk! | I'm a Total Geek
    Forum BBCode Rainbow text generator
  • 0x6A72320x6A7232 US Join Date: 2016-10-06 Member: 222906Members Posts: 5,228 Advanced user
    edited July 2017
    DeJelli wrote: »
    Just did everything I could Imagine that might fix my problem. ( deleted it, reinstalled it, hard resets) but helas, no improvement. The game stars up to title screen where you need to press menu to start and when I hit menu it starts loading ..... infinately. Weird part is I've actually been playing for about a month with only one save/load crash. This perticular problem started out yesterday. Guess by now I deleted and reinstalled it about 15 times. Nothing changes.

    So if anyone knows how to solve this. I really want to play again.

    Fudge, never mind, I didn't notice you were on an XBox... jeez. Umm, I don't know anything else to do on XB1 besides wait for an update. Sorry, @nesrak1 , never mind me, I'm going loopy over here.
    UWE Community guidelines | Guide to play in VR with Google Cardboard or Gear | Increase Subnautica view distance | Useful info to post with error reports | Recovery of corrupted saved games | How to easily update your drivers
    Crashing, lag problems? Or maybe your old save didn't get the latest update? Upload your saved game folder to help the devs troubleshoot, then try clearing your cache directories | Automatic Cache cleaning tool here | How to use the Debug Console | How to play any version of Subnautica using Steam | Tips for Subnautica beginners | Why can't the devs "just fix it"? - a modding session for you to educate yourself with Want more frames? Try adding this to your launch options: -window-mode exclusive | Solve options not saving or black screens by deleting options file | Possible workaround for Pause / Menu Bug | Rescue a trapped Seamoth / PRAWN
    Slow loading / textures popping in? Try moving Subnautica to an SSD | How to switch Subnautica to Experimental mode (clear cache afterwards) | How to run chkdsk on your drive | How to verify integrity of your game cache (in the "Installation" section) | Blue screens or computer freezing up? Try this fix (updates a corrupted DX10 compatibility file in the graphics driver that sometimes doesn't get updated)
    Subnautica launches in a tiny window? Use Task Manager to Maximize it (Thanks FlippingPower) | How to place your Moonpool so it connects correctly (includes diagrams) | Want to hang out with fellow players and the devs? Subnautica Discord server ← swing on by! | SuspensionRailway's Modding Emporium Categorized list of mods, including 1st playthrough-friendly Hey, look, mods! ReShade mods Subnautica NexusMods
    Humans don't crush at the depths you might think
    Joystick problems? | Xpadder | UJR / vJoy | JoyToKey | Get detailed info for troubleshooting: CPU-Z | GPU-Z | HWiNFO64 | Speccy | Pastebin | Recover the data on your crashed hard disk! | I'm a Total Geek
    Forum BBCode Rainbow text generator
    matijas_05
  • DeJelliDeJelli België Join Date: 2017-07-18 Member: 231900Members Posts: 6 Fully active user
    Np. Thx for the consideration of my bug. But then I'll just wait for the update and hope it ll solve it.
  • travisfreytravisfrey Arkansas Join Date: 2017-07-19 Member: 231909Members Posts: 1 Freshly registered user
    Yup. Same issue. Uninstalled. Hard reset. Nothing. I'm three days in! Let me play!
  • DeJelliDeJelli België Join Date: 2017-07-18 Member: 231900Members Posts: 6 Fully active user
    I've been trying to start it up a couple more times, still no change. I miss the game guys. Still no news on the xbox update ?

    A diver dieing on dry land
  • Racer1Racer1 Join Date: 2002-11-22 Member: 9615Members Posts: 1,595 Advanced user
    As of the Jul 15 (perhaps earlier), it appears that the development branch of the Subnautica XBox code is again taking direct checkins. This means that they have merged the "bug" fix and the "unity 2.6" changes to the main development codebase, and are continuing with regular development. The most recent notable checkin (July 18) seems to be related to evaluating XBox performance.
    0x6A7232
  • DeJelliDeJelli België Join Date: 2017-07-18 Member: 231900Members Posts: 6 Fully active user
    Does the 'checkins' have something to do with the fact it won't start up anymore?
  • DeJelliDeJelli België Join Date: 2017-07-18 Member: 231900Members Posts: 6 Fully active user
    Well I sort of fixed it temporary. While looking further on games or apps that wont pass loading screen, I found some explanations of a possibility of corruption in your gamertag. That said I tried to make a new gamertag on the same console and start the game on the new gamertag. ... Game's working again. Offcourse no previous safes. But hey at least its playable again. Now I'm just curious if my normal gamertag will ever start the game again and if I should try to get this 'solution' to a dev.

    Any suggests ?
  • 0x6A72320x6A7232 US Join Date: 2016-10-06 Member: 222906Members Posts: 5,228 Advanced user
    DeJelli wrote: »
    Well I sort of fixed it temporary. While looking further on games or apps that wont pass loading screen, I found some explanations of a possibility of corruption in your gamertag. That said I tried to make a new gamertag on the same console and start the game on the new gamertag. ... Game's working again. Offcourse no previous safes. But hey at least its playable again. Now I'm just curious if my normal gamertag will ever start the game again and if I should try to get this 'solution' to a dev.

    Any suggests ?

    @Max
    UWE Community guidelines | Guide to play in VR with Google Cardboard or Gear | Increase Subnautica view distance | Useful info to post with error reports | Recovery of corrupted saved games | How to easily update your drivers
    Crashing, lag problems? Or maybe your old save didn't get the latest update? Upload your saved game folder to help the devs troubleshoot, then try clearing your cache directories | Automatic Cache cleaning tool here | How to use the Debug Console | How to play any version of Subnautica using Steam | Tips for Subnautica beginners | Why can't the devs "just fix it"? - a modding session for you to educate yourself with Want more frames? Try adding this to your launch options: -window-mode exclusive | Solve options not saving or black screens by deleting options file | Possible workaround for Pause / Menu Bug | Rescue a trapped Seamoth / PRAWN
    Slow loading / textures popping in? Try moving Subnautica to an SSD | How to switch Subnautica to Experimental mode (clear cache afterwards) | How to run chkdsk on your drive | How to verify integrity of your game cache (in the "Installation" section) | Blue screens or computer freezing up? Try this fix (updates a corrupted DX10 compatibility file in the graphics driver that sometimes doesn't get updated)
    Subnautica launches in a tiny window? Use Task Manager to Maximize it (Thanks FlippingPower) | How to place your Moonpool so it connects correctly (includes diagrams) | Want to hang out with fellow players and the devs? Subnautica Discord server ← swing on by! | SuspensionRailway's Modding Emporium Categorized list of mods, including 1st playthrough-friendly Hey, look, mods! ReShade mods Subnautica NexusMods
    Humans don't crush at the depths you might think
    Joystick problems? | Xpadder | UJR / vJoy | JoyToKey | Get detailed info for troubleshooting: CPU-Z | GPU-Z | HWiNFO64 | Speccy | Pastebin | Recover the data on your crashed hard disk! | I'm a Total Geek
    Forum BBCode Rainbow text generator
  • ObraxisObraxis Subnautica Animator & QA Lead, NS2 Person Join Date: 2004-07-24 Member: 30071Super Administrators, Forum Admins, NS1 Playtester, Forum Moderators, NS2 Developer, Constellation, NS2 Playtester, Squad Five Silver, WC 2013 - Supporter, Subnautica Developer, Pistachionauts Posts: 2,991 admin
    If you have corruption in your gamer tag, there isnt much we can do.

    If Subnautica isnt loading at all, you can (in order)

    1) Uninstall/Reinstall
    2) Delete gamer tag from machine & re-input again
    3) Factory Reset the Xbox

    Highly likely in all cases, you will lose saved games. If the game still isn't loading, contact Microsoft support as it may be an issue with your Xbox.

    If NS2 fails, follow my Nuke From Orbit Guide.

    NS2 Discord: https://discord.gg/0TKQwZWu7JEPeAgW

    Subnautica Discord: https://discord.gg/subnautica

  • NorCali925NorCali925 Pittsburg,Ca Join Date: 2018-03-14 Member: 239064Members Posts: 2 Fully active user
    I bought this game in 2016 when it was released for Xbox one. It is now 2018 and I can't get it to load for the life of me. I have quite/stopped the game and restarted it, I have uninstalled and reinstalled countless times and I have deleted all my data and re downloaded the game just to get it to work but no success. Can someone please help I love this game and I don't know why I can't play all of the sudden really want to hop back to it. Any gelpnwould be much appreciated please help me get back to subnautica.
  • Aunny123Aunny123 Join Date: 2018-03-14 Member: 239066Members Posts: 2 Fully active user
    I am having that same issue and it's been almost a year later.. It might be because of Xbox but the game is not working at all for me. I tried reinstalling and it didn't work. Guess I'll have to wait until release (which will hopefully be very soon)
  • Arc_724Arc_724 Irondale, AL Join Date: 2018-03-14 Member: 239058Members Posts: 2 Fully active user
    I had the same issue a month ago. I hardbooted my xbox1 and it fixed the issue.
    • Hold down the power button on the xbox until the system shuts down.
    • Wait a minute, then turn it back on.
    ||  Arc of Fire ||  Iron Bristle Studios  ||
    ||   Gaming ```||``` Artist Page `````   ||   
  • SirVilhelmSirVilhelm United States Join Date: 2018-03-16 Member: 239162Members Posts: 1 Fully active user
    Created an account just to chime in here. Happens to me every time I try to load. Just sits at loading screen. Hard reset fixes the issue each time.
  • LunaticSynapseLunaticSynapse United States Join Date: 2018-04-02 Member: 239719Members Posts: 7 Fully active user
    I have a similar issue that I posted in bugs but I'll repost it here too.


    Unplayable glitch :(

    While trying to save the game lagged out. I was still able to move and interact with my base and vehicles. Everything else stopped loading though and actually eventually disappeared, leaving my world completely empty except for my base and vehicles. After about 30 minutes of waiting for the save to finish I finally just had to dashboard quit the game, it wouldn't even let me quit normally.

    Now the game tries to sync and fails, creating a 1.4KB save that is nothing and does not allow me to play. It also does not allow me to delete the cloud save as normal from the "manage game" menu on the Xbox.

    I play on a new Xbox One S and have spent over 12 hours total speaking with Xbox completing every single troubleshooting option they claim to have available, and they assure me that it has nothing to do with them (which I don't really buy) or my Xbox.

    It is literally preventing me from getting past the intro screen. I understand that this is a game preview, and I understand the connotations of such. However, at this point I do not have a game. I have an intro screen. If this cannot be remedied sometime soon I would very much just like my money back. If it is fixed at a later date I can decide whether or not I want to purchase it. Again I understand this is a game preview, but I no longer have a game preview, I have an intro screen :(

    P.S. I would MUCH rather have this fixed I was having fun and would very much like to play the game.
  • HunteilHunteil United States Join Date: 2019-01-05 Member: 248067Members Posts: 6 Fully active user
    I have waited for the full version of the game to come out (bought it during preview stage & wife played it). Been playing it for almost a month now. Love it to death. But it is still very very very buggy.

    So it finally happened to me. The saving glitch happened to me while in the salt river. Objects, graphics & creatures never loaded as i moved from where I started to save at... I realized something was wrong when the leviathan I was looking out for never showed up & the cave lacked features & turned black... (scary crap) then I realized my save icon was still spinning... and it never stopped. So here is what I did to fix my issue.

    1. Used feedback tool to report it during the glitch.
    2. Went to xbox home & quit game.
    3. Tried starting game & it froze on the image on the guy standing on the escape pod. Waited 10 minutes w/no change.
    4. Went to xbox home and quit again. Repeated loading game and it froze the same stop.
    5. Hard reboot. (Hold power for 10 seconds & pulled out power cord. Pressed power and held 10 seconds. Replug in & start up.
    6. Went & turned on another app. Came back to home & started game.
    7. The screen it froze on loaded 4 alittle longer this time but gave me the press start dialog.
    8. Pressed start, it froze for ~8 minutes. (While i read various help posts lol)
    9. Normal menu showed. I loaded my game. And it hung on it saying loading (something)... i let it sit & kept on reading help stuff. After another 10 minutes it started doing what it normally says during the loading by saying all the objects it loads.
    10. Got in game! Huzzah! BUT WAIT!
    11. Figured out where I was (let it finish loading nearby stuff) and SAVED. DON'T MOVE. After the game starts saving and gives you back the controls. Press pause. Wait for it to finish saving before you walk around hogging up the processing power & memory etc etc.

    Bottom line: saving is fragile! Wait for the saving to complete before doing anything else. Hopefully now things will be normal again.
  • LukelemleyLukelemley Texas Join Date: 2019-02-27 Member: 251380Members Posts: 1 Freshly registered user
    I am playing this game on Xbox. I purchased Subnautica around a month ago, and loved it. I had progressed most of the way through the campaign and was loving exploring the area. This game is a blast and hard to put down, even dispite the times I would glitch through walls and be forced to drown and respawn. However, last night I attemped to log on to Subnautica, and it will not even pull the game up. I restarted my Xbox one, the game, and even uninstalled the game even though I was fearful I'd lose my progress. Even still, this game will not run at all. It is extremely frustrating to see that I spent money and time on this game and now it just sits and takes up space on my xbox menu. I want to explore more and enjoy this game. Please help!
Sign In or Register to comment.