Subnautica won't go past title screen!!! (STUCK ON "LOADING...")

y0ImMIkey0ImMIke USA Join Date: 2017-03-08 Member: 228746Members Posts: 5 Fully active user
edited June 2 in Xbox One
So I bought this game about 3 months ago. It worked fine and crashed once and from there, it hasn't worked since. So I thought that's okay I know they're working on a fix for bugs on xbox one so I'll just come back. Today I re-downloaded the game and when I get to title screen where it says "press menu" I press start and it gets stuck on "loading..." forever. I reinstalled it again to make sure nothing was corrupt but IT STILL DOESN'T FU/CKING WORK!!

Comments

  • Steph_The_ExplorerSteph_The_Explorer Utah Join Date: 2017-06-04 Member: 230938Members Posts: 1 Freshly registered user
    I'm having the same issue
  • GordeloxGordelox Join Date: 2017-06-05 Member: 230962Members Posts: 3 Fully active user
    Was playing for the better part of this morning, went to save my game as I normally do to prevent corruption, twice... without moving my character... The second save never stopped saving, after 30 minutes of sitting waiting for the saving icon to go away, I had to close the game. Loaded the game back up, and now the title screen just says "Loading..." indefinitely. Waited 30 minutes at this state. Uninstalled and then reinstalled the game. Still the same thing. Went to delete my save files on the xbox, then found out they are not stored separately...? So if it's not a local save file that's corrupt and causing the issue, then what is going on?

    I can put up with alot... The framerates (when there is a framerate), the draw distance (you ported a Unity sandbox to xbox, its not the first game to realize that doesn't work very well, seriously I have at least 3 other Unity ported games with the same problem) and the pop in that means I can in many times swim through a wreckage without ever knowing it was there until I stop and wait for minutes (only knowing to stop and wait because the wiki swears there is a wreckage there) all of that I can make do with... I even would have been fine deleting my save file and using the console commands to rebuild what I had lost... But now I can't even get to the main menu... Even I can't find a way to work with that.

    Sorry for being ranty, I love the game, but it's a trend lately of early access games just having really bad ports on the xbox, taking our money, with nothing more then a hope that the problems can even be fixed, because lets face it, you guys don't know that you can make your game run well on the xbox, your trying and I commend you for it, but you will inevitably end up settling for the best you can do with the engine and the hardware, and by that point, you already have our money.
  • GordeloxGordelox Join Date: 2017-06-05 Member: 230962Members Posts: 3 Fully active user
    Well, fixed it by doing something I should have tried before ranting on the internet (I think subconsciously I just wanted to complain about xbox users never getting a polished product - so, my bad)

    Just hard reset your console guys, something isn't clearing from either the xbox's memory or cache or w/e, so hold the power button until your console turns off, then unplug the power brick, wait a few seconds, plug it back in then start your console.

    Even though I hold strong to my previous points in my previous post. I do have to give UnknownWorlds some "props" (for lack of a better term), despite me closing the game in the middle of my second save (the never ending save) after a loading screen that made me think I'd be using the console to rebuild my assets, it did eventually revert to the last save before that. GG.
  • DeJelliDeJelli België Join Date: 2017-07-18 Member: 231900Members Posts: 6 Fully active user
    Same issue. Hard reset didn't work for me any other suggests?
  • DeJelliDeJelli België Join Date: 2017-07-18 Member: 231900Members Posts: 6 Fully active user
    Just did everything I could Imagine that might fix my problem. ( deleted it, reinstalled it, hard resets) but helas, no improvement. The game stars up to title screen where you need to press menu to start and when I hit menu it starts loading ..... infinately. Weird part is I've actually been playing for about a month with only one save/load crash. This perticular problem started out yesterday. Guess by now I deleted and reinstalled it about 15 times. Nothing changes.

    So if anyone knows how to solve this. I really want to play again.
  • 0x6A72320x6A7232 US Join Date: 2016-10-06 Member: 222906Members Posts: 3,455 Advanced user
    DeJelli wrote: »
    Just did everything I could Imagine that might fix my problem. ( deleted it, reinstalled it, hard resets) but helas, no improvement. The game stars up to title screen where you need to press menu to start and when I hit menu it starts loading ..... infinately. Weird part is I've actually been playing for about a month with only one save/load crash. This perticular problem started out yesterday. Guess by now I deleted and reinstalled it about 15 times. Nothing changes.

    So if anyone knows how to solve this. I really want to play again.

    Blah. Umm, try doing a DDU driver re-install. @nesrak1 - this doesn't match the registry resolution problem, right? I'm assuming you wouldn't even make the title screen if that was the case?
    UWE Community guidelines | Guide to play in VR with Google Cardboard or Gear
    Crashing, lag problems? Or maybe your old save didn't get the latest update? Upload your saved game folder to help the devs troubleshoot, then try clearing your cache directories | Automatic Cache cleaning tool here | How to use the Debug Console | How to play any version of Subnautica using Steam | Tips for Subnautica beginners
    Slow loading / textures popping in? Try moving Subnautica to an SSD | How to switch Subnautica to Experimental mode (clear cache afterwards) | How to run chkdsk on your drive | How to verify integrity of your game cache (in the "Installation" section) | Blue screens or computer freezing up? Try this fix (updates a corrupted DX10 compatibility file in the graphics driver that sometimes doesn't get updated)
    Subnautica launches in a tiny window? Use Task Manager to Maximize it (Thanks FlippingPower) | How to place your Moonpool so it connects correctly (includes diagrams) | Want to hang out with fellow players and the devs? Subnautica Discord server <- swing on by! | <a href="http://forums.unknownworlds.com/discussion/147726/subnautica-mods-came-across-some-right-here/p1" rel="nofollow" class="bbcode_url"">Subnautica mods <</span>- Hey look! Mods! | Humans don't crush at the depths you might think
    Joystick problems? | Xpadder | UJR / vJoy | JoyToKey | Get detailed info for troubleshooting: CPU-Z | GPU-Z | HWiNFO64 | Speccy | Pastebin | Recover the data on your crashed hard disk! | I'm a Total Geek
  • 0x6A72320x6A7232 US Join Date: 2016-10-06 Member: 222906Members Posts: 3,455 Advanced user
    edited July 18
    DeJelli wrote: »
    Just did everything I could Imagine that might fix my problem. ( deleted it, reinstalled it, hard resets) but helas, no improvement. The game stars up to title screen where you need to press menu to start and when I hit menu it starts loading ..... infinately. Weird part is I've actually been playing for about a month with only one save/load crash. This perticular problem started out yesterday. Guess by now I deleted and reinstalled it about 15 times. Nothing changes.

    So if anyone knows how to solve this. I really want to play again.

    Fudge, never mind, I didn't notice you were on an XBox... jeez. Umm, I don't know anything else to do on XB1 besides wait for an update. Sorry, @nesrak1 , never mind me, I'm going loopy over here.
    UWE Community guidelines | Guide to play in VR with Google Cardboard or Gear
    Crashing, lag problems? Or maybe your old save didn't get the latest update? Upload your saved game folder to help the devs troubleshoot, then try clearing your cache directories | Automatic Cache cleaning tool here | How to use the Debug Console | How to play any version of Subnautica using Steam | Tips for Subnautica beginners
    Slow loading / textures popping in? Try moving Subnautica to an SSD | How to switch Subnautica to Experimental mode (clear cache afterwards) | How to run chkdsk on your drive | How to verify integrity of your game cache (in the "Installation" section) | Blue screens or computer freezing up? Try this fix (updates a corrupted DX10 compatibility file in the graphics driver that sometimes doesn't get updated)
    Subnautica launches in a tiny window? Use Task Manager to Maximize it (Thanks FlippingPower) | How to place your Moonpool so it connects correctly (includes diagrams) | Want to hang out with fellow players and the devs? Subnautica Discord server <- swing on by! | <a href="http://forums.unknownworlds.com/discussion/147726/subnautica-mods-came-across-some-right-here/p1" rel="nofollow" class="bbcode_url"">Subnautica mods <</span>- Hey look! Mods! | Humans don't crush at the depths you might think
    Joystick problems? | Xpadder | UJR / vJoy | JoyToKey | Get detailed info for troubleshooting: CPU-Z | GPU-Z | HWiNFO64 | Speccy | Pastebin | Recover the data on your crashed hard disk! | I'm a Total Geek
    matijas_05
  • DeJelliDeJelli België Join Date: 2017-07-18 Member: 231900Members Posts: 6 Fully active user
    Np. Thx for the consideration of my bug. But then I'll just wait for the update and hope it ll solve it.
  • travisfreytravisfrey Arkansas Join Date: 2017-07-19 Member: 231909Members Posts: 1 Freshly registered user
    Yup. Same issue. Uninstalled. Hard reset. Nothing. I'm three days in! Let me play!
  • DeJelliDeJelli België Join Date: 2017-07-18 Member: 231900Members Posts: 6 Fully active user
    I've been trying to start it up a couple more times, still no change. I miss the game guys. Still no news on the xbox update ?

    A diver dieing on dry land
  • Racer1Racer1 Join Date: 2002-11-22 Member: 9615Members Posts: 1,536 Advanced user
    As of the Jul 15 (perhaps earlier), it appears that the development branch of the Subnautica XBox code is again taking direct checkins. This means that they have merged the "bug" fix and the "unity 2.6" changes to the main development codebase, and are continuing with regular development. The most recent notable checkin (July 18) seems to be related to evaluating XBox performance.
    0x6A7232
  • DeJelliDeJelli België Join Date: 2017-07-18 Member: 231900Members Posts: 6 Fully active user
    Does the 'checkins' have something to do with the fact it won't start up anymore?
  • DeJelliDeJelli België Join Date: 2017-07-18 Member: 231900Members Posts: 6 Fully active user
    Well I sort of fixed it temporary. While looking further on games or apps that wont pass loading screen, I found some explanations of a possibility of corruption in your gamertag. That said I tried to make a new gamertag on the same console and start the game on the new gamertag. ... Game's working again. Offcourse no previous safes. But hey at least its playable again. Now I'm just curious if my normal gamertag will ever start the game again and if I should try to get this 'solution' to a dev.

    Any suggests ?
  • 0x6A72320x6A7232 US Join Date: 2016-10-06 Member: 222906Members Posts: 3,455 Advanced user
    DeJelli wrote: »
    Well I sort of fixed it temporary. While looking further on games or apps that wont pass loading screen, I found some explanations of a possibility of corruption in your gamertag. That said I tried to make a new gamertag on the same console and start the game on the new gamertag. ... Game's working again. Offcourse no previous safes. But hey at least its playable again. Now I'm just curious if my normal gamertag will ever start the game again and if I should try to get this 'solution' to a dev.

    Any suggests ?

    @Max
    UWE Community guidelines | Guide to play in VR with Google Cardboard or Gear
    Crashing, lag problems? Or maybe your old save didn't get the latest update? Upload your saved game folder to help the devs troubleshoot, then try clearing your cache directories | Automatic Cache cleaning tool here | How to use the Debug Console | How to play any version of Subnautica using Steam | Tips for Subnautica beginners
    Slow loading / textures popping in? Try moving Subnautica to an SSD | How to switch Subnautica to Experimental mode (clear cache afterwards) | How to run chkdsk on your drive | How to verify integrity of your game cache (in the "Installation" section) | Blue screens or computer freezing up? Try this fix (updates a corrupted DX10 compatibility file in the graphics driver that sometimes doesn't get updated)
    Subnautica launches in a tiny window? Use Task Manager to Maximize it (Thanks FlippingPower) | How to place your Moonpool so it connects correctly (includes diagrams) | Want to hang out with fellow players and the devs? Subnautica Discord server <- swing on by! | <a href="http://forums.unknownworlds.com/discussion/147726/subnautica-mods-came-across-some-right-here/p1" rel="nofollow" class="bbcode_url"">Subnautica mods <</span>- Hey look! Mods! | Humans don't crush at the depths you might think
    Joystick problems? | Xpadder | UJR / vJoy | JoyToKey | Get detailed info for troubleshooting: CPU-Z | GPU-Z | HWiNFO64 | Speccy | Pastebin | Recover the data on your crashed hard disk! | I'm a Total Geek
  • ObraxisObraxis Subnautica Animator, NS2 Person Join Date: 2004-07-24 Member: 30071Super Administrators, Forum Admins, NS1 Playtester, Forum Moderators, NS2 Developer, Constellation, NS2 Playtester, Squad Five Silver, WC 2013 - Supporter, Subnautica Developer, Pistachionauts Posts: 2,801 admin
    If you have corruption in your gamer tag, there isnt much we can do.

    If Subnautica isnt loading at all, you can (in order)

    1) Uninstall/Reinstall
    2) Delete gamer tag from machine & re-input again
    3) Factory Reset the Xbox

    Highly likely in all cases, you will lose saved games. If the game still isn't loading, contact Microsoft support as it may be an issue with your Xbox.
Sign In or Register to comment.