Worst Place Where your Seamoth/Prawn/Cyclops DIED!



  • IsenferIsenfer Join Date: 2019-02-07 Member: 250605Members
    Skope wrote: »
    Also, has anyone else had this much difficulty in killing a Reaper. I swear, the thing just would not die, no matter what I did.

    Story Time!
    Older brother at one point loaded up a save after I finally convinced him to play through Subnautica- upon discovering the fact you could punch things with the Prawn- he set out to kill every (large) threat in his path. Permanently.

    Low and behold, one grappling arm later- he heads into the Deep down deep dark aka the Grand Reef and then Lost River, only to come face to face with a Ghost Leviathan. So, I try to tell him to retreat. What does he do? Drops the prawn, unequips the drill, so he's got one Grapple Arm and one fist- sticks the Leviathan's neck, and proceeds to hang to it like a bull rider, punching it, for a good half-hour.

    Kills it, and it stays dead.
    Every time he encountered a leviathan, he did the same thing- and killed them.
    They never respawned.

    I think it honestly depends on the method of how you kill it, and how stubborn you are. He didn't lose a single thing in doing that strategy.
    And yet, in the end- he was one kyanite short of the rocket and decided "Nah I'm not taking 10 minutes to go grab it", and logs off.
    He's not played it since, and then that computer died- the save file lost, forever.
  • 0x6A72320x6A7232 US Join Date: 2016-10-06 Member: 222906Members
    Avcdo wrote: »
    I had just maxed my cyclops, never been to the grand reef so I decided to take a short detour from my base, my cyclops was just about fully maxed and was holding my prized sea moth. I had no idea what a ghost leviathan was back than and I happened to be going directly over there area, my cyclops was almost destroyed so I quickly got into my ‘moth. Timed it perfectly so right when the ghost was about to destroy my cyclops I bolted away. My cyclops is still on almost max power sitting just out of my grasp. Still haven’t created a new cyclops yet, probably won’t for a while.

    You can loot your old Cyclops if you had any extras built into it. I think that includes pulling the Power Cells - definitely the upgrades IIRC.
  • JAZZYFORSUBNAUTICAJAZZYFORSUBNAUTICA Join Date: 2018-05-01 Member: 240453Members
    my prawn suit died 900 meters down in the lost rivers, i rage quit
  • masterofyeetmasterofyeet Join Date: 2019-11-25 Member: 255903Members
    Mine was when I was in a jelly room cave and some snake thing jumped at my sea moth, I went out to tey to kill it or redirect it with my knife, that failed and it destroyed my sea moth along with my death upgrade (sorry about the spelling) and my storge upgrad,and it had my laser cutter and repair tool and some mertals that blew up with it
  • SofiSynnaSofiSynna Join Date: 2020-01-25 Member: 257385Members
    Soooooo I was in creative just now and spawned my seamoth into my moon pools roof, now the game recognizes the seamoth as a hit box larger then my base as it's also part if the gun mountain, tldr. Made a base way into the sky put seamoth in roof by spawn command. Entering it crashes game cant destroy it. Save file fucked or any ideas? I made a base from 1 island to the other I dont wanna have to start over haha.
  • SofiSynnaSofiSynna Join Date: 2020-01-25 Member: 257385Members
    SofiSynna wrote: »
    Soooooo I was in creative just now and spawned my seamoth into my moon pools roof, now the game recognizes the seamoth as a hit box larger then my base as it's also part if the gun mountain, tldr. Made a base way into the sky put seamoth in roof by spawn command. Entering it crashes game cant destroy it. Save file fucked or any ideas? I made a base from 1 island to the other I dont wanna have to start over haha.

  • SofiSynnaSofiSynna Join Date: 2020-01-25 Member: 257385Members
    edited January 2020
    And lastly just toosai03ysisa0.jpg
    Show everyone sorry for 3ple post btw playing on ps4 if it matters

    Edit: I've tried nearly everything from causing dmg to the base and the seamoth which I found out is now basically one entire blob that took over both islands and my base that connects them. As in I can enter the seamoth from both hatches of my base 2264m apart.
  • zephSNzephSN Join Date: 2020-04-06 Member: 259682Members
    Ventured into the Lost River at the Northern Blood Kelp Zone in the Seamoth. A ways in I discovered the alien entrance to the dry cave (Ghost Forest), so parked the Seamoth right next to it and went in. When I came back it was gone. The juvenile Ghost Leviathan must have gotten to it. The cave's arch wasn't powered, so my only hope was to swim the 700+m back to my Cyclops without running out of oxygen and getting eaten by the Leviathan. Miraculously I made it.
  • FootureFooture Swiss Join Date: 2020-04-21 Member: 260260Members
    Lost once a seamoth to a reaper
    Lost the second to a bug. I landed on one of the two islands to see the sunbeam go wrecked. After that, i went back to my seamoth but it wasnt there anymore :/

    Lost my frist Cyclops to a damn sandbar in the safe shallows. I tough the water is deep enough xD
  • DolphinShoesDolphinShoes Join Date: 2020-03-15 Member: 258777Members
    edited April 2020
    I accidentally got a prawn stuck in a mushroom cave, and couldn't get it out, so I took out all the upgrades and items and built a new one, turning off the beacon. I actually would go back in to that mushroom cave and use that particular prawn when exploring it lol, but not very often. Another time, my prawn glitched through a wall, and got stock inside of one of those alien cubes, and I had to build a new one. Kind of sucks to suck up all that plasteel.

    Most of the time my stuff got destroyed, I just didn't save and restarted. The only time this was impossible to avoid was when my cyclops caught fire after an attack, and I accidentally saved too soon where the reaper was unavoidable. I ended up going back to the wreck and salvaging everything, and building a new cyclops which does't cost that much. Once you have a scanner, finding stalker's teeth is easy. Still was annoying though. It was in the front of the Aurora, and I was trying to go inside the building to do the Aurora mission, and it had me seriously ticked off. I ended up doing it, and just using my seamoth to go back home afterwards.
  • Pidgey420Pidgey420 brisbane Join Date: 2020-04-30 Member: 260494Members
    the worst place is when i had the things for the rocket that took me along time to, so i was heading back to my base near the aurora and i was fairly deep down and ran out of battery in my seamoth...... i tried to get up to the surface and swim back but my seaglide had no battery and i was about to die so i tried almost got there then i died..........................
  • masterofyeetmasterofyeet Join Date: 2019-11-25 Member: 255903Members
    In the lava Zone where my Cyclops ran out of power and there was a sea dragon right behind me
  • RemissRemiss Join Date: 2020-07-26 Member: 262787Members
    My Cyclops died in the most dangerous part of the lost river i traded out my prawn suit batteries to get back to my base but i then reclaimed my prawn

  • BattleMetalChrisBattleMetalChris Join Date: 2020-08-11 Member: 263182Members
    edited August 2020
    100m from my base, after being followed there by a Ghost Leviathan which destroyed it. Now it won't leave!



  • GameCube078GameCube078 Canada Join Date: 2020-05-30 Member: 261510Members
    at the entrance to my base. I came back with my prawn full of stuff and improve it to the max. and when I wanted to return to my base part of the field had not yet appeared and I fell into it.
  • alexmcal0alexmcal0 Join Date: 2021-02-23 Member: 267871Members
    edited February 2021
    I mistakenly used all my available ion cubes to craft ion power cells before I had obtained the blue tablet to gain access to the infinite ion cubes in the primary containment facility (I needed one to craft a purple tablet to deactivate the forcefield at the entrance to the blue tablet chamber). I thought I could find another purple tablet on the mountain island, so I used the thermal plant teleporter archway in my PRAWN suit to head back to the quarantine enforcement platform moonpool where I had parked my seamoth (fully equipped with upgrades might I add)...

    ...Jumped into the moonpool with the PRAWN and accidentally landed right on top of my seamoth, instantly destroying it. Probably one of my worst mess-ups ever in a video game. Needless to say I decided I had had enough of Subnautica for that particular day...
  • Smoke3723Smoke3723 AU Join Date: 2021-03-02 Member: 268043Members
    In one playthrough I used my fully-upgraded Seamoth to explore the Lost River. I reached the Lava Shaft (the one guarded by the Ghost Leviathan) and thought to myself "Can I park the Seamoth at 890 m at the top of the Lava Shaft, dive down and scan the creatures, then come back up so I can save time when I come back the Cyclops?"

    With my Ultra-High-Capacity Tank, I actually did manage to scan 4 or 5 creatures before I needed to return to the Seamoth. Arrived just in time to see the Ghost Leviathan swing low and knock the Seamoth below crush depth. Not that I knew this at first, I was too busy fleeing the Ghost with my Seaglide. Once I finally get a clear run to the Seamoth, it goes boom.

    Did I mention I had 10sec of oxygen left at this point?
  • GeneticusGeneticus Las Vegas Join Date: 2021-03-04 Member: 268101Members
    Didn't run out of battery, which made it worse. I accidentally beached my seamoth on the shore of the inner Lagoon. Getting off the island the long way to build another one was bad. What was even more insult to injury is I didn't learn my lesson and beached the second one, trying to nuge the first back into the water.... Then in Sub Zero I beached my first sea truck face down after I saw a big spikey predator by the Island dock.
  • aurora_go_big_bookaurora_go_big_book Join Date: 2021-02-06 Member: 267498Members
    edited March 2021
    i was in a creative save, and just found the underwater islands. I went deeper, lost a seamoth to a boneshark.

    in survival i was in my base and my pda said oprouching crush depth asend asap then i looked in my beacos menu seamoth was gone butt i still had seamoth (could not name them i had no moonpool and still don't)
  • RANGERXLT78RANGERXLT78 Join Date: 2021-03-26 Member: 268511Members
    one time I managed to get the enzyme 42 in the primary containment facility and so I decided to bring my cyclops the one I brought with me to the primary containment facility, to go back up and park next to my base near the quarantine enforcement platform and launch the neptune rocket but when I got out of the lava lakes, a freaking sea dragon came over and dealt like 33% of my cyclops health and so i'm trying to get away but he follows me and I try to get to my prawn suit in time because I know the cyclops an't making it out alive but I was out of time, when the sea dragon destroyed my cyclops I was still trying to get to my prawn suit but everything got destroy and I didn't really care because I was almost about to beat the game and I didn't need the cyclops or the prawn suit anymore but I still created new ones anyway and now every time I go out of the lava fields, I just see my old cyclops on the ground and dead as a rock
  • DaneThorsonDaneThorson Join Date: 2021-05-02 Member: 269659Members
    Lave biome. Exited Cyclops in my PRAWN, walked a bit, then get out of the mech, when i turned arround it wasnt there, it was some 200m away from me and in the ground :(
  • BakermanBakerman Join Date: 2021-04-27 Member: 269499Members
    Lost my PRAWN right outside the Fabricator cache. Parked it there not expecting the Shadow Reaper to chew it up like bubblegum. Came back outside to find it gone, gone, gone. With no way to swim to the surface, I had to let the leviathan eat me. Not fun.
  • zj0ker20zj0ker20 Join Date: 2021-06-03 Member: 271011Members
    Currently on my third Seamoth, the previous two eaten by Reapers, and almost lost my Prawn to the Crabsquids in the Lost River today.
  • draconicalvaradraconicalvara USA Join Date: 2021-06-17 Member: 271384Members
    I've lost a few Seamoths to Reapers, one to a persistent Bone Shark (after not paying attention to how much damage it had), and one to a loading glitch on quarantine enforcement island where I parked on land, wandered off, the land despawned, the Seamoth fell into the water, and then when I got close enough for the land to load, the land loaded over my Seamoth and buried it... (with the lights on so every time it's night and I look in the direction of the island I sometimes see spotlights in the middle of nowhere, haha)
Sign In or Register to comment.