Subnautica and Below Zero Launch Week Development Priorities - Subnautica



  • SpaceWagonSpaceWagon Join Date: 2021-05-17 Member: 270247Members
    The switch version of the game crashes so frequently, almost every 3 minutes when when doing something in a base. It’s infuriating.
  • SpaceWagonSpaceWagon Join Date: 2021-05-17 Member: 270247Members
    SpaceWagon wrote: »
    The switch version of the game crashes so frequently, almost every 3 minutes when when doing something in a base. It’s infuriating.

    Specifically, below zero. My other game is stuck on the 40% crash right now.
  • CasablancaCasablanca Sacramento CA Join Date: 2021-05-24 Member: 270569Members
    edited May 2021
    Several hours in Subnautica. I load a save and it works for 1-3 minutes before it crashes while playing. At this point it is unplayable. Hopefully the update will fix it :( otherwise I shall return. Went to the switch after having so many issues with it on the PS4.
  • ericksobericksob Join Date: 2021-05-25 Member: 270628Members
    My 12-year-old son had several hours into Below Zero on PS5 before he hit the 'Unable to Save' bug. After restarting his game to re-load his prior save, the game only had the option to 'Start New Game.' His save was missing. It appears to exist from within the PS5 menus: Settings->Saved Data and Game/App settings, but the game doesn't show it as an option to load. Since he has a 'child' account under the shared family PlayStation Plus subscription, his account does not support cloud save backups either. So, there's no way to attempt to restore a prior save from a cloud backup.

    Hopefully, a future patch will make his save show up for loading again (as it does appear to still exist, in some capacity, on the PS5). It really is too bad, Subnautica was his favorite game and he has been looking forward to the Below Zero PS5 release for quite a while. Now he's so discouraged, he's not sure if he wants to even play the game anymore.
  • da_owl555da_owl555 Join Date: 2020-12-19 Member: 266165Members
    i played a save game 2 days after subnautica was realesed on switch, and the bug for crash at 40 percent load, also noticed that 2 things froze at 10 percent loading and i think that might be the reason for the crash. had a save for at least 11+ hours. all the detail i can give.
  • da_owl555da_owl555 Join Date: 2020-12-19 Member: 266165Members
    also am happy to say that other than the crash, everything worked well.
  • FlowaFlowa Join Date: 2019-03-11 Member: 251673Members
    Hello. Is it possible to see the coordinates on Switch ? And if it is, how ?
  • RatruleRatrule Join Date: 2020-12-30 Member: 266457Members
    Just a little reminder for the people running this site, the below zero page still says it is in early access.
  • StarTrekerStarTreker Join Date: 2021-05-21 Member: 270472Members
    Ratrule wrote: »
    Just a little reminder for the people running this site, the below zero page still says it is in early access.

    Yes, I noticed that too! I figured they haven't had time for somebody to update the site. Also, I noticed if you switch Below Zero to BETA version, the game still opens with a message saying BZ is in early access.
  • david15david15 México Join Date: 2021-05-24 Member: 270567Members
    Subnautica below zero, switch version, crashes so frequently.
  • YayodaYayoda Join Date: 2021-05-26 Member: 270676Members
    edited May 2021
    After the patch I still can't load my savegame in Nintendo Switch. I saved inside the Prawn so I suppose it is the same ish issue as saving inside the cyclops
  • da_owl555da_owl555 Join Date: 2020-12-19 Member: 266165Members
    after the patch i still cant load my save to. pls fix it soon. i whant my save data. i was exited when i saw the update but it didint work. :neutral:
  • da_owl555da_owl555 Join Date: 2020-12-19 Member: 266165Members
    edited May 2021
    same problem im in the prawn on my save file and its glitched. i dont whant to have to restart my save file. it was so progressed inyto the game.
  • da_owl555da_owl555 Join Date: 2020-12-19 Member: 266165Members
    edited May 2021
    its really anoying to have the glitch for at least 11 hours of gameplay witch means i will have to constantly restart my game. unknown worlds pls fix this soon. waited a long time for switch version and have to restart my game.
  • Trash_PandaTrash_Panda Panama city FL Join Date: 2021-05-26 Member: 270702Members
    So.... is there any talk about a 3rd Subnautica? or are we just left on a cliff hanger?
  • J_RanJ_Ran CA Join Date: 2021-05-24 Member: 270609Members
    I have the Switch version and this game crashes so often it is almost unplayable. On this recent crash it deleted the item I had mined from the whole game- I don't want to give spoilers but I returned back to the place that had a lot of an important item and they are all gone. Not in my inventory or anywhere in game. If the game thinks I have never been there, where is this resource?
  • StarTrekerStarTreker Join Date: 2021-05-21 Member: 270472Members
    So.... is there any talk about a 3rd Subnautica? or are we just left on a cliff hanger?

    Panda, its in my opinion, that the dev's should be worrying less about producing a 3rd Subnautica, and more about fixing the issues with Subnautica Below Zero. I am not trying to be mean or anything, but the simple fact is, I have issues with loading the game without freezing at the main menu, and oodles of folks are having issues with getting the console versions of the game working.

    So yeah, once the dev's are able to fix the issues with BZ, then they can start thinking about producing a 3rd game. Cause its like that old time expression, lets not put the kart before the horse. lol
  • VortigauntOfWarVortigauntOfWar Join Date: 2021-05-26 Member: 270684Members
    edited May 2021
    I’ve been playing Subnautica: Below Zero since it came out 2 weeks ago, and been really enjoying it.

    However, when I was quitting the game a few days ago, the game crashed. When I came to load the game the next day, it loaded to the starting area of the game with everything reset. The save slot still shows my play time, vehicles, and screenshot of last save, but it kept loading to the beginning.

    Hoping to recover my saved game, I deleted the save data and had the game sync from xbox live. To my relief, my saved game loaded up as I had left if before the issue, and seemed fine.
    When I loaded it the next day however, it reset to the starting area again, and keeps doing so.

    I really do not want to start over, as I’ve put 15+ hours into the game... and I don’t want to spend 30 mins re-syncing my game everytime I play, and hoping it hasn't synced the damaged save.

    I hope this is an issue that can be fixed. Thanks.

    Other than this, the game’s been great.

    I’ve been playing on Xbox Series X.
  • MOCHI101MOCHI101 Join Date: 2021-05-27 Member: 270753Members
    Me and my brother have Subnautica on Switch, he was on the Prawn suit mining a large Kyanite deposit and nothing come out saved the game and got out of the game, went back to the save file. It won't load in no more and crashes saying software failed to load we tried again and again and it still happens. We recently updated the game for the Hotfix cause same issues happened with the cyclops.
  • CaptainFearlessCaptainFearless CO, US Join Date: 2016-12-14 Member: 224941Members
    Can't wait to see what's next! Hopefully more Subnautica :smile:
  • IrisZzzzIrisZzzz Australia Join Date: 2021-05-28 Member: 270755Members
    I started playing Subnautica from the launch day in Switch, then I met two crashes during playing and lost around 6 hours data...This really annoying me! I forgot where the first crash happened, but the second crash happened in lava zone...I was on my way to explore the new creator, suddenly my screen turned to black and told me errors happened, and all I did last night gone... When this bug will be fixed totally???!!!!
  • djmitchell705djmitchell705 Join Date: 2021-05-27 Member: 270718Members
    edited May 2021
    Just lost 48 hours of gameplay on the ps5 for no reason, like my save file has been deleted out of nowhere when I loaded the game back up :neutral:. My base, cyclops, prawn suit, etc just all gone. Many people have been having this issue on the ps5 and it sucks because I am a new fan. You probably can't recover our saves but at least fix this game breaking bug.
  • xanaduembracexanaduembrace Japan Join Date: 2021-05-29 Member: 270806Members
    I'm having a game breaking issue on Xbox one. The game crashes literally every time I open my inventory. When I transfer the save over to my Series X the game functions perfectly. After transferring the save back to the Xbox One, the crashes continue. Moving away from my base doesn't help, and this has rendered the game completely unplayable. I've tried uninstalling and reinstalling. If I try to open a storage container of any kind, or perform any action that opens the PDA, the game crashes to home screen.
  • jonejone Join Date: 2021-05-24 Member: 270592Members
    The update fixed the crash/fail to load whithin the cyclops, but now the same happens in the primary containement facility (the big lava fortress).
    I saved there, it crashed and save won't load.
  • JoelskyJoelsky Germany Join Date: 2021-05-30 Member: 270843Members
    edited May 2021
    Hello Dear People at Unknown Worlds. I'm in at Below Zero for Like 50 hours on my ps5 now. I Love it so far Generally. The First 15 hours were super Smooth and fun. But then it startet to Crash. First Like every few hours.

    Meanwhile after i've build my huge Base and having good Progress in the Story it is unfortunately unplayable. I cant make a single Drive with my Seatruck without the Game crashing repeatedly.
    I've Overall now Had over 30 crashes. The Last hours of playing were Just Like every 2 Minutes saving. I think that isnt good for the Immersion.
    In the Last hour even that wasnt enough. I've Tried Like 10 Times to Drive Back to my Base from an Adventure and everytime it Crashed after i was near the Volcanic Vents. So I would have to save every 10 Seconds meanwhile to make Progress after a Crash.

    So I Hope there will be solutions. I've Tried to Reinstall the Game but that didnt fix anything. On Other Games i hadnt Had many Crashes so far on the console. Returnal Crashed once and yes thats about it.

    I wont hate the Game for It. I'm a huge Subnautica Fan and have much fun. But this needs to be fix. I mean at the Moment its unplayable for me. Its not anymore Like Just crashing. The Game is having massive framrate Drops too and have some little freezes in it too. I'm playing on the framerate Mode btw.

    Two Things i've Asked myself were:

    1. Is maybe my Base too big? Its between two byioms with Long vertikal Connections. The lowest Point is about 450 Meters deep and the highest on top of the Giants Lillypads over the Sea.

    2. Is my TV maybe a Problem? I'm having Not Like a next Gen TV. It is on full HD and isnt the Most expensive one. It is some years old.

    Just a Question If These two factors could be a reason two. I mean i've Heard from people having No issues on ps5 with Below Zero. Many Others having massive ones too. At the Moment i'd still Like to continue using this TV for Example. With Demons Souls for Example i've Had No issues. It was very Smooth and still beautiful. In the First Like 15 hours Below Zero was too. Then the issues Started.

    I'm kinda helpless here. I was having very much fun with the Game so far. And with this Problems i cant continue playing. It would be sad If my Adventure have to End so abruptely.

    Anyway best regards from a normally big Fan of both Subnautica Games.

  • MysticalMillwoodMysticalMillwood USA Join Date: 2021-05-31 Member: 270895Members
    The game crashed my whole ps4. Music is laggy an game crashed a little after I get to the drop pod at the very beginning. Haven't been able to play and enjoy the game since it dropped. Very upsetting...please fix this!
  • Adrock318Adrock318 NY Join Date: 2021-05-31 Member: 270908Members
    Does anyone know if items such as picture frames, posters, or the shaving kit despawn if dropped? I'm new to the game and didn't know the purpose of these items when I first started playing, so I dropped them in a cave somewhere on land to make room for more "important" items. I'm not sure exactly where I left them, but I don't even know if they can be found at all or if they have despawned all together and are gone for good. Its been at least a week or 2 of in game time since I dropped them.
  • BatDudeBatDude United Kingdom Join Date: 2021-06-01 Member: 270956Members
    Reported on feedback on PS4 Pro but it takes forever to type on there. A couple of days ago I logged on to find my prawn suit had lost all of its upgrades and I was unable to use any of the upgrade slots. I tried restarting the game and the upgrades were still missing but I could now add new upgrades. I spent around another 3 hours getting the resources together for some more upgrades and added them to the suit. I've just logged back on today and they've all gone again. This is so frustrating. There's a tonne of other issues with the game that I can put up with but this one is really making me want to just bin it off as a bad job. I hope you get this sorted asap as I love playing this game but I really don't want to have to keep repeating everything.
    From looking at forums for the pre release version of this game it looks like other people have had the same issue.
  • ZachBeeZachBee USA Join Date: 2021-06-02 Member: 270969Members
    Your feedback doesn't submit on Nintendo Switch, and Below Zero constantly crashes, especially around my base (30+ times in a few hours as I personally tried to find the issue). I was a new person to Subnautica genre, loved it... now over it. I bought the digital version first... kept crashing thinking that was the issue. Bought the cartridge... same thing. Down $100 with a game that does not function as intended. I am 36 and never had a game do this. Good game, but I'm sensing a civil lawsuit for you guys. Selling a glitched/unpollished game knowingly (knowingly is personal opinion) for sales is not cool.
  • StarTrekerStarTreker Join Date: 2021-05-21 Member: 270472Members
    Regarding console users saves:

    I think it would be great if a moderator could start a pole for us. So many people in here have been talking about their saves disappearing or corrupting on the console versions of the game. But everybody neglects to say weather or not its an early access save, or a final release save. The Dev's have reported that early access saves will not work on the final release.

    The pole would gauge how many people have lost their saves due to a real issue in the final release, or if its simply users who didn't know that their early access saves wouldn't be compatible with the final release. That way we could at least get a handle on that issue.

    Regarding my issue as a PC user:

    I'm personally still having issues loading into the main menu on PC. I did upgrade my OS to POP OS version 21.04, but the problem still persists, and even with using the Nvidia 465 driver, so I know its a game issue, cause other games load just fine. 2-weeks later with no update, not a fan of this situation, but it takes however long it takes I guess for the dev's to fix bugs.

    Honestly, this whole thing feels like Cyberpunk all over again...
Sign In or Register to comment.