Xbox One Subnautica Issues

Captn_MikroCaptn_Mikro MichiganMembers Join Date: 2016-10-22 Member: 223287Posts: 175 Advanced user
edited December 2018 in Subnautica Bug Reporting
#1 Cyclops Bay Prawn or Seamoth both get stuck character won't exit the cockpit of either

#2 Cyclops Outer bay doors won't open resulting in Issue 1

#3 base Moonpools won't allow vehicle to dock unless you hop out deconstruct a window reinforced wall etc then you can dock.

#4 Bulkhead doors sfx and animation are missing camera shakes

S.B: Mikro 17 BulkHead doors 2 moonpools Use to work fine in Preview Builds before dec 4th 2018
Posted by Xbox Live's Mikro


  • je030385je030385 Not telling you Members Join Date: 2018-12-28 Member: 247469Posts: 3 Fully active user
    # 1 really makes the game unplayable in creative
  • sswitzsswitz CanadaMembers Join Date: 2018-12-12 Member: 245553Posts: 2 Fully active user
    Hi Unknownworlds,
    I am really hoping that the developers are reading some of these bug reports and working on solutions.
    I'm playing on Xbox One S running ver.
    1 - Game had really slow rendering as you progressed further into the game. After building a base the game struggled to render the map, especially when driving the seamoth.
    2 - Saving since the full game update has been an issue. Saving the game takes forever and then the game sometimes doesn't even keep my saves. I lost an entire 3 hour play session after saving the game twice, it just didn't hold the data.

    * I have purchased an SSD external storage device and transferred the game to there to increase load speed. It didn't help with the rendering issues a little, but the saving problem is really annoying.
    I am by no means one of those haters, I really enjoy this game and I am very happy that you even considered porting to consoles. I just really want a game that saves my progress and runs reasonably.
    Hope there are some more updates soon.
  • madsaucemadsauce San FranciscoMembers, Super Administrators, Forum Admins, Reinforced - Shadow, Subnautica Developer, Subnautica PT Lead Join Date: 2013-06-02 Member: 185442Posts: 147 admin
    Thank you for listing the Xbox issues you've seen on, this is exactly the kind of feedback we need. To answer some of your questions:
    • We are testing a fix for the cyclops/moonpool docking issues and hope to have that in the next patch.
    • We are also testing some tuning that seems to solve the issue of outrunning the world streaming in while you're moving in the Seamoth.
    • The extra saving time is intentional, as there are some technical reasons why saving may not be complete sooner than that. The time added is only during the "unlocked" saving portion so you should be able to continue moving around. I realize this also affects how some of us play, I was finding myself "playing it safe" and waiting until the final save icon disappeared.

    As for the saving game but reloading and not finding your progress in the game, we're still looking into this issue and trying to get some leads on PS4 where we can transfer over the saved games to the Panic Button team. I'm really sorry you lost progress, and we're taking it very seriously. I appreciate you and others sending us your bugs and issues, we know people have busy lives and appreciate every note we get(even frustrated ones), it means we have a community that cares and wants us to succeed and it means a lot to the whole team.
    Near Lethal Damage
  • split465split465 Members Join Date: 2019-01-14 Member: 248749Posts: 1 Fully active user
    it would be awesome if you would add split screen nothing big just for 2 players for now
  • LansherLansher Members Join Date: 2019-01-22 Member: 249192Posts: 2 Fully active user
    I bought subnautica a few days ago and i love the game but it seems each day i play it it breaks down more and more and i am begining to feel like i wasted my money which i really hope isnt the case.

    First issue is rending and not just the seamoth outpacing the map render i have to be so close to things to get resources rocks and plants to render in under water its ridiculous. It makes gather needed supplies futile

    The moonpool suddenly not docking is also a pain but it has a small work around, if you have a vehicle mod station built into it deconstruct it and it will reset the moonpool. If you have nothing built in your moonpool slightly deconstruct it then construct it and it resets the moonpool.

    Random fish swimming in my base not game break but not exactly immersive.

    When fabricating with an inventory full of materials if any of those materials are the more important kind like diamonds they will vanish even if you fabricating a battery.

    The scanner room is a great feature...... when it works the load time to access the cameras is lengthy and the list of resources around your base sometimes vanishes down to three and even after the list returns it doesnt mark more then one or two in the radius and some times those are inside the terrain.

    Resource spawn rates ( this could also be tied to the rendering issue but listing it as seperate just in case) Sometimes i cant even find a single limestone rock let alone any of the more needed resources, fragments are also not showing up like they did on day one of playing and wrecks render in ten minutes after i have been in the area sometimes.

    Lastly occassionally when i load into a saved game my health food and water will be half gone even when i know i ate marblemelons before saving, and also i will get the computer voice saying low power oxygen supply offline etc. Even though my base is solar, biomass, and thermal powered so a lack of power is not likely.

    I really hope there is a fix to at least the rendering and moonpool issues soon as i really do enjoy this game and would like it if i didnt waste my money.
  • madsaucemadsauce San FranciscoMembers, Super Administrators, Forum Admins, Reinforced - Shadow, Subnautica Developer, Subnautica PT Lead Join Date: 2013-06-02 Member: 185442Posts: 147 admin
    @Lansher there should have been a patch to help with the rendering and solving the Moonpool docking issues that came out on the 22nd(after you posted your comment). I would love to hear your feedback on that patch if you can check if your Xbox pulled it down(should read
    Near Lethal Damage
  • darrenwalker29darrenwalker29 ConcordMembers Join Date: 2019-01-26 Member: 249405Posts: 1 Fully active user
    Good morning I just recently brought the game a week ago at first I was very skeptical of this game I had bad reviews for it I thought it look stupid and silly and funny graphics but when I brought the game this has been the greatest game I've ever played and I can say that is even better than Fallout 4 but I currently having a major issue at the moment the animations to the boat door and my bass in the moon pool ladder animation do not work any longer at first they did I had no problem with it but ever since a few days ago my animations stop working but if you know any way to fix this issue please help me with this because I really like the game and I do not want this problem to be a reason why I dislike it thank you and great game by the way
  • CochonouCochonou FranceMembers Join Date: 2019-01-19 Member: 249024Posts: 82 Advanced user
    The animations of the moon pool ladder and base hatch also glitched up on me at some point on PS4. It happened at the same time as the seamoth docking problems. However, it seems that the 1.06 patch corrected it - at least for me.
  • colby224colby224 IndianaMembers Join Date: 2019-01-31 Member: 249895Posts: 1 Fully active user
    I would also really like a 2 player version.
  • DavidH42DavidH42 NYCMembers Join Date: 2019-01-24 Member: 249277Posts: 1 Fully active user
    Another issue with the Prawn suit that appears to be a holdover from the beta. I scanned all the fragments for it in the Aurora, saved, and quit. However, where I tried to build it from the Mobile Vehicle Bay, it wasn't available and I realized the game said I have 0/20 fragments scanned... I double checked the Aurora and the fragments were gone, and even tried a second MVB, but no luck. Any way to fix this without console commands?
  • LansherLansher Members Join Date: 2019-01-22 Member: 249192Posts: 2 Fully active user
    madsauce wrote: »
    @Lansher there should have been a patch to help with the rendering and solving the Moonpool docking issues that came out on the 22nd(after you posted your comment). I would love to hear your feedback on that patch if you can check if your Xbox pulled it down(should read

    Rendering still has issues resources and fragments load in alot slower seamoth still out runs the rendering and unless your right up close to it some things dont render

    Moonpool seems to be fixed

    But found a new bug i placed my mobile vehicle bay and got on it to ride it to the surface and craft a prawn suit and the prawn was stuck in the air where it was crafted i think it was cajsed by my riding the bay up and quickly going in to craft it

    But other then the rendering most of the issues i had are resolced so good work guys :)
  • iSharkyiSharky UkMembers Join Date: 2019-02-09 Member: 250673Posts: 2 Fully active user
    Yep I’m having same issues with rendering after the new update trying to play on survival with a 20+ minute wait time for a small section to load or sometimes not at all is painful and that’s on a new save game as well. Tried other saves same problem. I love the game but feel like it’s a bit of a waste. It was actually a lot better before the new update.
  • BurkeByNatureBurkeByNature Manchester Members Join Date: 2019-02-15 Member: 250961Posts: 1 Freshly registered user
    edited February 2019
    @madsauce any update on the saving issue??

    My son is constantly having issues with the “Saving Game” top left words never going away and the game not saving, losing his progress over and over. It’s happening probably 30% of the time.... he plays on Xbox One original, with game moved o to Seagate 2TB external hard drive
  • madsaucemadsauce San FranciscoMembers, Super Administrators, Forum Admins, Reinforced - Shadow, Subnautica Developer, Subnautica PT Lead Join Date: 2013-06-02 Member: 185442Posts: 147 admin
    @BurkeByNature quick update on save issue, we have a new patch in cert right now on Xbox( that added more error messaging with specific errors so once we get that into players hands I'm hoping we'll get some clarity on what saving issues are left versus what we've addressed. We're narrowing down the issues with each patch, but I'm still very sorry for the save game issue your son is running into. We're working on the next set of patches as we speak.
    Near Lethal Damage
  • Scavenger1120Scavenger1120 Missouri Members Join Date: 2019-02-21 Member: 251207Posts: 1 Fully active user
    edited February 2019
    I’ve been playing it a few days and when I was driving to the floating island in my seamoth I jumped it out of the ocean and it got stuck on land. So when I went home to get propulsion cannon to get it back in ocean it disappeared. It’s not on or under island but has the marker saying it’s there. It’s not that big a problem cause it gives me a marker for island but I now have to create seamoth again and upgrades

    Update: I tried rammin it with sea glide and it slid back into ocean
  • DeepdarkwatersDeepdarkwaters Members Join Date: 2019-02-25 Member: 251312Posts: 5 Fully active user
    Love the game im getting an error 0x83860012 trying to load saved game to another xbox it started after the update a few days ago i wiped all local save data off that xbox 7 other games synced fine just subnautica wont sync
  • reganelitereganelite Members Join Date: 2019-03-06 Member: 251533Posts: 1 Fully active user
    hi all

    been playing the game on the xbox for a few weeks now don't know if anyone has had the same bugs as me

    the major one i had only from a update yesterday was that cyclops engine fragments do not spawn in the game i know where they are normally and the biomes that they are in but they are not there so some reason which i feel is game breaking :-(

    so i try saving/reload and that didn't work and checked again and they didn't appear so in the end i started and a new game and hoped they would spawn but after spending a few hours again i didn't find any again has anyone else had the same problem and any ideas to make them spawn?

    aslo i have use feedback on this and other minor bugs while playing
  • SunriseSunrise Members Join Date: 2019-03-12 Member: 251691Posts: 2 Fully active user
    edited March 2019

    Sorry Captn_Micro, that I post my own problems in your thread, this isn't very polite I know, but I don't see any way in this forum to open a new thread! No button "new theme" or "new thread"! There's only the possibility to answer an existing thread! (I rejoined the forum but this didn't solve the problem.)
    It's a list of Subnautica XBox One problems, so it will fit I think.
    (To write this in the feedback game window with Xbox controller would take many hours....)

    I love Subnautica, but I have several problems with it, playing with the XBox One S and creative mode.
    (I don't know if other game modes have these problems, too.)
    Sorry for my bad english, it's probable I translated some words wrong, I play the game in german.
    And in german I would write much more detailed.
    Version (Last Update 2. March 2019)

    - loading a level needs extremly much time: "level load" needs 8-12 minutes, then 2 minutes for the countdowns for loading (!!!)
    (That's why I threw away my first savegame, but with my second gamestart I had the same problem after several saves)
    Edit: Today I've reduced the number of base elements (appreciated around 40 elements), and now the time of showing "Level load" is "only" about one minute...coincidence? I go on testing.)
    - sometimes game doesn't start, you only see "load" or the start picture, you have to stop the game with the xbox sidebar and retry
    - sometimes save game doesn't work, when reloading last gameprogress is lost (!!)
    - sometimes saving game doesn't stop, stopping the game only with xbox sidebar, last gameprogress will be lost (!!)
    - using a teleporter needs much time, over one minute
    - when building a base in sea height the base elements are filled with water (in height of the sea level)
    - when shifting an item in the quick bar it will dissappear out of the bar wenn it appears in the first place of the bar (most of the time)
    - sometimes base elements don't fit together
    - sometimes base elements can't be placed without any regognizable reason
    - very low fps or freezing (every time when changing from water to air (!) or when beeing at a base with severel elements or similar
    - there's no possibility to remove vehicles in creative mode
    - feedback function without using a keyboard isn't useful
    - leaving a cancer while teleporting and then arriving -> I stand on the lava, can't swim, the cancer has gone, game has to be restarted, gameprogress will be lost
    - I was in the heat power plant but had forgotten the cancer, moved the heap of ion cubes a bit (with a canon), then I returned with a cancer, but the ion cubes had dissappeared

    - and last but not least - please please give us back the possibility of using koordinates and cheats for the xbox one, much more game fun (in my case - I hate beeing scared for dying, but I want to need collecting ressources, blueprints... - cheat damage would be very helpful here)

    Much fun of this beautiful game has gone with all these problems.
    I hope next updates will help with these things.
    Thank you for reading!

    Post edited by Sunrise on
  • SunriseSunrise Members Join Date: 2019-03-12 Member: 251691Posts: 2 Fully active user
    May someone tell me please how I'm able to write my own thread here in this forum?
    Many thanks!

  • StarShine070413StarShine070413 Members Join Date: 2019-03-15 Member: 251760Posts: 1 Freshly registered user
    Hi, I was in the red grassy field, with the wreck and the trench opening right behind it..... You've got to open the door with a tool to get in....I tried putting a base on top of it, and the base did build, but the wreck disappeared. The crates from inside were still there suspended in place but the structure is gone now.
  • jayman415jayman415 San Francisco, CAMembers Join Date: 2019-12-04 Member: 256137Posts: 3 Fully active user
    I originally posted this here:

    This may be a more actively tracked thread, not sure. Basically after having the stuff get funky as I was trying to leave the Aurora (found some exit through a hole in hull), the game seems to have lost sun and moonlight in the water and lost the visibility of water as well. It still behaves like I am in water, but can visually can see the stars or the out of water portion of the Aurora, etc. Also, or because of this, the underwater graphics look bad aside from being very, very dark.

    I had quite a bit of progress (nice base, Seamoth to max depth, nice weapons, most of the Cyclops scanned, had recently acquired but not built Prawn suit) so now having to restart my game and reacquire my technology, which is pretty annoying.

    Longer version below:

    Not sure if this is the best thread, but just had a very weird issue develop. This is for XBOX and bought the game like a year ago off the MSFT store. Been playing for awhile, and went to the Aurora to get some technology (successfully) but got a bit lost on my way out, getting stuck behind pipes and walls, etc. Then it started to malfunction. I could see through walls but could not travel through them. So was kind of feeling my way through, trying to find an exit, some barriers visible, some not. So ended up going out through the hull, not back the way I came. But when I did, things were messed up. The sky was completely black. You could see the sky and underwater the same. The Seamoth, which I left in the water, had now ended up on the Aurora, unable to move, because it was not in the water any more. I probably should have exited without saving but wanted my newly acquired technology, so went back to my base and saved.

    Bad idea. It saved in that mode and will not restore (even deleted the game and reloaded the software) So now, underwater, there is no sun or moonlight and can see out of water and underwater the same. For example, if traveling underwater towards the Aurora, I see the Aurora's hull that is above water, even though I am underwater. And the graphics have gone back to some lower resolution version, where I can recognize the creepvine and reefs, but they do not look realistic, like an old CGI version of them. And when I look up while underwater, see stars at night, as if the surface of the water has disappeared. But everything, even in day, is very, very dark below so that you have to use a light to see anything.

    Unfortunately, quitting and re-starting does not help. I am stuck in this world. I have restarted a brand new game and that is working fine, so it seems to be a glitch specific to that game I was in. I would post some pictures but don't know how to extract pictures out of the XBOX console or game.

    Another unrelated bug was that if I was cruising fast in my Seamoth, I would often move faster than the rendering, and, once it rendered, I would end up in a fixed object and could not move. I could exit without saving and was fine on restart. Similarly, times I would be moving too fast for the rendering and the landscape would only partially load and sometimes stay that way. So things that were mountains would only partially load, so you could see tops, but nothing below them. One time I went back to my base like this and instead of it being on the bottom, it was floating in formless blue. Again, quitting and restarting worked fine. I generally avoid this my not going full speed on Seamoth for extended periods to let the rendering/processing catch up.
  • narfblatnarfblat Utah, USAMembers, Forum Moderators, Forum staff Join Date: 2016-05-15 Member: 216799Posts: 842 mod
    For the first bug, there's probably no fix on console.

    For the second, I recommend adding a Solid State Drive to the xbox1. This should help loading and load-in times. Load-in may also improve with future patches, but no ETA has been given on the next one.
    Subnautica stuff:
    Official Subnautica discord chat:
    For updates on Console progress for both Subnautica and Below Zero, check the favro page, here.
    How to clear your Cache, by 0x6A7232.
    How to use console commands.
    Stuck, and just want to most recent base/Cyclops? Use "Warpme" command. Want to get out of the ceiling? Press F1 and note your camera postion. First number is North/South, second number is up/down, and third is East/West. Reduce the 2nd number by 10, then use "warp x y z" (where x, y, and z are the position you want to be).
  • jayman415jayman415 San Francisco, CAMembers Join Date: 2019-12-04 Member: 256137Posts: 3 Fully active user
    narfblat wrote: »
    For the first bug, there's probably no fix on console.

    That does not sound like I am getting the game back. But thanks for the response.

  • SeekfluidintakeSeekfluidintake Australia Members Join Date: 2019-12-24 Member: 256695Posts: 2 Fully active user
    My game won't load in, it just crashes (xbox1) I can't even make a new save, I'm in open ocean with a very small base (2 multi porpoise rooms) it's only been doing this the last 2 days, it sucks because I love this game so much
  • CIRCUIT_004CIRCUIT_004 USAMembers Join Date: 2019-12-28 Member: 256785Posts: 2 Fully active user
    edited December 2019
    The update to 3.3 fixed the Moonpool issue, But the game has an issue with the world itself!!

    -Save game icon wont go away when saving,
    Game fix?
    NONE: Game is lost, must reset Xbox 1 and reset game.

    -World sometimes wont load and will let you NO-CLIP ( Fly through walls and mountains and the floor ).
    Game Fix?
    NONE: If you are in a Prawn, it will fall forever and become destroyed in survival mode... Seamoth and Cyclops will impact the mountain on your " Way out of it" and damage it enough to destroy it.

    DO NOT DRIVE VEHICLES IN GAME UNLESS YOU WANNA LOSE THEM! You either wait until everything loads gradually, OR fall forever... (You will lose your vehicles as you will fall forever, past crush depth! )

    I am now afraid to use any of my vehicles... not because of the monsters... but because I don't want to lose them to a glitch that literally broke the game. The game is still broken... Building small bases doesn't fix anything, emptying your HDD and forgetting about a cyclops or Prawn BARELY helps... BUT IT IS the only way to play the game moderately... Least till half way, then once you need to dive deep... you can risk it but odds are you'll blow your stuff up cause you hit a mountain from the inside somehow cause it was invisible...

    But if you are floating underground somehow, don't get out of your vehicle, or there it will stay.

    The game went from Immersive underwater exploration, to Fallout 76 level glitches and bugs... I feel like I am playing GARY's MOD... because of the games ability to throw me underground or inside a mountain, lose my progress breaks me from the illusion. I don't feel like im underwater anymore... Im just floating in another Gary's Mod Map with avatars from Halo and Half Life...

    Will the game be getting fixed soon? At all? Do I just get a refund? I was REALLY excited to play and be part of this immersive game...

    Its a year later... And the glitches are mostly still here... They ruined the game... Will there be an update soon? do we expect one?

    Or do we all just go get our refunds? New game will probably be treated the exact same as this one huh? Bugs and all :(
    Post edited by CIRCUIT_004 on
  • TLandoTLando Members Join Date: 2020-01-28 Member: 257452Posts: 1 Freshly registered user
    I have an xbox one x one day was playing game and i save every day before getting off game but a lot of items i had built like the vehicle bay and my seaglide the small sub, and a bunch of blue prints i had all kinds of stuff i logged off then log on the next day its all gone.
  • mrwittmrwitt Members Join Date: 2020-02-12 Member: 257815Posts: 3 Fully active user
    edited February 2020
    I have experienced several smaller issues playing the game on an Xbox One X via gamepass.

    1. I fairly often can see the interior of my bases from far (500m) away.

    2. Already identified species of creature eggs in the wild lose their identification if the scan room is used to search for Creature Eggs

    3. I have lost animations for ladders and portholes although this seems already well reported.

    Love the game! Thanks for your time!
Sign In or Register to comment.