Vampire Masquerade

CyndaneCyndane Join Date: 2003-11-15 Member: 22913Members
edited November 2004 in Off-Topic
<div class="IPBDescription">I need assistance</div> Ok, I need all of your uber-computer geek skills to assist me please.

Before I describe my problem, let me get out this disclaimer.


Ok, so last night I picked up the new Vampire Masquerade game.
My specifications.
P4 1.8Ghz
512MB PC2700 RAM
Geforce FX 5500 OC (290mhz clock speed)
Windows XP Home
Philips 107P 15 inch monitor set at 100Htz at 1024x768

Video Card drivers: BFG (Release date 5.14.2004)
Direct X 9.0C (From the Game CD)

First off, the program installed without any isses.

Next when I go to run the program one of two errors occurs.

If I attempt to run in safe mode (the game, not the OS) I get this error.

<!--QuoteBegin--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td><b>QUOTE</b> </td></tr><tr><td id='QUOTE'><!--QuoteEBegin-->
Frequency out of range.
<!--QuoteEnd--></td></tr></table><div class='postcolor'><!--QuoteEEnd-->

The 2nd error occurs when I attempt to run the game normally in 1024X768.
<!--QuoteBegin--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td><b>QUOTE</b> </td></tr><tr><td id='QUOTE'><!--QuoteEBegin-->
94K/143 Htz
Frequency out of range
<!--QuoteEnd--></td></tr></table><div class='postcolor'><!--QuoteEEnd-->

Ok, now before you all suggest changing refresh rates, I have tried all that I have available on 1024X768, 800x600, and even the lowly 640x480. I get the same error no matter what refresh rate I am running. I have also tried to uninstall and re-install Direct X 9c, and the BFG drivers. Oh yes, also, I just formatted the C: drive, which is where I keep windows XP (the HD partition is about 14 gig total, I have around 12 gig free on it, so it is a very fresh install of windows.) (Not SP2) (I don't have internet at home, thus no reason for SP2 yet.)
I do have a couple theroies, I think it might be the actual BFG drivers, they are fairly old and the new detonator ones came out on Nov 9th.

*edit for clarity* If it was the sound card, I would not be able to hear the game start, which I do. In addition, all of my other games work just fine, aka Half-life (via steam), Sims 2, NFSU (1) and others. Sorry about being vague, but that is all it tells me when I attempt to run the game */edit*

So, am I correct? Do I just need to update my nvidia drivers? Or am I up the creek without a paddle so to speak?


  • [WHO]Them[WHO]Them You can call me Dave Join Date: 2002-12-11 Member: 10593Members, Constellation
    Well, thankfully, that error message is extremely vague. </sarcasm>

    Just to throw something out there, with a message that vague, it could also be a sound card issue.
  • CyndaneCyndane Join Date: 2003-11-15 Member: 22913Members
    Edited post for added clarity, I do apologzie for the horrible error, but that is what my monitor tells me when it attempts to start the game. Oh yes, and the screen goes black, and that error is in red letters. I get nothing else, if I ctrl+alt+del I can get back to windows and end the task, thusly getting back to the desktop.
  • CyndaneCyndane Join Date: 2003-11-15 Member: 22913Members
    *Bump* I still need assistance, if it is possible. <!--emo&:p--><img src='' border='0' style='vertical-align:middle' alt='tounge.gif' /><!--endemo-->
  • Sub_zer0Sub_zer0 Join Date: 2004-05-09 Member: 28569Members
    Looks like the uber geeks are out
  • CyndaneCyndane Join Date: 2003-11-15 Member: 22913Members
    Well I have 5.5 hours left here at work, so its not like its a rush, but it would be nice if someone with more computer related knowledge could take a look at what I have said and just say "Yeah, you need new drivers, or nay you are screwed." Or perhaps give me other alternatives. <!--emo&???--><img src='' border='0' style='vertical-align:middle' alt='confused-fix.gif' /><!--endemo-->
  • ZeroByteZeroByte Join Date: 2002-11-01 Member: 3057Members
    nVidia has an option to force refresh rates. Go to display properties>settings>advanced. Then go to the tab that says GeForce fxWhatever. Now go to Refresh Rate Overrides and then click on the Override Refresh Rates option. Set 1024x768 to a refresh rate your monitor can handle and try it out.
  • xioutlawixxioutlawix Join Date: 2002-11-05 Member: 7118Members, Constellation
    I seem to recall running into a similar problem with an old game with an ati card a while back. I seem to recall that a driver change did in fact fix it.
    One thing you might want to try as well if you have access to it would be to try another monitor, see if that fixes it up. Otherwise, complain to your vid card company.
Sign In or Register to comment.