ps4 save bugs and other things

andr0n1caandr0n1ca Members Join Date: 2020-10-24 Member: 264943Posts: 2 Fully active user
So, before I get into what I've actually found. I want to say that I absolutely love this game and have been following it since before official release. This game means a lot to me in different ways. So, I want to help in any way I can and report what I find! That being said I've found quite a few bugs that I would like to report. The biggest and probably most game breaking bug that I've found is the save bug. Every time I attempt to save the game, it says "Save data saving failed" along with code for what I assume is the reasoning behind failing. Now, I have seemed to find some interesting things about this in some cases. For some reason, it seems to do this when my inventory is more on the full side. So, I'm assuming it might have something to do with items. It has also mentioned screenshots being the code reason when saving. Taking screenshots itself works, but when loading back into a game, the screenshot in question turns into a white box that I can't even delete. I've also noticed that when loading back in certain things are missing from my inventory. For now, I've only noticed water missing for some reason. Now, the biggest thing that I've noticed with this save bug is the fact that it actually IS saving, despite saying it failed. There have been multiple cases where I have saved the game (with it saying that it failed) and loaded back into to find everything there and intact- exactly like it actually saved the game. So, I'm not sure what's happening with it.

Now, I've also found a few other things that aren't as bad as the save function. The bulkhead animation in bases does not work whatsoever. Your character just glitches forward and the door shuts. No animation except for the weird second of glitching forward. Another very minor thing I've seen are the crabsnakes glitching out and being in a straight up position- floating around in a circle (usually happens when they try to go into a mushroom). I've seen this quite a few times so I figured I'd report that as well. The game itself seems to run a little strange. Occasionally, framerate will randomly drop and things will freeze for a moment. There's also an occasional jittery movement of the character. These however have never really bothered me much, but again, I figured I'd mention it. I've also noticed that moving while having the habitat builder out causes a lot of lag. I haven't experienced anything like bases disappearing or being stuck in loading ground or even crashing, but I've heard from other's that this is something thats happening as well.

I'd like to mention again that while some of these are very frustrating and all that- that I still do absolutely love this game. I'm glad that this game is still getting attention on the console versions with that update that came out. Sadly, there's still some work that needs to be done with it considering these almost game breaking bugs. I absolutely cannot wait for the switch version and Below Zero regardless of all this! Also, I would've definitely used the feedback system in game, but it's harder to type all this out on the console when this is an option as well.
revillestitches73Lexsteel

Comments

  • revillereville New HampshireMembers Join Date: 2020-10-29 Member: 265034Posts: 3 Fully active user
    Yeah I agree with all the sentiment involved... me and my partner have been playing for a handful of days— racked up 33 hours and the most recent save error crashed our game. Knocked us to the Home Screen. When we went to load the file again, it brought us to where we last saved just fine except we no longer have our seamoth, cyclops, prawn, or any bases. That includes obviously everything inside the bases as well. The only things we have were the things we had in our direct inventory at the time of the last save, and the life pod. Additionally we still have all the blueprints for everything but it’s as if we never created anything.
    We are so upset with this outcome and wish there was a way to fix this... be careful with the save crashes— they might seem like they’re still working but you may find it is only a matter of time before you lose your game too.
  • skewbskewb UsaMembers Join Date: 2020-10-31 Member: 265103Posts: 2 Fully active user
    I’m having the same issues. Every time I make really great progress in the game, the game no longer lets me save. Sometimes it still saves even though it says it does not. And after that happens, the game starts to break, fish fly fast around the map, precursor bases don’t load in, textures break etc. it’s perfect until I start getting to the good parts. Honestly I believe the game was fine before the recent update I had no problems but now there’s just so much more
  • tbear88tbear88 USA, texasMembers Join Date: 2020-10-30 Member: 265076Posts: 6 Fully active user
    Can we play with the 1.09 before the save game bug update?
  • Piross27Piross27 MadridMembers Join Date: 2020-11-19 Member: 265549Posts: 3 Fully active user
    I had all the same issues as above, I have lost two games already and decided to stop playing and ask for a refund to Playstaion Store, you cannot sell a game that is not fit for working with PS4, very dissapointed, I have tried to communicate in several ways and have not received any response, not sure I can trust a game development company that behaves this way!!!
  • NotHappyNotHappy AustraliaMembers Join Date: 2020-11-27 Member: 265694Posts: 2 Fully active user
    No good in trying to get a refund from the playstation store, I have asked for one myself, the way I read there reply made me feel like it was my fault that the game is broken and not the developers fault. So it looks like I've lost money on this game, you just can't trust Sony to do the right thing unfortunately.
  • narfblatnarfblat Utah, USAMembers, Forum Moderators, Forum staff Join Date: 2016-05-15 Member: 216799Posts: 766 mod
    The devs were able to reproduce this issue, so one step closer to fix. No estimate so far.
    Subnautica stuff:
    Official Subnautica discord chat: https://discord.gg/subnautica
    For updates on Console progress for both Subnautica and Below Zero, check the favro page, here.
    How to clear your Cache, by 0x6A7232.
    How to use console commands.
    Stuck, and just want to most recent base/Cyclops? Use "Warpme" command. Want to get out of the ceiling? Press F1 and note your camera postion. First number is North/South, second number is up/down, and third is East/West. Reduce the 2nd number by 10, then use "warp x y z" (where x, y, and z are the position you want to be).
  • LexsteelLexsteel Members Join Date: 2020-11-28 Member: 265713Posts: 2 Freshly registered user
    Hello!!!
    Glad to see other have the same
    Problems on ps4!

    I can’t play this game longer and i am
    So close at the end :((
    I had it a couple of times, that I was unable to save my game cause of screenshot Failures. The solution was always to delete all
    Screens. But now I have a white screen and I’m not able to delete it. I tried everything but nothing helped. Already made a ingame bug feedback but no response. It’s so annoying.
  • Stoney1978Stoney1978 SwitzerlandMembers Join Date: 2020-11-25 Member: 265666Posts: 1 Freshly registered user
    Hello
    I had the same problems whit the screenshots first time I played the game. Then this happened: Played for nearly 40 hours, began constructing for the Neptune rocket, saved, next time I loaded up, everything I built was gone. So I started a new game, played trough it, got cured and all, again started constructing for the Neptune rocket, saved, and again, next time I loaded the game, everything was gone. Just me, the life pod and what I had in my pockets before.
    So close to the ending, only 2 trophy's left, but whit this bug... If I could send in my save file so the Devs could get a look at it and maybe make a patch, so that this won't happen to any other players, I think that would be grate.
    For me, I won't be playing the game again unless in know this issue is patched up.
  • NotHappyNotHappy AustraliaMembers Join Date: 2020-11-27 Member: 265694Posts: 2 Fully active user
    I doubt this game will get fixed anytime soon, they have been having problems with it for about 2 years now, if they were really interested in fixing it they would have already done so. It looks as if they have no idea what to do and you have to wonder if they even look on this forum, because if they did they could see just how much of a stuff up this game really is from all the complaints that have been written here. I guess what it is, it's just wishful thinking that something will get done about it soon and if you wish hard enough they just might show up.
Sign In or Register to comment.