Game deletes all my bases and vehicles (and other weird stuff)

SupaScubaSupaScuba Members Join Date: 2020-10-15 Member: 264698Posts: 2 Fully active user
I play on PS4 and ever since the latest update I've started having a lot of bugs that've made the game unbeatable.

Recently I saved my game after finishing a base. I got the same error message that many other people had gotten but I ignored it since the game always saved anyway. However when I started again all my bases and vehicles were gone. Even the mobile vehicle bay and beacons I had put down were gone. I still had all the blue-prints, materials, and gear that I had on me when I last saved (ultra high-capacity tank, rebreather etc.) but I was essentially back to square one. I tried making a new base and saving/quitting again but this one vanished too. Everything I make disappears when I load the game again.

In addition to all this I've now got a blank white screenshot on the PDA that I can't delete and a bunch of plants are just floating in the middle of the shallows now. This is the second save file I've lost. The fist became un-winnable after the Quarantine Platform disappeared permanently and I couldn't disable the big gun (and then all the water vanished and the game crashed).

I've tried everything I can think of fix this from restarting the console and deleting and re-downloading the game. I really don't wanna give up on Subnautica but I'm at my wits end. Hoping this gets fixed so others don't lose everything too.

Sorry for the bad picture quality

p9oadjg0hmjo.jpg
g90ffvdcyzjt.jpg
aacxo95umbnm.jpg
kdg18c2dgdzf.jpg
l2l8xembs1nn.jpg
dtuqkoynejs9.jpg

Comments

  • ErikgErikg Members Join Date: 2020-10-19 Member: 264817Posts: 1 Freshly registered user
    Hello I have almost same problem. I tired to save the game but it was only saying cellscache/baked and some numbers I tried to save it many times I it wouldn't work so I decided to turn the game of without saving it told me I ll loose 1:30 hour of progress and I turn it off. When I came back my whole base all modules and all sources I had in were lost I only have my stuff in PDA. I lost so much please help me!
Sign In or Register to comment.