[Sub Zero 15125] Player collision making game nearly unplayable

JimboJamboJimboJambo Join Date: 2018-01-25 Member: 235708Members Posts: 42 Advanced user
edited June 7 in Subnautica Bug Reporting
Since I started exploring the new and improved Glacial Basin area, I've been having a strange bug that has been progressively getting worse to the point where I can hardly play.

My player model is being squashed along one world axis and stretched in another. Unfortunately it's not just visual: it seems to have affected my character's collision bounds, leaving me completely unable to fit through tight spaces including the corridors of my own base. In addition, it makes it difficult to interact with certain things, nearly impossible to read the PDA, and causes my Sea Truck to jerk around violently due to phantom forces when I walk around inside.

Dying has not helped.

I reported it using the in-game F8 menu, but it doesn't seem like anyone else is having this issue, and it has not been fixed with the most recent update (Spy Pengling). I'm seriously considering starting over, but... well, I'd rather not.

I've attached some images. Hopefully the spoiler tag actually works, otherwise this is going to be a large post.

Thanks for looking into this!
mpl8rwwbvwcl.jpg
rmipmyl8drcx.jpg
lb0dyhp6ualw.jpg
7er0w6d79p9u.jpg
x6i411guykdt.jpg
cerealpiller

Comments

  • JimboJamboJimboJambo Join Date: 2018-01-25 Member: 235708Members Posts: 42 Advanced user
    A few more screenshots. I am unable enter my base proper because I cannot fit inside the entrance to a multipurpose room; I can get inside a hatch and watch through the moonpool corridor, but I can't actually go from one module to another.

    Not shown in the second screenshot: the first-person image of my diving mask is also severely warped, stretching and squishing with the rest of my body.

    Not shown in the third screenshot: beacon positions on the HUD don't quite match up with their locations in the world. More specifically, it appears in the correct place if you look directly at the beacon, but the icon lags behind the mouse. Furthermore, beacon icons never go beyond the edge of the screen; it's as if the game were trying to project spherical information onto the flat area of my HUD.

    Lastly: I just tried uninstalling the game to no avail, so it seems to be a problem with my save file. Is it possible for me to upload the save here?
    fm7ymnnrkxcl.jpg
    uhh5dmdra6ii.jpg
    fp6x69e6kdkv.jpg
    cerealpiller
  • narfblatnarfblat Utah, USA Join Date: 2016-05-15 Member: 216799Members, Forum Moderators, Forum staff Posts: 605 mod
    Does a fresh save start with this problem? (no guarantee that it wouldn't get the problem later, just helps eliminate possibilities)

    What happens if you delete the options file? (For regular Subnautica, this was options.bin in SavedGames\options\, probably similar setup in Below Zero.)

    Just to make sure your uninstall removed everything, did you:
    restart computer before uninstall?
    check folders were empty after uninstall, except saves?

    Subnautica stuff:
    How to clear your Cache, by 0x6A7232.
    How to use console commands.
    Stuck, and just want to most recent base/Cyclops? Use "Warpme" command. Want to get out of the ceiling? Press F1 and note your camera postion. First number is North/South, second number is up/down, and third is East/West. Reduce the 2nd number by 10, then use "warp x y z" (where x, y, and z are the position you want to be).
  • JimboJamboJimboJambo Join Date: 2018-01-25 Member: 235708Members Posts: 42 Advanced user
    edited June 16
    Thanks for trying to work through this with me.

    * Started a new save, no problem there. Old save still broken.
    * Deleting Options file had no effect
    * Uninstalled again, making sure it removed everything (except save) and restarted computer. No luck.

    Still stretchy.
    cerealpiller
  • JimboJamboJimboJambo Join Date: 2018-01-25 Member: 235708Members Posts: 42 Advanced user
    I've been playing a new save file and haven't had any problems -- until the second time I deployed my Spy Pengling. My character model is fine, but the Pengling's is stretched, although in this case it seems to along its local axis instead of a global one. No trouble moving around or interacting with things, fortunately.
    7tx6i5mxnq3q.jpg
    mxry9vqxka6b.jpg
    cerealpiller
  • Calavera357Calavera357 Join Date: 2019-08-15 Member: 254305Members Posts: 1 Fully active user
    I've run into this same problem. Had all the same issues as the OP. It seems I got myself into this mess by opening/closing the PDA rapidly a few times in a row. It looked like it broke the PDA UI at first, but every time I did something that changed the camera in game, it seemed to make it worse. Saving/Loading made the problem much worse.

    It's as if the player rig gets knocked off center by the rapid camera swapping.

    reported via F8 but came here looking for advice before restarting the game from scratch.
    cerealpiller
  • JAZZYFORSUBNAUTICAJAZZYFORSUBNAUTICA Join Date: 2018-05-01 Member: 240453Members Posts: 115 Advanced user
    robin is on a weight loss diet? IDK
    Hey lets be honest that Reapers gonna getcha. (Im Jazzed for subnautica, im not going for president)
  • LoRdOlivOLoRdOlivO Italy Join Date: 2019-08-23 Member: 254424Members Posts: 2 Fully active user
    I do have the same problem. It hapened when i got of the snowfox bike leaving it into its base. On the big Island where you find the snowfox. Since then i found that the problem was from the safe file. Is the "scene-objects.bin" that is corrupted in some way. i could remplace it with a file from a new game and the problem is solved but in that case i reseted all the story and lost all me PDA data. i verifided all the other files in the safefolder and they are ok. I am ataching my original safe file.
  • cerealpillercerealpiller tennessee Join Date: 2016-03-31 Member: 215096Members Posts: 2 Fully active user
    I have this same bug! cant fit through doors and passageways now
  • CazadorrvCazadorrv Puerto Rico Join Date: 2019-09-25 Member: 254837Members Posts: 1 Fully active user
    Same here, this is the 4th time, I can’t even explore Glacial Basin, once I reach ice worm area using the snowfox character collision, Robin won’t fit in the caves.
  • cerealpillercerealpiller tennessee Join Date: 2016-03-31 Member: 215096Members Posts: 2 Fully active user
    I have tried lots of things and cannot find a solution. it is corrupted save game for sure. When i move the save to a different PC and load it, the problem happens there also. New games work fine.
Sign In or Register to comment.