VR version control lock up

GeekyDicipleGeekyDiciple Members Join Date: 2019-02-20 Member: 251120Posts: 2 Fully active user
I have Subnautica from Steam (game is up to date). I just got the Oculus Rift.

I immediately ran into an issue where after logging in and going through the escape pod hatch a couple of times my controls would lock up. The game keeps running and I can look around with the Oculus, but I couldn't move or interact. I tried the Rift controllers, 2 different brands of xbox controller, and the keyboard mouse.

The "fix" I found was to ensure that gaze control was enabled in the control options. This is VERY clunky but it keeps things from freezing up. It also has the side "benefit" of making what is already a pretty disorienting experience all the more crazy since to do anything on the PDA, fabricator, options, etc. you have to move you head around constantly.

Is there a fix out there that would allow the controls to work without gaze control on?
Skazlazop

Comments

  • OldManGamerOldManGamer Members Join Date: 2019-10-08 Member: 254968Posts: 1 Freshly registered user
    Is there a way to transfer your Subnautica VR license to a non-VR game? My kid also has the Oculus version and complains about it being buggy. He wants to play the normal version now, but I don't want to spend money I don't have on another version of the same game. :(
  • narfblatnarfblat Utah, USAMembers, Forum Moderators, Forum staff Join Date: 2016-05-15 Member: 216799Posts: 767 mod
    If you bought from Oculus, I don't think there is a way. Check their forums to be sure. If it's less than 2 weeks from purchase and less than 2 hours playtime, can get a refund and buy from steam or Epic.

    If it's visual bugs, most of those can be fixed by a mod, click here. If it's the Cyclops flinging itself into the sky, not much to be done.
    Subnautica stuff:
    Official Subnautica discord chat: https://discord.gg/subnautica
    For updates on Console progress for both Subnautica and Below Zero, check the favro page, here.
    How to clear your Cache, by 0x6A7232.
    How to use console commands.
    Stuck, and just want to most recent base/Cyclops? Use "Warpme" command. Want to get out of the ceiling? Press F1 and note your camera postion. First number is North/South, second number is up/down, and third is East/West. Reduce the 2nd number by 10, then use "warp x y z" (where x, y, and z are the position you want to be).
  • FanShlepokFanShlepok Members Join Date: 2020-04-07 Member: 259754Posts: 1 Fully active user
    I have a problem in VR with joystick on right controller It doesn't work in a game but work in any other. Oculus Rift S. How to fix it?
  • germangarlesgermangarles Members Join Date: 2020-05-24 Member: 261327Posts: 1 Fully active user
    i have an oculus rift and i am playing subnautica on the pc xbox game pass and every time i load subnautica, it opens steam vr and then the game closes down and it asks me to set up my room scale in vr and it doesnt give me the option to play flat screen. i tried to unplug the vr but the same error occurs.
  • SkazlazopSkazlazop Members Join Date: 2020-11-02 Member: 265153Posts: 1 Freshly registered user
    The problem from the header remains relevant on the Oculus Rift S, control is lost, the game continues to work.
Sign In or Register to comment.