Cyclops won't start

Silverfire12Silverfire12 Join Date: 2018-04-30 Member: 240438Members Posts: 7 Fully active user
edited February 5 in Subnautica Bug Reporting
I've tried everything and no matter what I do, I cannot start the cyclops. I've tried mapping other keys, I've tried clicking all over the start engine icon, I've verified the integrity of the files, I've uninstalled and reinstalled the game, I've started many save files, I've tried each resolution- both in full screen and windowed- I've tried replacing the power cells, I've tried different fields of view, I've tried both spawning in and creating a cyclops, but I still can't start it. I'm playing the September 2018 build, and I'm on a Macbook Air, which is up to date on everything.

Is there anything I can do? Or am I destined to have to use cheats to reliably get down to the depths of the game? I really love the game and I really want to actually finish it, but this bug prevents me from doing it. The Prawn Suit can't withstand attacks from the ghost leviathans and sea dragons- believe me, I've tried- and the seamoth can only go so deep.

Comments

Sign In or Register to comment.