multiple bugs after 24 hours of play, had to start new game.

benhondabenhonda usa Join Date: 2018-01-03 Member: 234774Members Posts: 2 Fully active user
The game was playing well at first, but things really went downhill after I got the prawn suit.
First, the databox that is supposed to have the blueprint for the prawn suit drill arm will not open.
Second, i launched the prawn suit from the cyclops and it seems the floor had not loaded in yet because I just kept falling. At around 3k meters the prawn suit finally ran out of health...lol
Third, another time after loading the prawn suit in cyclops I started to raise the cyclops and poof, I was falling from 2k meters in the sky (where the cyclops and prawn suit now were)
Naturally for issues 2 and 3 I just exited without saving and reloaded.
But with 2 small bases, the cyclops, prawn suit and seamoth the whole game was getting very lagy. I often had to wait as long as 10-15 seconds for the sea floor to load in.
Also, the blue semi-transparent angel like creatures sometimes turn into large black blocks.

I've started a new game in hopes that by progressing faster I can get further along without the game becoming unplayable.

Comments

  • narfblatnarfblat Utah, USA Join Date: 2016-05-15 Member: 216799Members Posts: 259 Advanced user
    I don't think any of the prawn arms are in databoxes. I have seen a wreck with 2 databoxes that couldn't be opened. The developers have this bug listed on Trello, in the development section iirc.

    The third bug is also being worked on. They are attempting to make it put the Cyclops back in a reasonable place if it is thrown by weird physics.
  • SnailsAttackSnailsAttack Join Date: 2017-02-09 Member: 227749Members Posts: 432 Advanced user
    I think these are the main issues I've encountered as well. They're likely being worked on, though.
  • MaeldunMaeldun New York State Join Date: 2018-01-16 Member: 235099Members Posts: 1 Freshly registered user
    I just downloaded this yesterday and I have come across a few issues. (xbox one original)

    1) In the mushroom forest a jelly ray will spawn in the area and I will get a black box that will flicker over him like its being censored. I have gone multiple times after fulling closing and opening the game.

    2) When will there be an optimization patch for the xbox? I move to quickly for the world to load and when it does it will either injure me or not load until I move out.

    I will re post this tomorrow as a new topic with an image of the glitch when I get out of my one day restriction from signing up today.
  • SilverHasArisenSilverHasArisen Indiana Join Date: 2018-01-16 Member: 235096Members Posts: 12 Fully active user
    After I got the prawn I couldn't make the hardened blade anymore for some reason even though I got the blueprint. And now I've got some really bad lag at times (spikes to about 6 fps sometimes). It might be something with how many individual objects are in the game for me, since objects strangely don't despawn/respawn in this game. Also I have like a 50-75 meter draw distance in some places, aka the voxels just don't wanna load in sometimes. Funnily enough the lag spike when I enter the seamoth is less common now. I also encountered a small glitch where my actual blueprints stopped appearing (i.e. cyclops thermal module). I apparently just lost the blueprint after some story trigger or whatnot.
    Cyclops: Sir, the probability of successfully navigating the Inactive Lava Zone is approximately 3,720 to 1! Me: Never tell me the odds!
Sign In or Register to comment.