Cannot Build Multipurpose Rooms on Current Experimental Build

BonaldBonald Fartzville Join Date: 2016-03-05 Member: 213887Members
See title. The rooms are not possible to build and the green/red holographic image for placing them does not show up at all no matter where the foundation is built.


  • ColMorganColMorgan Germany Join Date: 2016-06-13 Member: 218544Members
    no idea whats causing it but you dont need foundations to build a base ;)
  • BigchapaBigchapa Russia Join Date: 2016-06-18 Member: 218745Members
    I have the same thing after the last patch.
  • StrongholdStronghold Germany Join Date: 2016-06-18 Member: 218746Members
    I have also this problem in experimental mode. In all four playmodes I can not build the Mulipurpose Room, the Scanner Room or the Observatory Room.
    All other elements of a base can be build.
  • CoranthCoranth Join Date: 2015-06-02 Member: 205160Members
    Same here; this has happened to me, recently, too. All this kerfuffle is a result of the Devs merging the XBOX and PC ports together; there have been... issues.
  • ObraxisObraxis Subnautica Animator & Generalist, NS2 Person Join Date: 2004-07-24 Member: 30071Super Administrators, Forum Admins, NS1 Playtester, Forum Moderators, NS2 Developer, Constellation, NS2 Playtester, Squad Five Silver, WC 2013 - Supporter, Subnautica Developer, Pistachionauts
    We merged Xbox and PC branches together into our main branch, which gets pushed to 'experimental' several times a day. Things will often break. Once we're back in the office Monday we'll fix it.
  • ChurlishCanadianChurlishCanadian United States Join Date: 2016-05-07 Member: 216453Members
    edited June 2016
    I've also been unable to build certain structures (multipurpose room, etc.) after a recent Experimental build upgrade.

    However, I also find that I'm unable to deconstruct things like platforms, hallways, etc. after they've been built.

    Scratch that last part; I restarted and am able to deconstruct as usual. (Sorry for the confusion.)
  • KlinnKlinn Lost in a cave Join Date: 2016-03-09 Member: 214022Members
    Today's update fixed the problem for me. Back to building! :)
  • BigchapaBigchapa Russia Join Date: 2016-06-18 Member: 218745Members

    Everything works. The problem is resolved.
  • RedMallieRedMallie America Join Date: 2016-03-17 Member: 214355Members
    Great!!! Thank you for listening, Devs!!
  • ShatteredCrestShatteredCrest Connecticut, USA Join Date: 2018-09-08 Member: 243419Members
    I was playing on PC today and this same glitch suddenly appeared. I submitted some in-game reports on it, but the gist of it is that I returned to my lifepod where I'd built a four-way connector as my starter base (haven't even been to the aurora yet) and the connector itself and the hatch were gone. All of the lockers I'd placed along the wall (usable) and the solar panels I'd placed on the ground below where still there. I tried to build a new connector to start over, but and now unable to create new structures. Even in a new game, and in all modes, I cannot build foundations, connectors or rooms (all 4). I can, however, build everything else. But that's not very useful without places to put them.
    The only thing I haven't tried yet is a full uninstall/reinstall because my net connection is through a metered cell hotspot. I only get 15Gb/m, so reinstalling the game will eat up the majority of it.
    Is there anything else I can do, or a patch that can be downloaded?
Sign In or Register to comment.