Corrupted posts?

the_x5the_x5 the XzianthianMembers, Constellation Join Date: 2004-03-02 Member: 27041Posts: 3,175
edited March 2008 in Web Site Feedback
it makes you frustrated when a huge post you made disappears
The first post in this topic was gone sometime around midnight until I fixed it at 9:52AM Eastern Time. When I got a few moments ago it looked like it had been modified/edited (but with not username of the editor) to a posting containing noting but a line break. (meaning that all that work was gone and the first post was gone) Luckily, I keep a backup of my really long posts on my flashdrive and was able to restore the lost text that took me an hour to write up and edit.

I hope this issue will be looked into and would ask anybody else who has experienced the same issue to come forward and share.

The post looked exactly like this when I got on:

QUOTE(pasting from clipboard copy)
Achievements in NS2, (please, read the whole first post for comprehension) Options Track this topic
Email this topic
Print this topic
Download this topic
Subscribe to this forum
Display Modes
Switch to: Outline
Standard
Switch to: Linear+

the_x5

View Member Profile
Add as Friend
Send Message
Find Member's Topics
Find Member's Posts Mar 26 2008, 08:47 PM Post #1


Xzianthian ESF Agent #5


Group: Constellation
Posts: 3,201
Joined: 2-March 04
From: Earth, USA
Member No.: 27,041



This post has been edited by

<Add.Char(


« Next Oldest · Ideas and Suggestions · Next Newest »



1 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
1 Members: the_x5


Fast Reply






Enable email notification of replies | Enable Smilies | Enable Signature



Forum Home Search Help Announcements |-- Announcements Natural Selection |-- Natural Selection Contributors |---- Constellation Forum |-- Natural Selection Help |---- New Player Forum |---- Tech Support |-- Natural Selection Discussion |---- NS General Discussion |
Recorded Demos |---- Frontiersmen Strategy |---- Kharaa Strategy |---- Bug Reports |
Bug Investigation |
The Queue |
Map Bug Forum |---- Ideas and Suggestions Forum |
Ideas for the upcoming version |
Ideas for future versions |---- General Server Discussion |
Win32 Server Support |
Linux Server Support |-- Natural Selection Organized Play |---- General Competitive Discussion |
Recorded Demos |---- Scrim Arrangements |---- Clan Recruitment |---- Leagues & Tournaments |---- LAN parties |-- Natural Selection Creation |---- Mapping Forum |
Mapping Help and Troubleshooting |---- Scripting Discussion |---- NS Customization |
Customization Help and Troubleshooting |
Concepts and Requests |
Collaborations |---- Artwork Forum |---- Fan-Fiction Forum |
Role-Playing Haven Natural Selection 2 |-- NS2 General Discussion |-- NS2 E-Team |-- Ideas and Suggestions Zen of Sudoku |-- ZOS General Discussion Other |-- Decoda |-- Discussions |-- Off-Topic |-- Postmortem |-- Web Site Feedback NS2TR Feedback


Display Mode: Standard · Switch to: Linear+ · Switch to: Outline


Track this topic · Email this topic · Print this topic · Subscribe to this forum


English Lo-Fi Version Time is now: 29th March 2008 - 09:59 AM

Powered By IP.Board 2.3.1 © 2008 IPS, Inc.
Licensed to: Unknown Worlds Entertainment, Inc.


This was accompanied with a application script error OS message that my debugger was asking if I wanted to debug. I don't see how that's related, although come to think of it I've seen the facny font popdown menu in the full edit do funky bugged stuff too. But that's a seperate issue. I didn't think to take a screenshot of the missing post when I saw it. Wish I had now. I can provide I screenshot of the font popdown bug though.

image

Thank you in advance for looking into this!

x5
Coined the qualitative attribute entropy in reference to game maps.
Do not eat the dark energy balls, please.
imageimageimage

Comments

Sign In or Register to comment.