Subnautica PlayStation Update 1.12 Released - Subnautica

SystemSystem Join Date: 2013-01-29 Member: 182599Members, Super Administrators, Reinforced - Diamond
imageSubnautica PlayStation Update 1.12 Released - Subnautica

PlayStation divers, thank you for your patience and assistance while we worked on identifying the cause of the recent save game bug. As we were working with the save game...

Read the full story here



  • flamekat1029flamekat1029 USA, California Join Date: 2020-12-18 Member: 266127Members
    Thanks for the update. My save file still loads with all beacons outside of my lifepod missing, and my base and Cyclops have disappeared. The screenshot for my save file shows that I’m in my Cyclops, but when it loads I’m floating in the water and the Cyclops is completely gone. Since this update is out now and it’s still not loading properly, does it mean this save file won’t be able to be used?
  • snekkdmsk8snekkdmsk8 Join Date: 2020-12-02 Member: 265775Members
    Thank you for fixing this. All of my stuff is still gone, my cyclops, sea moth, base etc. I’m just wondering if this new patch fixes that or will I have to restart and make a new base and everything, I really don’t want to have to do that but I understand it’s obviously a hard thing to fix. I just wish we had seperate save files instead of one that over-writes itself every time you save, it’d make it possible to backtrack to a point before my stuff disappeared.
  • Roket79Roket79 England Join Date: 2020-12-18 Member: 266132Members
    Same with me...everything is still gone but I'm assuming once the file is corrupt there's no retrieving it... I love the game and as annoying as it is I'm just going to start fresh in the new year or maybe wait a while... thanks for the update
  • Simi_SlakkinenSimi_Slakkinen Join Date: 2019-12-08 Member: 256236Members
    Please please please fix the Xbox save bug too. I changed to a One X a year ago and haven't been able to sync the thing. Game is trapped in a cloud somewhere. It's been a long time
  • ObraxisObraxis Subnautica Animator & Generalist, NS2 Person Join Date: 2004-07-24 Member: 30071Super Administrators, Forum Admins, NS1 Playtester, Forum Moderators, NS2 Developer, Constellation, NS2 Playtester, Squad Five Silver, WC 2013 - Supporter, Subnautica Developer, Pistachionauts
    edited December 2020
    This update won't bring back lost save data sadly, but it will fix the issue that caused it, allowing you to save your games progress without sporadic corruption going forward. If you lost something, you can use Console Commands to bring them back.

    As for Xbox Sync issue, we're looking into that for those who have been getting it as well.
  • deep6deep6 Join Date: 2020-10-19 Member: 264830Members
    Out of curiosity: was this a bug that was introduced in the last patch, or was there some longstanding underlying bug that the last patch exacerbated? I remember seeing some odd glitches going back years (at one point all the doors I'd cut open resealed, for example), it would be cool if these were fixed in the meantime.
  • ejthomasejthomas Join Date: 2020-12-18 Member: 266146Members
    The degasi 250m and 500m are missing / will not load in my game, I found the 250m before I got the beacon and missed the pda instructions for the 500m base, any ideas or updates? I tried the entreset command and it didn’t do anything
  • browneyebillbrowneyebill USA Florida Join Date: 2020-12-18 Member: 266148Members
    Are they planning on fixing the bug that causes the animations for climbing the moon pool ladder and opening bulkhead doors to stop working?
  • Jimps08Jimps08 Join Date: 2020-12-19 Member: 266153Members
    Will below zero ever come to ps5
  • PoppeTheGamerPoppeTheGamer DK Join Date: 2020-12-18 Member: 266139Members
    No 1.12 update in Denmark :-(
  • ScrimScrim Romania Join Date: 2020-12-19 Member: 266161Members
    For the PS4 we neet some optimization update because of the lag spikes, or laggy gameplay, when im on PDA and want to put it down there is a 2 or 3 seconds delay beacuse of the lag
  • babyfacekiller1982babyfacekiller1982 Join Date: 2020-12-10 Member: 265980Members
    Do you think the problem with all vehicules and base disapeared is definitly fixed with the update?

    I have a suggestion to make. As it seems difficult for the dev to make sure my beautifull base will be back, I suggest they give us the tools. If it's possible to download a pretty good base, we could take all the materials and build back ours where we want. For exemple, I spent hours to make a gigantic aquarium, just to have fun with my son. I don't want to be rude, but he cried when everything vanished...
    So If dev give us the tools, I'll be ok to craft again a base, and all the vehicules which were very close to be pimped at their highest level.
  • hibob88hibob88 Join Date: 2020-12-19 Member: 266167Members
    I know you guys are working on subnautica below zero, but can you plz at split screen to subnautica or crossplay between playstation pc and xbox.

    Ps. I love subnautica and subnautica below Zero
  • _Favax__Favax_ Join Date: 2020-12-19 Member: 266179Members
    The corrupted save issue was resolved, at least for me. However, the game has several other problems that could be fixed in order to improve the game's optimization for consoles. During my experience on ps4 I can state some problems: the map, species and structures do not render at 150m to 200m; performance problems that cause drop in fps; whenever i close the pda the game hangs for 2s; The transitions (animations) of entering and leaving the base no longer appear; the ambient sound of the surface and the sea takes 3s to 4s to alternate. My biggest problem was the game CRASHING THREE TIMES and the error CE-34878-0 appeared on ps4, and it had never happened in other games. Please improve the game optimization for consoles!
  • EnvoyEnvoy Join Date: 2020-12-18 Member: 266134Members
    As of this update, the game went from taking 2.5-3 minutes to load, to MORE THAN 8 FULL MINUTES! It takes more than A FULL MINUTE TO SAVE! Every time I pick up an item or open up the menu there is a delay or outright CRASH! Not to mention the game can't seem to load more than 150-200 square meters of zone. When it tries to load more it takes several more minutes, and even longer for the actual environment items and things like wrecks to spawn! Oh yeah, on my alternate save I experienced the horror of everything I've built being despawned. At least it wasn't my main save, but this patch sure as shit didn't fix that. But you know what? YOUR LAST PATCH SURE AS FUCK CAUSED IT!

    Congratulations, Subnautica developers. As of these these last 2 update, you have forced this game into an unplayable state on console. That 1.10 patch really fucking worked out didn't it?
  • breaddrinkbreaddrink Join Date: 2020-12-21 Member: 266216Members
    It simply hasn't worked.

    My save file still displays I have all vehicles, yet it loads and they're still all gone, along with all my beacon progress, and buildings.
    My screenshots section is still full of white screen corruption..

    Because all the beacons and game steps are missing, In not even sure I can continue or rebuild.

    Am I realistically expected to just start the game from scratch?
  • tbear88tbear88 USA, texas Join Date: 2020-10-30 Member: 265076Members
    Thank you finnnnnally!!!!!! If you lost your base yes that sucks but trust start over with the security that it will not mess up this time and enjoy
  • Legacyof1Legacyof1 Join Date: 2020-12-22 Member: 266232Members
    i'd like to be carefully optimistic about the update. (still very traumatised) I have a game saved with an average base including Prawnsuit and Seamoth. The moment I brought in more stuff, the game could'nt handle it anymore. it seems like after patch 1.12, i can do more again. Just built a Cyclopse (which was a big no-no before) and went for a small excursion with resource mining. this included multiple saves. All were succesful although the saves took a lot of time. (1-2 minutes).
  • Cryos666Cryos666 Join Date: 2020-12-23 Member: 266274Members
    I started the second time as my first save game crashed. The update works fine and I finished the game today. Great work so far.
  • MaxwolfoxMaxwolfox Join Date: 2020-12-18 Member: 266136Members
    Sometimes my stuff just crashes
  • tams1990tams1990 Join Date: 2020-12-23 Member: 266251Members
    Ever since the update it won’t let me build. I’ll click on pieces but it keeps closing it out. I’m on PS4. I’ve restarted both the game and console numerous times. I even deleted and reinstalled the game twice starting a new and still won’t let me.
  • atma288atma288 Ca Join Date: 2020-12-27 Member: 266357Members
    Wasn't infected, walk in gun containment, suddenly became infected. Was an update released that prevents early game gun disabling?
  • narfblatnarfblat Utah, USA Join Date: 2016-05-15 Member: 216799Members, Forum Moderators, Forum staff
    edited December 2020
    I thought they had made it that way since 1.0, certain areas forcing infection progress to keep story intact.
  • ximinximin Join Date: 2021-01-01 Member: 266501Members
    at the launch of below zero will translations in all available languages come together?
    with the same languages you have in subnautica
  • Morticias_MelodyMorticias_Melody UK Join Date: 2021-01-13 Member: 266827Members
    My friend has just bought this game on Ps4 and there are huge bugs that have been ruining his experience of the game. There have been issues with massive frame rate drops and lagging. There have been issues with very late rendering, and there is an issue with building his base where he cannot attach a moon pool or any other larger structures to his base. No number of tunnels help this issue. He has also experienced crashes, the game has the 1.12 update but it doesn't help these issues. What do you suggest we do? Are there gonna be future updates that will help these issues?
  • RatruleRatrule Join Date: 2020-12-30 Member: 266457Members
    My friend has just bought this game on Ps4 and there are huge bugs that have been ruining his experience of the game. There have been issues with massive frame rate drops and lagging. There have been issues with very late rendering, and there is an issue with building his base where he cannot attach a moon pool or any other larger structures to his base. No number of tunnels help this issue. He has also experienced crashes, the game has the 1.12 update but it doesn't help these issues. What do you suggest we do? Are there gonna be future updates that will help these issues?
    Really? Mine has actually been working better than normal. I haven’t experienced any bugs and things have been rendering in quite fast.
  • a1615910073a1615910073 Join Date: 2021-01-21 Member: 267043Members
    I'm a Chinese player. First of all, I really thank the developer team for showing us such an excellent game. I hope the developers will not forget their original intention and bring us a better plot and experience. Looking forward to new games.

  • TaniaTania Greece Join Date: 2021-01-23 Member: 267130Members
    I'm stuck! When I try to launch my saved game it shows [loading level...] on the left corner and it doesn't progress! I tried to restart ps4, etc. Any suggestions? Thanks in advance!
  • lazlo360_ns_fanlazlo360_ns_fan Join Date: 2021-01-25 Member: 267178Members
    once i start playing this game i'm gonna take and save it just as i'm done for that time! :)
  • IMaverickIIMaverickI Brazil Join Date: 2021-03-30 Member: 268654Members
    edited March 2021
    please, give us the multiplayer mode for ps4, mainly now the game is free for all, the community will grow even more and a multiplayer would be very welcome
Sign In or Register to comment.