Bulkhead animation not playing after 2 days of playtime

NVMGamerNVMGamer Join Date: 2017-05-13 Member: 230464Members
It just teleports me to where I would be when opening/closing and doesn't play any animation for open/closing it. RIP

(Xbox One edition BTW)


  • johnbjohnb Join Date: 2020-04-10 Member: 259855Members
    Im on PC and my bulkhead animation was working for a bit and suddenly stopped, along with the hatch
  • jcrockerjcrocker PC Join Date: 2020-04-10 Member: 259856Members
    I have the exact same issue. I read about bases being too big on a grid, but my base was working perfectly before, and I didn't make any animations. I just started the game and the bug was there.
  • YT_DroningAndGoingYT_DroningAndGoing Join Date: 2020-04-17 Member: 260140Members
    Same issue here, I was looking at how to fix it and I tried everything and nothing works. This bug dates back to when the game was in beta, that’s how long it’s been around. Sucks they still have not fixed it.
  • ZaraBhattiZaraBhatti pakistan Join Date: 2020-07-27 Member: 262808Members
    I have precisely the same issue. I read about bases being too enthusiastic about a framework, however my base was working consummately previously, and I didn't make any animations. I just began the game and the bug was there.
  • solidusnake4solidusnake4 U.S. Join Date: 2020-10-08 Member: 264506Members
    Hello I really love subnautica and I have it on Xbox one and a PlayStation 4 now for some reason there's one bug that has been driving me crazy medium sized bases that I have build on Xbox for some reason the animation for opening and closing doors or hatches is gone on Xbox I found a workaround build really small bases with only two compartments the doors and Hatches the work now I got the game before September update for PlayStation 4 played it for a little bit I have four large bases has more than 6 doors couple entrances and everything is worked perfectly and I thought oh PlayStation version must be better even if the occasion only there was floors disappearing and I saw holes in the walls but I get it it's fine as long as I have my animation for opening and closing the doors now September update came out and none of the animations are no longer there my all bases the doors are open or closed and it teleports you in or out I am so mad I could have dealt with holes in the walls the animation was so cool going through seven doors to reach food and closing them behind felt like realistic being underwater making sense of safe miss having multiple doors can somebody from Dev please look into this this issue with no animations I just don't want to build the bases anymore both for Xbox and Playstation 4 i hope it gets fixst so I can build a large base thank you and I can't wait for subnautica below zero on console
  • OctonautOctonaut Join Date: 2020-07-29 Member: 262856Members
    I have two bulkheads in my base. The one from the Moonpool to the main room doesn't work correctly (teleport bug as described). The one to my "bedrooms" works fine.
  • SupaScubaSupaScuba Join Date: 2020-10-15 Member: 264698Members
    edited October 2020
    I had a similar problem playing on PS4. Though it'd only happen in larger bases. For smaller bases (like a single compartment with a hatch on it) it would work fine most of the time.
  • WillburdWillburd Join Date: 2020-10-25 Member: 264960Members
    I play on PC and I have the problem as well.
Sign In or Register to comment.