mouse not showing in game

oncmonkeyoncmonkey texas Join Date: 2016-06-21 Member: 218852Members
edited June 2016 in Subnautica Bug Reporting
been pulling my hair out for the last hour or 2 now trying to figure this out but when i try opening the game it boots up just fine and i just have no mouse so cant select new or load game or my options
tried to force a custom res tried to force windowed mode tried removing my second monitor (even though it was working just 3 days ago with this exact setup) tried updating nvidia's stuff but nothing new there tried finding a config file somewhere on my system that would let me tinker and try and fix it but nothing at all, when it first happened i had the bright idea of hitting f8 and writing something out there... realized i had no mouse to click submit
im assuming this is yet another thing wrong with the whole merging of the 2 builds but i also tried my xbox controller and sadly it still isnt seen by the game either

edit, just thought oh hey first thing im going to be asked is specs... im running a nvidia 750 and a 8core amd 3.6 ghz (8310) with 16 gb of ram, specs aint my falling spot on this one

edit 2, tried disabling my oc tried a diff mouse and diff graphics card just incase... tried downgrading to stable and back to no avail (worked while in stable just fine) tried reinstalling the game and tried a bunch of various -force options through steam and alt-enter


Sign In or Register to comment.