Woops Didnt See It: Check My Topci, Need Help

StijnemanStijneman Members Join Date: 2004-03-29 Member: 27582Posts: 85
server = ok, server + mm = crash
http://www.unknownworlds.com/forums/in...showtopic=68093 <== here i posted first, but its metamod that causes crash im 100% sure

/*
*
* The Hive Mind Awaits
*
*/

Comments

  • StijnemanStijneman Members Join Date: 2004-03-29 Member: 27582Posts: 85
    QUOTE (archer1662 @ Apr 3 2004, 02:36 PM)
    oh god... now i installed WhichBot (which includes the NS compatible metamod)

    i started playing with it and it worked, other people joined, we had a good game.

    then all of a sudden (the servers computer is next to me) i see the computer with the server pop up with an error thats similar to the first one... im not sure if its 100% the same but the same type of error message box

    why is it doing this to me?

    [edit] could it be firedaemon?



    il lget wichbot and get the metamod out of there, i hope it works

    /*
    *
    * The Hive Mind Awaits
    *
    */
  • StijnemanStijneman Members Join Date: 2004-03-29 Member: 27582Posts: 85
    thx for nothing i figured it out myself



    Thx archer smile.gif

    /*
    *
    * The Hive Mind Awaits
    *
    */
  • VadakillVadakill The Almighty BSO Members, NS1 Playtester Join Date: 2002-04-02 Member: 373Posts: 874
    edited April 2004
    So, what was it? Post the answer so next time someone has the same question they can search for it.
    [NAPT]Vadakill

    NS Win32/Linux Server setup guides:
    http://www.vadakill.com/nsguides
  • QwertyQwerty Members Join Date: 2003-06-30 Member: 17817Posts: 192
    didnt you have an avatar VadaKill :x
    user posted image
    67.19.204.36:27015 NSArmslab.com Combat Facility #1 NS3.04F
    67.19.204.37:27015 NSArmslab.com Classic NS 3.04F
  • StijnemanStijneman Members Join Date: 2004-03-29 Member: 27582Posts: 85
    edited April 2004
    well, i set sv_lan of server.cfg, since it sayd it was for listen server (i though WTH, but i did it anyway) and it was still there, then i did listenserver (what i first wanted to do) and it worked


    but now i got 2 problems



    1: if anyone presses ESCAPE or opens console, then the server pauses
    2: if 1 person joins, its ok, 2 = crash, dont know why


    /*

    edit

    i would show screen of error, but there is no error, just freezes and then i got to end it with ctrl alt del

    */

    /*
    *
    * The Hive Mind Awaits
    *
    */
  • JHunzJHunz Members, Constellation Join Date: 2002-11-15 Member: 8815Posts: 331
    sv_pausable 0 will solve the first problem.
    user posted image for life user posted image
    "We have enough youth, how about a fountain of smart?"
    For great players and great servers, Lunixmonster!
  • VadakillVadakill The Almighty BSO Members, NS1 Playtester Join Date: 2002-04-02 Member: 373Posts: 874
    edited April 2004
    QUOTE (Qwerty @ Apr 13 2004, 02:48 AM)
    didnt you have an avatar VadaKill :x

    Yes, but Talesin the Avatar Nazi removed it because it was too big. What the hell does he care, I don't host it on NS.org's bandwidth.
    [NAPT]Vadakill

    NS Win32/Linux Server setup guides:
    http://www.vadakill.com/nsguides
  • StijnemanStijneman Members Join Date: 2004-03-29 Member: 27582Posts: 85
    jhunz, i didnt check it yet, but i think i already tried it but that cmd doesnt exist in NS (75% sure that i tried that already) ill check it later


    but i still have the crash problem

    /*
    *
    * The Hive Mind Awaits
    *
    */
  • StijnemanStijneman Members Join Date: 2004-03-29 Member: 27582Posts: 85
    i checked it and i was right, unknown command

    /*
    *
    * The Hive Mind Awaits
    *
    */
  • VadakillVadakill The Almighty BSO Members, NS1 Playtester Join Date: 2002-04-02 Member: 373Posts: 874
    The command is "pausable 0". You shouldn't have to add this in to a server.cfg, it's there by default.
    [NAPT]Vadakill

    NS Win32/Linux Server setup guides:
    http://www.vadakill.com/nsguides
  • sawcesawce Members Join Date: 2002-12-14 Member: 10787Posts: 720
    QUOTE (Vadakill @ Apr 13 2004, 05:34 PM)
    The command is "pausable 0". You shouldn't have to add this in to a server.cfg, it's there by default.

    It's set to 1 in listenserver.cfg, however.
  • StijnemanStijneman Members Join Date: 2004-03-29 Member: 27582Posts: 85
    ok thx smile.gif

    but what bout the crashing ?

    /*
    *
    * The Hive Mind Awaits
    *
    */
  • VadakillVadakill The Almighty BSO Members, NS1 Playtester Join Date: 2002-04-02 Member: 373Posts: 874
    I'm going to ask a stupid question here. Have you tried running the server without all the crap attached to it? No metamod, no Whichbot, no nothing. Once it is established that the server works, try re-adding the plugins one by one. Once you know the plugin causing the problem you should go to that person's/program's messageboard and ask for help. If you haven't done that simple troubleshooting step you are wasting your time and ours. The fact you are the only one complaining about this issue tells me either other people have figured out how to fix it on their own or you are doing something unique which is causing these problems.
    [NAPT]Vadakill

    NS Win32/Linux Server setup guides:
    http://www.vadakill.com/nsguides
  • StijnemanStijneman Members Join Date: 2004-03-29 Member: 27582Posts: 85
    the problem is

    CLEAN NS crashes when more than one person joins (one can play with me, 2 = crash)


    but i also found another thing out

    if i host server

    and noone is on it

    it says this: slots: 2/8


    i give in 10 slots, it says 8, im only connected, it says 2


    i mean WTH

    /*
    *
    * The Hive Mind Awaits
    *
    */
Sign In or Register to comment.