Is Anyone Experiencing Lag With 2.01d

DepotDepot The ModFatherMembers Join Date: 2002-11-09 Member: 7956Posts: 6,411 Fully active user
2.01d is causing server issues
In the short time I've had 2.01d patched on my server I have received numerous reports of lag, and even cl_flush entity packets. Does 2.01d consume more cpu usage? Is anyone else having this problem on a Win32 server with 2.01d? My computer's stats follow:

I am using a CyberPower Computer, equipped with Windows XP Professional, Service Pack 1 (5.1 - 2600)
A Platinum Soyo Dragon Ultra KT333 MoBo and a GeForce-4 TI4600 128MB DDR Video Card
My CPU is an ATHLON XP-2200+ 1-AMD , 1799MHz, 256KB running with a Memory of 317/1024MB (30.96%)
image
modNS Forums - NS1 and NS2: We Wrote The Book On NS Moddingimage

Comments

  • DrekDrek Members Join Date: 2002-12-19 Member: 11165Posts: 165
    edited September 2003
    I run a dedicated server and play that server from the same machine. As a result my system usually makes a pretty good canary for high processor load. I don't think I have noticed anything remarkeable as far as processor load. I don't think I have been having problems with lag, even in heavy firefights with lots of players, turrets etc.

    ...Soyo mobos rule!...
  • DepotDepot The ModFather Members Join Date: 2002-11-09 Member: 7956Posts: 6,411 Fully active user
    I to play from the same machine. This server has been running successfully for several months, and all of a sudden players are experiencing lag and the "cl_flush entity packets" error message. I thought the conversion to 2.01d was the culprit, but I reverted back to 2.0 and same problem. I have run speed tests on my connection (1675kbps down/275kbps up) and even tweaked my RWIN....no luck.
    image
    modNS Forums - NS1 and NS2: We Wrote The Book On NS Moddingimage
  • UnknownUnknown Join Date: 1970-01-01 Member:
    Our real old servers had the same problem back when I ran my own server. It had something to do with the clients overflowing or something. Clients would do something as change entitys during a game, which caused that, and logging did that too. Such as many entitys are spawned at once, medpacks, o chambers, turrets, etc. would cause those problems.
Sign In or Register to comment.