PS4 - Can't select anything on satellite terminal

Blue_SonnetBlue_Sonnet UKMembers Join Date: 2021-06-09 Member: 271206Posts: 2 Fully active user
Hiya, I've had to quit playing Below Zero after 30-odd hours due to an issue that's been mentioned online but doesn't seem to have a fix. I'm completely unable to select anything on the satellite terminal (where you need to select "Enter Testing Mode").

Similar menus - such as the vehicle modification or Control Room consoles - highlight boxes and shows you which you have selected and can amend, but the satellite terminal console just looks like it does on the PC version & won't respond to any controller input, and I've tried everything I can think of, including save & reload, restart game, restart console, install updates etc.

Since this is a pretty big part of the plot, I really need to get this fixed!

I just don't have the heart to start another game from scratch, and the game doesn't let you have separate save files for one playthrough so it could happen again... I already felt like crying when it first occurred. If a game is known to be generally buggy, why restrict the player to a single save file??
[Devs, if there's a third Subnautica game, can you please, PLEASE change this? I need a backup if I've worked really hard to get to a certain stage in your game, I don't understand why single save states are still prevalent these days]

Has anyone come across this before and/or knows how it can be fixed? I can post a screenshot, but it's basically me looking at the console with nothing happening, although the buttons are slightly highlighted when the cursor/reticle hovers over them.
Sign In or Register to comment.