Below Zero Xbox one: opening PDA=crash

xanaduembracexanaduembrace JapanMembers Join Date: 2021-05-29 Member: 270806Posts: 3 Fully active user
Hello, my partner and I started playing Subnautica: below zero side by side on release. I play on a Xbox series X and she plays on the Xbox one. Considering the hardware, its impressive imo that the game was running so well. Yesterday we hit a bug that causes her game to crash every time she opens her PDA. So opening storage of any kind, or pressing the select button will immediately freeze her game and crash seconds later to the home screen.

I tried power cycling, profile swapping, and uninstalling and reinstalling the game. When we use the Series X her save file works fine, and the bug is not present. Upon creating a new save, the game functions normally. I did submit a feedback report through the in game system. I tried searching through the forums for anyone who might be experiencing the same thing before posting, but saw nothing like this on the Xbox.

I'm hoping to get suggestions to possibly fix the issue, or at the very least bring this obscure and game breaking bug to your attention.

Thank you for reading,

Xan

Comments

Sign In or Register to comment.