Nintendo Switch Lite - Inactive Lava Zone - Saving While Inside Prawn Suit - Crash When Reloading

VerenosVerenos Members Join Date: 2017-01-22 Member: 227092Posts: 7 Fully active user
edited May 28 in Subnautica Bug Reporting

Comments

  • VerenosVerenos Members Join Date: 2017-01-22 Member: 227092Posts: 7 Fully active user
    Subnautica Version: May-2021 67869
    Switch Software Version: 12.0.2
    Game Medium: Physical Cartridge
    Hours Played: 1 Day, 2 Hours, 5 Minutes
  • Fish436Fish436 Members Join Date: 2021-05-28 Member: 270772Posts: 1 Freshly registered user
    edited May 28
    I have this exact same problem. Same general location and also inside of the prawn suit.

  • SoulstarSoulstar Ithaca, NYMembers Join Date: 2021-05-19 Member: 270359Posts: 7 Fully active user
    I have the same issue but it was near the orange tablet cache near the degasi 500m is. I saved while in the prawn bit I thought it was right when a warped tried teleporting me and broke the prawn functions too .. but yeah I cant load that save as it crashes on load.
  • mechadragonsmechadragons Members Join Date: 2021-05-29 Member: 270815Posts: 1 Freshly registered user
    Same issue. Saved in my prawn where the mushroom forest meets the blood kelp zone, now game crashes on load. Switch version, digital copy.
  • picklerickpicklerick New yorkMembers Join Date: 2021-05-29 Member: 270817Posts: 1 Fully active user
    Having the same issue on switch. Went down into the lava zone in my prawn suit right near the sea dragon leviathan. I have 32 hours into it and just harvested a ton of materials now every time I try to load my save it says software closed due to error. Hard reset, uninstall, no corrupt files found nothing worked. This is really painful after putting in over a day to lose everything. This is after the recent patch also, any chance for another?
    TBBS2000
  • GEKGanonGEKGanon Members Join Date: 2021-05-30 Member: 270861Posts: 11 Fully active user
    Yep, I'm suffering this issue as well. Went to the Inactive Lava Zone, got into my Prawn suit, dropped out of the Cyclops, moved forward a bit, then saved.

    Now my game crashes when loading my save, it stops at:

    Loading... 40% (40s)
    Loading world 10% (15s)
    TBBS2000
  • HyperPandaHyperPanda Members Join Date: 2021-06-07 Member: 271147Posts: 1 Freshly registered user
    Same, the exact thing happens to me. I saved in my prawn suit in the blood tree place and now it stops at 40 percent when I load and says the 100 meter, 200 meter oxygen efficiency decreased lines then crashes.
  • GEKGanonGEKGanon Members Join Date: 2021-05-30 Member: 270861Posts: 11 Fully active user
    A patch has been sent to Nintendo, the development team is just waiting on approval.
    flavinyl
  • VerenosVerenos Members Join Date: 2017-01-22 Member: 227092Posts: 7 Fully active user
    @GEKGanon Thank you for the heads up. Thank you as well to the developers.
Sign In or Register to comment.