Below Zero PS5 - Lost game save, game breaking bug [44154]

RayTheMateRayTheMate Members Join Date: 2021-05-18 Member: 270309Posts: 3 Fully active user
Hello.

I am playing Below Zero on the PS5, build number 44154.

I was 17 hours in when I tried to save and the game said that it failed to save. I tried it multiple times and it did not work.

I restarted the game and the save game was gone. I was at the end of the game and it just... dissapeared.

The save files are big enough on the PS5 for me to think that its still there, but for some reason not showing up in the game.

I have restarted and redownloaded the game many times, also once without the updtates to no avail.

This is a game breaking bug, as it makes you lose EVERYTHING, which really sucks. I didnt think that an officialy released game would have something this game breaking in it.

I hope that this can get fixed. Thank you.
KrustyGrahamdjmitchell705Diasterous_Game

Comments

  • KrustyGrahamKrustyGraham Members Join Date: 2021-05-28 Member: 270758Posts: 1 Fully active user
    Same here, with version 44154 for PS5. I lost 32 hours of progress. Here’s what happened to me:

    I was naming a beacon at Outpost Zero and selected okay. I decided to rename it shortly after, but it wouldn’t me change it (the PS5 keyboard wouldn’t pop up). I went to report the bug through the menu and when I selected the bug text box, the game crashed.

    I reopened the game and the error was gone (I could edit the beacon text fields again). So I kept playing and about 30 minutes later I tried to save. Then it gave me the “Save Data Saving Failed. Try again?” message, so I selected yes, but it failed again.

    I closed and reopened the game, and the save file was completely gone! All it was showing was “New Game”.

    I went into the PS5’s Settings: —> Storage —> Console Storage —> Saved Data and save data shows in both the PS5 Games and PS4 Games sections for some reason. The weird thing is the save files are 30 minutes apart, but around the time when the game crashed.

    The save files are still here in the PS5’s storage, but loading up the game doesn’t load the last saved filed. It still just says, “Start New Game”. I’m guessing my save file got corrupted somehow. Is there anything I can do to keep playing my current play through? Thanks.
    RayTheMatedjmitchell705Diasterous_Game
  • djmitchell705djmitchell705 Members Join Date: 2021-05-27 Member: 270718Posts: 3 Fully active user
    Same thing with me kind of. Lost 48 hours of gameplay due to the game deleting my save file for no reason when I closed the game (I always save my games before closing). I can't believe they would release a game like this.
    RayTheMate
  • grootgroot Members Join Date: 2021-06-02 Member: 270976Posts: 5 Freshly registered user
    91% game completion on PS5. Extremely cool base. All gone. Last half of game started crashing regularly but with frequent saves I pressed on to finish. Had just finished second to last dramatic scene and proceeding to next when giant red "failed to save" and "game NOT saved" warnings flash. No big deal, I say. I'll just finish the game right now! Then (I guess as expected) it crashed. When I see my save file is gone, I'm crushed. How can you sell hard copies in shiny PS5 boxes at Gamestop when the game is a timebomb? This is without doubt the worst gaming experience in memory. And I lived through Subnautica on PS4. If this can't be fixed I am 100% never buying another game from these developers.
    djmitchell705
  • Diasterous_GameDiasterous_Game Members Join Date: 2021-06-03 Member: 271039Posts: 1 Fully active user
    Yep same thing just happened to me, lost a 22 hour save. Was really enjoying the game until this happened. Thanks Devs

    Sort your broken ass game out.
    djmitchell705
  • lady_ds3lady_ds3 BelgiumMembers Join Date: 2021-06-04 Member: 271074Posts: 1 Freshly registered user
    Is there any solution for this issue??? Bad to see there are a lot of people have the same problem but no solution is known???
    Is there any support at unknownworld? It’s a game many people pay for but doesn’t work!! I like this game but this is really piss me of!!!
    Not sure I ll tell my friends to take this game. You lose your time in it!!
  • NakorsonNakorson Members, NS2 Playtester, Reinforced - Shadow, WC 2013 - Shadow Join Date: 2012-01-13 Member: 140253Posts: 556 Advanced user
    I have also the same issue... with the original subnautica on PS5 playing the PS5 version. Was in the last stretches of the game...
  • AmanoAmano Members Join Date: 2021-06-14 Member: 271318Posts: 1 Freshly registered user
    Playing original on PS5, quit my game yesterday and went to play today but it was gone. I was at the very end as well, after many hours.
    The save file still exists but is not recognized. I tried replacing it with the backup from the cloud but same deal. What a shame, I really liked it.
Sign In or Register to comment.