Same Crash on Switch (67869)

squishysquashsquishysquash Members Join Date: 2021-05-19 Member: 270357Posts: 6 Fully active user
I was previously experiencing the loading screen crash from saving in my cyclops. The patch released and my save became playable again, but not for long. I'm now experiencing almost exactly the same crash at "Loading 40%... Loading world 10%". This time it does get far enough to play voice lines and show crush depth notifications like I mentioned in my last post.

This time I saved in my PRAWN suit in an area that I believe is called "the junction" or "the river" or something (near the Disease Research Facility), at the bottom of one of those green underwater rivers.
pezmageKuteadintertwiningeggmellijay

Comments

  • KuteadKutead Members Join Date: 2021-05-27 Member: 270721Posts: 1 Fully active user
    I have the same exact problem after patching. Also with PRAWN in deep of circa 1400m. The game didn't crash while playing but after I tried to reload my save. Not sure if it's important but I'm playing on freedom
    squishysquashpezmageintertwiningeggmellijay
  • pezmagepezmage Members Join Date: 2021-05-26 Member: 270708Posts: 3 Fully active user
    I have the exact same problem, saved in PRAWN suit. I dont want to give spoilers of my location for fear of ruining the surprise for folks but I had just started the final tasks of the game. I've got about 32 hours on the save so fairly bummed.

    Had my save busted previously with the cyclops problem and was really excited to get back at the game, only to have it die on me again less that a day later :(

    squishysquashKuteadintertwiningegg
  • SoulstarSoulstar Ithaca, NYMembers Join Date: 2021-05-19 Member: 270359Posts: 7 Fully active user
    This seems to be the new issue as it's been reported on reddit and here a few times. I've experienced it near the orange cache below the degasi 500m area and only saved in the prawn because I was so deep without upgrades lol. After saving a warper warped me and kept me in the prawn which glitched me out so I quit and reload crashed... so yeah.
  • RedfeatherRedfeather Toronto Members Join Date: 2021-05-28 Member: 270788Posts: 3 Fully active user
    Same problem, at the disease research facility saved in the prawn suit. Only makes it to 40% loading before it crashing again. Almost been a week since I played. Very upsetting 😞
    cb8300
  • Dan0Dan0 Members Join Date: 2021-05-29 Member: 270801Posts: 1 Fully active user
    edited May 29
    11 Hours in the game on Switch, started building a custom base. I have an incomplete moon pool. Every time I approach my base the game crashes, even after the patch. I purchased the original and Below Zero on Switch, absolutely love the game but am now worried that the games are unplayable after reading forum threads and seeing similar issues
    cb8300
  • GEKGanonGEKGanon Members Join Date: 2021-05-30 Member: 270861Posts: 11 Fully active user
    I was previously experiencing the loading screen crash from saving in my cyclops. The patch released and my save became playable again, but not for long. I'm now experiencing almost exactly the same crash at "Loading 40%... Loading world 10%". This time it does get far enough to play voice lines and show crush depth notifications like I mentioned in my last post.

    This time I saved in my PRAWN suit in an area that I believe is called "the junction" or "the river" or something (near the Disease Research Facility), at the bottom of one of those green underwater rivers.


    Yep, I started experiencing similar problems this morning. I saved last night in my Prawn Suit, whilst exploring the Inactive Lava Zone. I tried to play this morning... "Loading 40% (40s)... Loading world 10% (15s)", then it crashes.
  • RocketzzzRocketzzz Members Join Date: 2021-05-30 Member: 270874Posts: 1 Freshly registered user
    Me to I was exiting a building underwater and when I got out with my prawn suit and there was no water so I left and now it won't let me get back to the save file
  • cb8300cb8300 Members Join Date: 2021-05-31 Member: 270893Posts: 1 Fully active user
    Dan0 wrote: »
    11 Hours in the game on Switch, started building a custom base. I have an incomplete moon pool. Every time I approach my base the game crashes, even after the patch. I purchased the original and Below Zero on Switch, absolutely love the game but am now worried that the games are unplayable after reading forum threads and seeing similar issues

    same here! I've been doing a massive overhaul of my base for the last couple days- including 2 moonpools, one incomplete. now anytime I swim near them or go above my base's top walkable depth (which is 64m) my game crashes. this is already my second attempt at a playthrough and my base took way too much work to just start over again before its even finished 😔😔😔 hopefully this gets patched soon
  • AnderSaymonAnderSaymon BrazilMembers Join Date: 2021-05-31 Member: 270900Posts: 2 Freshly registered user
    Very sad to lose my SAVE after hours and hours of play, for the second time starting the game, again I lost my SAVE suddenly on the playstation 5 console, I was very advanced in the game and I am very disappointed to totally lose my SAVE without any solution at the moment.
  • GEKGanonGEKGanon Members Join Date: 2021-05-30 Member: 270861Posts: 11 Fully active user
    Very sad to lose my SAVE after hours and hours of play, for the second time starting the game, again I lost my SAVE suddenly on the playstation 5 console, I was very advanced in the game and I am very disappointed to totally lose my SAVE without any solution at the moment.

    You probably didn't lose your save on the Switch, the game just crashes before it can load it. They should (in theory) be able to patch it and you can pick up where you left off. It just sucks that it keeps happening. I picked up the game on launch day, and there has been significantly more time where it doesn't work than when it has worked...
  • intertwiningeggintertwiningegg Members Join Date: 2021-05-31 Member: 270904Posts: 1 Freshly registered user
    edited May 31
    Same issue here. Was heading to the grand reef. Was about to enter a dangerous area so I saved in my PRAWN suit before continuing. After some time I clipped through the ground and was falling endlessly so I quit the game, ready to reload. Now I can't load that save. I hope it's fixed soon

    Playing on the nintendo switch lite, digital copy of the game
  • mellijaymellijay Members Join Date: 2021-06-01 Member: 270934Posts: 1 Fully active user
    Yes I am having the same issue. Was in the prawn suit. And it says loading world at 10% when it crashes. I also had the same issue with loading a save from the cyclops that was fixed with the patch. Please take a look at this and create another patch! I was so close to finishing the game 😩
  • SubanticsSubantics IrelandMembers Join Date: 2021-06-01 Member: 270958Posts: 3 Fully active user
    pezmage wrote: »
    I have the exact same problem, saved in PRAWN suit. I dont want to give spoilers of my location for fear of ruining the surprise for folks but I had just started the final tasks of the game. I've got about 32 hours on the save so fairly bummed.

    Had my save busted previously with the cyclops problem and was really excited to get back at the game, only to have it die on me again less that a day later :(

    Yeah, have the exact same issue as you I assume. Had just finished a very important part of story progression at a very low depth and after the final chevron encoded, saved and jumped through. Now the save is corrupted. Had also been boomed by the Cyclops glitch but college starts again tomorrow so maybe for the best
  • RedfeatherRedfeather Toronto Members Join Date: 2021-05-28 Member: 270788Posts: 3 Fully active user
    Any news about them working on the prawnsuit game crash or a new bug fix update Can't? Can't find a way to report the big or contact them about without anything other then an automated response.
  • galingygalingy Members Join Date: 2021-06-02 Member: 270977Posts: 1 Freshly registered user
    I have almost the exact same problem. Crash on load after going to the lava zone in my prawn. The difference being I used the portal in the thermal plant to teleport me and my prawn to the mountain, then teled to the floating island for a shorter swim back to base in the shallows. I got home, breathed a sigh of relief and hopped in my seamoth then saved. Crash a couple minutes later and now crashes on load the exact same time as the rest of you. I think going to the inactive lava zone must be triggering our problems? That or story progression?

    I found the final area first then the thermal plant, did finding one of those do it?
  • SubanticsSubantics IrelandMembers Join Date: 2021-06-01 Member: 270958Posts: 3 Fully active user
    galingy wrote: »
    I have almost the exact same problem. Crash on load after going to the lava zone in my prawn. The difference being I used the portal in the thermal plant to teleport me and my prawn to the mountain, then teled to the floating island for a shorter swim back to base in the shallows. I got home, breathed a sigh of relief and hopped in my seamoth then saved. Crash a couple minutes later and now crashes on load the exact same time as the rest of you. I think going to the inactive lava zone must be triggering our problems? That or story progression?

    I found the final area first then the thermal plant, did finding one of those do it?

    I'm pretty sure it's not the lava zone causing the crash, active or inactive. I had been down there several times before entering the Thermal Plant (couldn't find a P tablet for ages) and saved at least 10 times. Typically had been saving outside the suit just in case but obviously, as shown by me crashing, was not remembering to do it every time.
  • flavinylflavinyl Members Join Date: 2021-06-02 Member: 270990Posts: 1 Fully active user
    Same problem! Saved in my PRAWN just outside the lost river entrance in the blood kelp zone west of the map. Now when I try to reload this save, the game crashes at with 'Loading ... 40%' and 'Loading world 10%'.
  • StepggadStepggad Members Join Date: 2021-06-03 Member: 271014Posts: 1 Fully active user
    edited June 3
    I'm glad that others have been getting this same issue. Well, not glad that the issue is happening, just glad I'm not alone lol. I was just in the corridor between the lava zone and lost river when I saved while in my prawn suit and now I error out at "Loading World" every time. I thought I maybe saved in the prawn before with no issue but can't recall for sure. Had depth module MK1, jump jet upgrade, storage, drill, and grapple equipped if it makes any difference.
Sign In or Register to comment.