Game crashing on Nintendo switch

komischkomisch Members Join Date: 2021-05-18 Member: 270276Posts: 2 Fully active user
edited May 19 in Subnautica Bug Reporting
Since last weekend I am playing Below Zero on my switch & having a lot of fun.

Unfortunatly the game keeps crashing every 10-20 minutes. No consistency when it will happen: underwater or on land, while listening to a audio recording or manufacturing or when saving (at least the save game was not destroyed/corrupted yet)

Anyone else with the same problem or tips for troubleshooting?

(The ingame reporting tool goes into error 30s after submitting, showing a mesage that the servers are not available)
Post edited by komisch on
squishysquashBLCJ101adam_barnes

Comments

  • squishysquashsquishysquash Members Join Date: 2021-05-19 Member: 270357Posts: 6 Fully active user
    i also have a lot of problems with crashing on the switch and the same issue with not being able to submit bug reports. i don't have any tips though its just making me comment on something before i can make my own bug report post
  • SoulstarSoulstar Ithaca, NYMembers Join Date: 2021-05-19 Member: 270359Posts: 7 Fully active user
    I tried reporting this through the game but I did figure out what it is and why the original does not suffer from the same issue.

    There is a memory issue where it still retains where you've been versus clearing it like in the original. The stutters from the original were from it reallocating the memory but not crashing, but below zero crashes when it gets into heavier zones due to memory not being freed up as intended. Further proving it's a memory issue is if your are to save before you feel a crash coming and exit and load in without quitting the game, the game will crash because it didnt reset the memory as intended and only closing out the game will fix it.

    Just observations I've noticed when playing it. Alot of the memory issues occur if you travel 1k and back or in varying directions along with going up or down... I was relocating my base and it crashed after I got to my new base 1.2k away everytime. Sometimes I would survive and crash halfway back but there is definitely a memory leak somewhere and guessing its procedural.
  • Commando_BrainCommando_Brain Members Join Date: 2021-05-21 Member: 270431Posts: 1 Fully active user
    I started a playthrough last Friday on my switch and have been absolutly loving the game, but after the most recent time I saved and left the game my game crashes every time I attempt to load into a world. I don't know what is causing it to crash but I hope it gets fixed soon so I can keep playing.
    Kirby_TsquishysquashETUsernamwCheezy
  • SillyBeansSillyBeans Members Join Date: 2021-05-21 Member: 270435Posts: 2 Fully active user
    edited May 21
    My kids (9 & 14 yo) have been playing this constantly for days on the Nintendo Switch, and lost all their progress THREE TIMES.

    The first two times were crashes when they hadn't saved in hours and autosave failed. they didn't realize there is no autosave. The third time they manually saved every fifteen minutes or so, and managed to play for 8 hours without a crash. But then they started having the issues with the base legs disappearing. And then doors started opening and closing without the animation of the door swinging back and forth. And as of this morning, the game now crashes immediately after loading their saved game.

    They really LOVE this game, but these save failures have really demoralized them and they don't really trust the game any more. When will we get a fix for this problem?

    Will there ever be an option to load an older saved game to get around a corrupted save file?
    Post edited by SillyBeans on
    Kirby_Tsquishysquash
  • Kirby_TKirby_T WAMembers Join Date: 2021-05-21 Member: 270440Posts: 1 Freshly registered user
    edited May 21
    I have the same problem except its on the original one and it was after I saved in the cyclops and then when I tried to log back in to the save my game crashed
    Sacha_Lamasquishysquash
  • Sacha_LamaSacha_Lama Members Join Date: 2021-05-21 Member: 270471Posts: 4 Fully active user
    edited May 22
    Kirby_T wrote: »
    I have the same problem except its on the original one and it was after I saved in the cyclops and then when I tried to log back in to the save my game crashed

    Same, i log out in my survival save and now all my saves don't start
    Post edited by Sacha_Lama on
    squishysquash
  • Spaceslime21Spaceslime21 Members Join Date: 2021-05-22 Member: 270478Posts: 1 Freshly registered user
    I’m the same boat as the rest of you, I purchased the game Wednesday from the eshop. I’ve been playing it since then and racked up around 11:30 hours on it. I don’t know if it’s because I didn’t wait long enough to exit out of the game, I didn’t close it correctly, or if it’s because I saved and exited in the cyclops, but an error occurs every time I attempt to load my save file. I saw a reddit post saying that they were working on a bug fix, I hope it happens :P
  • SillyBeansSillyBeans Members Join Date: 2021-05-21 Member: 270435Posts: 2 Fully active user
    Unknown worlds is posting on Reddit that a fix is being released to Nintendo right now, and will be downloadable soon.

    https://reddit.com/r/NintendoSwitch/comments/ncz7fj/subnautica_corrupted_save_after_11_hours_gameplay/
  • doNotUpdatedoNotUpdate Members Join Date: 2021-05-23 Member: 270528Posts: 1 Fully active user
    Super wired bug here on nintendo switch. latest version/update. Into it more than 20h!!!

    Since i came back from Aurora some strange bugs appears at my base. (Checked all rooms in Aurora and got some blueprints there. No issues in Aurora. I did open all doors also the captains cabine)

    Now, back to my base following happens.

    1. Can't enter the "seemotte" anymore. No "A" button is showing up
    2. Can't pick up items i've dropped
    3. Can't enter the device builder pattform. No "A" button is showing up.
    4. Can't pick up e.g. "yellow plant"
    5. Can't build/deconstruct base-parts like platforms or any other.
    6. In my base, i can't take poster from the wall. "No "A" button appears. (But i can use all devices in the base)
    7. Scanner room, camera viewer shows super wired textures.

    - restarting the game or drowning does not help
    - changing languages in game or system language does not help
    - leaving the area like, visiting the island via the portal won't help either

    if i leave the area for e.g 200m and then come back to the base, sometimes i can enter "seemotte/builderplattform" once, but if i leave it again the "A" button is not showing up. Same for all other devices/items. Leaving the base for 200m helps but as soon as i come back and enter one plattform once the bug appears again.






    jacoblhughes
  • BLCJ101BLCJ101 ViennaMembers Join Date: 2021-05-23 Member: 270532Posts: 1 Fully active user
    I’ve also been having a lot of problems with Below Zero on Switch. It’s honestly really ruining my play through of the game.
    Today I was playing and got quite a lot done (didn’t save for ca. an hour or so) and then I attacked a fish and the game crashed.
    Please fix this :/
  • jonejone Members Join Date: 2021-05-24 Member: 270592Posts: 4 Fully active user
    Playing on swich with latest (v 1.1.0) and loving the game. But it gets (literally) unplayable.
    Two of my hardcore playthroughs got enden by crashes. No save feature makes harcore not a viable mode in this port.
    I was now far into 19h survivor playthrough and my game crashed and corrupted the file. It crashes when I load the save.

    This port, and by the sound of it BZ as well, were not ready to be realeased on switch.
  • SceptileBoi2015SceptileBoi2015 Members Join Date: 2021-05-25 Member: 270642Posts: 1 Freshly registered user
    Yeah this is a major issue for me. This is my first time playing the game and the game decided to start crashing g whenever I access my save file. I'm in the area with the tree mushrooms and those weird things that glow at night, my last save was inside of my new cyclops.
    Sacha_Lama
  • Devin0076Devin0076 USAMembers Join Date: 2021-05-25 Member: 270645Posts: 1 Fully active user
    So I cannot access my save file to the original Subnautica on Nintendo Switch. Every time that I try to access my save file, the game crashes while loading it. The last thing that I did was build a power cell charger in the Cyclops, saved while still in the Cyclops, then left. I have been unable to access it since. The game crashed a couple of times before that, but I saved constantly so it was only a mild inconvenience. I am also unable to submit bug reports as well. The final recurring issue that I had was whenever I went to the Quarantine Enforcement Platform, I would go down the floaty elevator thing, everything would be normal, but whenever I came back up, the entirety of the facility before the elevator wouldn't load in. I briefly read some of the post in this forum, and some people have said that they have had some of the same issues, but in Below Zero. So is anyone else having these issues in the original Subnautica? I don't know what else to do, is my save file completely ruined?
  • Sacha_LamaSacha_Lama Members Join Date: 2021-05-21 Member: 270471Posts: 4 Fully active user
    Devin0076 wrote: »
    So I cannot access my save file to the original Subnautica on Nintendo Switch. Every time that I try to access my save file, the game crashes while loading it. The last thing that I did was build a power cell charger in the Cyclops, saved while still in the Cyclops, then left. I have been unable to access it since. The game crashed a couple of times before that, but I saved constantly so it was only a mild inconvenience. I am also unable to submit bug reports as well. The final recurring issue that I had was whenever I went to the Quarantine Enforcement Platform, I would go down the floaty elevator thing, everything would be normal, but whenever I came back up, the entirety of the facility before the elevator wouldn't load in. I briefly read some of the post in this forum, and some people have said that they have had some of the same issues, but in Below Zero. So is anyone else having these issues in the original Subnautica? I don't know what else to do, is my save file completely ruined?

    Wait, a fix is gonna be released in a few days
    ETUsernamw
  • ETUsernamwETUsernamw CaliforniaMembers Join Date: 2021-05-25 Member: 270657Posts: 2 Fully active user
    I love the game I have it on the switch but now when I go to load it at 40 percent the game crashes
    Cheezy
  • PinooplePinoople Members Join Date: 2021-05-26 Member: 270707Posts: 2 Fully active user
    edited May 26
    No it’s not cause this is happening to me right now. My 17 hour game crashes whenever I join. It tries to start loading everything at 40%, the Siri AI lady starts talking and then all the little words on screen like “crush depth now 1300 meters” (for my prawn which is confusing cause it shouldn’t show that unless I actually put the upgrade in the slot) and “now passing 100 meters, now passing 200 meters” and all the crush depths flash in the middle at once then it just crashes. It is possible this is because I logged off my game in my prawn suit and in the lost river? But it still shouldn’t be showing the crush depths for the other vehicles either
    TBBS2000DylanMcGrannCheezy
  • pezmagepezmage Members Join Date: 2021-05-26 Member: 270708Posts: 3 Fully active user
    I'm having the same problem. The patch fixed my save in the cyclops but then I saved in my prawn, had a game crash, and now it crashes the game at 40% loaded again. Ugh I have like 32 hours in and just reached the end game
    Dan0TBBS2000DylanMcGrann
  • XenophosXenophos SheffieldMembers Join Date: 2021-05-29 Member: 270823Posts: 1 Fully active user
    On Nintendo switch loading up a save game with 10 hours on it when I start to leave my base or go towards my vehicles the game crashes and says "closed unexpectedly due to a error" happens every time so hopefully we can get a fix and play from the same game. ^^
    DylanMcGrannByrd3790
  • TBBS2000TBBS2000 USAMembers Join Date: 2021-05-29 Member: 270833Posts: 1 Fully active user
    edited May 29
    On the Nintendo Switch loading screen at 40% the game crashes. Last thing I did was save inside my prawn suit in the Lost River. It's similar to previous bug (The Cyclops/Seamoth bug which is now fixed).
    DylanMcGrannGEKGanonByrd3790
  • GEKGanonGEKGanon Members Join Date: 2021-05-30 Member: 270861Posts: 11 Fully active user
    TBBS2000 wrote: »
    On the Nintendo Switch loading screen at 40% the game crashes. Last thing I did was save inside my prawn suit in the Lost River. It's similar to previous bug (The Cyclops/Seamoth bug which is now fixed).

    Yep. The same thing (or a similar thing) is happening to me. I have a base next to the tree in the Lost River. I loaded up my Cyclops and descended the path behind the tree to the Inactive Lava Zone. Once the tunnel opened up into a cavern (where the Lava Castle is located), I jumped in my Prawn suit and started exploring, making sure to save before I got into danger.

    Aaaaaaand now my game is once again crashing when I try to load my save. It stops at:

    Loading... 40% (40s)
    Loading world 10% (15s)
    Byrd3790TBBS2000
  • Byrd3790Byrd3790 Members Join Date: 2021-05-30 Member: 270862Posts: 1 Fully active user
    GEKGanon wrote: »
    TBBS2000 wrote: »
    On the Nintendo Switch loading screen at 40% the game crashes. Last thing I did was save inside my prawn suit in the Lost River. It's similar to previous bug (The Cyclops/Seamoth bug which is now fixed).

    Yep. The same thing (or a similar thing) is happening to me. I have a base next to the tree in the Lost River. I loaded up my Cyclops and descended the path behind the tree to the Inactive Lava Zone. Once the tunnel opened up into a cavern (where the Lava Castle is located), I jumped in my Prawn suit and started exploring, making sure to save before I got into danger.

    Aaaaaaand now my game is once again crashing when I try to load my save. It stops at:

    Loading... 40% (40s)
    Loading world 10% (15s)

    I am having the same issue. Saved in my prawn suit before jumping down into the South Blood Kelp Zone from the Sparse reef, which I thought was a good thing considering I clipped through the sea floor and started falling into oblivion. But then when I went to reload my save it carashes at 40% and 10%.

    Hopefully they will release a fix that allows us to continue these saves or I won't be playing again for a while. 22 hours of progress gone...
    TBBS2000
  • KluniKluni Members Join Date: 2021-05-30 Member: 270860Posts: 5 Fully active user
    Now, back to my base following happens.

    1. Can't enter the "seemotte" anymore. No "A" button is showing up
    2. Can't pick up items i've dropped
    3. Can't enter the device builder pattform. No "A" button is showing up.
    4. Can't pick up e.g. "yellow plant"
    5. Can't build/deconstruct base-parts like platforms or any other.
    6. In my base, i can't take poster from the wall. "No "A" button appears. (But i can use all devices in the base)
    7. Scanner room, camera viewer shows super wired textures.

    - restarting the game or drowning does not help
    - changing languages in game or system language does not help
    - leaving the area like, visiting the island via the portal won't help either
    I ran into something quite similar in Subnautica on Switch today. Having built the hull/shield upgrade for the Seamoth, I wanted to put it in. Couldn't access the appropriate compartment with the Seamoth docked in the Moonpool, so I entered the Seamoth to try it outside. Couldn't be put in there as well and the Seamoth itself was no longer accessible. No entering it or doing anything besides pushing it around. Most base parts can no longer be deconstructed. Sand shark and stalker must be deconstructed before I can deconstruct something like a hull reinforcement piece (so it says on the screen). I can deconstruct the Fabricator inside the base but it can't be rebuilt afterwards (shape stays red). Quite regularly I'm able to swim inside the base when entering through the Moonpool basin. For a short period of time I wasn't able to pick anything up - but that ability returned.

    I'm just somewhere around the ten hour mark of playtime. But perfomance-wise the experience began to suffer from increasing stuttering and more and more frequent short freezes lately.
    jacoblhughes
  • Darkwatch00Darkwatch00 Members Join Date: 2021-05-31 Member: 270880Posts: 1 Fully active user
    Same with newest update. Game starts loading. At exactly 40% load game 10% load world and text pops of 1700 meters crush depth, game crashes. I saved inside of the PRAWN at my seabase in the lower green area with the tree which also has my cyclops floating nearby.
    TBBS2000Cheezy
  • senjazsenjaz Members Join Date: 2019-01-02 Member: 247840Posts: 11 Fully active user
    I'm using the updated version (43943) and it still crashes frequently. I started saving my game more often and noticed that the game will sometimes crash during the save operation.

    While crashing bugs is important and need to be fixed, being able to save the game to reduce lost time is a must. So I think that fixing the crashing bug(s) that affect saving are critically important. This probably has an impact on people losing save data too which is worse.
  • PinooplePinoople Members Join Date: 2021-05-26 Member: 270707Posts: 2 Fully active user
    I’m glad I am not the only one having this problem I just wonder why it didn’t happen to me earlier because I am at the 17 hour mark on my world. If it helps here’s a video of it happening
    https://share.icloud.com/photos/0dEW8HmGH-HUcZPLhURRCwXNw
  • tuckerceeteetuckerceetee Members Join Date: 2021-06-01 Member: 270963Posts: 1 Freshly registered user
    Does anybody know if this issue will be fixed. I saved while in my prawn suit then quit. I came back to play and when I tried loading the save the game closed. It closed while loading when it said loading 40% and loading world 10%.
  • GEKGanonGEKGanon Members Join Date: 2021-05-30 Member: 270861Posts: 11 Fully active user
    Does anybody know if this issue will be fixed. I saved while in my prawn suit then quit. I came back to play and when I tried loading the save the game closed. It closed while loading when it said loading 40% and loading world 10%.

    I mean, presumably, yeah, it'll get fixed. It is just a question of when. The Cyclops fix was just rolled out last week.
  • sousa676sousa676 CanadaMembers Join Date: 2021-06-07 Member: 271144Posts: 1 Freshly registered user
    edited June 7
    I have a save file
    With over 2 days worth of
    Play time and when I try to play I can bearly get 5 minutes in before the game crashes really hope they fix this soon. Game is basically un playable for me at this point.
  • GEKGanonGEKGanon Members Join Date: 2021-05-30 Member: 270861Posts: 11 Fully active user
    A patch has been sent to Nintendo, the development team is just waiting for approval at this point.
Sign In or Register to comment.