BUG in Series X/S version of Subnautica

MalacathMalacath WalesMembers Join Date: 2016-05-17 Member: 216874Posts: 57 Advanced user
The new Series X/S version of the original Subnautica has an annoying bug that happens if you were in a habitat during your save.

Basically when you load the game you will be swimming in the habitat. The habitat is flooded and to unflood you have to leave the habitat. When you try to leave the habitat you don't actually leave. You reenter the habitat which is unflooded.

This seems like that bug where fish can clip inside a habitat and swim around. It's as though when you load a game the game is not detecting you are inside the habitat and treating you like one of those fish
Xadros

Comments

  • XadrosXadros GermanyMembers Join Date: 2021-05-15 Member: 270118Posts: 2 Fully active user
    Same here. Playing the game for several months on Xbox Series X without a single Problem. After the XSX update this week I have a lot of bugs, barely can’t play the game anymore. One of the annoying bugs is this one. Swimming IN my bases after game loads and have to reach the exit first so the game recognizes that I’m not in the open water.
  • Tombro339Tombro339 PolandMembers Join Date: 2021-05-17 Member: 270246Posts: 3 Fully active user
    ssysyvdkyfqx.jpg
    xiow8nkmcz6m.jpg
    q4qjyleytzqm.jpg
    c5ckg18ic3h8.jpg
    l5j67thojoj3.jpg
    ucng0jo7an3u.jpg
    We also have got bugs.
  • XadrosXadros GermanyMembers Join Date: 2021-05-15 Member: 270118Posts: 2 Fully active user
    List of bugs I encountered so far AFTER the XSX update:

    - while loading the savegame getting multiple depth of destruction warnings for every vehicle I own (Seamoth, Prawn, Cyclops)
    - after loading the game, swimming in my base as described before, have to reach entry first to reset this
    - Prawn and Seamoth docked in the base sometimes don’t load textures and are simply black - textures load if enter vehicle and leave base
    - Clipping through Prawn and Seamoth docked in the base
    - the (for me) by far most annoying and frustrating bug is that the Quick Resume feature of the Xbox Series X doesn’t work anymore

    Without XSX optimization this feature worked great for the last months, reducing loading time to 5 seconds or so. Now AFTER the XSX patch this feature is gone?!? Really?
  • TNTIncTNTInc Members Join Date: 2021-05-21 Member: 270441Posts: 1 Freshly registered user
    I have encountered a bug that does not let me access the code panels or start my cyclops
  • MichaelJ19MichaelJ19 Southport Members Join Date: 2021-06-02 Member: 271005Posts: 1 Freshly registered user
    Idk if this is a new bug but I’ve not had it before when I was just on Xbox one but on series x I made a save earlier today and went off for a bit tried to go on it like 15 minutes ago but every time I load in I get launched into the air and I can either get out of my sea moth and survive the fall but get glitched out because the camera is switched to move horizontally so I can phase through the floor and if I stay in the sea moth I die on impact and get glitched when I spawn so I have basically lost my save game
Sign In or Register to comment.