Subnautica PlayStation Update 1.10 Released - Subnautica

2

Comments

  • tylervonallentylervonallen Los Angeles Members Join Date: 2020-10-18 Member: 264797Posts: 2 Fully active user
    Just logged in to my most recent survival save created after the new update... everything I built, bases, seamoth, prawn suit, Cyclopes. Everything but what was in my personal inventory and the cache in the lifepod.. gone. I’m also having the save issue everyone else is mentioning. Hoping there’s a fix to this. It’s currently my son and I’s favorite game to play. Thanks for your time and attention.
    revillesnekkdmsk8
  • Mutato_115_Z_zwip11Mutato_115_Z_zwip11 Members Join Date: 2020-04-08 Member: 259780Posts: 1 Freshly registered user
    Is it normal that the alien force fields in the Primary Containmaent Facility are enabled again, if you walk through them a few times? If not, you shuold fix this bug too... I'm stuck in the Lava Lakes with my Cyclops and can't get through the portals cause of the force fields...
  • damabr84damabr84 EnglandMembers Join Date: 2020-10-19 Member: 264833Posts: 1 Fully active user
    Can you fix the bug that stops the primary containment facility from rendering on PS4. Half the walls are missing and there are no eggs in the bottom of the aquarium. This bug has basically forced me to stop playing now.
  • danielmarsan78danielmarsan78 BrazilMembers Join Date: 2020-10-20 Member: 264845Posts: 1 Fully active user
    Hello Unknown Worlds! After the 1.10 update, there's a game-breaking bug. As i load my saved game, everything but my inventory and the lifepode has gone, turning the game unplayable. Waiting for a fix.
    revilleSanosnekkdmsk8
  • IsthiezakIsthiezak Members Join Date: 2020-10-21 Member: 264862Posts: 4 Fully active user
    Hi! The game in general performs much more smoothly now, and it's great to see the red moon in the sky! However, there are some issues which are making it pretty unplayable in its current state.

    Major issues.

    1) The game crashes like crazy. Especially when going through teleport gates and drilling ores with the Prawn Suit (I've not yet been able to play for a couple of minutes, so I've not even been able to test the save issue that other people are having).

    2) My last save before the update was inside the primary containment facility underwater section, and now I can't get out as the forcefield is back on. I had to take my Prawn Suit through the teleport gate and go all the way back around.

    Smaller issues:

    3) My base's support struts are all gone. Doesn't make any difference to gameplay but it looks weird.

    4) The ion cube pyramid in the thermal plant is back, even though I'm pretty sure it's not supposed to regenerate. It's great to stumble upon more ion cubes, but it makes me wonder what else from my save file is not as it should be.

  • regalevilsubregalevilsub Members Join Date: 2020-10-21 Member: 264863Posts: 4 Fully active user
    This is an AMAZING GAME!!! THANK YOU!!!
  • regalevilsubregalevilsub Members Join Date: 2020-10-21 Member: 264863Posts: 4 Fully active user
    I can't imagine what it takes to update a game like this and for that I would like to give kudos to the team
  • regalevilsubregalevilsub Members Join Date: 2020-10-21 Member: 264863Posts: 4 Fully active user
    On the flip side, I returned to my game and my entire base was gone, along with my submarine, prawn suit, and sea moth.
    reville
  • vlatko1979vlatko1979 AustraliaMembers Join Date: 2020-10-20 Member: 264861Posts: 4 Fully active user
    edited October 2020
    Firstly I want to thank the developers for a survival masterpiece of a game, well done team.

    Onto the latest update issues I have encountered and how to go around them, for now.

    My last good save experience was 1:30 seconds before the Sunbeam arrival. I loaded that save and continued to play Seeing Sunbeam's fate. An hour in the game, already explored the whole Alien structure I tried to save and got an error that screenshot\128767-s93h483-12973w2.jpg (I found that I had 3 white blank screenshots in the gallery which I assume are causing the error above. Not sure how but they are not ones I have taken since I can see my first one at the beginning of the game and these 3 are before that. Can't open them so I can delete them) can't be saved, YES, NO. Pressing Yes tries all over again in a loop, while pressing no will display Game NOT not saved. But it did save, though with some trouble since loading it back usually loads the used Hud, you can see your compass, depth, life, hunger, thirst all the usual but the world is black, un-rendered, nothing, just floating in blackness.

    To get around this I have to shut the game completely and start again, it will take several minutes, like 280 seconds of loading the level but it will load fine and is playable. Until recently where I also started to get the .bin save issue. Still saves but not pleasant experience and it might crash the game if you keep pressing YES and going in a loop.

    Since the saving issue appeared, I get the computer announcement voice that the power is down and the oxygen production has stopped while 300 or 900 is displaying while the screen is loading the level with the Aurora in the background burning towards the atmosphere. Just before the load is finished it will say power restored......

    The weird fire that some users reported that was just burning in the middle of the water near the 0 point where the coral stick out of the water also appeared when the saves started to play up.
    It did go away after hours of play and hasn't come back.

    Sometimes the supporting beams will disappear from my structures and if I reload the game it will render them again. Also I noticed with All the alien structures from time to time they completely disappear as if not rendering when I approach them and I had hit them with my Seamoth because they were invisible, and as soon as I hit them like a bird in a window it starts to render and the whole thing appears in front of my nose. Not a big deal playability wise, it actually adds to the horror when it appears!

    Still the best survival game and I sincerely can't wait for Below Zero.

    Note to players:
    I spend 50 hours trying to find the Cyclops hull parts, almost finished the game without it. The whole time I was looking with the Seamoth and apparently it was not rendering the parts on the seafloor in the Mushroom Forest, this is maybe how it is supposed to be so you have to go out in the water and start looking manually so the experience is more real in the game, because as soon as I did that I found all the parts in less than 5 minutes after 50 hours of Seamoth searching.
    Post edited by vlatko1979 on
    eescobar90lvmealone_leviathan
  • IsthiezakIsthiezak Members Join Date: 2020-10-21 Member: 264862Posts: 4 Fully active user
    I know they're a small team and fixing this probably isn't easy, but I'm surprised there's been no comment from the devs acknowledging the issues and reassuring players that it's being addressed. A lot of people simply can't play the game anymore (I apologize to the devs if there has been a comment and I've overlooked it).
    deep6Scorpiuseescobar90
  • andr0n1caandr0n1ca Members Join Date: 2020-10-24 Member: 264943Posts: 2 Fully active user
    First of all, I want to say that subnautica is quite literally one of my all time favorite games. I've followed this game throughout it's production. So I want to thank the team for making such an amazing game that has turned into something I really care about. I also wanted to thank them for still paying attention to the console versions of them game (considering its the only version I have).

    However, despite this update, there are still a lot of bugs that weren't fixed. I know fixing bugs and developing is hard! So this isn't me complaining- more just bringing light to the issue. I think the biggest one is the saving. The update mentioned "save game improvements and logging", but it definitely hasn't been fixed. I genuinely think this is something that needs to be address quickly (but when you have time, of course), as it makes the game almost unplayable on consoles.

    Again, I want to mention how much this game means to me. It's an absolutely amazing game, and I want to help out as best I can! You guys have a wonderful game, and I cannot wait for Below Zero as well!
    rb0606tbear88eescobar90
  • vlatko1979vlatko1979 AustraliaMembers Join Date: 2020-10-20 Member: 264861Posts: 4 Fully active user
    I found at what point the save gave BUG appears, and it is after 1day of clocked play or over 24h.
    No wonder that the developers have missed this, as it will take someone 25+ hours of game play to trigger the save game bug.

    I am certain of it as I tried it 3 times from the start on Survival since my earlier comment below on October 23, and every time it started to pop up with the error when saving was after 25+ hours no matter where in the story I was.

    First stage of the save game bub infection starts with a screenshot .jpg error if you so happen to have taken screenshots with the R3 on the PS4 Controller. After 25+ hours one or more of those screenshots will turn into a white blank thumbnail and the error will start.

    Second stage of the save game bug infection a bit more severe and the .bin error starts. That's when the game starts to lose objects in the world with every save. First the fish schools, then the minerals then the base, then the mission buildings and then it will be just a black screen with no world objects if you have tried to load the game after sever saves with .bin error. The PDA still works though lol

    I so happen to purchase a SSD on the weekend deal and installed in into my PS4 Pro which essentially installed the PS4 OS from scratch.

    I then installed Subnautica again, and went on to play the 25+ hours from the start on Survival. WOW the loading is so fast now with the SSD, before I had to wait up to 240 seconds and now 34 seconds!

    Anyways, got up to 25+ hours this time making sure I don't take any screenshots, and even thought that skipped the first stage of the bug the .jpg error, it went straight to the .bin error.

    So in conclusion, unplayable on PS4 at the moment since you can't get past 25+ hours of play.

    I hope this helps the developers.
    rb0606tbear88Cochonou
  • revillereville New HampshireMembers Join Date: 2020-10-29 Member: 265034Posts: 3 Fully active user
    Spent 33 hours playing this game for the PS4, absolutely have been loving it and telling all my friends about it. The save-bug was a problem around 25 hours, but it still seemed to be saving even though the game said it wasn’t. Tonight I saved before building a new base, the save booted me out of the game completely and made me restart my PS4. Upon loading the game, it brought me to the most recent save but I no longer have a prawn shot, seamoth, cyclops or ANY bases/stored materials. I still have the blueprints for everything but nothing else. Just what was in my direct inventory and the lifepod. I am so so SO bummed out by this....
    tbear88rb0606eescobar90lvmealone_leviathan
  • revillereville New HampshireMembers Join Date: 2020-10-29 Member: 265034Posts: 3 Fully active user
    On the flip side, I returned to my game and my entire base was gone, along with my submarine, prawn suit, and sea moth.

    This is exactly what happened to me!
  • rb0606rb0606 Members Join Date: 2020-10-31 Member: 265111Posts: 2 Fully active user
    I've come across many of these issues as well as the Degasi Sea Base in the Grand Reef disappearing. I haven't been able to get it to spawn back since my save is bugged from the few white .png files in my PDA which prevents me from saving. Irritating that there isnt a known fix for this yet. Had to stop playing until it's resolved because i need the Orange key to get my last achievement
    tbear88eescobar90
  • tbear88tbear88 USA, texasMembers Join Date: 2020-10-30 Member: 265076Posts: 7 Fully active user
    Plzzz plzzz plzzzz fix the save game bug plzzzz it's the only thing that needs full attention the rest can wait. If not you guys should issue a apology and refund to all ps4 players. Cant play the game past 20 hours or so. Dont know if it's time or how far in the story that does it but it does it. I have tried to start over twice. It runs fine at first but after you get to the cool parts it's all over. Even tried to keep ps4 on rest mode never turning it off but it eventually crashed from trying to squeeze out another save. If it saves even tho it says it failed and you turn it off next time you play stuff is completely gone from the game. Starts with unscanable plants and fish then gets worse from there. It destroys the look of caves and the end areas. Pls dont leave us hanging. Just a reply that yall know and are fixing would be great otherwise plz send refunds for the hours we all wasted
    eescobar90Sano
  • rb0606rb0606 Members Join Date: 2020-10-31 Member: 265111Posts: 2 Fully active user
    rb0606 wrote: »
    I've come across many of these issues as well as the Degasi Sea Base in the Grand Reef disappearing. I haven't been able to get it to spawn back since my save is bugged from the few white .png files in my PDA which prevents me from saving. Irritating that there isnt a known fix for this yet. Had to stop playing until it's resolved because i need the Orange key to get my last achievement

    Update: loaded up my save today and everything was gone. All my progress undone completely. I have to wait until a proper update is in place for PS4 before playing this again. Stupid Game-breaking bug.
    eescobar90Sano
  • ghost_levghost_lev Members Join Date: 2020-11-03 Member: 265189Posts: 1 Fully active user
    Absolutely gutted - i have loved every minute of subnautica, but sadly after 48+ hours encountered the save bug, where although it correctly states how many hours i have played and which vehicles i have on the start menu, once it loads, all my bases, vehicles, lifepods (except no. 5) and beacons are gone. Inventory is still full and i am still in the same area as i was when i saved. i know console adaptation may not be a priority but this game is by far one of the best i have played so far, so i really would be so happy for a fix. i don't even mind having to rebuild things if i know afterwards i can safely save my progress.
    eescobar90Sano
  • skewbskewb UsaMembers Join Date: 2020-10-31 Member: 265103Posts: 2 Fully active user
    Idk what happened but the update has comepletely destroyed the game. I love this game and I’m really upset I can’t play it. For me, the game starts acting up as early as 13 hours in. And the only thing I’ve had disappear on me so far is the water filtration in my base. Also I’ve noticed the scanner room when I load my game back up doesn’t work. Like the range module to increase range is in, but even in an area with a lot of resources, it only scans for 3 items. A lot of textures stop loading in, like precursor bases, the mushrooms on the mushroom trees, and sometimes even the fish. Please fix this as soon as possible I love this gameeeee!
    eescobar90arishaddai
  • vlatko1979vlatko1979 AustraliaMembers Join Date: 2020-10-20 Member: 264861Posts: 4 Fully active user
    edited November 2020
    Correction to my post from the October 28. about the BUG. I thought that it was hitting 25+ hours of gameplay before it starts to throw the .bin error but I noticed that I had one thing in common, I still had not visited the 900m deep cave system with the fossilised remains, the Lost river and that whole tunnel system before the 25+ hours.

    So I loaded an older save game I keep in my PS Plus cloud which was about 14 hours play. Jumped into the Seamoth and went straight to the floating island location. Saved the game on surface level, no issues, then dived in straight down with the Seamoth and went into the lost river cave system, in few minutes I reached the dead sea-dragon remains and hit save. BAM, the .bin error happened. As if the lower map levels clash with the upper map levels or something but yep, I went and replicated it again from another entrance to the same fossilised cave, same thing, .bin save appears as soon as i have reached that location.

    For the players: hey guys, try not to go down that cave system until this bug is fixed and you will be able to continue playing, i think, so far I have passed my usual 25+ hours of .bin by just not going near that cave system. You can't progress the story this way yes, but there is still lots to discover around.

    I really hope this helps the developers to narrow down this annoying bug.

    oryansolariseescobar90Sano
  • oryansolarisoryansolaris st.john'sMembers Join Date: 2020-10-26 Member: 264974Posts: 1 Fully active user
    vlatko 1979-same thing happens to me as well i try to save in the lost river or lower and bam i gets that error. the only way i found that you can save is if you go right back up and leave that part of the game it always works for me it will come up but hit it again and it will save and the error won't come up.

    I do agree with anyone to the game needs to be fixed.
    eescobar90arishaddai
  • eescobar90eescobar90 MéxicoMembers Join Date: 2020-11-05 Member: 265218Posts: 1 Fully active user
    Hi!
    I am one more victim of the save bug. I've realised that some save bugs can be fixed:
    If you get the Baked-Cells error, you can try taking all batteries and power cells off their chargers. Also taking Seamoth and Prawnsuit out of the Moon Pool. TI seems to fix the save bug most of times but in my last file it didn't work.

    The screenshots bug is easy to solve too... just delete all of your screenshots before they turn white.
    The "Global Objects" error .bin, is a death anouncement. Your game will be lost after it. At that poing I delete my saved files form the PS Storage and download the last uploaded ones.

    I've also noticed that the Alien faclilty and the underground river have something to do with the save bug... not really sure what.

    Hope you can fix your PS4 version for this game soon! It's a great game but definetly unplayable for now.
  • IsthiezakIsthiezak Members Join Date: 2020-10-21 Member: 264862Posts: 4 Fully active user
    I had loads of problems with crashing, but now I'm starting to get the save bugs too. Thankfully so far it's saved after a couple of retries, and I'm right at the end of the game, but the fact that I'm now experiencing bugs that I wasn't before is worrying me.

    On the Subnautica Twitter one of the QA staff posted that they were looking into the matter, but I (and everyone else, I'm sure) would really appreciate a more proactive response, and at least SOMETHING from the devs on the forums about it.
    eescobar90
  • G00DW1N___G00DW1N___ MarylandMembers Join Date: 2020-11-06 Member: 265261Posts: 1 Freshly registered user
    Please fix the game I’m only 9 hours in and I’m getting the save bug and sometimes things like creepvines and the fish don’t even load in and whenever I bring up my PDA or open a container the game starts freezing.This all only started happening when 1.10 arrived
    eescobar90
  • HalfEvilCoyoteHalfEvilCoyote ColoradoMembers Join Date: 2019-02-14 Member: 250919Posts: 94 Advanced user
    Been waiting for Unknownworlds to fix this game.... Shameful they were even able to take our money and sell a game to console users that hasn't worked in 2 years...
    If its Half Evil, It cant be all Bad...
  • JalamdharaJalamdhara Members Join Date: 2020-11-06 Member: 265274Posts: 2 Fully active user
    edited November 2020
    Please devs. Just talk to us. Tell us what is the plan for the saving issue where it disappears all of your bases, vehicles, beacons, etc. Just say something. How hard is that? Let us know you’re working on it for god sakes.
    Scorpius
  • arishaddaiarishaddai MontanaMembers Join Date: 2020-11-09 Member: 265332Posts: 4 Fully active user
    I'm also a victim of the save issue error. Please fix this bug soon. Thanks!
    deep6
  • goblinbrgoblinbr BrazilMembers Join Date: 2020-11-09 Member: 265339Posts: 4 Fully active user
    Jalamdhara wrote: »
    Please devs. Just talk to us. Tell us what is the plan for the saving issue where it disappears all of your bases, vehicles, beacons, etc. Just say something. How hard is that? Let us know you’re working on it for god sakes.

    twitter.com/Gamedev_Rose/status/1315713519870857216
    ntmx232
  • tbear88tbear88 USA, texasMembers Join Date: 2020-10-30 Member: 265076Posts: 7 Fully active user
    vlatko1979 wrote: »
    Correction to my post from the October 28. about the BUG. I thought that it was hitting 25+ hours of gameplay before it starts to throw the .bin error but I noticed that I had one thing in common, I still had not visited the 900m deep cave system with the fossilised remains, the Lost river and that whole tunnel system before the 25+ hours.

    So I loaded an older save game I keep in my PS Plus cloud which was about 14 hours play. Jumped into the Seamoth and went straight to the floating island location. Saved the game on surface level, no issues, then dived in straight down with the Seamoth and went into the lost river cave system, in few minutes I reached the dead sea-dragon remains and hit save. BAM, the .bin error happened. As if the lower map levels clash with the upper map levels or something but yep, I went and replicated it again from another entrance to the same fossilised cave, same thing, .bin save appears as soon as i have reached that location.

    For the players: hey guys, try not to go down that cave system until this bug is fixed and you will be able to continue playing, i think, so far I have passed my usual 25+ hours of .bin by just not going near that cave system. You can't progress the story this way yes, but there is still lots to discover around.

    I really hope this helps the developers to narrow down this annoying bug.

    I got the save error my sec go round before reaching any alein tech or deep waters. I got my first after the dessi base in the coral are with the blue floating orbs everywhere. Always get the save bug after the cyclops and it seems to get worse the more you build and progress. I dont think it has anything to do with certain areas, just that the game is a p.o.s. at the moment. All bugs in the game are fine for me I could love the game if only I could save my progress and build bases where I want them . Fix the save , save the game
  • tbear88tbear88 USA, texasMembers Join Date: 2020-10-30 Member: 265076Posts: 7 Fully active user
    ghost_lev wrote: »
    Absolutely gutted - i have loved every minute of subnautica, but sadly after 48+ hours encountered the save bug, where although it correctly states how many hours i have played and which vehicles i have on the start menu, once it loads, all my bases, vehicles, lifepods (except no. 5) and beacons are gone. Inventory is still full and i am still in the same area as i was when i saved. i know console adaptation may not be a priority but this game is by far one of the best i have played so far, so i really would be so happy for a fix. i don't even mind having to rebuild things if i know afterwards i can safely save my progress.

    I think you will have to start over if it fixes as the things gone in the world now will not return. The glowing plants and other great visuals wont come back till you have a clean save file. I have been there in your shoes twice
Sign In or Register to comment.