Save Game Not Loading

enigmab17enigmab17 Montreal, CAMembers Join Date: 2019-09-02 Member: 254560Posts: 2 Fully active user
edited March 5 in Subnautica Bug Reporting
Hey SN:BZ Community! :)

Hoping someone can advise what's going on.
It would appear that the last update as corrupted my save game (experimental).

Save game version: 24707
SN:BZ Version: MAR-2020 24759

Somewhere in between those 2 changesets my save game no longer loads, essentially it just gets stuck on the loading screen:
Loading: 40%
Loading Entity Cells: 100%
** save game attached as compressed 7z archive.

I've tried uninstalled SN:BZ, verifying the games files, nothing gets it past the above point.
I'm aware it's exp so not that bothered if the SG goes kapput, but I've spent 22 hours messing around in it, so pity to loose the progress and have to start again.

New game seems to work ok.

Any thoughts?
Epic_repFoxymus

Comments

  • Epic_repEpic_rep Members Join Date: 2020-04-02 Member: 259501Posts: 1 Freshly registered user
    I have kinda the same thing going on for me.
    I somehow broke my save game putting pictures in the Screenshot folder :#
    Appdata/LocalLow/Unknown Worlds/Subnautica/SavedGames/slot0000
  • WolfashtonWolfashton Members Join Date: 2020-04-02 Member: 259520Posts: 1 Freshly registered user
    edited April 3
    I'm assuming he still hasn't gotten any answers to this? Facing similar problems but instead it crashes immediately when I try to save the game.
  • DefuseLongshotDefuseLongshot WAMembers Join Date: 2020-04-04 Member: 259627Posts: 2 Fully active user
    So is there still no fix to this? its April 2020 and I see stuff from January 2019 about this loading failure. I just got it after 12 and a half ours and I was finally starting to love the game. REALLY disappointing to see there isn't a fix yet for this. Not playing the game again until I get my save back since it sounds like this problem is unavoidable after logging a lot of hours in a save. FIX YOUR GAME UNKNOWN WORLDS
    Foxymusaduran520
  • FoxymusFoxymus Members Join Date: 2020-04-08 Member: 259811Posts: 1 Freshly registered user
    April 8 2020
    Have same issue except my game wont load even the entity cells. Indefinitely loads. Sometimes when I save it gets stuck and won't ever save. It's been 3 years...why isn't this fixed...
  • aduran520aduran520 Members Join Date: 2020-09-25 Member: 264208Posts: 1 Fully active user
    Agreed... the same thing just happened to me a few days ago and I lost over 130 hours of progress. I love this game and I don't want it ruined by bugs that should've been fixed by now. Do any of y'all know any solutions I could try? All I've been hearing from other people is that that save is practically bust and I have to start from the beginning. I sincerely hope that isn't the case!
Sign In or Register to comment.