New Subnautica (1) Alien Base floor bug- serious

khelly223khelly223 TexasMembers Join Date: 2020-02-15 Member: 257919Posts: 3 Fully active user
There is a new bug in the original Subnautica involving base floors. The PC will sink into the floor up to the knees. This same bug seems be causing even worse problems with the PRAWN suit. The feet seem to sink slightly into the floor. This causes the PRAWN to get stuck and disables the jets. The grappling arm still partially works and can sometimes be used to slowly move the PRAWN. The bug seems to be associated with ramps. I made the mistake of restarting the game (I play HC), and when the game loaded, I fell through the floor and HAD TO START A NEW GAME, as it was unrecoverable. This bug is clearly visible in the new youtube video posted by Gab Smolders, though she did not quite understand what happened. Look at time stamp 45:50 .


  • SAUnknownSoldierSAUnknownSoldier Members Join Date: 2002-11-01 Member: 2482Posts: 33 Advanced user
    I am also experiencing this bug, vanilla game on PC. Unfortunately I saved on land in PRAWN suit and now when loading I just fall through the floor forever. 48+ hour save game is unusable. If anyone knows of any console commands that might help please let me know. I tried WARPME but can't swim anywhere after I'm back in base, I just fall to the sea floor on contact with water. I can drive a SeaMoth around but that's about it.
    Silent Assault
    "When life throws you a curve, just lean and head for the apex"
  • SAUnknownSoldierSAUnknownSoldier Members Join Date: 2002-11-01 Member: 2482Posts: 33 Advanced user
    I was able to fix my game by using WARPME to get back to the lifepod, then WARPFORWARD towards where my PRAWN beacon was showing - 1500+ meters away. When I warped forward I ended up in water and was suddenly swimming. Then I used GOTO to get back to the facility I was last in and walked back to my PRAWN. So far everything is working properly again (although still with the glitch PRAWN base walking, so I'm just leaving it out in the water). Hopefully this helps someone else who got stuck in the falling-through-the-world save loop.
    Silent Assault
    "When life throws you a curve, just lean and head for the apex"
  • benzymebenzyme UKMembers Join Date: 2020-04-23 Member: 260326Posts: 1 Fully active user
    I encountered this too. I am playing the Xbox Game Pass version on PC.

    This is my first play through and aside from a few minor glitches here and there the game has been excellent. I first encountered this particular issue when I got to the Alien Power Facility - the prawn suit wouldn't move at all as soon as I entered the facility and had to use the grappling arm to fix it and could eventually move in the facility. When I exited I then observed the 'submerged to the knees' issue.

    I encountered it again when I got to the Primary Containment Facility. Happened most of the time and had to use the grappling arm to move. Reloading my save seemed to work for a few minutes before it would start happening again. Ramps definitely seem to have something to do with it, as does entering and exiting the Prawn suit.
    Asus ROG Strix B450-i, Ryzen 5 2600X, G.Skill TridentZ RGB 32GB @ 3200MHz, AMD Vega 64, Samsung 970 Pro 512 GB M.2 NVME SSD
  • maligatormaligator Members Join Date: 2020-05-04 Member: 260692Posts: 2 Freshly registered user
    edited May 5
    Hi Dev Team !

    I encountered the same bug, playing the Steam version on PC (build id: 4556365).

    The first issue occured in the Power Facility : prawn suit stuck in a wall. After a save and a restart : an infernal fall loop. I managed to recover from it by leaving the prawn suit before reaching the lava castle floor. I died after falling to the floor (even if I was in the water, the game considered I was not in), then I respawned in the lifepod and used GOTO to get back to the facility. The prawn suit was stuck in sit position in lava castle's water, stuck in a not-in-water state, even after entering and leaving it many times. After multiple attempts to get it back to the facility, I had to remove all of its upgrades and move it into the lava, waited for its destruction, then got a new one with SPAWN command.

    The next issue occured in the Primary Containment Facility : prawn suit stuck in the floor. Same workaround as described by @benzyme , grappling arm used to move again.

    This is a very frustuating bug. It seriously slowed me down in the story's completion (after 60 hours of a very pleasant game).

    I also encountered the 'submerged to the knees' bug in these 2 alien facilities.

    Thank you in advance for your help.
  • The_Cow_GodThe_Cow_God Vineyard HavenMembers Join Date: 2020-05-05 Member: 260694Posts: 2 Freshly registered user
    same, I saved game in prison and it launched me through the map.
    eventually, after dying, my character was reset and my prawn suit returned from orbit, but it does not function correctly, it acts like it's on land at all times.
  • The_Cow_GodThe_Cow_God Vineyard HavenMembers Join Date: 2020-05-05 Member: 260694Posts: 2 Freshly registered user
    so it can jump and the grappling arm has limited capabilities.
  • ThePlasMasterThePlasMaster UkraineMembers Join Date: 2020-05-13 Member: 261002Posts: 1 Freshly registered user
    yeah it was really annoying to me and i kept forgetting. hope this gets fixed sooner or later
  • SvicideHotlineSvicideHotline Members Join Date: 2020-05-16 Member: 261080Posts: 1 Fully active user
    Yeah, I am having the same issue. Look, I get it. The devs have their priorities, and their resources going toward this game is not all it used to be with Below Zero being in development, but I hope they fix this in the next patch. I understand the bug is not totally game breaking and has many workarounds, but it is still very annoying and it really does discourage me from wanting to play late game because this bug is just such pain to deal with. I am hoping a mod or someone at Unknown Worlds reads these threads and can give us some insight on their planned fixes. Surely they have some kind of list to work with, given the last patch was like 4 months ago and all. I really do love the game but damn; two years since 1.0 launch and we still have bugs like this...
  • voodoojedizinvoodoojedizin USAMembers Join Date: 2020-05-18 Member: 261148Posts: 2 Fully active user
    I'm with everyone else that has posted here.
    This is almost a game breaking bug and should have been taken care of immediately.
    The developers should spend some time, fixing bug's instead of ignoring them for so long.
  • johnajohna Phoenix, AZMembers Join Date: 2020-05-18 Member: 261149Posts: 2 Fully active user
    Same here. Had to use the grappling arm to "drag" the PRAWN suit around the alien bases.
  • OctobooOctoboo UKMembers Join Date: 2020-05-20 Member: 261206Posts: 1 Freshly registered user
    Don't mind me, I'm just creating a post because I can't create a topic without first have a post.
  • johnjoejayjohnjoejay Los AngelesMembers Join Date: 2020-05-26 Member: 261378Posts: 1 Freshly registered user
    Im playing on the steam version for Mac and I had the same problem in places such as the passage after the anti-gravity free fall elevator in the quarantine enforcement platform as well as in the main alien research facility with ramps and when i am too close to the alien artifacts. I tried to use the grappling arm to drag the prawn suit, but most of the time it either passes through walls or hits invisible walls and barely pulls me. When I exit the prawn suit, the suit doesn't lower down as its supposed to, rather it stays up but I for some reason get shorter and closer to the ground. That was one of the 2 things that frustrated me when i played the game.
Sign In or Register to comment.