[Bug] Shipwreck at Purple-Vents does not exist or is invisible [19855]

MadeMyDayMadeMyDay Advanced user Join Date: 2016-09-12 Member: 222267Members Posts: 27 Advanced user
edited October 1 in Subnautica Bug Reporting
Version: Below_Zero - Experimental V.19855

Description:
Since version 198xx, at purple vents should be a shipwreck containing the item for repairing the radio tower.

In my scores the ship does not exist.

I started a new game - no ship
I checked the file integrity and started a new game - no ship

EDIT: I also tried to change the graphics settings. Without success.

Without the ship I can not repair the tower.

8v1dqi3ab6j9.jpg



output_log.txt (Error Log)
DxDiag.txt
Post edited by MadeMyDay on
titogp

Comments

  • elfcrisiselfcrisis Advanced user Join Date: 2017-05-13 Member: 230466Members Posts: 516 Advanced user
    I think I saw a youtuber say that it got moved, or was removed for the moment. Something in the dev map (I forget where it is) mentioned it. But it's temporary.

    In the meantime, I'd just use the console to spawn the piece you need so you can get on with the game.
  • MadeMyDayMadeMyDay Advanced user Join Date: 2016-09-12 Member: 222267Members Posts: 27 Advanced user
    I saw the ship on Twitch and the streamer had the same game version as me. So the ship has to exist - unfortunately not with me.
  • SirenSiren Fully active user Denmark Join Date: 2019-10-06 Member: 254949Members Posts: 3 Fully active user
    It exists on my version as a bunch of wreckage resembling the modules for the seatruck with the repair part laying on the sea floor mixed in. This is at a different location but still within the biome.
Sign In or Register to comment.