Subnautica Below Zero Truck and Moonpool Issue

KrakoarKrakoar Fully active userAustralia Join Date: 2019-04-29 Member: 252628Members Posts: 6 Fully active user
I parked the Sea Truck into the moonpool in Subnautica Below Zero and when I jumped in it, it detached from the moonpool and then sat there. The hands were shaped as if they were holding the controls but are above the controls. I can try to move forward and reverse, the reversing mirror appears if I go into reverse, but the truck won't move in either direction or swing left or right when I move the mouse. I tried a couple of times by quitting and loading the game but each time, the bug happened. I then tried deconstructing the Moonpool around the truck and then tried to get in it but the Enter Sea Truck action wouldn't appear. Reconstructing the Moonpool around the Sea Truck did nothing as when I approached the Sea Truck, I got the message that no vehicle was docked. So now I have to build a new Sea Truck as that one is totally unusable.

Comments

  • AltaziAltazi Advanced user Join Date: 2019-01-16 Member: 248807Members Posts: 45 Advanced user
    When you find yourself inside the SeaTruck, unable to move or exit, enable the console and enter the 'freecam' command to switch to free look. Move a bit, then re-enter the 'freecam' command to return to normal. This should return your ability to control the SeaTruck or exit. This happened to me, and this is what I did.
  • KrakoarKrakoar Fully active user Australia Join Date: 2019-04-29 Member: 252628Members Posts: 6 Fully active user
    Thanks. the latest minor patch seems to have fixed it. Jumped into the sea truck again and gave it another try and it all worked. So now I have 1 sea truck to run around in and one to pull the modules along. :)
  • TheInfidelTheInfidel Fully active user Join Date: 2019-05-17 Member: 252921Members Posts: 7 Fully active user
    Tip about Seatruck... NEVER try to dock when u have modules connected it just aint worth the risk of possibly blowing up your modules. I even moved them back a bit so my Engine wouldnt drop down on them but apparently the collision zone is quite large and all 5 modules blew up when i undocked from moon pool.
    “Life is really simple, but we insist on making it complicated.” — Confucius
Sign In or Register to comment.