Subnautica PlayStation Update 1.08 Released - Subnautica

SystemSystem Join Date: 2013-01-29 Member: 182599Members, Super Administrators, Reinforced - Diamond Posts: 466 vanilla
edited March 2 in Subnautica on Consoles

imageSubnautica PlayStation Update 1.08 Released - Subnautica

PlayStation divers, we have a little update for you today. 1.08 has been released! 1.08 contains two changes. First, we have fixed a painful issue with saved games. Before 1.08,...

Read the full story here


Comments

  • HughHugh Cameraman San Francisco, CA Join Date: 2010-04-18 Member: 71444Super Administrators, Forum Admins, Forum Moderators, NS2 Developer, NS2 Playtester, Reinforced - Silver, Reinforced - Onos, WC 2013 - Shadow, Subnautica Developer, Pistachionauts Posts: 1,779 admin
    Bump to open comment thread! 😊
    The fastest way to contact me is via @hugh_jeremy on Twitter! Add me on Steam: Strayan. I do not check forum PMs.
    Keep up to date on what is going on with: Unknown Worlds | Natural Selection 2 | Subnautica
    Chat with the UWE team on Twitter | The best way to be notified about Subnautica updates is to sign up to our development newsletters
  • BoomaBooma United Arab Emirates Join Date: 2019-03-02 Member: 251443Members Posts: 1 Freshly registered user
    I seem to be faced with a couple of graphical glitches that are hindering my experience. Chunks of map not loading is one but the one that really breaks my immersion is the having the blurry bubble look even when out of the water.

    Any word on when those fixes might be coming through?

    Thank you for all the hard work! Love your game!
  • DovahMaster66DovahMaster66 Texas Join Date: 2019-03-02 Member: 251444Members Posts: 1 Freshly registered user
    Thank y'all so much for keeping up with the players on this game! I really appreciate that y'all are also so amazing at creating games! And im praying that when you get Below Zero finished that itll be on PS4!
    Thank yall so much for everything! -DovahMaster66
  • PapiCieloPapiCielo Join Date: 2019-02-23 Member: 251271Members Posts: 1 Fully active user
    Has the issue with prawn suit upgrade modules disappearing upon losing saves been fixed? I literally can’t progress through this great game because my depth and arm upgrades keep disappearing. Thanks in advance.
  • Diablo4451Diablo4451 Join Date: 2019-03-02 Member: 251451Members Posts: 1 Freshly registered user
    You can build a nuclear reactor, a submarine, a rocket but you can't build a map???
  • spunnupsspunnups Join Date: 2019-03-02 Member: 251460Members Posts: 1 Freshly registered user
    Will the incredibly painful pop-in issues be fixed? I've noticed a full 30+ seconds before entire pieces of the ocean floor finally load.

    Anyway, really enjoy the game. I've been waiting for something like this for a long time you guys delivered. Well done.
  • emilytheartist20emilytheartist20 [email protected] Join Date: 2019-03-02 Member: 251463Members Posts: 1 Freshly registered user
    I just updated on ps4 and now my saved wont load it keeps crashing and i cant even start a new game because it keeps crashing on the load screen....very disappointing hopefully this will be fixed i love this game so much
  • LeBrun_JemzLeBrun_Jemz Nova Scotia, Canada Join Date: 2019-03-04 Member: 251496Members Posts: 2 Fully active user
    Issue with modules disappearing from both the seamoth and the cyclops upon loadinga save. Also having issues with my module slots disappearing (which I believe is what is causing the modules to disappear in the first place).
  • BQuimbyBQuimby Join Date: 2019-02-26 Member: 251353Members Posts: 11 Fully active user
    Based on the information already released about 1.08, I wasn't expecting it to fix the terrain rendering/pop-in issues, but I just wanted to flag (as others have done) that they are still negatively impacting player experience - in my case, to the point where I cannot progress in the story (more details here ). Unknown Worlds folks, any idea if/when this will be resolved...?
  • HalfEvilCoyoteHalfEvilCoyote Colorado Join Date: 2019-02-14 Member: 250919Members Posts: 89 Advanced user
    BQuimby wrote: »
    Based on the information already released about 1.08, I wasn't expecting it to fix the terrain rendering/pop-in issues, but I just wanted to flag (as others have done) that they are still negatively impacting player experience - in my case, to the point where I cannot progress in the story (more details here ). Unknown Worlds folks, any idea if/when this will be resolved...?



    I'm sure they will get back to ya in the morning....

    If its Half Evil, It cant be all Bad...
  • madsaucemadsauce San Francisco Join Date: 2013-06-02 Member: 185442Members, Super Administrators, Forum Admins, Reinforced - Shadow, Subnautica Developer, Subnautica PT Lead Posts: 139 admin
    BQuimby wrote: »
    Based on the information already released about 1.08, I wasn't expecting it to fix the terrain rendering/pop-in issues, but I just wanted to flag (as others have done) that they are still negatively impacting player experience - in my case, to the point where I cannot progress in the story (more details here ). Unknown Worlds folks, any idea if/when this will be resolved...?

    Thank you for your feedback, and yes this is one of the major issues still on our radar. I'm compiling a list of issues for both platforms and prioritizing the next patch with that in mind. With regard to your specific issue, I assume this specific area where the train isn't loading is does not resolve when cold reloading your save? From your other thread it sounds like the terrain NEVER loads in, as apposed to slowly loads in (or more dire case, loads in so slow that your PRAWN or Seamoth have pathed through and are trapped). Is this true?

    Can you do me a favor and go to that area, and using the in-game Feedback mention your issue and add "madsauce" and then let me know here. That will give me exact coordinates and a screen cap of where you're at.

    Near Lethal Damage
  • CochonouCochonou France Join Date: 2019-01-19 Member: 249024Members Posts: 71 Advanced user
    Dear @madsauce, it seems that z-fighting has found its way in the latest patch ! Please have a look at this feedback or this this post. Has this been fixed by change 62212 ?
  • madsaucemadsauce San Francisco Join Date: 2013-06-02 Member: 185442Members, Super Administrators, Forum Admins, Reinforced - Shadow, Subnautica Developer, Subnautica PT Lead Posts: 139 admin
    @Cochonou thanks for the heads up, will take a look at this vs the previous build should be easy for me to verify.
    Near Lethal Damage
  • BQuimbyBQuimby Join Date: 2019-02-26 Member: 251353Members Posts: 11 Fully active user
    edited March 11
    madsauce wrote: »
    BQuimby wrote: »
    Based on the information already released about 1.08, I wasn't expecting it to fix the terrain rendering/pop-in issues, but I just wanted to flag (as others have done) that they are still negatively impacting player experience - in my case, to the point where I cannot progress in the story (more details here ). Unknown Worlds folks, any idea if/when this will be resolved...?

    Thank you for your feedback, and yes this is one of the major issues still on our radar. I'm compiling a list of issues for both platforms and prioritizing the next patch with that in mind. With regard to your specific issue, I assume this specific area where the train isn't loading is does not resolve when cold reloading your save?

    Thanks for the response. You are correct, a cold reload did not have a positive effect (it was the first remediation I tried, and I tried it several times). However, there is a development: the specific area that was not loading is now loading as it should, smoothly and with no pop-in! I have no idea why, what changed, or whether I did something that influenced it. While awaiting progress on the fix for the issue, I had been busying myself in other in-game activities, harvesting resources in other biomes and building equipment. After a few in-game days of that I idly returned to the problem area with a scanner camera (you know, just in case :) ), and to my surprise it was loading just fine. I then nipped down in a Seamoth, and again no problems, so I'm progressing in the story again, which is nice for me, but unhelpful for you, I'm afraid. :(
    madsauce wrote: »
    From your other thread it sounds like the terrain NEVER loads in, as apposed to slowly loads in (or more dire case, loads in so slow that your PRAWN or Seamoth have pathed through and are trapped). Is this true?

    That was indeed the case. Both cameras and the player character (PC) PoV saw the same thing. As a test for slow loading, I had sat the PC in a Seamoth pointing down towards the affected area (sufficiently close that I ought to have been able to see the terrain, of course), and stepped away from the game for ten minutes or so. On returning, the terrain was still not there - I jinked the Seamoth around a little, too, to see if a change of viewing position would prompt the load, but no. So, it wasn't a slow load, it was a no load... It's a bit of a shame we are limited to only one save slot per game instance, as I'm a habitual serial saver (a legacy of the horrible save glitches of Fallout:New Vegas :) ), and I would probably have had a save from a point prior to whatever happened to fix the issue took place, and might still be able to reproduce it.
    madsauce wrote: »
    Can you do me a favor and go to that area, and using the in-game Feedback mention your issue and add "madsauce" and then let me know here. That will give me exact coordinates and a screen cap of where you're at.

    I would...but as I say, it's no longer happening in that area. Now: I am still seeing loading issues in other areas but none with the consistent and persistent behaviour I saw in the the Grand Reef - in the other cases, simply waiting a few seconds for the terrain to load, or moving closer towards it invariably succeeds.

    Thanks again, and good luck with the fixes!

    Post edited by BQuimby on
  • CochonouCochonou France Join Date: 2019-01-19 Member: 249024Members Posts: 71 Advanced user
    I’ll try to trigger the bug too and send some ingame feedback - I’m pretty sure I have a save game on which it can happen in the lost river. Not very often, but not extremely rarely too.
Sign In or Register to comment.