micro stutters during fights on AM4 cpu; game crashes while using p_logall

fluoritefluorite Join Date: 2019-02-07 Member: 250600Members Posts: 3 Fully active user
edited February 10 in Technical Support
I am experiencing micro stutters during critical bursts of combat, My normal fps will be 80-160, with the exception being the stutters. I've wiped everything and have done a fresh windows 10 install just to rule it out being my os, yet the problem persists. When I went ahead and created the p_logall log, ns crashed as soon as I connected to a server, so I tried running the command after joining a server to play and log some of this, and ns crashed as soon as I was done and disconnected from the server. I am using a cpu that is new, so possibly the issue is that the game isnt working well on the cpu because it is so new? the athlon 950 is an AM4 cpu released after ryzen. The stutters are bad enough in many instances to make my aim suffer terribly, getting me killed. I have tested this on another machine, an i7-860 build and it runs perfectly fine on that, with no stuttering, albeit a lower overall fps by far. Hopefully this gigantic log might shed some light on this issue.

edit: my build for this issue is as follows:
AMD Athlon X4 950
8GB DDR4
GTX 1060 3GB
SSD (for OS and ns2)
Post edited by fluorite on

Comments

  • fluoritefluorite Join Date: 2019-02-07 Member: 250600Members Posts: 3 Fully active user
    update: I tested a ryzen 7 1700 i was able to borrow for a day and the game ran flawlessly smooth. no stuttering, the only thing i changed was upgrading the cpu. so I guess the game just needs lots of cores to run smoothly.
  • bjornskbjornsk South Carolina, United States of America Join Date: 2019-03-06 Member: 251531Members Posts: 3 Fully active user
    edited March 12
    I to am getting a great deal of micro-stutters during games with around the same FPS.
Sign In or Register to comment.