My modules disappear after loading a save.

BadmanbaconBadmanbacon United Kingdom Join Date: 2018-11-10 Member: 244616Members Posts: 2 Fully active user
Category of Bug: Item disappearing after load
Bug Title: Disappearing Module
Details: After loading a save my Cyclops lights turn on automatically and my modules disappear as well as the module insert UI not showing up as shown in the screengrab as well as not being able to insert modules. I have to save 'again', quit and load in again for the UI to show as normal and to be able to insert molules.
Steps to Reproduce: Turn off the lights on the Cyclops and put in an Engine Efficiency Module. Save, quit and load up the game again (Quitting to desktop not necessary).
CS#: 61056
eh8z1u9hn6h6.jpg


This was bearable earlier on (as I would just spawn in another one) but now I'm going into the inactive lava zone so if I save with my cyclops below 500 feet (the standard crush depth with no upgrades) my cyclops will just be destroyed. This means I will only be able to progress if I have a lot of time on my hands to be able to go below 500 Ft complete my objectives and then come all the way back up. Either that or just leaving my computer on and Subnautica running and I'd rather not do that.

Apparently this was a problem back in early access ~3 years ago: https://forums.unknownworlds.com/discussion/137492/re-load-sub-upgrade-problem#latest

Are there any known fixes? I have already verified the game cache which didn't work. If not then how long would you say it takes to go from 500 feet, go down, do stuff (including story missions) and then get back up to 500 feet?

Comments

  • narfblatnarfblat Utah, USA Join Date: 2016-05-15 Member: 216799Members Posts: 514 Advanced user
    Make sure you're not in experimental, as that can break from time to time. Check if the bug happens in a new save. If neither of those help, try a reinstall. Restart your computer before uninstalling, to clear out any loaded files from memory.

    If those don't fix it, here's a potential workaround. Your Cyclops can survive a short time without a pressure module( I upgraded the module below 500m once). You should be able to remove the modules right before saving, then put them back in after loading. Make a backup save above 500m in case things go wrong.
Sign In or Register to comment.